<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="PostIndependent.com"/>

	<link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Feed" href="http://www.postindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Comments Feed" href="http://www.postindependent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.postindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8d26ce21228a5eeacf3dae83e058e90e"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.postindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=010617' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.postindependent.com/wp-content/themes/post-independent-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript'>
          (function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/3cfa06cb9ad402bcc0e809f70da33ea8.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.postindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.postindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.postindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Selfies: A day with the road and snow warriors' href='http://www.postindependent.com/news/selfies-a-day-with-the-road-and-snow-warriors/' />
<link rel='next' title='Cheney sworn in as new 9th district attorney' href='http://www.postindependent.com/news/local/cheney-sworn-in-as-new-9th-district-attorney/' />

<link rel="canonical" href="http://www.postindependent.com/news/local/judge-rules-primarily-in-favor-of-basalt-in-lawsuit-with-resident-over-open-meetings-law/" />
<link rel='shortlink' href='http://www.postindependent.com/?p=859246' />
<link rel="alternate" type="application/json+oembed" href="http://www.postindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.postindependent.com%2Fnews%2Flocal%2Fjudge-rules-primarily-in-favor-of-basalt-in-lawsuit-with-resident-over-open-meetings-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.postindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.postindependent.com%2Fnews%2Flocal%2Fjudge-rules-primarily-in-favor-of-basalt-in-lawsuit-with-resident-over-open-meetings-law%2F&#038;format=xml" />
    <meta property="tout:article:id" content="25576520"/>
    <meta property="tout:article:author" content="Scott Condon"/>
    <meta property="tout:article:pubdate" content="2017-01-11T00:00:00+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20170111"><title>Judge rules primarily in favor of Basalt in lawsuit with resident over open meetings law | PostIndependent.com</title><meta name="description" content="A judge ruled Tuesday that the town of Basalt isn’t conducting business improperly in secret sessions nor did Mayor Jacque Whitsitt violate the Colorado Open Records Act by erasing" /><meta name="keywords" content="COUNCIL, EXECUTIVE, GRANGER, GUY, JUDGE, LAWSUIT, MEETINGS, SESSIONS, TOWN, WHITSITT" /><meta property="og:title" content="Judge rules primarily in favor of Basalt in lawsuit with resident over open meetings law | PostIndependent.com"/><meta property="og:description" content="A judge ruled Tuesday that the town of Basalt isn’t conducting business improperly in secret sessions nor did Mayor Jacque Whitsitt violate the Colorado Open Records Act by erasing"/><meta property="og:url" content="http://www.postindependent.com/news/local/judge-rules-primarily-in-favor-of-basalt-in-lawsuit-with-resident-over-open-meetings-law/"/><meta property="og:image" content="http://www.postindependent.com/wp-content/uploads/2017/01/decision-atd-011117.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@GlenwoodPI"/><meta name="sniply-options" content="block" />
</head>

<body class="single single-post postid-859246 single-format-standard cat-local cat-main-headline">


        <script type="text/javascript">
  						(function() {
  						  var ARTICLE_URL = window.location.href;
  						  var CONTENT_ID = 'everything';
  						  document.write(
  						    '<scr'+'ipt '+
  						    'src="//survey.g.doubleclick.net/survey?site=_42140566'+
  						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
  						    '&amp;random='+(new Date).getTime()+
  						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  						})();
        </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502123656511425";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_PostIndependent/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_PostIndependent/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.postindependent.com/news/local/travel-woes-likely-to-continue-with-lingering-winter-storm/">I-70 reopened after two avalanches, both natural and man-made</a></li><li><a href="http://www.postindependent.com/news/local/multiple-weather-related-wrecks-cause-i-70-woes/">I-70 at Gypsum now open both directions, travel woes continue</a></li><li><a href="http://www.postindependent.com/news/local/forest-service-mourns-loss-of-ranger-who-died-thursday-in-leadville-backcountry/">Forest Service mourns loss of ranger who died Thursday in Leadville backcountry</a></li><li><a href="http://www.postindependent.com/news/rifle/mom-dies-at-27-leaving-6-kids-dad-will-return-to-rifle/">Mom dies at 27, leaving 6 kids; Dad will return to Rifle</a></li><li><a href="http://www.postindependent.com/news/mesa-county-murder-suspect-at-large/">Mesa County murder suspect at large</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.postindependent.com">
					<h1>Serving Glenwood Springs and Rifle, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_PostIndependent/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.postindependent.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/crime/">Crime</a></li>	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/obituaries/">Obits</a></li>	<li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="http://www.postindependent.com/news/local/">Local</a></li>	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/announcements/">Announcements</a></li>	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/business/">Business</a></li>	<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li>	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://elections.ap.org/swiftcom/latest">Elections</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.postindependent.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.postindependent.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a>
<ul class="dropdown-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="/News/Entertainment/" class="dropdown-toggle" data-toggle="dropdown">All The Fun</a>
<ul class="dropdown-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/community-calendar/">Community Calendar</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.postindependent.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Restaurants</a>
<ul class="dropdown-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li>	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li>	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/new-castle/">New Castle</a></li>	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li>	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/silt/">Silt</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/bridge/">Bridge</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/GlenwoodSprings" target="_blank" title="Follow us on Facebook">Post Independent</a>
							</li><li><a href="https://www.facebook.com/citizentelegram" target="_blank" title="Follow us on Facebook">Citizen Telegram</a>
							</li>
						</ul>
					</li>
						<li class="dropdown">
						  <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://twitter.com/GlenwoodPI" target="_blank" title="Follow us on Twitter">Post Independent</a>
							</li><li><a href="https://twitter.com/TheCitizenTeleg" target="_blank" title="Follow us on Twitter">Citizen Telegram</a>
							</li>
						</ul>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://plus.google.com/102416097843261729907/about" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://instagram.com/postindependent/" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.postindependent.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20161013,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="http://www.postindependent.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://www.postindependent.com/news/crime/">Crime</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="http://www.postindependent.com/news/obituaries/">Obits</a></li>
	<li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="http://www.postindependent.com/news/local/">Local</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="http://www.postindependent.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://www.postindependent.com/news/business/">Business</a></li>
	<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="http://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="http://www.postindependent.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564"><a href="http://elections.ap.org/swiftcom/latest">Elections</a></li>
</ul>
</li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="http://www.postindependent.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="http://www.postindependent.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-392"><a href="http://www.postindependent.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="http://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li>
</ul>
</li>
<li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2731"><a href="/News/Entertainment/">All The Fun</a>
<ul class="sub-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="http://www.postindependent.com/news/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124"><a href="http://www.postindependent.com/restaurants/">Restaurants</a>
<ul class="sub-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="http://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="http://www.postindependent.com/restaurants/new-castle/">New Castle</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://www.postindependent.com/restaurants/silt/">Silt</a></li>
</ul>
</li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="http://www.postindependent.com/bridge/">Bridge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li>
<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://www.postindependent.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_PostIndependent/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address>Scott Condon<br>The Aspen Times<br></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.postindependent.com/news/local"><strong><em><span class="op-kicker">Local</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-01-11">January 11, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.postindependent.com/category/local/feed/" class="rss">Follow Local</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.postindependent.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Judge rules primarily in favor of Basalt in lawsuit with resident over open meetings law</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Scott Condon<br>The Aspen Times<br></address></strong></div><!-- END #single-author -->								<p>January 11, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.postindependent.com/?p=859246"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.postindependent.com/wp-content/uploads/2017/01/decision-atd-011117.jpg" title="Basalt Mayor Jacque Whitsitt speaks at a public meeting earlier this year. A judge ruled that Whitsitt didn't violate the Colorado Open Records Act by erasing a text he deemed &quot;transitory&quot; in nature on a town issue." class="fancybox photo-contain"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="244" src="http://www.postindependent.com/wp-content/uploads/2017/01/decision-atd-011117-325x244.jpg" class="attachment-medium size-medium wp-post-image" alt="Basalt Mayor Jacque Whitsitt speaks at a public meeting earlier this year. A judge ruled that Whitsitt didn&#039;t violate the Colorado Open Records Act by erasing a text he deemed &quot;transitory&quot; in nature on a town issue." srcset="http://www.postindependent.com/wp-content/uploads/2017/01/decision-atd-011117-325x244.jpg 325w, http://www.postindependent.com/wp-content/uploads/2017/01/decision-atd-011117-150x113.jpg 150w, http://www.postindependent.com/wp-content/uploads/2017/01/decision-atd-011117.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">Aspen Times file  |</span><p class="caption">Basalt Mayor Jacque Whitsitt speaks at a public meeting earlier this year. A judge ruled that Whitsitt didn't violate the Colorado Open Records Act by erasing a text he deemed "transitory" in nature on a town issue.</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">A judge ruled Tuesday that the town of Basalt isn’t conducting business improperly in secret sessions nor did Mayor Jacque Whitsitt violate the Colorado Open Records Act by erasing a text message the judge deemed “transitory.”</p>
<p class="STND-STND BodyText">Eagle County District Judge Russell Granger ruled that the Town Council wasn’t unlawfully setting policy or improperly expanding discussions, but he sided with plaintiff Ted Guy in what Granger labeled a “hyper-technical ruling.”</p>
<p class="STND-STND BodyText">Guy, who claimed to be representing unnamed “concerned citizens of Basalt,” filed a lawsuit that challenged the propriety of four executive sessions held between April and August. The lawsuit contended they were illegal executive sessions because they weren’t properly noticed. The lawsuit filed on Guy’s behalf by attorney Steven Zansberg of Denver said the town is required to give as much detail as possible about the subjects without comprising the need to hold an executive session.</p>
<p class="STND-STND BodyText">The sessions should be considered public meetings since they were improperly noticed and the town should be required to hand over any recordings of the proceedings, Guy contended. Questions also were raised during a Dec. 8 hearing if the Town Council used the sessions to set policy or make decisions on issues that weren’t noticed.</p>
<p class="STND-STND BodyText"/>
<p class="STND-STND BodyText Subhead">‘No evidence’ of secret meetings</p>
<p class="STND-STND BodyText">Granger reviewed the notices and listened to recordings of the meetings when possible. He found that the council properly held executive sessions when there was attorney-client privilege and when personnel matters were discussed involving former Town Manager Mike Scanlon.</p>
<p class="STND-STND BodyText">He ruled in Guy’s favor on executive sessions held by the council on property issues and negotiations. Granger ruled that the town could have identified the property as the Pan and Fork site without harming its negotiating position.</p>
<p class="STND-STND BodyText">“There is no evidence that the town was attempting to conduct secret meetings but just the contrary — the town was seeking to comply with [the Colorado Open Meetings Law] but failed in the technical aspects of the law,” Granger’s ruling said.</p>
<p class="STND-STND BodyText">“The court finds that the substance of the town’s actions was proper,” Granger wrote. “It is only after a full-day hearing and hours of attorney argument second guessing the town’s motions is this court able and required to find a technical violation of [the Colorado Open Meetings Law].”</p>
<p class="STND-STND BodyText">Granger ordered the town to turn over recordings of executive sessions involving the Pan and Fork property to Guy, but he questioned the purpose of the lawsuit. He noted that town taxpayers will be paying attorneys with funds that could be used for other purposes.</p>
<p class="STND-STND BodyText">“The court notes the philosophical public value this case creates, but the court also notes that in reality, this case will most likely cause more harm to the public than good,” Granger wrote.</p>
<p class="STND-STND BodyText"/>
<p class="STND-STND BodyText Subhead">Mayor cleared on text</p>
<p class="STND-STND BodyText">The lawsuit also contended that the town didn’t do enough to honor a Colorado Open Records Act request by Guy that sought all electronic communications exchanged between Whitsitt and council members Jennifer Riffle, Katie Schwoerer and former Town Manager Scanlon.</p>
<p class="STND-STND BodyText">The lawsuit targeted Whitsitt for not turning over texts that she exchanged with Scanlon, and that Scanlon provided as part of the open-records request.</p>
<p class="STND-STND BodyText">Granger ruled that the town made “reasonable, good-faith efforts to search, locate and produce records responsive” to Guy’s request.</p>
<p class="STND-STND BodyText">While the lawsuit didn’t raise any claims that Whitsitt violated the records retention laws, Granger wrote that he reviewed the substance of the texts produced by Scanlon from Whitsitt and reviewed her testimony. He found that the texts are of “transitory value.” That’s a legal definition that means those particular texts don’t have to be saved as public records.</p>
<p class="STND-STND BodyText">“The evidence does not support the assertion that Mayor Whitsitt’s deletion of any text messages violated the town’s records retention policy,” Granger wrote.</p>
<p class="STND-STND BodyText"/>
<p class="STND-STND BodyText Subhead">Guy ‘disappointed’ in ruling</p>
<p class="STND-STND BodyText">Guy issued a statement that he and the concerned citizens that he represents “are profoundly disappointed in Judge Granger’s ruling today, which essentially casts aside as minor or inconsequential the Town Council’s repeated failure to abide by our state’s Sunshine Law.”</p>
<p class="STND-STND BodyText">He disputed the finding that Whitsitt’s text was transitory. He claimed it showed policy was being discussed with other council members out of public view.</p>
<p class="STND-STND BodyText">Nevertheless, Guy claimed partial victory. </p>
<p class="STND-STND BodyText">“The citizens of Basalt have the right to have a council and a mayor who follow the laws of the state of Colorado,” Guy said in an email. “Read the ruling; the judge ruled they did not follow the law.”</p>
<p class="STND-STND BodyText">Whitsitt had a different outlook when asked what the ruling said about the way the town government conducts its business.</p>
<p class="STND-STND BodyText">“I have always been proud of the way staff and council have conducted themselves,” Whitsitt said in an email. “It’s not surprising that the legal system has affirmed our credibility and leadership.”</p>
<p class="STND-STND BodyText">Political foes of Whitsitt, including Guy and Basalt resident Mary Kenyon, have targeted her via a complaint to the district attorney about alleged criminal conduct in the April election and this latest civil lawsuit.</p>
<p class="STND-STND BodyText">The DA determined that no criminal charges were warranted, and Granger ruled in Whitsitt’s favor in the civil suit. When asked if she felt the criminal complaint and civil suit were politically motivated, Whitsitt said she had “no idea.”</p>
<p class="STND-STND BodyText">“I’m looking forward to town resources being reallocated to community good,” she said.</p>
<p class="STND-STND BodyText"/>
<p class="STND-STND BodyText Subhead">Attorney’s fees to be determined</p>
<p class="STND-STND BodyText">The financial fallout of the litigation isn’t determined yet. Granger said he would award attorney’s fees to Guy strictly for time spent on the issue that the Pan and Fork executive sessions should have been more fully disclosed. He directed the two sides to confer and come up with a “reasonable” amount of fees on the issue.</p>
<p class="STND-STND BodyText">Taxpayer funds also were spent by the town for hiring an outside counsel, Steve Dawes, for its defense in the case. His bill isn’t known yet.</p>
<p class="STND-STND BodyText">Guy said he would confer with Zansberg on options going forward with the case.</p>
<p class="STND-STND BodyText">One issue still must be resolved in a separate part of the lawsuit. A judge must determine if the town violated the open-meetings law through emails sent by Riffle to other members of the council.</p>
<p class="STND-STND BodyText Tagline"><a href="mailto:scondon@aspentimes.com">scondon@aspentimes.com</a></p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.postindependent.com/news/local/city-council-candidate-profile-tony-hershey/"><img width="113" height="150" src="http://www.postindependent.com/wp-content/uploads/2016/06/ProfileHershey-GPI-031015-113x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Glenwood Springs City Council at-large candidate Tony Hershey." srcset="http://www.postindependent.com/wp-content/uploads/2016/06/ProfileHershey-GPI-031015-113x150.jpg 113w, http://www.postindependent.com/wp-content/uploads/2016/06/ProfileHershey-GPI-031015-244x325.jpg 244w, http://www.postindependent.com/wp-content/uploads/2016/06/ProfileHershey-GPI-031015-930x1240.jpg 930w, http://www.postindependent.com/wp-content/uploads/2016/06/ProfileHershey-GPI-031015-465x620.jpg 465w, http://www.postindependent.com/wp-content/uploads/2016/06/ProfileHershey-GPI-031015.jpg 1500w" sizes="(max-width: 113px) 100vw, 113px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.postindependent.com/news/local/city-council-candidate-profile-tony-hershey/">City Council candidate profile: Tony Hershey</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.postindependent.com/news/local/split-city-council-kills-midland-housing-plan/"><img width="150" height="47" src="http://www.postindependent.com/wp-content/uploads/2016/08/FoxFolo-gpi-081916-150x47.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="A row of town houses as was proposed for the Fox Hollow development on Midland Avenue. Glenwood Springs City Council could not reach a consensus on the project, effectively rejecting the plan." srcset="http://www.postindependent.com/wp-content/uploads/2016/08/FoxFolo-gpi-081916-150x47.jpg 150w, http://www.postindependent.com/wp-content/uploads/2016/08/FoxFolo-gpi-081916-325x101.jpg 325w, http://www.postindependent.com/wp-content/uploads/2016/08/FoxFolo-gpi-081916-1240x386.jpg 1240w, http://www.postindependent.com/wp-content/uploads/2016/08/FoxFolo-gpi-081916-620x193.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.postindependent.com/news/local/split-city-council-kills-midland-housing-plan/">Split City Council kills Midland housing plan</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.postindependent.com/news/local/gas-and-grass-station-before-glenwood-city-council/"><img width="150" height="103" src="http://www.postindependent.com/wp-content/uploads/2016/12/Potshop-gpi-121516-150x103.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.postindependent.com/wp-content/uploads/2016/12/Potshop-gpi-121516-150x103.jpg 150w, http://www.postindependent.com/wp-content/uploads/2016/12/Potshop-gpi-121516-325x224.jpg 325w, http://www.postindependent.com/wp-content/uploads/2016/12/Potshop-gpi-121516.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.postindependent.com/news/local/gas-and-grass-station-before-glenwood-city-council/">‘Gas and Grass’ station before  Glenwood City Council</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.postindependent.com/news/local/glenwood-city-council-takes-up-fire-other-development-fees/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/19.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.postindependent.com/news/local/glenwood-city-council-takes-up-fire-other-development-fees/">Glenwood city council takes up fire, other development fees</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Local</h2>
											<ul class="trending-list">
												<li><a href="http://www.postindependent.com/news/local/travel-woes-likely-to-continue-with-lingering-winter-storm/">I-70 reopened after two avalanches, both natural and man-made</a></li><li><a href="http://www.postindependent.com/news/local/multiple-weather-related-wrecks-cause-i-70-woes/">I-70 at Gypsum now open both directions, travel woes continue</a></li><li><a href="http://www.postindependent.com/news/local/forest-service-mourns-loss-of-ranger-who-died-thursday-in-leadville-backcountry/">Forest Service mourns loss of ranger who died Thursday in Leadville backcountry</a></li><li><a href="http://www.postindependent.com/news/rifle/mom-dies-at-27-leaving-6-kids-dad-will-return-to-rifle/">Mom dies at 27, leaving 6 kids; Dad will return to Rifle</a></li><li><a href="http://www.postindependent.com/news/rifle/new-castle-family-mourns-soldier-death/">New Castle family mourns soldier death</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.postindependent.com/news/local/travel-woes-likely-to-continue-with-lingering-winter-storm/">I-70 reopened after two avalanches, both natural and man-made</a></li><li><a href="http://www.postindependent.com/news/local/multiple-weather-related-wrecks-cause-i-70-woes/">I-70 at Gypsum now open both directions, travel woes continue</a></li><li><a href="http://www.postindependent.com/news/local/forest-service-mourns-loss-of-ranger-who-died-thursday-in-leadville-backcountry/">Forest Service mourns loss of ranger who died Thursday in Leadville backcountry</a></li><li><a href="http://www.postindependent.com/news/rifle/mom-dies-at-27-leaving-6-kids-dad-will-return-to-rifle/">Mom dies at 27, leaving 6 kids; Dad will return to Rifle</a></li><li><a href="http://www.postindependent.com/news/mesa-county-murder-suspect-at-large/">Mesa County murder suspect at large</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12596802"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6765124_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12596802">Nursing Director</a></div>
<div class="tilec2admeta">
Gypsum, CO  81637 - Jan 10, 2017 - ad id: 12596802
</div>
<div class="tilec2description">Roundup River Ranch offers free camp experiences for kids with serious ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12582648">Property Manager/Maintenance Person</a></div>
<div class="tilec2admeta">
Carbondale, CO  81623 - Jan  3, 2017 - ad id: 12582648
</div>
<div class="tilec2description">Property Manager/ Maintenance Person Garfield Avenue Apartments/H Lazy F ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12583169"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6798104_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12583169">Concierge</a></div>
<div class="tilec2admeta">
Basalt, CO  81621 - Jan  3, 2017 - ad id: 12583169
</div>
<div class="tilec2description">Concierge Full Time, year-round concierge position available. Previous ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12578112"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/7050907_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12578112">Roaring Fork Valley District Manager</a></div>
<div class="tilec2admeta">
Garfield, Lake, and Pitkin Counties, CO  81601 - Jan  6, 2017 - ad id: 12578112
</div>
<div class="tilec2description">ROARING FORK VALLEY DISTRICT MANAGERJOB DESCRIPTIONPart-time, non-exempt, 25...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12552734">Editor</a></div>
<div class="tilec2admeta">
Truckee, CA  96160 - Dec 16, 2016 - ad id: 12552734
</div>
<div class="tilec2description">Editor The Sierra Sun and North Lake Tahoe Bonanza seeks a dynamic and ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12565021"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6964658_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12565021">Executive Administrative Assistant</a></div>
<div class="tilec2admeta">
Rifle, CO  81650 - Dec 26, 2016 - ad id: 12565021
</div>
<div class="tilec2description"> Executive Administrative Assistant DESCRIPTION Colorado River Fire ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12558781">Housekeeper</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Dec 29, 2016 - ad id: 12558781
</div>
<div class="tilec2description">HOUSEKEEPER Full time. Private home in Aspen. Great salary. Full ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12570913"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6660213_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12570913">Housekeepers</a></div>
<div class="tilec2admeta">
Aspen, Carbondale or Rifle, CO  81611 - Dec 28, 2016 - ad id: 12570913
</div>
<div class="tilec2description">Now Hiring: HOUSEKEEPERS Apply in person/online: Aspen: 920-3686 ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12591494"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6755095_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12591494">Reservations Agent</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Jan  6, 2017 - ad id: 12591494
</div>
<div class="tilec2description">A great place to work! We are seeking a Reservations Agent Busy ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12557023">Deputy</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Dec 21, 2016 - ad id: 12557023
</div>
<div class="tilec2description">SHERIFF'S OFFICE Garfield County Applications accepted until filled. Deputy...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12570597"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6776270_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12570597">Finance Director</a></div>
<div class="tilec2admeta">
Carbondale, CO  81623 - Dec 28, 2016 - ad id: 12570597
</div>
<div class="tilec2description">Finance Director Responsible for overseeing all aspects of RFTAs budget, ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12589967"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6786061_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12589967">Police officer</a></div>
<div class="tilec2admeta">
Silt, CO  81652 - Jan  5, 2017 - ad id: 12589967
</div>
<div class="tilec2description">Police Officer The TOWN OF SILT an active and growing rural community, ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12591562"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6783546_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12591562">Front Desk, Housekeeping, laundry, ...</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Jan  6, 2017 - ad id: 12591562
</div>
<div class="tilec2description">The Gant in Aspen is hiring for: Front Desk Housekeeping Laundry ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12563713"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6545293_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12563713">Dining Room Manager, Executive Chef...</a></div>
<div class="tilec2admeta">
Snowmass Village, CO  81615 - Dec 22, 2016 - ad id: 12563713
</div>
<div class="tilec2description">Work. Ski. Live Hiring For The Following Positions: Kids Club, Mens ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12595609"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6956559_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12595609">Controller</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Jan  9, 2017 - ad id: 12595609
</div>
<div class="tilec2description">Controller Berkshire Hathaway|AspenSnowmass is seeking a Controller for ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_PostIndependent/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-bottom | id: 300x250-bottom | ad unit: CMNM_PostIndependent/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-bottom" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;bottom&quot;}" data-position="tile-bottom"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-cloud banner border" style="height:250px;">
        <div class="nocontent">
      <div id="contest-tile">
	<div id="nimbleBuyWidget26851">loading...</div><a id="key26851" href="http://www.nimblebuy.com" style="display:none;"></a><script id="nimbleBuyWidgetScript26851" src="http://us2widget.nimblecommerce.com/widget.action?wId=26851"></script>
</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-poll border">
  <div class="heading">
    <h2>Weekly Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4894 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4894=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4894");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.postindependent.com/utils/polling/poll_results.php?poll_ident=4894"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">What&#039;s your winter sport?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">Boarding.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">Downhill skiing.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="3" style=" border-style: none;"></div><div class="pollOption">Cross-country skiing.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="4" style=" border-style: none;"></div><div class="pollOption">Edibles.</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4894">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.postindependent.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4894" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: 250px;">
      <a href="http://postindependent.profootball.upickem.net/profootball/registration/login.asp" >
      <img src="http://www.postindependent.com/wp-content/uploads/2016/02/profootball.jpg" width="300" height="250">
    </a>
    </div><!-- END .tile -->
  <div class="tile tile-weather banner border" style="height:250px;">
        <div class="heading"><h2>Weather Forecast</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">37&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">NA</div>
		<div id="tile-weather-wind">Wind 0 mph ESE</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/rasn90.png" alt="Rain/Snow"/></div>
			<div class="tile-weather-forecast-day">Wed</div>
			<div class="tile-weather-forecast-temp">38&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn70.png" alt="Snow Likely"/></div>
			<div class="tile-weather-forecast-day">Thu</div>
			<div class="tile-weather-forecast-temp">36&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/rasn50.png" alt="Chance Rain/Snow"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">37&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">38&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">36&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

 <div class="tile tile-spingo border" style="height:px;">

   <div class="heading">
     <h2>Post Independent Daily Events</h2>
   </div><!-- END .heading -->


    <script src="http://widget.spingo.com/events/embed.js?calendarID=604" type="text/javascript"></script>
    <script>
    	new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});
    </script>
    <div id="spingoCal" class="nocontent"></div>
    <p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/news/community-calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=604" target="_blank">Add Your Event</a></p>

 </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent" style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 </aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://www.postindependent.com/">News</a></li>
<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="http://www.postindependent.com/">Home</a></li>
<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="http://www.postindependent.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://www.postindependent.com/news/rifle/">Rifle</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="http://www.postindependent.com/news/crime/">Crime</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://www.postindependent.com/news/weather/">Weather</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://www.postindependent.com/news/marijuana/">Marijuana</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="http://www.postindependent.com/opinion/">Opinion</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="http://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="http://www.postindependent.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="http://www.postindependent.com/sports/">Sports</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="http://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="http://www.postindependent.com/marketplace/">Marketplace</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a href="http://www.stealtodaysdeal.com/deal/glenwood-springs/">Deals</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a>Reader Tools</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="http://www.postindependent.com/contact-us/">Contact Us</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="http://www.postindependent.com/contribute/">Contribute</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="http://www.postindependent.com/advertise/">Advertise</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="http://www.postindependent.com/search-results/">Archives</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="http://www.postindependent.com/feed/">RSS</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="http://www.postindependent.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607"><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COGLE&#038;SECTION=HOME">AP News</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a>News Neighbors</a></li>
<li id="menu-item-610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-855813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855813"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-855814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855814"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-855815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855815"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-612"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://www.postindependent.com/about-us/">About Us</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536"><a href="http://www.postindependent.com/wp-content/uploads/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="http://www.postindependent.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.postindependent.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a target="_blank" href="http://www.ap.org/products-services/terms/internet-user-terms">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("ee0485");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script><script>
      var _sf_async_config={};
      _sf_async_config.uid = 57640;
    	_sf_async_config.domain = 'swiftcom.com';
    	_sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'PostIndependent.com,news,local';
    	_sf_async_config.authors = 'scott.condon';
      _sf_async_config.title = 'Judge rules primarily in favor of Basalt in lawsuit with resident over open meetings law | PostIndependent.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-a1bk1DtLRmBjE"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.postindependent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.postindependent.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","fbNonce":"d46bd29e6f"};
var moreBriefs = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefsNonce":"1b63c49610"};
var carouselStories = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","carouselNonce":"df75d7a1d9","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=121616'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=8d26ce21228a5eeacf3dae83e058e90e'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Local',
          'dimension3': 'News/Local',
          'dimension5': loggedIn,
          'dimension6': 'scott.condon',
          'dimension7': '0',
          'dimension8': '2017-01-11',
          'dimension9': '25576520',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Local',
          'dimension3': 'News/Local',
          'dimension5': loggedIn,
          'dimension6': 'scott.condon',
          'dimension7': '0',
          'dimension8': '2017-01-11',
          'dimension9': '25576520',
          'dimension10': ''
        });
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
