<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="PostIndependent.com"/>

	<link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Feed" href="http://www.postindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Comments Feed" href="http://www.postindependent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.postindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8d26ce21228a5eeacf3dae83e058e90e"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.postindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=121616' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.postindependent.com/wp-content/themes/post-independent-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript'>
          (function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/3cfa06cb9ad402bcc0e809f70da33ea8.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.postindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.postindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.postindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter: Krushchev’s vindication' href='http://www.postindependent.com/opinion/letter-krushchevs-vindication/' />
<link rel='next' title='Gypsum debit card theft becomes tale of forgiveness' href='http://www.postindependent.com/news/local/a-lesson-in-holiday-gratitude-debit-card-theft-turns-into-story-about-forgiveness-and-freedom/' />

<link rel="canonical" href="http://www.postindependent.com/news/obituaries/noah-maxwell-herter-leffler-jul-22-1989-dec-24-2016/" />
<link rel='shortlink' href='http://www.postindependent.com/?p=856863' />
<link rel="alternate" type="application/json+oembed" href="http://www.postindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.postindependent.com%2Fnews%2Fobituaries%2Fnoah-maxwell-herter-leffler-jul-22-1989-dec-24-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.postindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.postindependent.com%2Fnews%2Fobituaries%2Fnoah-maxwell-herter-leffler-jul-22-1989-dec-24-2016%2F&#038;format=xml" />
    <meta property="tout:article:id" content="25423551"/>
    <meta property="tout:article:author" content="<p/><p/>"/>
    <meta property="tout:article:pubdate" content="2016-12-30T18:52:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20161230"><title>Noah Maxwell Herter-Leffler (Jul. 22, 1989 &#8211; Dec. 24, 2016) | PostIndependent.com</title><meta name="description" content="Noah Maxwell was born and raised in the Roaring Fork Valley. He served proudly in the U.S. Army for 8 years, with a tour in Afghanistan. He is survived" /><meta name="keywords" content="MAXWELL, NOAH, 1989, 2016, DAUGHTER, DEC, HERTER, JUL, LEFFLER, AFGHANISTAN" /><meta property="og:title" content="Noah Maxwell Herter-Leffler (Jul. 22, 1989 &#8211; Dec. 24, 2016) | PostIndependent.com"/><meta property="og:description" content="Noah Maxwell was born and raised in the Roaring Fork Valley. He served proudly in the U.S. Army for 8 years, with a tour in Afghanistan. He is survived"/><meta property="og:url" content="http://www.postindependent.com/news/obituaries/noah-maxwell-herter-leffler-jul-22-1989-dec-24-2016/"/><meta property="og:image" content="http://www.postindependent.com/wp-content/uploads/2016/12/Obit-NoahMaxwell-Herter-Leffler-GPI-123116.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@GlenwoodPI"/><meta name="sniply-options" content="block" />
</head>

<body class="single single-post postid-856863 single-format-standard cat-carousel cat-obituaries">


					<script type="text/javascript">
						(function() {
						  var ARTICLE_URL = window.location.href;
						  var CONTENT_ID = 'everything';
						  document.write(
						    '<scr'+'ipt '+
						    'src="//survey.g.doubleclick.net/survey?site=_42140566'+
						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						    '&amp;random='+(new Date).getTime()+
						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
						})();
					</script>
				
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502123656511425";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_PostIndependent/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_PostIndependent/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.postindependent.com/news/business/workers-unpaid-after-rifle-business-closes/">Workers unpaid after Rifle business closes</a></li><li><a href="http://www.postindependent.com/news/three-fall-from-chairlift-at-granby-ranch/">Mom dies, daughters hurt in fall from Granby lift</a></li><li><a href="http://www.postindependent.com/news/crime/crime-briefsboyfriend-accused-of-sex-assault/">Crime Briefs: Boyfriend accused of sex assault</a></li><li><a href="http://www.postindependent.com/news/bobby-kennedy-grandson-jailed-in-aspen-bar-fight/">Bobby Kennedy grandson jailed in Aspen bar fight</a></li><li><a href="http://www.postindependent.com/news/local/earthquake-tickles-new-castle-on-christmas-night/">Earthquake tickles New Castle on Christmas night</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.postindependent.com">
					<h1>Serving Glenwood Springs and Rifle, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_PostIndependent/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.postindependent.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/crime/">Crime</a></li>	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/obituaries/">Obits</a></li>	<li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/local/">Local</a></li>	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/announcements/">Announcements</a></li>	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/business/">Business</a></li>	<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li>	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://elections.ap.org/swiftcom/latest">Elections</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.postindependent.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.postindependent.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a>
<ul class="dropdown-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="/News/Entertainment/" class="dropdown-toggle" data-toggle="dropdown">All The Fun</a>
<ul class="dropdown-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/community-calendar/">Community Calendar</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.postindependent.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Restaurants</a>
<ul class="dropdown-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li>	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li>	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/new-castle/">New Castle</a></li>	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li>	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/silt/">Silt</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/bridge/">Bridge</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/GlenwoodSprings" target="_blank" title="Follow us on Facebook">Post Independent</a>
							</li><li><a href="https://www.facebook.com/citizentelegram" target="_blank" title="Follow us on Facebook">Citizen Telegram</a>
							</li>
						</ul>
					</li>
						<li class="dropdown">
						  <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://twitter.com/GlenwoodPI" target="_blank" title="Follow us on Twitter">Post Independent</a>
							</li><li><a href="https://twitter.com/TheCitizenTeleg" target="_blank" title="Follow us on Twitter">Citizen Telegram</a>
							</li>
						</ul>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://plus.google.com/102416097843261729907/about" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://instagram.com/postindependent/" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.postindependent.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20161002,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="http://www.postindependent.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://www.postindependent.com/news/crime/">Crime</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="http://www.postindependent.com/news/obituaries/">Obits</a></li>
	<li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="http://www.postindependent.com/news/local/">Local</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="http://www.postindependent.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://www.postindependent.com/news/business/">Business</a></li>
	<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="http://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="http://www.postindependent.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564"><a href="http://elections.ap.org/swiftcom/latest">Elections</a></li>
</ul>
</li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="http://www.postindependent.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="http://www.postindependent.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-392"><a href="http://www.postindependent.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="http://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li>
</ul>
</li>
<li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2731"><a href="/News/Entertainment/">All The Fun</a>
<ul class="sub-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="http://www.postindependent.com/news/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124"><a href="http://www.postindependent.com/restaurants/">Restaurants</a>
<ul class="sub-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="http://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="http://www.postindependent.com/restaurants/new-castle/">New Castle</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://www.postindependent.com/restaurants/silt/">Silt</a></li>
</ul>
</li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="http://www.postindependent.com/bridge/">Bridge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li>
<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://www.postindependent.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_PostIndependent/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.postindependent.com/news/obituaries"><strong><em><span class="op-kicker">Obituaries</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2016-12-30">December 30, 2016 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.postindependent.com/category/obituaries/feed/" class="rss">Follow Obituaries</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.postindependent.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Noah Maxwell Herter-Leffler (Jul. 22, 1989 &#8211; Dec. 24, 2016)</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->								<p>December 30, 2016</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.postindependent.com/news/obituaries/noah-maxwell-herter-leffler-jul-22-1989-dec-24-2016/"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.postindependent.com/wp-content/uploads/2016/12/Obit-NoahMaxwell-Herter-Leffler-GPI-123116.jpg" title="" class="fancybox photo-contain"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="281" src="http://www.postindependent.com/wp-content/uploads/2016/12/Obit-NoahMaxwell-Herter-Leffler-GPI-123116-325x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.postindependent.com/wp-content/uploads/2016/12/Obit-NoahMaxwell-Herter-Leffler-GPI-123116-325x281.jpg 325w, http://www.postindependent.com/wp-content/uploads/2016/12/Obit-NoahMaxwell-Herter-Leffler-GPI-123116-150x130.jpg 150w, http://www.postindependent.com/wp-content/uploads/2016/12/Obit-NoahMaxwell-Herter-Leffler-GPI-123116.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline"></span><p class="caption"></p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">Noah Maxwell was born and raised in the Roaring Fork Valley. </p>
<p class="STND-STND BodyText">He served proudly in the U.S. Army for 8 years, with a tour in Afghanistan. </p>
<p class="STND-STND BodyText">He is survived by his daughter, step son, parents, grandmother, siblings and many other family, friends and brothers in service. </p>
<p class="STND-STND BodyText">In lieu of flowers, donations may be made at any Alpine Bank in his name for his daughter. Services will be held at Farnum Holt, January 7 at 1 PM.</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.postindependent.com/news/obituaries/michael-edward-rochowiak-july-18-1986-september-20-2016/"><img width="84" height="150" src="http://www.postindependent.com/wp-content/uploads/2016/09/OBIT-Rochowiak-GPI-092916-84x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.postindependent.com/wp-content/uploads/2016/09/OBIT-Rochowiak-GPI-092916-84x150.jpg 84w, http://www.postindependent.com/wp-content/uploads/2016/09/OBIT-Rochowiak-GPI-092916-183x325.jpg 183w, http://www.postindependent.com/wp-content/uploads/2016/09/OBIT-Rochowiak-GPI-092916.jpg 697w, http://www.postindependent.com/wp-content/uploads/2016/09/OBIT-Rochowiak-GPI-092916-349x620.jpg 349w" sizes="(max-width: 84px) 100vw, 84px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.postindependent.com/news/obituaries/michael-edward-rochowiak-july-18-1986-september-20-2016/">Michael Edward Rochowiak (July 18, 1986 &#8211; September 20, 2016)</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.postindependent.com/news/obituaries/lyle-james-call-january-11-1957-july-27-2016/"><img width="82" height="150" src="http://www.postindependent.com/wp-content/uploads/2016/08/OBIT-Call-GPI-080216-82x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Staff Photo |" srcset="http://www.postindependent.com/wp-content/uploads/2016/08/OBIT-Call-GPI-080216-82x150.jpg 82w, http://www.postindependent.com/wp-content/uploads/2016/08/OBIT-Call-GPI-080216-177x325.jpg 177w, http://www.postindependent.com/wp-content/uploads/2016/08/OBIT-Call-GPI-080216-675x1240.jpg 675w, http://www.postindependent.com/wp-content/uploads/2016/08/OBIT-Call-GPI-080216-337x620.jpg 337w, http://www.postindependent.com/wp-content/uploads/2016/08/OBIT-Call-GPI-080216.jpg 1203w" sizes="(max-width: 82px) 100vw, 82px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.postindependent.com/news/obituaries/lyle-james-call-january-11-1957-july-27-2016/">Lyle James Call (January 11, 1957 — July 27, 2016)</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.postindependent.com/news/obituaries/david-goodhue-may-23-1953-september-4-2016/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/7.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.postindependent.com/news/obituaries/david-goodhue-may-23-1953-september-4-2016/">David Goodhue (May 23, 1953 &#8211; September 4, 2016)</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.postindependent.com/news/obituaries/sally-ann-carlson-april-24-1938-september-8-2016/"><img width="107" height="150" src="http://www.postindependent.com/wp-content/uploads/2016/09/OBIT-Carlson-GPI-091416-107x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.postindependent.com/wp-content/uploads/2016/09/OBIT-Carlson-GPI-091416-107x150.jpg 107w, http://www.postindependent.com/wp-content/uploads/2016/09/OBIT-Carlson-GPI-091416-232x325.jpg 232w, http://www.postindependent.com/wp-content/uploads/2016/09/OBIT-Carlson-GPI-091416.jpg 286w" sizes="(max-width: 107px) 100vw, 107px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.postindependent.com/news/obituaries/sally-ann-carlson-april-24-1938-september-8-2016/">Sally Ann Carlson (April 24, 1938 — September 8, 2016)</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Obituaries</h2>
											<ul class="trending-list">
												<li><a href="http://www.postindependent.com/news/obituaries/noah-maxwell-herter-leffler-jul-22-1989-dec-24-2016/">Noah Maxwell Herter-Leffler (Jul. 22, 1989 &#8211; Dec. 24, 2016)</a></li><li><a href="http://www.postindependent.com/news/obituaries/rebekah-marie-uhtoff-jan-26-1976-dec-03-2016/">Rebekah Marie Uhtoff (Jan. 26, 1976 &#8211; Dec. 03, 2016)</a></li><li><a href="http://www.postindependent.com/news/obituaries/william-arthur-rump-march-15-1943-dec-16-2016/">William Arthur Rump (March 15, 1943 – Dec. 16, 2016)</a></li><li><a href="http://www.postindependent.com/news/obituaries/jedediah-austin-sissom-4281989-12112016/">Jedediah Austin Sissom (4/28/1989-12/11/2016)</a></li><li><a href="http://www.postindependent.com/news/obituaries/sharon-kay-lee-may-25-1960-december-17-2016/">Sharon Kay Lee (May 25, 1960 — December 17, 2016)</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.postindependent.com/news/business/workers-unpaid-after-rifle-business-closes/">Workers unpaid after Rifle business closes</a></li><li><a href="http://www.postindependent.com/news/three-fall-from-chairlift-at-granby-ranch/">Mom dies, daughters hurt in fall from Granby lift</a></li><li><a href="http://www.postindependent.com/news/crime/crime-briefsboyfriend-accused-of-sex-assault/">Crime Briefs: Boyfriend accused of sex assault</a></li><li><a href="http://www.postindependent.com/news/bobby-kennedy-grandson-jailed-in-aspen-bar-fight/">Bobby Kennedy grandson jailed in Aspen bar fight</a></li><li><a href="http://www.postindependent.com/news/local/earthquake-tickles-new-castle-on-christmas-night/">Earthquake tickles New Castle on Christmas night</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12533098">Get outdoors to ski and get paid! ...</a></div>
<div class="tilec2admeta">
Aspen/ Snowmass, CO  81611 - Dec 14, 2016 - ad id: 12533098
</div>
<div class="tilec2description">Get outdoors to ski and get paid! Ski Sales Photographer Have the best ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12563633"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6783546_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12563633">The Gant in Aspen is hiring for: ...</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Dec 22, 2016 - ad id: 12563633
</div>
<div class="tilec2description">The Gant in Aspen is hiring for: Front Desk Housekeeping Laundry ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12535000"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/7045486_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12535000">KDNK Hiring a General Manager: http...</a></div>
<div class="tilec2admeta">
Carbondale, CO  81623 - Dec 15, 2016 - ad id: 12535000
</div>
<div class="tilec2description">KDNK Hiring a General Manager: http://kdnk.org/post/kdnk-hiring-general-...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12552159"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6995092_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12552159">Ralph Wadsworth Construction Is ...</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Dec 23, 2016 - ad id: 12552159
</div>
<div class="tilec2description">Ralph Wadsworth Construction Is Hiring!! We are currently seeking ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12574801">Mr.Vac cleaning and restoration in ...</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Dec 29, 2016 - ad id: 12574801
</div>
<div class="tilec2description">Mr.Vac cleaning and restoration in Glenwood Springs seeks FT Office Manager...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12548021"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6551741_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12548021">NOW HIRING Please submit...</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Dec 14, 2016 - ad id: 12548021
</div>
<div class="tilec2description">NOW HIRING Please submit resumes to: HR@gorsuchltd.net or apply...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12561633"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/7036559_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12561633">Top of The Village Requires ...</a></div>
<div class="tilec2admeta">
Snowmass Village, CO  81615 - Dec 21, 2016 - ad id: 12561633
</div>
<div class="tilec2description">Top of The Village Requires excellent customer service focus, solid ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12565021"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6964658_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12565021"> Executive Administrative Assistant...</a></div>
<div class="tilec2admeta">
Rifle, CO  81650 - Dec 26, 2016 - ad id: 12565021
</div>
<div class="tilec2description"> Executive Administrative Assistant DESCRIPTION Colorado River Fire ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12554610"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/7014986_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12554610">Yampah Hot Springs is hiring Massage...</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Dec 19, 2016 - ad id: 12554610
</div>
<div class="tilec2description">Yampah Hot Springs is hiring Massage Therapist. We are a well established ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12567418"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6444917_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12567418">TRAILS PROGRAM MANAGER Gypsum, ...</a></div>
<div class="tilec2admeta">
Gypsum, CO  81637 - Dec 27, 2016 - ad id: 12567418
</div>
<div class="tilec2description">TRAILS PROGRAM MANAGER Gypsum, Colorado Fulltime Year-Round Benefits ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12576746">EDITOR The Aspen Times seeks a ...</a></div>
<div class="tilec2admeta">
Aspen Times, CO  81611 - Dec 29, 2016 - ad id: 12576746
</div>
<div class="tilec2description">EDITOR The Aspen Times seeks a dynamic and adventurous leader to champion ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12565032"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6964658_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12565032"> Financial Manager   ...</a></div>
<div class="tilec2admeta">
Rifle, CO  81650 - Dec 26, 2016 - ad id: 12565032
</div>
<div class="tilec2description"> Financial Manager   DESCRIPTION Colorado River Fire Rescue is ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12549250"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/12549250_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12549250">Rifle Parks & Recreation Seeking ...</a></div>
<div class="tilec2admeta">
Rifle, CO  81650 - Dec 19, 2016 - ad id: 12549250
</div>
<div class="tilec2description">Rifle Parks & Recreation Seeking candidates for seasonal employee positions ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12565009"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/6964658_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12565009"> EMS Division Chief ...</a></div>
<div class="tilec2admeta">
Rifle, CO  81650 - Dec 26, 2016 - ad id: 12565009
</div>
<div class="tilec2description"> EMS Division Chief PositionDESCRIPTIONColorado River Fire Rescue is ...</div>
</div><div>
<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12560323"><img class="tilec2image" src="http://apps3.postindependent.com/utils/c2/imagesthumb/7018179_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=12560323">Hiring FT Year round Fleet ...</a></div>
<div class="tilec2admeta">
Dillon, CO  80435 - Dec 21, 2016 - ad id: 12560323
</div>
<div class="tilec2description">Hiring FT Year round Fleet Maintenance Technician as well as PT/Seasonal ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_PostIndependent/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-bottom | id: 300x250-bottom | ad unit: CMNM_PostIndependent/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-bottom" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;bottom&quot;}" data-position="tile-bottom"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-cloud banner border" style="height:250px;">
        <div class="nocontent">
      <div id="contest-tile">
	<div id="nimbleBuyWidget26851">loading...</div><a id="key26851" href="http://www.nimblebuy.com" style="display:none;"></a><script id="nimbleBuyWidgetScript26851" src="http://us2widget.nimblecommerce.com/widget.action?wId=26851"></script>
</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-poll border">
  <div class="heading">
    <h2>Weekly Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4890 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4890=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4890");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.postindependent.com/utils/polling/poll_results.php?poll_ident=4890"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">What type, if any, New Year&#039;s resolutions do you make?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">Fitness: Exercise more, eat better.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">Personal growth: Better parent/partner/friend.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="3" style=" border-style: none;"></div><div class="pollOption">Material: Financial gain, career success.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="4" style=" border-style: none;"></div><div class="pollOption">I don&#039;t make resolutions.</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4890">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.postindependent.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4890" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: 250px;">
      <a href="http://postindependent.profootball.upickem.net/profootball/registration/login.asp" >
      <img src="http://www.postindependent.com/wp-content/uploads/2016/02/profootball.jpg" width="300" height="250">
    </a>
    </div><!-- END .tile -->
  <div class="tile tile-weather banner border" style="height:250px;">
        <div class="heading"><h2>Weather Forecast</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">40&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">NA</div>
		<div id="tile-weather-wind">Wind 0 mph South West</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Increasing Clouds"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">35&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn60.png" alt="Snow Likely"/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">36&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn60.png" alt="Snow Likely"/></div>
			<div class="tile-weather-forecast-day">Mon</div>
			<div class="tile-weather-forecast-temp">33&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn50.png" alt="Chance Snow"/></div>
			<div class="tile-weather-forecast-day">Tue</div>
			<div class="tile-weather-forecast-temp">30&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn50.png" alt="Chance Snow"/></div>
			<div class="tile-weather-forecast-day">Wed</div>
			<div class="tile-weather-forecast-temp">30&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

 <div class="tile tile-spingo border" style="height:px;">

   <div class="heading">
     <h2>Post Independent Daily Events</h2>
   </div><!-- END .heading -->


    <script src="http://widget.spingo.com/events/embed.js?calendarID=604" type="text/javascript"></script>
    <script>
    	new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});
    </script>
    <div id="spingoCal" class="nocontent"></div>
    <p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/news/community-calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=604" target="_blank">Add Your Event</a></p>

 </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent" style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 </aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://www.postindependent.com/">News</a></li>
<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="http://www.postindependent.com/">Home</a></li>
<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="http://www.postindependent.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://www.postindependent.com/news/rifle/">Rifle</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="http://www.postindependent.com/news/crime/">Crime</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://www.postindependent.com/news/weather/">Weather</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://www.postindependent.com/news/marijuana/">Marijuana</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="http://www.postindependent.com/opinion/">Opinion</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="http://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="http://www.postindependent.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="http://www.postindependent.com/sports/">Sports</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="http://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="http://www.postindependent.com/marketplace/">Marketplace</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a href="http://www.stealtodaysdeal.com/deal/glenwood-springs/">Deals</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a>Reader Tools</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="http://www.postindependent.com/contact-us/">Contact Us</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="http://www.postindependent.com/contribute/">Contribute</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="http://www.postindependent.com/advertise/">Advertise</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="http://www.postindependent.com/search-results/">Archives</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="http://www.postindependent.com/feed/">RSS</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="http://www.postindependent.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607"><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COGLE&#038;SECTION=HOME">AP News</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a>News Neighbors</a></li>
<li id="menu-item-610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-855813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855813"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-855814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855814"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-855815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855815"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-612"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://www.postindependent.com/about-us/">About Us</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536"><a href="http://www.postindependent.com/wp-content/uploads/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="http://www.postindependent.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.postindependent.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a target="_blank" href="http://www.ap.org/products-services/terms/internet-user-terms">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2016 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("ee0485");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script><script>
      var _sf_async_config={};
      _sf_async_config.uid = 57640;
    	_sf_async_config.domain = 'swiftcom.com';
    	_sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'PostIndependent.com,news,obituaries';
    	_sf_async_config.authors = 'Kayla Cornett';
      _sf_async_config.title = 'Noah Maxwell Herter-Leffler (Jul. 22, 1989 &#8211; Dec. 24, 2016) | PostIndependent.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-a1bk1DtLRmBjE"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.postindependent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.postindependent.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","fbNonce":"5b6e56759e"};
var moreBriefs = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefsNonce":"47c3b98309"};
var carouselStories = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","carouselNonce":"aae3c1dbb4","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=121616'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=8d26ce21228a5eeacf3dae83e058e90e'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Obituaries',
          'dimension3': 'News/Obituaries',
          'dimension5': loggedIn,
          'dimension6': 'Kayla Cornett',
          'dimension7': '0',
          'dimension8': '2016-12-30',
          'dimension9': '25423551',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Obituaries',
          'dimension3': 'News/Obituaries',
          'dimension5': loggedIn,
          'dimension6': 'Kayla Cornett',
          'dimension7': '0',
          'dimension8': '2016-12-30',
          'dimension9': '25423551',
          'dimension10': ''
        });
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
