<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- TODO Need to add meta such as twitter/fb cards, verify, favicon, touch icons -->
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="PostIndependent.com"/>

	<link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Feed" href="http://www.postindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Comments Feed" href="http://www.postindependent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.postindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8d26ce21228a5eeacf3dae83e058e90e"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.postindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.postindependent.com/wp-content/themes/post-independent-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.postindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.postindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.postindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Steamboat grass fire likely caused by smoker on gondola' href='http://www.postindependent.com/news/steamboat-grass-fire-likely-caused-by-smoker-on-gondola/' />

<link rel="canonical" href="http://www.postindependent.com/sports/rays-role-increases-with-wares-absence/" />
<link rel='shortlink' href='http://www.postindependent.com/?p=842572' />
<link rel="alternate" type="application/json+oembed" href="http://www.postindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.postindependent.com%2Fsports%2Frays-role-increases-with-wares-absence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.postindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.postindependent.com%2Fsports%2Frays-role-increases-with-wares-absence%2F&#038;format=xml" />
    <meta property="tout:article:id" content="24011932"/>
    <meta property="tout:article:author" content="Arnie Stapleton"/>
    <meta property="tout:article:pubdate" content="2016-09-20T15:56:00+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20160920"><title>Ray’s role increases with Ware’s absence | PostIndependent.com</title><meta name="description" content="ENGLEWOOD, Colo. — Saying Shane Ray has been preparing for DeMarcus Ware’s absence is an understatement. Ray, the Broncos’ top draft pick last year, and Shaq Barrett got the" /><meta name="keywords" content="RAY, WARE, BRONCOS, MILLER, LOT, ABSENCE, SUNDAY, TACKLES, COLTS, DEMARCUS" /><meta property="og:title" content="Ray’s role increases with Ware’s absence | PostIndependent.com"/><meta property="og:description" content="ENGLEWOOD, Colo. — Saying Shane Ray has been preparing for DeMarcus Ware’s absence is an understatement. Ray, the Broncos’ top draft pick last year, and Shaq Barrett got the"/><meta property="og:url" content="http://www.postindependent.com/sports/rays-role-increases-with-wares-absence/"/><meta property="og:image" content="http://www.postindependent.com/wp-content/uploads/2016/09/Colts-Broncos-FootballJPEG-4cb191-1240x912.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@GlenwoodPI"/>
</head>

<body class="single single-post postid-842572 single-format-standard cat-carousel cat-sports">


					<script type="text/javascript">
						(function() {
						  var ARTICLE_URL = window.location.href;
						  var CONTENT_ID = 'everything';
						  document.write(
						    '<scr'+'ipt '+
						    'src="//survey.g.doubleclick.net/survey?site=_42140566'+
						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						    '&amp;random='+(new Date).getTime()+
						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
						})();
					</script>
				
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502123656511425";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<!-- position: peelback | id: 1x1 | ad unit: CMNM_PostIndependent/ROS/sports-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker">
	<div class="container">
		<div class="row">

			<!-- TODO: ADD IN PAYWALL NAV -->

			<div class="col-md-12 hidden-xs">
				<label>Trending:</label>
				<ul id="ticker-stories">
		    	<li><a href="http://www.postindependent.com/news/crime/teen-driver-faces-felony-after-fellow-student-injured-in-crash/">Teen faces felony after Glenwood classmate hurt in crash</a></li><li><a href="http://www.postindependent.com/news/crime/new-castle-home-uninhabitable-after-fire/">New Castle house left uninhabitable after fire</a></li><li><a href="http://www.postindependent.com/news/crime/parachute-man-arrested-on-child-sex-assault/">Parachute man arrested on child sex assault charge</a></li><li><a href="http://www.postindependent.com/news/garbage-truck-tumbles-driver-walks-away/">Garbage truck tumbles, driver able to walk away</a></li><li><a href="http://www.postindependent.com/news/local/costs-spike-on-14th-street-ped-bridge/">Costs spike on 14th Street ped bridge</a></li>				</ul>
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.postindependent.com">
					<h1>Serving Glenwood Springs and Rifle, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_PostIndependent/ROS/sports-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.postindependent.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/crime/">Crime</a></li>	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/obituaries/">Obits</a></li>	<li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/local/">Local</a></li>	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/announcements/">Announcements</a></li>	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/business/">Business</a></li>	<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li>	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://elections.ap.org/swiftcom/latest">Elections</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.postindependent.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.postindependent.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a>
<ul class="dropdown-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="/News/Entertainment/" class="dropdown-toggle" data-toggle="dropdown">All The Fun</a>
<ul class="dropdown-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/community-calendar/">Community Calendar</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.postindependent.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Restaurants</a>
<ul class="dropdown-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li>	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li>	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/new-castle/">New Castle</a></li>	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li>	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/silt/">Silt</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/bridge/">Bridge</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5">Real Estate</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/GlenwoodSprings" target="_blank" title="Follow us on Facebook">Post Independent</a>
							</li><li><a href="https://www.facebook.com/citizentelegram" target="_blank" title="Follow us on Facebook">Citizen Telegram</a>
							</li>
						</ul>
					</li>
						<li class="dropdown">
						  <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://twitter.com/GlenwoodPI" target="_blank" title="Follow us on Twitter">Post Independent</a>
							</li><li><a href="https://twitter.com/TheCitizenTeleg" target="_blank" title="Follow us on Twitter">Citizen Telegram</a>
							</li>
						</ul>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://plus.google.com/102416097843261729907/about" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://instagram.com/postindependent/" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="dateRestrict" value="m3" /><input type="hidden" name="sort" value="date:d:s" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="http://www.postindependent.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://www.postindependent.com/news/crime/">Crime</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="http://www.postindependent.com/news/obituaries/">Obits</a></li>
	<li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="http://www.postindependent.com/news/local/">Local</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="http://www.postindependent.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://www.postindependent.com/news/business/">Business</a></li>
	<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="http://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="http://www.postindependent.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564"><a href="http://elections.ap.org/swiftcom/latest">Elections</a></li>
</ul>
</li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="http://www.postindependent.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="http://www.postindependent.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-392"><a href="http://www.postindependent.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="http://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li>
</ul>
</li>
<li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2731"><a href="/News/Entertainment/">All The Fun</a>
<ul class="sub-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="http://www.postindependent.com/news/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124"><a href="http://www.postindependent.com/restaurants/">Restaurants</a>
<ul class="sub-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="http://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="http://www.postindependent.com/restaurants/new-castle/">New Castle</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://www.postindependent.com/restaurants/silt/">Silt</a></li>
</ul>
</li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="http://www.postindependent.com/bridge/">Bridge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li>
<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://www.postindependent.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_PostIndependent/ROS/sports-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong>Arnie Stapleton<br>Associated Press<br></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.postindependent.com/sports"><strong><em>Sports</em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2016-09-20">September 20, 2016 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.postindependent.com/category/sports/feed/" class="rss">Follow Sports</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.postindependent.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Ray’s role increases with Ware’s absence</h1>

							<div id="print-byline" class="visible-print-block">
								<p><strong>Ryan Summerlin</strong> September 20, 2016</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.postindependent.com/sports/rays-role-increases-with-wares-absence/"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="http://www.postindependent.com/wp-content/uploads/2016/09/Colts-Broncos-FootballJPEG-4cb191-1240x912.jpg" class="fancybox photo-contain" rel="group" title="Denver Broncos linebacker Shane Ray celebrates after scoring with outside linebacker Von Miller (58) during the second half in an NFL football game against the Indianapolis Colts, Sunday, Sept. 18, 2016, in Denver. Miller forced a fumble that led to a touchdown. (AP Photo/Joe Mahoney)"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.postindependent.com/wp-content/uploads/2016/09/Colts-Broncos-FootballJPEG-4cb191-325x239.jpg"></a><span class="byline">AP | FR170458 AP</span><p class="caption">Denver Broncos linebacker Shane Ray celebrates after scoring with outside linebacker Von Miller (58) during the second half in an NFL football game ag...</p></div><div class="item "><a href="http://www.postindependent.com/wp-content/uploads/2016/09/Colts-Broncos-FootballJPEG-4cb191-1-1240x959.jpg" class="fancybox photo-contain" rel="group" title="Denver Broncos linebacker Shane Ray celebrates after scoring during the second half in an NFL football game against the Indianapolis Colts, Sunday, Sept. 18, 2016, in Denver. (AP Photo/Jack Dempsey)"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.postindependent.com/wp-content/uploads/2016/09/Colts-Broncos-FootballJPEG-4cb191-1-325x251.jpg"></a><span class="byline">AP | FR42408 AP</span><p class="caption">Denver Broncos linebacker Shane Ray celebrates after scoring during the second half in an NFL football game against the Indianapolis Colts, Sunday, Se...</p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">ENGLEWOOD, Colo. — Saying Shane Ray has been preparing for DeMarcus Ware’s absence is an understatement. </p>
<p class="STND-STND BodyText">Ray, the Broncos’ top draft pick last year, and Shaq Barrett got the vast majority of snaps with the starters at outside linebacker during the offseason because Ware’s bad back was acting up again and Von Miller was mired in a contract stalemate. </p>
<p class="STND-STND BodyText">As a nod to Ray’s rise and Ware’s health and age, the Broncos elevated Ray to the starting job opposite Miller this season. Ware, 34, transitioned into a role as a pass rushing specialist. </p>
<p class="STND-STND BodyText">That plan worked well through six quarters until Ware broke his right forearm Sunday when he smashed into Miller’s right knee while trying to corral Colts quarterback Andrew Luck. </p>
<p class="STND-STND BodyText">Ware tweeted Tuesday that surgery on the ulna bone was a success and “now the hard part begins.” He’s expected to miss four to five weeks. </p>
<p class="STND-STND BodyText">Even more will be asked of Ray in that time. </p>
<p class="STND-STND BodyText">“This is what we’ve been trained for. This is what I’ve been doing all offseason. With DeMarcus being out, I took a lot of reps with the 1s and I think that helped me grow as a player,” Ray said. “Now with the added reps on top of what I’ve been getting, I think I’m ready. I’m well-prepared, well-coached and I’m going to do the best job that I can.” </p>
<p class="STND-STND BodyText">After being told of his promotion, Ray reshaped his body in the offseason, adding more muscle to his frame while maintaining his speed and quickness that made him a top-10 prospect until sliding to the Broncos at 23 after a state trooper found marijuana in his car four days before the NFL draft. </p>
<p class="STND-STND BodyText">Ray was having a rather quiet start to his season with three tackles and one quarterback hit until he sealed Denver’s 34-20 win over the Colts with a scoop-6 after Miller sack-stripped Luck in the closing minutes. </p>
<p class="STND-STND BodyText">“I learned a lot last year, growing as a player. Now I’ve been able to go out and get a lot of really good reps and show what I can do,” Ray said. “I feel like I’ve been doing well, but now I have to take it to another level, that’s the expectations of mine and of my teammates. I have to live up to what I’m supposed to do.” </p>
<p class="STND-STND BodyText">Ray played a career-high 45 snaps Sunday and expects that number to increase to 60 during Ware’s absence. </p>
<p class="STND-STND BodyText">With more experience and a better grasp of the scheme, Ray has heeded Ware’s advice this year to play more relaxed and rely on his reflexes. </p>
<p class="STND-STND BodyText">“Last year I was thinking a lot and not reacting” quickly enough, Ray said. “Now I’m more comfortable. I can make plays off my athleticism.” </p>
<p class="STND-STND BodyText">The Broncos (2-0), who visit Cincinnati (1-1) on Sunday, are taking a silver lining view of Ware’s absence, not only because of their depth but because they saw just how effective and disruptive a rested and ready Ware could be last season when he missed five games but was an absolute rock star in the playoffs. </p>
<p class="STND-STND BodyText">Ware collected a dozen quarterback hits , 3½ sacks, four tackles for loss and recovered a fumble as he tormented Ben Roethlisberger, Tom Brady and Cam Newton in helping the Broncos win it all. </p>
<p class="STND-STND BodyText">Miller also had a monster playoff run and the Super Bowl MVP is off to a great start this year with 10 tackles, four sacks, four more QB hits and two tackles for loss. </p>
<p class="STND-STND BodyText">Cornerback Chris Harris Jr. said Miller should be just as effective without Ware. </p>
<p class="STND-STND BodyText">“Oh yeah, I mean he’s still getting double-teamed with DeMarcus in. And people still got to respect Shane. I mean, he’s a playmaker, too,” Harris said. “Von’s always going to have a lot of attention regardless of whether D-Ware’s there or not. So, I don’t think it’s going to change too much.” </p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script">

								<!--<h2>Stories You May Be Interested In</h2>
								<div class="row">-->
																	<!--</div>--><!-- END .row -->

																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Sports</h2>
											<ul class="trending-list">
												<li><a href="http://www.postindependent.com/sports/demons-power-through-emotions-for-win-on-road/">Demons power through emotions for win on road</a></li><li><a href="http://www.postindependent.com/sports/demons-compete-at-eagle-valley-invitational/">Demons compete at Eagle Valley Invitational</a></li><li><a href="http://www.postindependent.com/sports/cardinals-top-rams-behind-explosive-passing-game/">Cardinals top Rams behind explosive passing game</a></li><li><a href="http://www.postindependent.com/sports/blue-skies-bright-colors-greet-lead-king-runners/">Blue skies, bright colors greet Lead King runners</a></li><li><a href="http://www.postindependent.com/sports/titans-jump-on-spartans-early-roll-to-3-0-win/">Titans jump on Spartans early, roll to 3-0 win</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.postindependent.com/news/crime/teen-driver-faces-felony-after-fellow-student-injured-in-crash/">Teen faces felony after Glenwood classmate hurt in crash</a></li><li><a href="http://www.postindependent.com/news/crime/new-castle-home-uninhabitable-after-fire/">New Castle house left uninhabitable after fire</a></li><li><a href="http://www.postindependent.com/news/crime/parachute-man-arrested-on-child-sex-assault/">Parachute man arrested on child sex assault charge</a></li><li><a href="http://www.postindependent.com/news/garbage-truck-tumbles-driver-walks-away/">Garbage truck tumbles, driver able to walk away</a></li><li><a href="http://www.postindependent.com/news/local/costs-spike-on-14th-street-ped-bridge/">Costs spike on 14th Street ped bridge</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  </aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://www.postindependent.com/">News</a></li>
<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="http://www.postindependent.com/">Home</a></li>
<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="http://www.postindependent.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://www.postindependent.com/news/rifle/">Rifle</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="http://www.postindependent.com/news/crime/">Crime</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://www.postindependent.com/news/weather/">Weather</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://www.postindependent.com/news/marijuana/">Marijuana</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="http://www.postindependent.com/opinion/">Opinion</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="http://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="http://www.postindependent.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="http://www.postindependent.com/sports/">Sports</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="http://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="http://www.postindependent.com/marketplace/">Marketplace</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a href="http://www.stealtodaysdeal.com/deal/glenwood-springs/">Deals</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://apps.postindependent.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a>Reader Tools</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="http://www.postindependent.com/contact-us/">Contact Us</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="http://www.postindependent.com/contribute/">Contribute</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="http://www.postindependent.com/advertise/">Advertise</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="http://www.postindependent.com/search-results/">Archives</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="http://www.postindependent.com/feed/">RSS</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="http://www.postindependent.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607"><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COGLE&#038;SECTION=HOME">AP News</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a>News Neighbors</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-612"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://www.postindependent.com/about-us/">About Us</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536"><a href="http://www.postindependent.com/wp-content/uploads/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="http://www.postindependent.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.postindependent.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a target="_blank" href="http://www.ap.org/products-services/terms/internet-user-terms">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2016 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("ee0485");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>ga('set', {'dimension1': 'Sports','dimension2': 'None','dimension3': 'Sports/None','dimension6': 'By ARNIE STAPLETON
AP Pro Footb','dimension7': '0','dimension8': '2016-09-20','dimension9': '24011932'});ga('newTracker.set', {'dimension1': 'Sports','dimension2': 'None','dimension3': 'Sports/None','dimension6': 'By ARNIE STAPLETON
AP Pro Footb','dimension7': '0','dimension8': '2016-09-20','dimension9': '24011932','dimension10': ''});ga('send','pageview');ga('newTracker.send', 'pageview');</script><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script><script>
      var _sf_async_config={};
      _sf_async_config.uid = 57640;
    	_sf_async_config.domain = 'swiftcom.com';
    	_sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'PostIndependent.com,sports';
    	_sf_async_config.authors = 'By ARNIE STAPLETON
AP Pro Footb';
      _sf_async_config.title = 'Ray’s role increases with Ware’s absence | PostIndependent.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-a1bk1DtLRmBjE"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.postindependent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.postindependent.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","fbNonce":"ce00222169"};
var moreBriefs = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefsNonce":"d8ce951554"};
var carouselStories = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","carouselNonce":"c029c4e496","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=8d26ce21228a5eeacf3dae83e058e90e'></script>
</body>
</html>
