<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="PostIndependent.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Feed" href="http://www.postindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Comments Feed" href="http://www.postindependent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.postindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=63c0b2ca95394128427758c5a935c417"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.postindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.postindependent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=092217' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.postindependent.com/wp-content/themes/post-independent-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript'>
          (function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/3cfa06cb9ad402bcc0e809f70da33ea8.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/Ru7WUshR.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.postindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.postindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.postindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Colorado says 430 pipelines failed leak test' href='http://www.postindependent.com/news/colorado-says-430-pipelines-failed-leak-test/' />
<link rel='next' title='US women’s team gives seed money to help launch NWSL union' href='http://www.postindependent.com/sports/us-womens-team-gives-seed-money-to-help-launch-nwsl-union/' />

<link rel="canonical" href="http://www.postindependent.com/sports/top-testing-helmet-being-used-by-small-number-of-players/" />
<link rel='shortlink' href='http://www.postindependent.com/?p=897599' />
<link rel="alternate" type="application/json+oembed" href="http://www.postindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.postindependent.com%2Fsports%2Ftop-testing-helmet-being-used-by-small-number-of-players%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.postindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.postindependent.com%2Fsports%2Ftop-testing-helmet-being-used-by-small-number-of-players%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29141163"/>
    <meta property="tout:article:author" content="Barry Wilner"/>
    <meta property="tout:article:pubdate" content="2017-09-28T16:34:00+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" />
        <meta name="bt:id" content="897599_postindependent">
        <meta name="bt:type" content="post_postindependent">
        <meta name="bt:modDate" content="2017-09-28 16:34:00">
        <meta name="bt:pubDate" content="2017-09-28 16:34:00">
        <meta name="bt:category" content="Sports">
        <meta name="bt:keywords" content="HELMET, PLAYERS, HELMETS, IMPACT, NFL, TESTING, VICIS, ZERO, EQUIPMENT, MARVER">
        <meta name="bt:author" content="Barry Wilner">
        <meta name="bt:expDate" content="2017-10-28 16:34:00">
  			<meta name="bt:image" content="http://www.postindependent.com/wp-content/uploads/2017/09/On_Football_Helmet_Development_65371-51c80-325x216.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20170928"><title>Top-testing helmet being used by small number of players | PostIndependent.com</title><meta name="description" content="NEW YORK — The helmet that performed best in NFL testing this year is being used by 50 players spread across only half of the NFL teams. Still, its" /><meta name="keywords" content="HELMET, PLAYERS, HELMETS, IMPACT, NFL, TESTING, VICIS, ZERO, EQUIPMENT, MARVER" />
<meta property="og:title" content="Top-testing helmet being used by small number of players"/>
<meta property="og:description" content="NEW YORK — The helmet that performed best in NFL testing this year is being used by 50 players spread across only half of the NFL teams. Still, its"/>
<meta property="og:url" content="http://www.postindependent.com/sports/top-testing-helmet-being-used-by-small-number-of-players/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="http://www.postindependent.com/wp-content/uploads/2017/09/On_Football_Helmet_Development_65371-51c80.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta name="twitter:image" content="http://www.postindependent.com/wp-content/uploads/2017/09/On_Football_Helmet_Development_65371-51c80.jpg" /><meta property="og:image" content="http://www.postindependent.com/wp-content/uploads/2017/09/On_Football_Helmet_Development_65371-51c80-1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="620" />
<meta property="og:image" content="http://www.postindependent.com/wp-content/uploads/2017/09/On_Football_Helmet_Development_65371-51c80-2.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/GlenwoodSprings" /><meta property="og:type" content="article" /><meta property="fb:pages" content="55322558203">
</head>

<body class="post-template-default single single-post postid-897599 single-format-standard cmnm cat-carousel cat-sports">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42140566'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502123656511425";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_PostIndependent/ROS/sports-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_PostIndependent/ROS/sports-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.postindependent.com/news/rifle-homicide-suspect-arrested-in-oregon/">Rifle homicide suspect arrested in Oregon</a></li><li><a href="http://www.postindependent.com/news/crime/rifle-homicide-suspect-arrested-in-oregon-2/">Rifle homicide suspect arrested in Oregon</a></li><li><a href="http://www.postindependent.com/news/as-recovery-efforts-continue-complexity-of-response-to-fatal-vail-pass-semi-crash-comes-into-focus/">As recovery efforts continue, complexity of response to fatal Vail Pass semi crash comes into focus</a></li><li><a href="http://www.postindependent.com/news/business/cdales-town-restaurant-to-close/">Carbondale’s Town restaurant to close Oct. 21</a></li><li><a href="http://www.postindependent.com/news/fatal-crash-report-pilot-was-not-instrument-rated-during-low-visibility-flight/">Fatal crash report: Pilot was not instrument rated during low-visibility flight</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.postindependent.com">
					<h1>Serving Glenwood Springs and Rifle, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_PostIndependent/ROS/sports-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="http://www.postindependent.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/crime/">Crime</a></li>	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/obituaries/">Obits</a></li>	<li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/local/">Local</a></li>	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/announcements/">Announcements</a></li>	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/business/">Business</a></li>	<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li>	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://elections.ap.org/swiftcom/latest">Elections</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.postindependent.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.postindependent.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a>
<ul class="dropdown-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="/News/Entertainment/" class="dropdown-toggle" data-toggle="dropdown">Go!</a>
<ul class="dropdown-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/news/community-calendar/">Community Calendar</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.postindependent.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Restaurants</a>
<ul class="dropdown-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li>	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li>	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/new-castle/">New Castle</a></li>	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li>	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/restaurants/silt/">Silt</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.postindependent.com/bridge/">Bridge</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/GlenwoodSprings" target="_blank" title="Follow us on Facebook">Post Independent</a>
							</li><li><a href="https://www.facebook.com/citizentelegram" target="_blank" title="Follow us on Facebook">Citizen Telegram</a>
							</li>
						</ul>
					</li>
						<li class="dropdown">
						  <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://twitter.com/GlenwoodPI" target="_blank" title="Follow us on Twitter">Post Independent</a>
							</li><li><a href="https://twitter.com/TheCitizenTeleg" target="_blank" title="Follow us on Twitter">Citizen Telegram</a>
							</li>
						</ul>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://plus.google.com/102416097843261729907/about" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://instagram.com/postindependent/" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.postindependent.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-07-01" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-121"><a href="http://www.postindependent.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://www.postindependent.com/news/crime/">Crime</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="http://www.postindependent.com/news/obituaries/">Obits</a></li>
	<li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="http://www.postindependent.com/news/local/">Local</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="http://www.postindependent.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://www.postindependent.com/news/business/">Business</a></li>
	<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="http://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="http://www.postindependent.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564"><a href="http://elections.ap.org/swiftcom/latest">Elections</a></li>
</ul>
</li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="http://www.postindependent.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="http://www.postindependent.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-392"><a href="http://www.postindependent.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="http://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li>
</ul>
</li>
<li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2731"><a href="/News/Entertainment/">Go!</a>
<ul  class="sub-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="http://www.postindependent.com/news/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124"><a href="http://www.postindependent.com/restaurants/">Restaurants</a>
<ul  class="sub-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="http://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="http://www.postindependent.com/restaurants/new-castle/">New Castle</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://www.postindependent.com/restaurants/silt/">Silt</a></li>
</ul>
</li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="http://www.postindependent.com/bridge/">Bridge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li>
<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://www.postindependent.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_PostIndependent/ROS/sports-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Top-testing helmet being used by small number of players</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address>Barry Wilner<br>Associated Press<br></address></strong></div><!-- END #single-author -->												<time>September 28, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="http://www.postindependent.com/?p=897599"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Barry Wilner<br>Associated Press<br></address></strong></div><!-- END #single-author -->								<p>September 28, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="http://www.postindependent.com/wp-content/uploads/2017/09/On_Football_Helmet_Development_65371-51c80.jpg" class="fancybox photo-contain" rel="group" title="In this Sept. 11, 2017 photo a VICIS Zero1 helmet is displayed in New York. The helmet that performed best in NFL testing this year is being used by 50 players spread across only half of the NFL teams. (AP Photo/Mark Lennihan)"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.postindependent.com/wp-content/uploads/2017/09/On_Football_Helmet_Development_65371-51c80-325x216.jpg"></a><span class="byline">AP | AP</span><p class="caption">In this Sept. 11, 2017 photo a VICIS Zero1 helmet is displayed in New York. The helmet that performed best in NFL testing this year is being used by 5...</p></div><div class="item "><a href="http://www.postindependent.com/wp-content/uploads/2017/09/On_Football_Helmet_Development_65371-51c80-1.jpg" class="fancybox photo-contain" rel="group" title="In this Sept. 11, 2017 photo a VICIS Zero1 helmet is displayed in New York. The helmet that performed best in NFL testing this year is being used by 50 players spread across only half of the NFL teams. (AP Photo/Mark Lennihan)"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.postindependent.com/wp-content/uploads/2017/09/On_Football_Helmet_Development_65371-51c80-1-325x325.jpg"></a><span class="byline">AP | AP</span><p class="caption">In this Sept. 11, 2017 photo a VICIS Zero1 helmet is displayed in New York. The helmet that performed best in NFL testing this year is being used by 5...</p></div><div class="item "><a href="http://www.postindependent.com/wp-content/uploads/2017/09/On_Football_Helmet_Development_65371-51c80-2.jpg" class="fancybox photo-contain" rel="group" title="In this Sept. 11, 2017 photo a VICIS Zero1 helmet is displayed in New York. The helmet that performed best in NFL testing this year is being used by 50 players spread across only half of the NFL teams. (AP Photo/Mark Lennihan)"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.postindependent.com/wp-content/uploads/2017/09/On_Football_Helmet_Development_65371-51c80-2-325x216.jpg"></a><span class="byline">AP | AP</span><p class="caption">In this Sept. 11, 2017 photo a VICIS Zero1 helmet is displayed in New York. The helmet that performed best in NFL testing this year is being used by 5...</p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">NEW YORK — The helmet that performed best in NFL testing this year is being used by 50 players spread across only half of the NFL teams. </p>
<p class="STND-STND BodyText">Still, its developer is "thrilled" with that number, while expecting the VICIS Zero1 to catch on the way Larry Fitzgerald snags passes. </p>
<p class="STND-STND BodyText">Yes, it seems strange that a piece of equipment some have called revolutionary and most have admitted is a clear step toward safer equipment isn't in wider use. The new product topped independent testing of 33 helmets conducted in Canada by the league and NFLPA. </p>
<p class="STND-STND BodyText">The results, which included testing the impact at three velocities and in eight locations on each helmet, were sent to each team and to the players. </p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="STND-STND BodyText">The Zero 1 is the first to account for rotational as well as linear impact. Scientific studies have indicated that rotational impact has more correlation with concussions. </p>
<p class="STND-STND BodyText">David Marver, who created the helmet, was prepared for a slow adoption of the Zero1. </p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-postindependent-recommendations">
					</div>
				</div>
				</div>
<p class="STND-STND BodyText">"Players are traditional and superstitious and have to be persuaded to try new helmets," he says. "There's a group of NFL players who are very concerned about their health and very interested (in the helmet). There are many who care about style; they want it to pass the eye test. It's a mindset on new innovations." </p>
<p class="STND-STND BodyText">That mindset apparently doesn't exist among doctors and scientists involved in either the testing methods or research into the efficiency and protective qualities of equipment. </p>
<p class="STND-STND BodyText">When the VICIS helmet, which was nearly five years in the making, was tested it produced the lowest average linear and rotational measures of head motion across all impact speeds. </p>
<p class="STND-STND BodyText">A novel helmet design comprised of a more compliant exterior shell and an inner layer of buckling columns to absorb energy led to the top rating. </p>
<p class="STND-STND BodyText">"The VICIS helmet results demonstrate that additional reductions in impact severity beyond those of current helmets can be achieved by re-examining the components and function of football helmets," says Dr. Jeff Crandall, director of the Center for Applied Biomechanics at the University of Virginia. </p>
<p class="STND-STND BodyText">"The (NFL's) Head Health Tech and other sponsored challenges are intended to stimulate the consideration of new design ideas and the development of new materials and concepts for impact mitigation. </p>
<p class="STND-STND BodyText">"While we have seen a new level of protection afforded by the VICIS helmet in our laboratory testing, we believe that additional gains in protection can be achieved given expanded data, innovative test methodologies, state-of-the-art engineering tools, and financial incentives." </p>
<p class="STND-STND BodyText">Marver points out that his Zero1 not only is innovative in its design, but it takes yet another step by using Oakley's Edge Shield visor. </p>
<p class="STND-STND BodyText">When Seahawks star receiver Doug Baldwin saw that visor, he wanted to know how quickly he could get one. Several teammates soon followed up with similar queries, though only six players currently are wearing the Edge Shield. </p>
<p class="STND-STND BodyText">"The Zero1 is compatible with any visors, but to get the wide field of vision players sought, many current visors don't reach all the way around to do that," Marver says. "We went to Oakley and they came up with it. </p>
<p class="STND-STND BodyText">"The idea is to provide the best possible equipment in performance, protection and comfort." </p>
<p class="STND-STND BodyText">Oakley actually has launched its own helmets for snow sports and is in the process of doing so for cycling. That's how the company became aware of VICIS. That Oakley could design a visor with improved field of vision and contrast made for a quick marriage. </p>
<p class="STND-STND BodyText">Historically, though, there have been too many poor performing visors, particularly for football and for hockey. </p>
<p class="STND-STND BodyText">How often do fans see NHL players using towels to wipe off the moisture or condensation — or just plain fog — from their visors? </p>
<p class="STND-STND BodyText">While NHL rules have limited the number of pro hockey players who don't wear visors, there's no hiding that a puck or stick to the face can be far more damaging than what normally occurs on a football field. </p>
<p class="STND-STND BodyText">"Vision is a key driver in your performance and I think there is a lack of recognition of what effect poor optics can have on your performance," says Ryan Saylor, Oakley's vice president of advanced product development. </p>
<p class="STND-STND BodyText">"Our broader aim as a brand is to drive safety and performance. My personal belief is really based on conversations we were having before, through athletes recognizing they can have a level of production in conjunction with a level of comfort and performance benefits. So they would not want to go on the field without this type protection." </p>
<p class="STND-STND BodyText">While the Edge Shield visor is only available with the Zero1 helmet, its retail price is between $90 and $125. The cost for the VICIS helmet, though, is $1,500. </p>
<p class="STND-STND BodyText">That shouldn't make an NFL player think twice, but it can limit its attractiveness to some colleges and, in particular, for youth sports. </p>
<p class="STND-STND BodyText">But Marver says his company has begun taking reservations from parents and grandparents of high school players for smaller and lighter helmets that cost less next year. </p>
<p class="STND-STND BodyText">"We chose the most challenging path, going for the elite athletes first," Marver admits. "We needed to establish our credibility, and the test results helped do that. We started with a clean sheet of paper, with a mix of experts involved. </p>
<p class="STND-STND BodyText">"We spent three years working with the NFL and the NFLPA and the teams. We had to ask a lot of questions and do a lot of listening. The equipment managers provided the most valuable input. They are doing this every day. </p>
<p class="STND-STND BodyText">"We see us as acting as a catalyst in the industry. We hope to raise the level of discourse in the industry." </p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-postindependent-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Sports</h2>
											<ul class="trending-list">
												<li><a href="http://www.postindependent.com/sports/dirt-demons-prevail-over-adversity-in-granby/">Dirt Demons prevail over adversity in Granby</a></li><li><a href="http://www.postindependent.com/sports/prep-roundup-late-two-run-homer-lifts-bulldogs-over-bears-coal-ridge-volleyball-sweeps-cedaredge/">PREP ROUNDUP:  Late two-run homer lifts Bulldogs over Bears, Coal Ridge volleyball sweeps Cedaredge</a></li><li><a href="http://www.postindependent.com/sports/demons-knock-off-sailors-behind-mireles-career-night/">Demons knock off Sailors behind Mireles’ career night</a></li><li><a href="http://www.postindependent.com/sports/demons-fall-to-panthers-for-first-loss-of-the-season/">Prep Roundup: Demons fall to Panthers for first loss of the season</a></li><li><a href="http://www.postindependent.com/sports/coal-ridge-titans-dominate-second-half-in-57-26-win-over-olathe-pirates/">Coal Ridge Titans dominate second half in 57-26 win over Olathe Pirates</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.postindependent.com/news/rifle-homicide-suspect-arrested-in-oregon/">Rifle homicide suspect arrested in Oregon</a></li><li><a href="http://www.postindependent.com/news/crime/rifle-homicide-suspect-arrested-in-oregon-2/">Rifle homicide suspect arrested in Oregon</a></li><li><a href="http://www.postindependent.com/news/as-recovery-efforts-continue-complexity-of-response-to-fatal-vail-pass-semi-crash-comes-into-focus/">As recovery efforts continue, complexity of response to fatal Vail Pass semi crash comes into focus</a></li><li><a href="http://www.postindependent.com/news/business/cdales-town-restaurant-to-close/">Carbondale’s Town restaurant to close Oct. 21</a></li><li><a href="http://www.postindependent.com/news/fatal-crash-report-pilot-was-not-instrument-rated-during-low-visibility-flight/">Fatal crash report: Pilot was not instrument rated during low-visibility flight</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_PostIndependent/ROS/sports-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
	 
		<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000113164"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000113164.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000113164">Teller/CSR</a></div>
<div class="tilec2admeta">
Basalt, CO  81621 - Sep 26, 2017 - ad id: 8-0000113164
</div>
<div class="tilec2description">Willits Alpine Bank Willits is looking for a Full Time Teller/CSR. Work days...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000119398">Maintenance Supervisor</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Sep 21, 2017 - ad id: 8-0000119398
</div>
<div class="tilec2description"> Maintenance Supervisor Glenwood Hot Springs Lodge - Responsible for ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000120974">Kennel Help</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Sep 25, 2017 - ad id: 8-0000120974
</div>
<div class="tilec2description"> Kennel Help Responsible/ intelligent applicants only. Must enjoy ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000118946">FT Room attendants</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Sep 27, 2017 - ad id: 8-0000118946
</div>
<div class="tilec2description"> The Gant in Aspen Condo hotel is in search of detail oriented, fun and...</div>
</div><div>
	 
		<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000123001"><img class="tilec2image" src="http://media.clicknbuy.com/images/items/18152371.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000123001">Service Electrician</a></div>
<div class="tilec2admeta">
GLENWOOD SPRINGS, CO  81601 - Sep 27, 2017 - ad id: 8-0000123001
</div>
<div class="tilec2description">Service Electrician 5+ years of electrical Service Installation for ...</div>
</div><div>
	 
		<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000113531"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/36/0000102336-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000113531">Driver</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Sep 28, 2017 - ad id: 8-0000113531
</div>
<div class="tilec2description"> DRIVER Driver for a private estate in Aspen, CO Must have ...</div>
</div><div>
	 
		<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000119709"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/71/0000084771-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000119709">Commercial Insurance Service ...</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Sep 21, 2017 - ad id: 8-0000119709
</div>
<div class="tilec2description"> Glenwood Insurance Agency seeks FT Commercial Lines Service ...</div>
</div><div>
	 
		<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000124335"><img class="tilec2image" src="https://secure.adpay.com/images/items/18158626.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000124335">Low Voltage System Technician</a></div>
<div class="tilec2admeta">
Basalt, CO  81621 - Sep 28, 2017 - ad id: 8-0000124335
</div>
<div class="tilec2description">Low Voltage System Technician Experience in residential and commercial low-...</div>
</div><div>
	 
		<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000113051"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000113051">Front Desk Clerk</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Sep 12, 2017 - ad id: 8-0000113051
</div>
<div class="tilec2description"> Yampah Spa & Vapor Caves is now hiring: Front Desk Clerk Full-...</div>
</div><div>
	 
		<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000112950"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000112950.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000112950">SpecialEd Assistant</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Sep 12, 2017 - ad id: 8-0000112950
</div>
<div class="tilec2description">Roaring Fork School District - RFS seeks a SpEd Assistant for busingin the ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000120574">Oral Surgery Assistant</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Sep 22, 2017 - ad id: 8-0000120574
</div>
<div class="tilec2description">Oral Surgery Assistant Applicant must be responsible, self-motivated, ...</div>
</div><div>
	 
		<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000110784"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/84/0000110784-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000110784">Various Positions</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Sep 28, 2017 - ad id: 8-0000110784
</div>
<div class="tilec2description"> City of Aspen Jobs NOW HIRING: - Wheeler Event Manager - Early ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000114804">Pharmacy Technician</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Sep 16, 2017 - ad id: 8-0000114804
</div>
<div class="tilec2description">Pharmacy Technician Clark's Pharmacy is looking for a PT pharmacy ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000117159">Landscape Helpers</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Sep 21, 2017 - ad id: 8-0000117159
</div>
<div class="tilec2description"> Local landscaping co. is hiring exp workers. $16/Hr. Many hrs. Call/Text ...</div>
</div><div>
	 
		<a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000109484"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000109484.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000109484">Multiple Positions</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Sep  5, 2017 - ad id: 8-0000109484
</div>
<div class="tilec2description"></div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Post Independent E-Edition" style="padding: 0px;">
	<div class="heading"><h2>Post Independent E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=68C2D754-CF8E-471C-A9FC-44273423A41C&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=4e5ef0bd-66a2-4d15-83c6-e737b9aae69b" target="_blank">
      <img src="http://www.postindependent.com/wp-content/uploads/2017/09/football-preview.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
  <div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather Forecast" style="height:250px;">
        <div class="heading"><h2>Weather Forecast</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">59&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">NA</div>
		<div id="tile-weather-wind">Wind 0 mph South West</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra40.png" alt="Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">65&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra40.png" alt="Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">67&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/hi_shwrs50.png" alt="Slight Chance Rain Showers"/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">65&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div>
			<div class="tile-weather-forecast-day">Mon</div>
			<div class="tile-weather-forecast-temp">66&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Tue</div>
			<div class="tile-weather-forecast-temp">72&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent gatrack" data-tile="tile-tout"  style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 </aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-327"><a href="http://www.postindependent.com/">News</a></li>
<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-571"><a href="http://www.postindependent.com/">Home</a></li>
<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="http://www.postindependent.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://www.postindependent.com/news/rifle/">Rifle</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="http://www.postindependent.com/news/crime/">Crime</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://www.postindependent.com/news/weather/">Weather</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://www.postindependent.com/news/marijuana/">Marijuana</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="http://www.postindependent.com/opinion/">Opinion</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="http://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="http://www.postindependent.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="http://www.postindependent.com/sports/">Sports</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="http://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="http://www.postindependent.com/marketplace/">Marketplace</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://classifieds.postindependent.com/">Classifieds</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585"><a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a href="http://www.stealtodaysdeal.com/deal/glenwood-springs/">Deals</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588"><a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="http://classifieds.postindependent.com/category/Pets">Pets</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591"><a href="http://classifieds.postindependent.com/category/Legals">Legals</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a>Reader Tools</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="http://www.postindependent.com/contact-us/">Contact Us</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="http://www.postindependent.com/contribute/">Contribute</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="http://www.postindependent.com/advertise/">Advertise</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="http://www.postindependent.com/search-results/">Archives</a></li>
<li id="menu-item-871117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-871117"><a href="http://www.postindependent.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="http://www.postindependent.com/feed/">RSS</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="http://www.postindependent.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607"><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COGLE&#038;SECTION=HOME">AP News</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a>News Neighbors</a></li>
<li id="menu-item-610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-855813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855813"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-855814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855814"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-855815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855815"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-612"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://www.postindependent.com/about-us/">About Us</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536"><a href="http://www.postindependent.com/wp-content/uploads/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="http://www.postindependent.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.postindependent.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("ee0485");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-a1bk1DtLRmBjE"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.postindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-visible.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-cookie.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","fbNonce":"47c7ed453e"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"eb437ab11c"};
var moreBriefs = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefsNonce":"98d166f085"};
var carouselStories = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","carouselNonce":"4f64ba09e3","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","breakingNonce":"ced76bde93"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=092217'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=63c0b2ca95394128427758c5a935c417'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'Sports',
          'dimension2': 'None',
          'dimension3': 'Sports/None',
          'dimension5': loggedIn,
          'dimension6': 'Barry Wilner',
          'dimension7': '0',
          'dimension8': '2017-09-28',
          'dimension9': '29141163',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'Sports',
          'dimension2': 'None',
          'dimension3': 'Sports/None',
          'dimension5': loggedIn,
          'dimension6': 'Barry Wilner',
          'dimension7': '0',
          'dimension8': '2017-09-28',
          'dimension9': '29141163',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'PostIndependent.com,sports';
    	_sf_async_config.authors = 'Barry Wilner';
      _sf_async_config.title = 'Top-testing helmet being used by small number of players | PostIndependent.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
