<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.postindependent.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.postindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.postindependent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1567544131' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css'  href='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css-css'  href='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/Ru7WUshR.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script>
<script type='text/javascript'>
var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];
</script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/dfp.js?ver=1.0.0'></script>
<script type='text/javascript'>
		var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_PostIndependent/ROS/entertainment"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.postindependent.com",
			"UrlPath" : "/entertainment/postsnaps-september-8",
			
		},
		slots = [{
      "domId": "ad-big-box5",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "5"
      }
},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-marquee",
      "sizes": {
    "xs": [[320, 50]],
	"s": [[320, 50]],
	"m": [[970, 250]],
	"l": [[970, 250]],
	"xl": [[970, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box4",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "4"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});
</script>
<link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Goss takes vaudeville to a new level' href='https://www.postindependent.com/news/local/goss-takes-vaudeville-to-a-new-level/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.postindependent.com/entertainment/postsnaps-september-8/" />
<link rel='shortlink' href='https://www.postindependent.com/?p=987232' />
<link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fentertainment%2Fpostsnaps-september-8%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fentertainment%2Fpostsnaps-september-8%2F&#038;format=xml" />
<script>
								window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};
							</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','dba72da0');</script><!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);
			</script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      
				<script>
					var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();
				</script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" />
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" href="https://www.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon.ico">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon-32x32.png">
<title>#Postsnaps September 8 | PostIndependent.com</title>
<meta name="description" content="Want to have your photo featured in the Post Independent newspaper and online? Upload your photo and caption to Instagram and use the hashtag&nbsp;#postsnaps. We publish our top picks every Sunday!" />
<meta property="og:title" content="#Postsnaps September 8"/>
<meta property="og:description" content="Want to have your photo featured in the Post Independent newspaper and online? Upload your photo and caption to Instagram and use the hashtag&nbsp;#postsnaps. We publish our top picks every Sunday!"/>
<meta property="og:url" content="https://www.postindependent.com/entertainment/postsnaps-september-8/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@adventuresofcecandquinn.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="900" />
<meta name="twitter:image" content="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@adventuresofcecandquinn.jpg" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@matthew_mcgrogan-1024x731.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="731" />
<meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@savannafenderphotography-819x1024.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="819" />
<meta property="og:image:height" content="1024" />
<meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@savannannie-819x1024.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="819" />
<meta property="og:image:height" content="1024" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/glenwoodspringspi/" /><meta name="author" content="" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "#Postsnaps September 8",
				  "image": [
				    "https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@adventuresofcecandquinn.jpg","https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@matthew_mcgrogan-1024x731.jpg","https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@savannafenderphotography-819x1024.jpg","https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@savannannie-819x1024.jpg"
				   ],
				  "datePublished": "2019-09-07 22:00:37",
				  "dateModified": "2019-09-06 14:46:57",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "PostIndependent.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png"
				    }
				  },
				  "description": "Want to have your photo featured in the Post Independent newspaper and online? Upload your photo and caption to Instagram and use the hashtag&nbsp;#postsnaps. We publish our top picks every Sunday!"
				}
				</script><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20190907"></head>

<body class="post-template-default single single-post postid-987232 single-format-standard postindependent category-entertainment">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=502123656511425&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			
      <script>
	      if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42140566'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.postindependent.com">
			<img src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png" srcset="https://www.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo">
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Glenwood Springs and Garfield County, CO</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.postindependent.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="sort" value="relevance" />
				<input type="hidden" name="range" value="2019-06-09" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<i class="wi wi-night-clear"></i> 66&deg;						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-12" href="https://www.postindependent.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-12" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/local/">Local</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/announcements/">Community</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/crime/">Crime</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/weather/">Roads &#038; Weather</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/business/">Business</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/election/">Election</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/education/">Education</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/health/">Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/longevity/">Longevity</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-342" href="https://www.postindependent.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-342" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/columns/">Columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-282" href="https://www.postindependent.com/sports/">Sports</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-282" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/preps/">Preps</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-349" href="https://www.postindependent.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-349" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/contests/">Current Contests</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/community-calendar/">Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/food/">Food &#038; Drink</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/recent-stories/special-sections/">Magazines</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.postindependent.com/videos/">Videos</a></li>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.postindependent.com/rifle/">Rifle</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-972101" href="http://classifieds.postindependent.com">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-972101" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent">Place an ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
											</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.postindependent.com">
						<img src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png" srcset="https://www.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo">
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
		<ul class="nav-menu navbar-nav">
			
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-12" aria-expanded="false">
					
					<span>News</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-12" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.postindependent.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/weather/" >Roads &#038; Weather </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/longevity/" >Longevity </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-342" aria-expanded="false">
					
					<span>Opinion</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-342" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.postindependent.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/letter-to-the-editor/" >Letter To The Editor </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-282" aria-expanded="false">
					
					<span>Sports</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-282" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.postindependent.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/preps/" >Preps </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-349" aria-expanded="false">
					
					<span>Entertainment</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-349" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.postindependent.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/contests/" >Current Contests </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/community-calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/food/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/recent-stories/special-sections/" >Magazines </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="https://www.postindependent.com/videos/" >
					
					<span>Videos</span>
					
				</a></li>
			<li class="nav-item">
				<a class="nav-link" href="https://www.postindependent.com/news/obituaries/" >
					
					<span>Obituaries</span>
					
				</a></li>
			<li class="nav-item">
				<a class="nav-link" href="https://www.postindependent.com/rifle/" >
					
					<span>Rifle</span>
					
				</a></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-972101" aria-expanded="false">
					
					<span>Classifieds</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-972101" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="http://classifieds.postindependent.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent" >Place an ad </a></li></ul></div></li>
			<style type="text/css">
				#goog-gt-tt {display:none !important;}
				.goog-te-banner-frame {display:none !important;}
				.goog-te-menu-value:hover {text-decoration:none !important;}
				.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
				body {top:0 !important;}
				#google_translate_element2 {display:none!important;}
			</style>

			<div id="google_translate_element2"></div>
			<script type="text/javascript">
				function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
			</script>
			<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>

			<script type="text/javascript">
				function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
			</script>
					<li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li>
					<li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li>
					
		</ul>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
			<form class="search-form form-inline d-flex" action="https://www.postindependent.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="sort" value="relevance" />
				<input type="hidden" name="range" value="2019-06-09" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-972288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972288"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=bca9002c-03eb-474e-bf65-c39532ad24c3">E-Edition</a><span>|</span></li>
<li id="menu-item-972289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972289"><a href="https://www.postindependent.com/contribute/">Contribute</a><span>|</span></li>
<li id="menu-item-972290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972290"><a href="https://www.postindependent.com/advertise/">Advertise</a><span>|</span></li>
<li id="menu-item-972291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972291"><a href="https://www.postindependent.com/contact-us/">Contact Us</a><span>|</span></li>

			<style type="text/css">
				#goog-gt-tt {display:none !important;}
				.goog-te-banner-frame {display:none !important;}
				.goog-te-menu-value:hover {text-decoration:none !important;}
				.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
				body {top:0 !important;}
				#google_translate_element2 {display:none!important;}
			</style>

			<div id="google_translate_element2"></div>
			<script type="text/javascript">
				function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
			</script>
			<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>

			<script type="text/javascript">
				function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
			</script>
					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="https://www.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" />English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="https://www.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" />Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
			<div id="ad-top" class="dfp">
			<script>
					dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});
			</script>
			</div>
					</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
					
					<h1>#Postsnaps September 8</h1>

										<p class="article-meta"><a href="https://www.postindependent.com/recent-stories/entertainment">Entertainment</a> <span class="text-muted">| September 7, 2019</span></p>

					<div id="article-byline">
						<div class="d-flex">
							<strong><address></address></strong>							
		<div class="article-social ml-auto">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=#Postsnaps September 8&url=https://www.postindependent.com/?p=987232" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/entertainment/postsnaps-september-8/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a>
				</li>
				<li class="nav-item d-sm-none d-md-block">
					<a class="nav-link" href="mailto:?subject=#Postsnaps September 8&body=Want to have your photo featured in the Post Independent newspaper and online? Upload your photo and caption to Instagram and use the hashtag&nbsp;#postsnaps. We publish our top picks every Sunday!%0D%0A%0D%0Ahttps://www.postindependent.com/entertainment/postsnaps-september-8/"><i class="fas fa-envelope icon-email"></i></a>
				</li>
				<li class="nav-item d-sm-none d-md-block">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->						</div><!-- END .d-flex -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
										<script>
				jQuery(document).ready(function($) {
			    $('#imageGallery-987232-216').lightSlider({
			        gallery:true,
			        item:1,
			        loop:true,
			        thumbItem:9,
			        slideMargin:0,
							enableTouch:true,
			        enableDrag: false,
			        currentPagerPosition:'left',
			        onSliderLoad: function(el) {
								$( '.gallery-loading' ).hide();
								$( '.swift-gallery' ).css( 'opacity', 1 );
								var maxHeight = 0,
								container = $(el),
								children = container.children();
								children.each(function () {
									var childHeight = $(this).prop( 'scrollHeight' );
									if (childHeight > maxHeight) {
										maxHeight = childHeight;
									}
								});
								container.height(maxHeight);
			        }

			    });
			  });
				</script>
				<div class="row gallery-loading">
					<div class="col">
						<p class="text-center"><i class="fas fa-circle-notch fa-spin"></i></p>
					</div>
				</div>
				<div class="swift-gallery p402_hide" style="opacity: 0;">
				<ul id="imageGallery-987232-216" class="gallery list-unstyled">

							
									<li data-thumb="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@adventuresofcecandquinn-150x150.jpg" data-src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@adventuresofcecandquinn.jpg" data-sub-html="@adventuresofcecandquinn | His favorite season is here and he’s leaving me to go bow hunting for two days." class="h-100">
										<div class="caption">
											<p><strong>His favorite season is here and he’s leaving me to go bow hunting for two days.</strong><br/>@adventuresofcecandquinn</p>
										</div>
											<div class="row no-gutters h-100">
												<div class="col my-auto">
													<img src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@adventuresofcecandquinn.jpg" alt="His favorite season is here and he’s leaving me to go bow hunting for two days." />
												</div><!-- END .col -->
											</div><!-- END .row -->
									</li>
							
									<li data-thumb="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@matthew_mcgrogan-150x150.jpg" data-src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@matthew_mcgrogan-1024x731.jpg" data-sub-html="@matthew_mcgrogan | Handheld lightning captures during a storm." class="h-100">
										<div class="caption">
											<p><strong>Handheld lightning captures during a storm.</strong><br/>@matthew_mcgrogan</p>
										</div>
											<div class="row no-gutters h-100">
												<div class="col my-auto">
													<img src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@matthew_mcgrogan-1024x731.jpg" alt="Handheld lightning captures during a storm." />
												</div><!-- END .col -->
											</div><!-- END .row -->
									</li>
							
									<li data-thumb="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@savannafenderphotography-150x150.jpg" data-src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@savannafenderphotography-819x1024.jpg" data-sub-html="@savannafenderphotography | I love what I do, I capture beautiful moments & memories" class="h-100">
										<div class="caption">
											<p><strong>I love what I do, I capture beautiful moments & memories</strong><br/>@savannafenderphotography</p>
										</div>
											<div class="row no-gutters h-100">
												<div class="col my-auto">
													<img src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@savannafenderphotography-819x1024.jpg" alt="I love what I do, I capture beautiful moments & memories" />
												</div><!-- END .col -->
											</div><!-- END .row -->
									</li>
							
									<li data-thumb="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@savannannie-150x150.jpg" data-src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@savannannie-819x1024.jpg" data-sub-html="@savannannie | This guy has the coolest Mom!" class="h-100">
										<div class="caption">
											<p><strong>This guy has the coolest Mom!</strong><br/>@savannannie</p>
										</div>
											<div class="row no-gutters h-100">
												<div class="col my-auto">
													<img src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@savannannie-819x1024.jpg" alt="This guy has the coolest Mom!" />
												</div><!-- END .col -->
											</div><!-- END .row -->
									</li>
											</ul>
				<p class="caption-toggle"><a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a></p>
			</div>

																						
<p>Want to have your photo featured in the Post Independent newspaper and online? Upload your photo and caption to Instagram and use the hashtag&nbsp;<strong>#postsnaps</strong>.</p>



<p>We publish our top picks every Sunday!</p>
											</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<hr />

					
			<div id="fb-comment-policy">
				<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.postindependent.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
			</div><div class="fb-comments" data-href="https://www.postindependent.com/?p=987232" data-width="100%" data-numposts="3"></div>
					
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_12150"></div>
				<script src="//api.circularhub.com/12150/d96e40f9b9181eba/circularhub_module.js"></script>
			</div><!-- END #flipp-script -->
				
				<hr />

				
				<div class="row">
					<div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper icon-section"></i> Entertainment</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="col-lg-5 card-img featured text-center">
							<a href="https://www.postindependent.com/entertainment/postsnaps-september-8/"><img width="300" height="300" src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@adventuresofcecandquinn-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@adventuresofcecandquinn-300x300.jpg 300w, https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@adventuresofcecandquinn-150x150.jpg 150w, https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@adventuresofcecandquinn-768x768.jpg 768w, https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/@adventuresofcecandquinn.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a>
						</div><!-- END .col -->
							<div class="col card-text">
								<h4><a href="https://www.postindependent.com/entertainment/postsnaps-september-8/">#Postsnaps September 8</a></h4>
								<p class="card-meta"><span class="text-muted">September 7, 2019</span></p>
								<p class="card-excerpt d-lg-none d-xl-block"></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.postindependent.com/entertainment/weekend-planner-september-6-8/"><img width="150" height="150" src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/09/AE-WeekendPlanner-gpi-090619-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.postindependent.com/entertainment/weekend-planner-september-6-8/">Weekend Planner September 6-8</a></h6>
								<p class="card-meta"><span class="text-muted">September 5, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.postindependent.com/entertainment/from-a-helicopter-flyover-to-an-eagles-tribute-band-new-castle-continues-decades-old-burning-mountain-festival-tradition-this-weekend/"><img width="150" height="96" src="https://www.postindependent.com/wp-content/uploads/sites/6/2018/09/BurningMtnFest-GPI-090910-150x96.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.postindependent.com/wp-content/uploads/sites/6/2018/09/BurningMtnFest-GPI-090910-150x96.jpg 150w, https://www.postindependent.com/wp-content/uploads/sites/6/2018/09/BurningMtnFest-GPI-090910-325x208.jpg 325w, https://www.postindependent.com/wp-content/uploads/sites/6/2018/09/BurningMtnFest-GPI-090910.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.postindependent.com/entertainment/from-a-helicopter-flyover-to-an-eagles-tribute-band-new-castle-continues-decades-old-burning-mountain-festival-tradition-this-weekend/">From a helicopter flyover to an Eagles tribute band, New Castle continues decades-old, Burning Mountain Festival tradition this weekend</a></h6>
								<p class="card-meta"><span class="text-muted">September 5, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.postindependent.com/news/glenwood-ghost-walk-to-return-this-october/"><img width="150" height="95" src="https://www.postindependent.com/wp-content/uploads/sites/6/2016/10/SC-GhostWalk-GPI-102116-1-4-150x95.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.postindependent.com/wp-content/uploads/sites/6/2016/10/SC-GhostWalk-GPI-102116-1-4-150x95.jpg 150w, https://www.postindependent.com/wp-content/uploads/sites/6/2016/10/SC-GhostWalk-GPI-102116-1-4-325x205.jpg 325w, https://www.postindependent.com/wp-content/uploads/sites/6/2016/10/SC-GhostWalk-GPI-102116-1-4.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.postindependent.com/news/glenwood-ghost-walk-to-return-this-october/">Glenwood Ghost Walk to return this October</a></h6>
								<p class="card-meta"><span class="text-muted">September 3, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.postindependent.com/entertainment/watch-kayaking-the-colorado-river/"><img width="150" height="150" src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/08/natuzavideopreview-gpi-090119-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.postindependent.com/entertainment/watch-kayaking-the-colorado-river/">Watch: Kayaking the Colorado River</a></h6>
								<p class="card-meta"><span class="text-muted">August 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.postindependent.com/recent-stories/entertainment/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item -->				</div>

			</article>

			
<aside>

	<div class="card-container row">
	<div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp">
    <script>
           dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });
    </script>
</div></div></div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-971323" class="carousel slide" data-ride="carousel" data-interval="5000">
								  <div class="carousel-inner">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/desk-clerk/8-0000472152-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg" alt="Desk Clerk" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/desk-clerk/8-0000472152-01" target="_blank">Yampa Spa</a></h5><h6>Desk Clerk</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>DESK CLERK Want to have a great job meeting people and work in a stress&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Drivers/delivery-driver/8-0000472421-01" target="_blank">Vail Daily</a></h5><h6>Delivery Driver</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>The Vail Daily wants you! Would you like to make some extra cash while driving&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Other/plant-inventory-manager/8-0000472039-01" target="_blank">Silverpeak</a></h5><h6>Plant Inventory Manager</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Silverpeak Farms located in Basalt Colorado is looking to hire a Plant Inventory Manager. Silverpeak&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/snowmass-mountain-lodge-is-hiring/8-0000481642-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/49/0000092149-01-0.jpg" alt="Snowmass Mountain Lodge is hiring!" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/snowmass-mountain-lodge-is-hiring/8-0000481642-01" target="_blank">Snowmass Mountain Lodging</a></h5><h6>Snowmass Mountain Lodge is hiring!</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Now Hiring &middot; Assistant Controller &middot; Maintenance Engineer &middot; Front Desk Agent &middot; Overnight Guest&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Retail/donations-coordinator/8-0000474122-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/49/0000416049-01-0.jpg" alt="Donations Coordinator" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Retail/donations-coordinator/8-0000474122-01" target="_blank">Habitat for Humanity</a></h5><h6>Donations Coordinator</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Job Posting &#150; ReStore Donations &amp; Online Marketing Coordinator The Habitat for Humanity ReStore is&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/el-jebel-crew-members/8-0000476085-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000476085-01.jpg" alt="El Jebel - Crew Members" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/el-jebel-crew-members/8-0000476085-01" target="_blank">Wendy's </a></h5><h6>El Jebel - Crew Members</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Now Interviewing for Crew Members for our El Jebel location We are growing in 2019!&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Government/police-officer/8-0000480304-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/04/0000480304-01-0.jpg" alt="Police Officer" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Government/police-officer/8-0000480304-01" target="_blank">Town of Silt</a></h5><h6>Police Officer</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Police Officer The TOWN OF SILT, an active and growing rural community, population 3100 located&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Office-Clerical/csr/8-0000475789-01" target="_blank">Western Group Inc.</a></h5><h6>CSR</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>CSR &lt;strong&gt;FULL TIME, Entry Level, Customer Service&#47;Receptionist position for an insurance agency located in Eagle.&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/nail-tech/8-0000472433-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg" alt="Nail Tech" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/nail-tech/8-0000472433-01" target="_blank">Yampah Spa & Aveda Nail Salon</a></h5><h6>Nail Tech</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Yampah Spa - Aveda Nail Salon is now hiring&#58; Nail Tech Full Time position availabale.&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Professional/architectural-design-professionals/8-0000478459-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/21004914.jpg" alt="Architectural Design Professionals" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Professional/architectural-design-professionals/8-0000478459-01" target="_blank">Forum Phi</a></h5><h6>Architectural Design Professionals</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Architectural Design Professionals FORUM PHI &nbsp;| Architectural Design Professionals - Aspen/Carbondale, Co Forum Phi Architecture&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/housekeeper-assistant-engineering-manag/8-0000480128-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000480128-01.jpg" alt="Housekeeper, Assistant Engineering Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/housekeeper-assistant-engineering-manag/8-0000480128-01" target="_blank">Sheraton Mountain Vista</a></h5><h6>Housekeeper, Assistant Engineering Manager</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Join Our Team! Sheraton Mountain Vista is hiring friendly, dedicated people who are passionate about&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Government/police-officer/8-0000472747-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/28/0000232928-01-0.jpg" alt="Police Officer" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Government/police-officer/8-0000472747-01" target="_blank">Carbondale Police Department</a></h5><h6>Police Officer</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Carbondale Police Department The Carbondale Police Department is accepting applications for the following&#58; Police Officer&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/hiring-for-part-time-seasonal/8-0000478478-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/28/0000145428-01-0.jpg" alt="Hiring for Part-Time Â Seasonal " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/hiring-for-part-time-seasonal/8-0000478478-01" target="_blank">Glenwood Hot Springs Resort</a></h5><h6>Hiring for Part-Time Â Seasonal </h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Hiring for Part -Time &#150; Seasonal and&#47; or Year Round Female Club Attendant Male Club&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/maintenance-technician-overnight-securi/8-0000480525-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000480525-01.jpg" alt="Maintenance Technician, Overnight Security Officer, Night Audit, Banquet Captain, Bell Attendant, AM Server, Front Desk Agent, Line Cook, Housekeeping Attendant " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/maintenance-technician-overnight-securi/8-0000480525-01" target="_blank">Manor Vail Lodge</a></h5><h6>Maintenance Technician, Overnight Security Officer, Night Audit, Banquet Captain, Bell Attendant, AM Server, Front Desk Agent, Line Cook, Housekeeping Attendant </h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Join Our Team! Full-time &amp; Part-time Positions -Maintenance Technician -Overnight Security Officer -Night Audit -Banquet&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/receptionist/8-0000480877-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/65/0000140965-01-0.jpg" alt="Receptionist" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/receptionist/8-0000480877-01" target="_blank">Aspen Medical Care</a></h5><h6>Receptionist</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Receptionist (Full-time) Aspen Medical Care, a distinctive family medical practice providing progressive medicine with old&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-971323" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-971323" data-slide-to="1" class="active"></li><li data-target="#carousel-971323" data-slide-to="2" class=""></li><li data-target="#carousel-971323" data-slide-to="3" class=""></li><li data-target="#carousel-971323" data-slide-to="4" class=""></li><li data-target="#carousel-971323" data-slide-to="5" class=""></li><li data-target="#carousel-971323" data-slide-to="6" class=""></li><li data-target="#carousel-971323" data-slide-to="7" class=""></li><li data-target="#carousel-971323" data-slide-to="8" class=""></li><li data-target="#carousel-971323" data-slide-to="9" class=""></li><li data-target="#carousel-971323" data-slide-to="10" class=""></li><li data-target="#carousel-971323" data-slide-to="11" class=""></li><li data-target="#carousel-971323" data-slide-to="12" class=""></li><li data-target="#carousel-971323" data-slide-to="13" class=""></li><li data-target="#carousel-971323" data-slide-to="14" class=""></li><li data-target="#carousel-971323" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-971323" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-971323 -->

								<hr />

							<a href="http://classifieds.postindependent.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-e-edition card shadow-sm">
				<div class="card-header"><i class="fas fa-book-reader"></i> Post Independent E-Edition</div>
				<div class="card-body">
					<section>
					
					<iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=68c2d754-cf8e-471c-a9fc-44273423a41c" style="border: none;"></iframe>
					</section>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<div class="text-center">
							<a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=dd9b1c07-5c52-491b-aa06-a47262fd8a4b"  target="_blank"><img width="600" height="500" src="https://www.postindependent.com/wp-content/uploads/sites/6/2019/05/408638-300x250-1-2x.jpg" class="attachment-full size-full" alt="" srcset="https://www.postindependent.com/wp-content/uploads/sites/6/2019/05/408638-300x250-1-2x.jpg 600w, https://www.postindependent.com/wp-content/uploads/sites/6/2019/05/408638-300x250-1-2x-300x250.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Follow us on Facebook</h5><hr />
						<div id="fb-root"></div>
<p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p>
<div style="width: 265px; height: 540px; margin: 0 auto;">
<div class="fb-page" style="height: 540px; width: 265px;" data-href="https://www.facebook.com/glenwoodspringspi" data-tabs="timeline" data-width="300" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false">
<blockquote cite="https://www.facebook.com/glenwoodspringspi" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/glenwoodspringspi">Post Independent</a></p></blockquote>
</div>
</div>

						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.postindependent.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.postindependent.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/GlenwoodPI" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/glenwoodspringspi/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://instagram.com/glenwoodspringspi/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	
			<h6>Marketplace</h6>
			<ul class="nav flex-md-column"><li id="menu-item-971393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971393"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971394"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971395"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971396"><a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971397"><a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971398"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971399"><a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971400"><a href="http://classifieds.postindependent.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971401"><a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971402"><a href="http://classifieds.postindependent.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971403"><a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971404"><a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971405"><a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971406"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						
			<h6>Reader Tools</h6>
			<ul class="nav flex-md-column"><li id="menu-item-971259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-971259"><a href="https://www.postindependent.com/">News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971408"><a href="https://www.postindependent.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971407"><a href="https://www.postindependent.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-972107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972107"><a href="https://secure.adpay.com/AdEntry.aspx?p=6713">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-985240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-985240"><a href="https://www.postindependent.com/advertise-with-us/">Advertise with Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971414"><a href="https://www.postindependent.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971411"><a href="https://postindependent.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971412"><a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971413"><a href="https://www.postindependent.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971415"><a href="https://hosted.ap.org/postindependent/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971416"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=5843025d-5cd0-4702-aa30-3f2712589842">Post Independent E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971417"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971418"><a href="https://www.postindependent.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						
			<h6>News Neighbors</h6>
			<ul class="nav flex-md-column"><li id="menu-item-971419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971419"><a href="https://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971420"><a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971421"><a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971422"><a href="https://www.parkrecord.com/">Park City-Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971423"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971424"><a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-971425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971425"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-972156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972156"><a href="https://www.postindependent.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-972155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972155"><a href="https://www.postindependent.com/wp-content/uploads/sites/6/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li>
<li id="menu-item-972153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972153"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-972154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972154"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
		      _qevents.push({qacct:"p-a1bk1DtLRmBjE"});
		    </script>
		    <noscript>
		      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		    </noscript>
				<script>
					jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});
				</script>
				<script>
					jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});
				</script>
				
				<link rel="manifest" href="/manifest.json" />
				<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
				<script>
					var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'IKyOF0lp9mmko6Ldwje6zetddvT9VmgML6rV',
					});
				</script>
				<link rel="manifest" href="/manifest.json" />
				<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
				<script>
					var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'IKyOF0lp9mmko6Ldwje6zetddvT9VmgML6rV',
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3'></script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min.js?ver=0.2.3'></script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.11'></script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var more_briefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefs_nonce":"31f997dbbf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1567490895'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/ee4cad09-187a-4787-a137-d4dc7da0fad6.js?ver=1.0'></script>
<script type='text/javascript'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script>
var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-09-07','dimension9': 'wp-987232','dimension10': '','dimension12': '2019-09-07 22:00:37','dimension13': '0','dimension14': 'article','dimension15': '33','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-09-07','dimension9': 'wp-987232','dimension10': '','dimension12': '2019-09-07 22:00:37','dimension13': '0','dimension14': 'article','dimension15': '33','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'PostIndependent.com,entertainment';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = '#Postsnaps September 8 | PostIndependent.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script>
</body>
</html>
