<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.postindependent.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/plugins/gtranslate/gtranslate-style24-e3892fb8bfcfd22ac5ebb914597704c9.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.postindependent.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/plugins/wp-polls/polls-css-2fbf6582395a67e3a0ba9def0cdb037b.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/main.min-1564424405.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-8ca71967f7deba08d75368c71c4742e0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-9405be37229df6d73c1f93b3d9531d2f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-b8454d621bd5c4b68943405a996c2526.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/Ru7WUshR.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-388fc794490531507debebf4ca74a183.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_PostIndependent/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.postindependent.com",
			"UrlPath" : "/news/2019-garfield-county-fair-schedule",
			
		},
		slots = [{
      "domId": "ad-big-box5",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "5"
      }
},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-marquee",
      "sizes": {
    "xs": [[320, 50]],
	"s": [[320, 50]],
	"m": [[970, 250]],
	"l": [[970, 250]],
	"xl": [[970, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box4",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "4"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Letter: Keep the confluence as a public park' href='https://www.postindependent.com/opinion/letter-keep-the-confluence-as-a-public-park/' /><link rel='next' title='Watch: Making a splash at the new Glenwood Hot Springs Resort water attractions' href='https://www.postindependent.com/entertainment/watch-making-a-splash-at-the-new-glenwood-hot-springs-resort-water-attractions/' /><meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://www.postindependent.com/news/2019-garfield-county-fair-schedule/" /><link rel='shortlink' href='https://www.postindependent.com/?p=985280' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2F2019-garfield-county-fair-schedule%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2F2019-garfield-county-fair-schedule%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','dba72da0');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','728a32f9');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon-32x32.png"><title>2019 Garfield County Fair Schedule — Rifle | PostIndependent.com</title><meta name="description" content="Thursday, Aug. 18 a.m. – Sheep Show, Indoor Arena – Goat Show (1 ½ hours following the sheep show), Indoor Arena10 a.m. – 9 p.m. – Open Class Exhibits," /><meta name="keywords" content="HALL, FREE, SOUTH, STAGE, ARENA, PERCEPTIVES, EXHIBITS, INDOOR, JUDGING, SHEEP" /><meta property="og:title" content="2019 Garfield County Fair Schedule — Rifle"/><meta property="og:description" content="Thursday, Aug. 18 a.m. – Sheep Show, Indoor Arena – Goat Show (1 ½ hours following the sheep show), Indoor Arena10 a.m. – 9 p.m. – Open Class Exhibits,"/><meta property="og:url" content="https://www.postindependent.com/news/2019-garfield-county-fair-schedule/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/A1Standalone-GPI-080119-1024x710.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="710" /><meta name="twitter:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/A1Standalone-GPI-080119-1024x710.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/glenwoodspringspi/" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "2019 Garfield County Fair Schedule &mdash; Rifle",
				  "image": [
				    "https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/A1Standalone-GPI-080119-1024x710.jpg"
				   ],
				  "datePublished": "2019-07-31 22:44:00",
				  "dateModified": "2019-08-01 12:38:07",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "PostIndependent.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.postindependent.com/wp-content/uploads/sites/6/2019/03/pi-logo-2x.png"
				    }
				  },
				  "description": "Thursday, Aug. 1 8 a.m. — Sheep Show, followed by Goat Show (1 ½ hours following the sheep show), Indoor Arena 10 a.m.–9 p.m. — Open Class Exhibits, South Hall; 4-H/FFA Exhibits, North Hall 12:30 p.m. — Judging: Apple Pie Contest, South Hall 1 p.m. — Judging: Commissioner Cookie Jar and Gingerbread Contests, South Hall&hellip;"
				}</script><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20190731"></head><body class="post-template-default single single-post postid-985280 single-format-standard postindependent category-entertainment category-local category-news category-rifle"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=502123656511425&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42140566'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.postindependent.com"> <img  src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/pi-logo.png" srcset="https://www.postindependent.com/wp-content/uploads/sites/6/2019/03/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Glenwood Springs and Garfield County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-05-03" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-cloudy"></i> 69&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-12" href="https://www.postindependent.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-12" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/weather/">Roads &#038; Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/election/">Election</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/longevity/">Longevity</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-342" href="https://www.postindependent.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-342" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-282" href="https://www.postindependent.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-282" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/preps/">Preps</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-349" href="https://www.postindependent.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-349" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/contests/">Current Contests</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/community-calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/food/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/recent-stories/special-sections/">Magazines</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/videos/">Videos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/rifle/">Rifle</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-972101" href="http://classifieds.postindependent.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-972101" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.postindependent.com"> <img  src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/pi-logo.png" srcset="https://www.postindependent.com/wp-content/uploads/sites/6/2019/03/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-12" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-12" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/weather/" >Roads &#038; Weather </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/longevity/" >Longevity </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-342" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-342" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/letter-to-the-editor/" >Letter To The Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-282" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-282" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/preps/" >Preps </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-349" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-349" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/contests/" >Current Contests </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/community-calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/food/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/recent-stories/special-sections/" >Magazines </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/videos/" > <span>Videos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/news/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/rifle/" > <span>Rifle</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-972101" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-972101" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.postindependent.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent" >Place an ad </a></li></ul></div></li><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-05-03" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-972288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972288"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=bca9002c-03eb-474e-bf65-c39532ad24c3">E-Edition</a><span>|</span></li><li id="menu-item-972289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972289"><a href="https://www.postindependent.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-972290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972290"><a href="https://www.postindependent.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-972291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972291"><a href="https://www.postindependent.com/contact-us/">Contact Us</a><span>|</span></li><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img  src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" />English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img  src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" />Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>2019 Garfield County Fair Schedule — Rifle</h1><p class="article-meta"><a href="https://www.postindependent.com/recent-stories/news">News</a> <span class="text-muted">| July 31, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address><p/><p/></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=2019 Garfield County Fair Schedule — Rifle&url=https://www.postindependent.com/?p=985280" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/2019-garfield-county-fair-schedule/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=2019 Garfield County Fair Schedule — Rifle&body=Thursday, Aug. 1 8 a.m. — Sheep Show, followed by Goat Show (1 ½ hours following the sheep show), Indoor Arena 10 a.m.–9 p.m. — Open Class Exhibits, South Hall; 4-H/FFA Exhibits, North Hall 12:30...%0D%0A%0D%0Ahttps://www.postindependent.com/news/2019-garfield-county-fair-schedule/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="710" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/A1Standalone-GPI-080119-1024x710.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/A1Standalone-GPI-080119-1024x710.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/A1Standalone-GPI-080119-300x208.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/A1Standalone-GPI-080119-768x532.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><strong>Tristan Mize from Bryan, TX holds on for dear life while taking on the very last bull of the night during the Xtreme Bull Riding event at the 2019 Garfield County Fair and Rodeo on Wednesday evening in Rifle.</strong><br /><em>Chelsea Self / Post Independent</em></figcaption></div></figure><h4>Thursday, Aug. 1</h4><p>8 a.m. — Sheep Show, followed by Goat Show (1 ½ hours following the sheep show), Indoor Arena</p><p>10 a.m.–9 p.m. — Open Class Exhibits, South Hall; 4-H/FFA Exhibits, North Hall</p><p>12:30 p.m. — Judging: Apple Pie Contest, South Hall</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p>1 p.m. — Judging: Commissioner Cookie Jar and Gingerbread Contests, South Hall</p><p>1:30 p.m. — Photography Shootout, South Hall</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p>2:30 p.m. — The Perceptives (magic and crowd participation), Free Stage</p><p>3–11 p.m. — Midway of Family Fun, Carnival opens</p><p>3:30 p.m. — The Perceptives, Free Stage</p><p>5–9:30 p.m. — Beer Garden</p><p>5:30 p.m. — The Perceptives, Free Stage</p><p>7 p.m. — PRCA ProRodeo, Outdoor Arena</p><p>8:30 p.m. — Leslie Tom, Free Stage</p><h4>Friday, Aug. 2</h4><p>8:30 a.m. — Beef Exhibition Show, Indoor Arena</p><p>9:30 a.m. — Beef Show, Indoor Arena</p><p>10 a.m.–9 p.m. — Open Class Exhibits, South Hall; 4-H/FFA Exhibits, North Hall</p><p>11 a.m. — Apple Pie Eating Contest, Free Stage</p><p>12:30 p.m. — The Perceptives, Free Stage</p><p>12–11 p.m. — Midway of Family Fun, Carnival</p><p>1:30 p.m. — The Perceptives, Free Stage</p><p>1:30 p.m. — Photography Shootout, South Hall</p><p>2:30 p.m. — The Perceptives, Free Stage</p><p>4 p.m. — Round Robin Showmanship Contest, Indoor Arena</p><p>5–11 p.m. — Beer Garden</p><p>5:15 p.m. — Ragland, Free Stage</p><p>7 p.m. — Trace Adkins with Joe Nichols, Outdoor Arena</p><p>10 p.m. — The Band Alexis, Free Stage</p><h4>Saturday, Aug. 3</h4><p>10 a.m. — Parade, Railroad Avenue</p><p>10 a.m.–9 p.m. – Open Class Exhibits, South Hall; 4-H/FFA Exhibits, North Hall</p><p>11 a.m. — The Perceptives, Free Stage</p><p>11:30 a.m. — Buyer’s BBQ (Buyers Only), Event Hall</p><p>11 a.m. — Strongest of the Strong Contest, Outdoor Arena Track</p><p>12 p.m. — Summer of Thunder Car Show, Metro Park</p><p>12–11 p.m. – Midway of Family Fun, Carnival; Beer Garden</p><p>12:30 p.m. — The Perceptives, Free Stage</p><p>12:30 p.m. — Livestock Awards announcement, Indoor Arena</p><p>1 p.m. — Jr. Livestock Sale, Indoor Arena</p><p>1 p.m. — Redneck Relay Race, Free Stage</p><p>1:30 p.m. — Photography Shootout Finals, South Hall</p><p>3:15 p.m. — The Perceptives, Free Stage</p><p>4:15 p.m. — Watermelon Eating Contest, Free Stage</p><p>5:30 p.m. — Ponder the Albatross, Free Stage</p><p>7 p.m. — Demolition Derby, Outdoor Arena</p><p>9:30 p.m. — Fifty50, Free Stage</p><h4>Sunday, Aug. 4</h4><p>10 a.m.– 2 p.m. — 4-H/FFA General project check out, North Hall</p><p>10 a.m.–1 p.m. – Open Class check out and Premium pay out, South Hall</p><p>12 p.m. — Monster Truck Rides, Outdoor Arena</p><p>12–9 p.m. — Midway of Family Fun, Carnival</p><p>12–5:30 p.m. — Beer Garden</p><p>12:30 p.m. — The Perceptives, Free Stage</p><p>1 p.m. — Monster Truck &amp; Tuff Truck track party, Outdoor Arena</p><p>2 p.m. — Monster Truck Show, Outdoor Arena</p><p>3:30 p.m. — The Perceptives, Free Stage</p><p>5 p.m. — The Perceptives, Free Stage</p><p>9 p.m. — Fair closes</p><p class="STND-STND BriefText">8 a.m. –<span class="STND:STND BriefText Bold"> Sheep Show</span>, Indoor Arena</p><p class="STND-STND BriefText"> – <span class="STND:STND BriefText Bold">Goat Show</span> (1 ½ hours following the sheep show), Indoor Arena</p><p class="STND-STND BriefText">10 a.m. – 9 p.m. –<span class="STND:STND BriefText Bold"> Open Class Exhibits</span>, South Hall</p><p class="STND-STND BriefText">10 a.m. – 9 p.m. –<span class="STND:STND BriefText Bold"> 4-H/FFA Exhibits</span>, North Hall</p><p class="STND-STND BriefText">12:30 p.m. – <span class="STND:STND BriefText Bold">Judging Apple Pie Contest</span>, South Hall</p><p class="STND-STND BriefText">1 p.m. – <span class="STND:STND BriefText Bold">Judging Commissioner Cookie Jar and Gingerbread Contests</span>, South Hall</p><p class="STND-STND BriefText">1:30 p.m. – <span class="STND:STND BriefText Bold">Photography Shootout</span>, South Hall</p><p class="STND-STND BriefText">2:30 p.m. – <span class="STND:STND BriefText Bold">The Perceptives</span>, Free Stage</p><p class="STND-STND BriefText">3 – 11 p.m. –<span class="STND:STND BriefText Bold"> Midway of Family Fun</span>, Carnival Opens</p><p class="STND-STND BriefText">3:30 p.m. – <span class="STND:STND BriefText Bold">The Perceptives</span>, Free Stage</p><p class="STND-STND BriefText">5 – 9:30 p.m. –<span class="STND:STND BriefText Bold"> Beer Garden</span></p><p class="STND-STND BriefText">5:30 p.m. – <span class="STND:STND BriefText Bold">The Perceptives</span>, <span class="STND:STND BodyText Italic">Free Stage</span></p><p class="STND-STND BriefText">7 p.m. – <span class="STND:STND BriefText Bold">PRCA ProRodeo</span>, Outdoor Arena</p><p class="STND-STND BriefText">8:30 p.m. – <span class="STND:STND BriefText Bold">Leslie Tom</span>, Free Stage</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.postindependent.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.postindependent.com/?p=985280" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12150"></div> <script src="//api.circularhub.com/12150/d96e40f9b9181eba/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Entertainment</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.postindependent.com/entertainment/watch-making-a-splash-at-the-new-glenwood-hot-springs-resort-water-attractions/"><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/shoshone-chutes-glenwood-1024x559.png" alt="Watch: Making a splash at the new Glenwood Hot Springs Resort water attractions" /></a></div><div class="col card-text"><h4><a href="https://www.postindependent.com/entertainment/watch-making-a-splash-at-the-new-glenwood-hot-springs-resort-water-attractions/">Watch: Making a splash at the new Glenwood Hot Springs Resort water attractions</a></h4><p class="card-meta"><span class="text-muted">August 1, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/2019-garfield-county-fair-schedule/"><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/A1Standalone-GPI-080119-300x208.jpg" alt="2019 Garfield County Fair Schedule — Rifle" /></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/2019-garfield-county-fair-schedule/">2019 Garfield County Fair Schedule — Rifle</a></h6><p class="card-meta"><span class="text-muted">July 31, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/photo-story-all-around-showman/"><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/4HPhotoEssay-GPI-073119-3-1-300x200.jpg" alt="Photo story: Silt&#8217;s Hannah Barbata an all-around show lady at Garfield Co. Fair" /></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/photo-story-all-around-showman/">Photo story: Silt&#8217;s Hannah Barbata an all-around show lady at Garfield Co. Fair</a></h6><p class="card-meta"><span class="text-muted">July 30, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/photos-day-2-of-48th-annual-carbondale-mountain-fair/"><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/MtnFair-gpi-072819-21-300x175.jpg" alt="PHOTOS: Day 2 of 48th annual Carbondale Mountain Fair" /></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/photos-day-2-of-48th-annual-carbondale-mountain-fair/">PHOTOS: Day 2 of 48th annual Carbondale Mountain Fair</a></h6><p class="card-meta"><span class="text-muted">July 28, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/rifle/get-ready-for-garfield-county-fair-july-29-aug-4-in-rifle/"><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/GarCoFairAdv-rct-072519-2-300x187.jpg" alt="Get ready for Garfield County Fair July 29 – Aug. 4 in Rifle" /></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/rifle/get-ready-for-garfield-county-fair-july-29-aug-4-in-rifle/">Get ready for Garfield County Fair July 29 – Aug. 4 in Rifle</a></h6><p class="card-meta"><span class="text-muted">July 24, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.postindependent.com/recent-stories/entertainment/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-971323" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Office-Clerical/studio-manager-and-executive-assistant/8-0000457225-01" target="_blank">Art Studio</a></h5><h6>Studio Manager and Executive Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Studio Manager and Executive Assistant Tech-savvy studio manager sought for growing fine art and design&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Seasonal/conciergelifeguard-restuarant-servers/8-0000461867-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/46/0000085746-01-0.jpg" alt="Concierge/Lifeguard, Restuarant Servers, Golf Insdie/Outside, Welcome Gate, Golf Maintenance" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Seasonal/conciergelifeguard-restuarant-servers/8-0000461867-01" target="_blank">Frost Creek </a></h5><h6>Concierge/Lifeguard, Restuarant Servers, Golf Insdie/Outside, Welcome Gate, Golf Maintenance</h6><p style="font-size:.875rem;"><em></em><br><span>Now Hiring Concierge/Lifeguard Restaurant Servers Golf Inside/Outside, Welcome Gate Golf Maintenance Inquiries to: bwelsh@frostcreek.com</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/prn-mri-technologist/8-0000456624-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/80/0000222380-01-0.jpg" alt="PRN MRI Technologist " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/prn-mri-technologist/8-0000456624-01" target="_blank">The Steadman Clinic</a></h5><h6>PRN MRI Technologist</h6><p style="font-size:.875rem;"><em></em><br><span>The Steadman Clinic is seeking a PRN MRI Technologist to join their team. The PRN&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/water-plant-operator/8-0000456875-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/66/0000103866-01-0.jpg" alt="Water Plant Operator" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Government/water-plant-operator/8-0000456875-01" target="_blank">Town of Eagle</a></h5><h6>Water Plant Operator</h6><p style="font-size:.875rem;"><em></em><br><span>Water Plant Operator $23.87-$28.64/hr. DOE Requires: 3-4 yrs exp water plant operaton, A-License, good MVR&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Professional/architect/8-0000456011-01" target="_blank">Kim Raymond Architects + Interiors</a></h5><h6>Architect</h6><p style="font-size:.875rem;"><em></em><br><span>ARCHITECT Progressive Architecture + Interiors firm wants you! If you are a licensed architect proficient&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Retail/sales-associate-and-manager/8-0000459235-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/70/0000406570-01-0.jpg" alt="Sales Associate & Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Retail/sales-associate-and-manager/8-0000459235-01" target="_blank">Green Dragon - Aspen</a></h5><h6>Sales Associate & Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Sales Associate Come join the Green Dragon -Aspen Team! FT/PT/Management positions, MED badge req .&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/massage-therapist/8-0000460864-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg" alt="Massage Therapist" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/massage-therapist/8-0000460864-01" target="_blank">Yampah Spa & Vapor Caves</a></h5><h6>Massage Therapist</h6><p style="font-size:.875rem;"><em></em><br><span>Yampah Spa & Vapor Caves is now hiring: Massage Therapist Positions available @ our busy&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Child-Care/early-head-start-home-visitor/8-0000457272-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/51/0000159951-01-0.jpg" alt="Early Head Start Home Visitor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Child-Care/early-head-start-home-visitor/8-0000457272-01" target="_blank">Eagle County Government</a></h5><h6>Early Head Start Home Visitor</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING! Early Head Start Home Visitor El Jebel $18.50 - $21.87 Offering an amazing&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/maintenance-tech-front-deskconcierge/8-0000457035-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/43/0000423543-01-0.jpg" alt="Maintenance Tech, Front Desk/Concierge" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/maintenance-tech-front-deskconcierge/8-0000457035-01" target="_blank">Lodge at Lionshead</a></h5><h6>Maintenance Tech, Front Desk/Concierge</h6><p style="font-size:.875rem;"><em></em><br><span>JOIN OUR TEAM! Maintenance Tech Seeking individual interested in helping maintain busy property. Experience a&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/bellman-front-desk-agent/8-0000451752-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/66/0000436766-01-0.jpg" alt="Bellman, Front Desk Agent" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/bellman-front-desk-agent/8-0000451752-01" target="_blank">Hyatt Residence Club</a></h5><h6>Bellman, Front Desk Agent</h6><p style="font-size:.875rem;"><em></em><br><span>The Hyatt Residence Club Grand Aspen is hiring for: - Bellman - Front Desk Agent&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/pitkin-county/8-0000460787-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000460787-01.jpg" alt="Pitkin County" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Government/pitkin-county/8-0000460787-01" target="_blank">Pitkin County</a></h5><h6>Pitkin County</h6><p style="font-size:.875rem;"><em></em><br><span>Pitkin County is currently hiring for the following: - Part Time, Year Round Cook -&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/delivery-drivers-server/8-0000459992-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/96/0000454196-01-0.jpg" alt="Delivery Drivers, Server" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/delivery-drivers-server/8-0000459992-01" target="_blank">Tiki Mana Island Grill</a></h5><h6>Delivery Drivers, Server</h6><p style="font-size:.875rem;"><em></em><br><span>Tiki Mana Island Grill Now Hiring Delivery Drivers Server Excellent Wage Call or Text Ree&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Retail/educator/8-0000461136-01" target="_blank">lululemon</a></h5><h6>Educator</h6><p style="font-size:.875rem;"><em></em><br><span>lululemon Aspen is hiring part time employees.&nbsp;Are you ready to partner with a company offering&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Education/associate-dean-of-academic-and-student-ser/8-0000459316-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/68/0000238368-01-0.jpg" alt="Associate Dean of Academic & Student Services" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Education/associate-dean-of-academic-and-student-ser/8-0000459316-01" target="_blank">Colorado Mountain College</a></h5><h6>Associate Dean of Academic & Student Services</h6><p style="font-size:.875rem;"><em></em><br><span>Associate Dean of Academic & Student Services Colorado Mountain College Vail Valley at Edwards Please&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/room-attendants/8-0000457451-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/57/0000138057-01-0.jpg" alt="Room Attendants" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/room-attendants/8-0000457451-01" target="_blank">Aspen Alps</a></h5><h6>Room Attendants</h6><p style="font-size:.875rem;"><em></em><br><span>Aspen Alps Condominiums is hiring! Looking for Room Attendants to join our housekeeping team. Prior&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-971323" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-971323" data-slide-to="1" class="active"></li><li data-target="#carousel-971323" data-slide-to="2" class=""></li><li data-target="#carousel-971323" data-slide-to="3" class=""></li><li data-target="#carousel-971323" data-slide-to="4" class=""></li><li data-target="#carousel-971323" data-slide-to="5" class=""></li><li data-target="#carousel-971323" data-slide-to="6" class=""></li><li data-target="#carousel-971323" data-slide-to="7" class=""></li><li data-target="#carousel-971323" data-slide-to="8" class=""></li><li data-target="#carousel-971323" data-slide-to="9" class=""></li><li data-target="#carousel-971323" data-slide-to="10" class=""></li><li data-target="#carousel-971323" data-slide-to="11" class=""></li><li data-target="#carousel-971323" data-slide-to="12" class=""></li><li data-target="#carousel-971323" data-slide-to="13" class=""></li><li data-target="#carousel-971323" data-slide-to="14" class=""></li><li data-target="#carousel-971323" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-971323" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.postindependent.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=dd9b1c07-5c52-491b-aa06-a47262fd8a4b"  target="_blank"><img width="600" height="500" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/408638-300x250-1-2x.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/408638-300x250-1-2x.jpg 600w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/408638-300x250-1-2x-300x250.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events</h5><hr /><p><script src="https://postindependent.spingo.com/list-widget.js"></script></p><div id="spingo-list-widget"></div><p><script>new SpinGoWidget({
  	title: "Local",
        perPage: 2
  });</script></p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Use #postsnaps on Instagram to have your photos featured in the paper and online!</h5><hr /><div style="height: 400px;"> <script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe src="about:blank" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//lightwidget.com/widgets/d1b01539eec85f659c31dcd9190a37a6.html"></iframe><noscript><iframe src="//lightwidget.com/widgets/d1b01539eec85f659c31dcd9190a37a6.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;"></iframe></noscript></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/GlenwoodPI" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-971393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971393"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971394"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971395"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971396"><a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971397"><a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971398"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971399"><a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971400"><a href="http://classifieds.postindependent.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971401"><a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971402"><a href="http://classifieds.postindependent.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971403"><a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971404"><a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971405"><a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971406"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-971259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-971259"><a href="https://www.postindependent.com/">News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971408"><a href="https://www.postindependent.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971407"><a href="https://www.postindependent.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-972107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972107"><a href="https://secure.adpay.com/AdEntry.aspx?p=6713">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-985240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-985240"><a href="https://www.postindependent.com/advertise-with-us/">Advertise with Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971414"><a href="https://www.postindependent.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971411"><a href="https://postindependent.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971412"><a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971413"><a href="https://www.postindependent.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971415"><a href="https://hosted.ap.org/postindependent/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971416"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=5843025d-5cd0-4702-aa30-3f2712589842">Post Independent E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971417"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971418"><a href="https://www.postindependent.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-971419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971419"><a href="https://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971420"><a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971421"><a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971422"><a href="https://www.parkrecord.com/">Park City-Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971423"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971424"><a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971425"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-972156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972156"><a href="https://www.postindependent.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-972155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972155"><a href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-972153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972153"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-972154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972154"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-a1bk1DtLRmBjE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'IKyOF0lp9mmko6Ldwje6zetddvT9VmgML6rV',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'IKyOF0lp9mmko6Ldwje6zetddvT9VmgML6rV',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/plugins/wp-polls/polls-js-d5d1c351e9c9234d5600b6c152b3c9e2.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/popper-f0af332108b90e9e95fe8ded2a932f61.js'></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-6c76c9e151ec846507e65e320f864921.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-641487d110e9d4d5cbd518b3c926d25c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-f7902f8c1b21128868f1423dbc202d9c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-9699303078534406f90ea5a4a9147a9c.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-22a457595e47128b7ede2adeafc939b0.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-f16351ff423a617ed3bc1c90cd286bd4.js'></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefs_nonce":"8268cd136f"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/main-65999d71f52ff116523398e010be189a.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/ee4cad09-187a-4787-a137-d4dc7da0fad6.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-07-31','dimension9': '37127825','dimension10': '','dimension12': '2019-07-31 22:44:00','dimension13': '13','dimension14': 'article','dimension15': '518','dimension16': 'home, sticky2','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-07-31','dimension9': '37127825','dimension10': '','dimension12': '2019-07-31 22:44:00','dimension13': '13','dimension14': 'article','dimension15': '518','dimension16': 'home, sticky2','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'PostIndependent.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = '2019 Garfield County Fair Schedule — Rifle | PostIndependent.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1564684708 -->