<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.postindependent.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.postindependent.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.postindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.postindependent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1600874302' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.postindependent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.postindependent.com/wp-json/wp/v2/posts/999833" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.postindependent.com/news/city-conducting-pavement-evaluation-inventory-survey/" /><link rel='shortlink' href='https://www.postindependent.com/?p=999833' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Fcity-conducting-pavement-evaluation-inventory-survey%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Fcity-conducting-pavement-evaluation-inventory-survey%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','f70a03d7');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','dba72da0');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','ee220523');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2kdpya2HPY4IXWsRsDpMwKjCz3KYRBQZ5K8MtyqvuyruCAb8YP_5erfCdoGZ9H3w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><link rel="manifest" href="https://www.postindependent.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-beca306bff6e" /><meta name="vf:container_id" content="city-conducting-pavement-evaluation-inventory-survey" /><meta name="vf:topic" content="category-news"><meta name="vf:topic" content="author-978414"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon-32x32.png?ver=3.0"><title>City conducting pavement evaluation inventory survey | PostIndependent.com</title><meta name="description" content="The city of Glenwood Springs has kicked off a project to inventory the condition of all streets within the city limits. Data Transfer Solutions vehicles will be collecting imagery on all pavement and transportation assets..." /><meta property="og:title" content="City conducting pavement evaluation inventory survey"/><meta property="og:description" content="The city of Glenwood Springs has kicked off a project to inventory the condition of all streets within the city limits. Data Transfer Solutions vehicles will be collecting imagery on all pavement and transportation assets..."/><meta property="og:url" content="https://www.postindependent.com/news/city-conducting-pavement-evaluation-inventory-survey/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="691" /><meta property="og:image:height" content="443" /><meta name="twitter:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Post Independent | Citizen Telegram | City conducting pavement evaluation inventory survey"><meta name="application-name" content="Post Independent | Citizen Telegram | City conducting pavement evaluation inventory survey"><meta property="article:publisher" content="https://www.facebook.com/glenwoodspringspi/" /><meta name="author" content="Staff Report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "City conducting pavement evaluation inventory survey",
				  "image": [
				    "https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2.jpg"
				   ],
				  "datePublished": "2020-09-30 12:54:27",
				  "dateModified": "2020-09-30 12:54:29",
					"author": {
						"@type": "Person",
						"name": "Staff Report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "PostIndependent.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png"
				    }
				  },
				  "description": "The city of Glenwood Springs has kicked off a project to inventory the condition of all streets within the city limits. Data Transfer Solutions vehicles will be collecting imagery on all pavement and transportation assets within the right of way. DTS is a nationwide firm based out of Glenwood Springs that provides professional asset management&hellip;"
				}</script><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20200930"><link rel="icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-999833 single-format-standard postindependent category-local category-news category-weather"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=502123656511425&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_42140566'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.postindependent.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Glenwood Springs and Garfield County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-07-02" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-12" href="https://www.postindependent.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-12" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/weather/">Roads &amp; Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/election/">Election</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/longevity/">Longevity</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-342" href="https://www.postindependent.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-342" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/submissions/letter-to-the-editor/">Submit Letter to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-282" href="https://www.postindependent.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-282" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/preps/">Preps</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-349" href="https://www.postindependent.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-349" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/contests/">Current Contests</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/community-calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/food/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/recent-stories/special-sections/">Magazines</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/videos/">Videos</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-990571" href="https://www.postindependent.com/galleries/">Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-990571" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/rifle/">Rifle</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-972101" href="http://classifieds.postindependent.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-972101" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.postindependent.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.postindependent.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.postindependent.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/news/local/">Local</a></li><li><a href="https://www.postindependent.com/news/announcements/">Community</a></li><li><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li><a href="https://www.postindependent.com/weather/">Roads &amp; Weather</a></li><li><a href="https://www.postindependent.com/news/business/">Business</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/election/">Election</a></li><li><a href="https://www.postindependent.com/news/education/">Education</a></li><li><a href="https://www.postindependent.com/news/health/">Health</a></li><li><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.postindependent.com/longevity/">Longevity</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.postindependent.com/coronavirus/">Coronavirus</a></h2></div><div class="card"><h2><a href="https://www.postindependent.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li><li><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/submissions/letter-to-the-editor/">Submit Letter to the Editor</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.postindependent.com/sports/">Sports</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/sports/preps/">Preps</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.postindependent.com/entertainment/">Entertainment</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/contests/">Current Contests</a></li><li><a href="https://www.postindependent.com/entertainment/community-calendar/">Calendar</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/entertainment/food/">Food &#038; Drink</a></li><li><a href="https://www.postindependent.com/recent-stories/special-sections/">Magazines</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.postindependent.com/videos/">Videos</a></h2></div><div class="card"><h2><a href="https://www.postindependent.com/galleries/">Photos</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/puzzle">Puzzle Photos</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.postindependent.com/news/obituaries/">Obituaries</a></h2></div><div class="card"><h2><a href="https://www.postindependent.com/rifle/">Rifle</a></h2></div><div class="card"><h2><a href="http://classifieds.postindependent.com">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent">Place an ad</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.postindependent.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-07-02" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-972288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972288"><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=68c2d754-cf8e-471c-a9fc-44273423a41c">E-Edition</a><span>|</span></li><li id="menu-item-972289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972289"><a href="https://www.postindependent.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-972290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972290"><a href="https://www.postindependent.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-972291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972291"><a href="https://www.postindependent.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>City conducting pavement evaluation inventory survey</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.postindependent.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-09-30T18:54:27Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=City conducting pavement evaluation inventory survey&url=https://www.postindependent.com/?p=999833" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/city-conducting-pavement-evaluation-inventory-survey/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/city-conducting-pavement-evaluation-inventory-survey/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="city-conducting-pavement-evaluation-inventory-survey"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=City conducting pavement evaluation inventory survey&body=The city of Glenwood Springs has kicked off a project to inventory the condition of all streets within the city limits. Data Transfer Solutions vehicles will be collecting imagery on all pavement and transportation assets...%0D%0A%0D%0Ahttps://www.postindependent.com/news/city-conducting-pavement-evaluation-inventory-survey/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Staff Report" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/pi-150x150.jpg" /><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/pi-150x150.jpg" alt="Staff Report" /></noscript></div><div class="editor-name"><h6><a href="https://www.postindependent.com/profile/978414/" rel="author">Staff Report</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-978414" data-topicName="Staff Report" href="#" title="Follow and receive notifications when a new post is published by Staff Report"></a></h6><p><a href="mailto:" rel="author"></a></p></div></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=City conducting pavement evaluation inventory survey&url=https://www.postindependent.com/?p=999833" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/city-conducting-pavement-evaluation-inventory-survey/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/city-conducting-pavement-evaluation-inventory-survey/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="city-conducting-pavement-evaluation-inventory-survey"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=City conducting pavement evaluation inventory survey&body=The city of Glenwood Springs has kicked off a project to inventory the condition of all streets within the city limits. Data Transfer Solutions vehicles will be collecting imagery on all pavement and transportation assets...%0D%0A%0D%0Ahttps://www.postindependent.com/news/city-conducting-pavement-evaluation-inventory-survey/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="691" height="443" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20691%20443'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Glenwood Springs Post Independent news graphic" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2.jpg 691w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2-300x192.jpg 300w" data-lazy-sizes="(max-width: 691px) 100vw, 691px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2.jpg" /><noscript><img width="691" height="443" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2.jpg" class="attachment-large size-large wp-post-image" alt="Glenwood Springs Post Independent news graphic" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2.jpg 691w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2-300x192.jpg 300w" sizes="(max-width: 691px) 100vw, 691px" /></noscript></div></figure><p>The city of Glenwood Springs has kicked off a project to inventory the condition of all streets within the city limits. Data Transfer Solutions vehicles will be collecting imagery on all pavement and transportation assets within the right of way.</p><p>DTS is a nationwide firm based out of Glenwood Springs that provides professional asset management and mobile data collection services to local and state government agencies. &nbsp;</p><p>DTS vans feature digital cameras that collect imagery that will be used to create a digital video inventory. &nbsp;</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>In order to collect all relevant data, the vehicles will be traveling all roads within the city of Glenwood Springs. In order to ensure the highest quality of data and imagery, the vehicles will collect data during only daylight hours. DTS staff may be required to drive each road several times in order to collect the required data.</p><p>This data gathered from this project will allow the city to more effectively manage the construction and maintenance of roads. Data collection activities should be concluded by October.</p><div class="row"><div class="col"><style>.gspi-donation{background:#2B8B5A;max-width:100%;margin:0 auto}.gspi-donation .logo{width:50%;margin:1rem 0 1rem}.gspi-donation h1{font-size:2rem;text-transform:none;color:#fff}.gspi-donation p{color:#fff;font-weight:300}.gspi-donation hr{width:20%;border-top:4px solid #000}.gspi-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.gspi-donation .btn{color:#2B8B5A}.gspi-donation .btn:hover{background-color:#1a5638!important}.gspi-donation .btn:hover{color:#fff!important}.gspi-donation .col-xl-5.p-0{background-image:url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.gspi-donation .logo{width:35%}}@media (min-width:1440px){.gspi-donation{text-align:left}.gspi-donation-mobile{display:none}.gspi-donation hr{margin-left:0}}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>If residents have any questions or need additional information regarding the vehicles, the project, or the process, they are encouraged to contact the city of Glenwood Springs Public Works Department at 970-384-6435. &nbsp; &nbsp; &nbsp;&nbsp;</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.gspi-donation{background:#2B8B5A;max-width:100%;margin:0 auto}.gspi-donation .logo{width:50%;margin:1rem 0 1rem}.gspi-donation h1{font-size:2rem;text-transform:none;color:#fff}.gspi-donation p{color:#fff;font-weight:300}.gspi-donation hr{width:20%;border-top:4px solid #000}.gspi-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.gspi-donation .btn{color:#2B8B5A}.gspi-donation .btn:hover{background-color:#1a5638!important}.gspi-donation .btn:hover{color:#fff!important}.gspi-donation .col-xl-5.p-0{background-image:url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.gspi-donation .logo{width:35%}}@media (min-width:1440px){.gspi-donation{text-align:left}.gspi-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row gspi-donation gspi-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style=""><div style="background:#2B8B5A;" class="col-xl-4 p-2"><div data-bg="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/pi-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row gspi-donation p-0 d-xs-none d-sm-none desk-flex-fix" style=""><div class="col-xl-7 pt-3 pb-4 gspi-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p>Readers around Glenwood Springs and Garfield County make the Post Independent’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference. </strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/postindependent" target="_blank" title="Tax deductible donations to the Post Independent.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.postindependent.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_PostIndependent/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Local</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.postindependent.com/news/city-conducting-pavement-evaluation-inventory-survey/"><img width="300" height="192" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20192'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Glenwood Springs Post Independent news graphic" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2-300x192.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2.jpg 691w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2-300x192.jpg" /><noscript><img width="300" height="192" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2-300x192.jpg" class="attachment-medium size-medium wp-post-image" alt="Glenwood Springs Post Independent news graphic" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2-300x192.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/10/PI-Glenwood-Springs-News-3-2.jpg 691w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.postindependent.com/news/city-conducting-pavement-evaluation-inventory-survey/">City conducting pavement evaluation inventory survey</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-30T18:54:27Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/city-conducting-pavement-evaluation-inventory-survey/#vf-comments" class="vf-comment-link" data-container-id="city-conducting-pavement-evaluation-inventory-survey"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/rifle-metro-pool-comes-in-under-budget/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/09/WebRifle-Pool4-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/09/WebRifle-Pool4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/rifle-metro-pool-comes-in-under-budget/">Rifle Metro Pool comes in under budget</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-30T16:52:43Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/rifle-metro-pool-comes-in-under-budget/#vf-comments" class="vf-comment-link" data-container-id="rifle-metro-pool-comes-in-under-budget"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/photos-fall-foliage-2020/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/09/Fallcolors-GPI-093020-3-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/09/Fallcolors-GPI-093020-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/photos-fall-foliage-2020/">PHOTOS: Fall foliage 2020</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-30T12:21:59Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/photos-fall-foliage-2020/#vf-comments" class="vf-comment-link" data-container-id="photos-fall-foliage-2020"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/marketing-during-a-pandemic-aspen-skiing-co-overhauls-strategy-to-match-uncertain-times/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/09/The-Aspen-Way-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/09/The-Aspen-Way-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/marketing-during-a-pandemic-aspen-skiing-co-overhauls-strategy-to-match-uncertain-times/">Marketing during a pandemic? Aspen Skiing Co. overhauls strategy to match uncertain times</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-30T06:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/marketing-during-a-pandemic-aspen-skiing-co-overhauls-strategy-to-match-uncertain-times/#vf-comments" class="vf-comment-link" data-container-id="marketing-during-a-pandemic-aspen-skiing-co-overhauls-strategy-to-match-uncertain-times"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/local/prop-113s-election-scheme-is-bad-for-colorado-worse-for-rural-voters/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/07/ColHillman-gpi-071320-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/07/ColHillman-gpi-071320-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/local/prop-113s-election-scheme-is-bad-for-colorado-worse-for-rural-voters/">Capitol Review column: Prop 113’s election scheme is bad for Colorado, worse for rural voters</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-30T05:08:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/local/prop-113s-election-scheme-is-bad-for-colorado-worse-for-rural-voters/#vf-comments" class="vf-comment-link" data-container-id="prop-113s-election-scheme-is-bad-for-colorado-worse-for-rural-voters"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.postindependent.com/recent-stories/local/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12150"></div><div class="js-lazy-script" data-src="//api.circularhub.com/12150/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#Coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/updated-garfield-county-covid-19-live-stats-tracker/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/09/Coronameter-9-16-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/09/Coronameter-9-16-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/updated-garfield-county-covid-19-live-stats-tracker/">TUESDAY COVID-19 UPDATE: Case trends down again in Garfield County; still at &#8216;cautious&#8217; risk level</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-29T20:58:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/updated-garfield-county-covid-19-live-stats-tracker/#vf-comments" class="vf-comment-link" data-container-id="updated-garfield-county-covid-19-live-stats-tracker"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/covid-outbreak-traced-to-garfield-re-2-buses-moves-nearly-100-students-to-online-distance-learning/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/06/ECElementary-GPI-100114-2-1-150x150.jpg 150w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/06/ECElementary-GPI-100114-2-1-325x325.jpg 325w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/06/ECElementary-GPI-100114-2-1-1240x1240.jpg 1240w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/06/ECElementary-GPI-100114-2-1-620x620.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/06/ECElementary-GPI-100114-2-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/06/ECElementary-GPI-100114-2-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/06/ECElementary-GPI-100114-2-1-150x150.jpg 150w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/06/ECElementary-GPI-100114-2-1-325x325.jpg 325w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/06/ECElementary-GPI-100114-2-1-1240x1240.jpg 1240w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/06/ECElementary-GPI-100114-2-1-620x620.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/covid-outbreak-traced-to-garfield-re-2-buses-moves-nearly-100-students-to-online-distance-learning/">COVID exposure traced to Garfield Re-2 buses, moves nearly 100 students to online distance learning</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-24T20:25:41Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/covid-outbreak-traced-to-garfield-re-2-buses-moves-nearly-100-students-to-online-distance-learning/#vf-comments" class="vf-comment-link" data-container-id="covid-outbreak-traced-to-garfield-re-2-buses-moves-nearly-100-students-to-online-distance-learning"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/timeline-shortened-for-roaring-fork-schools-return-to-in-person-learning-but-trigger-still-the-same/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/09/Hester-distance-teach-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/09/Hester-distance-teach-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/timeline-shortened-for-roaring-fork-schools-return-to-in-person-learning-but-trigger-still-the-same/">Timeline shortened for Roaring Fork Schools&#8217; return to in-person learning, but trigger still the same</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-24T18:00:37Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/timeline-shortened-for-roaring-fork-schools-return-to-in-person-learning-but-trigger-still-the-same/#vf-comments" class="vf-comment-link" data-container-id="timeline-shortened-for-roaring-fork-schools-return-to-in-person-learning-but-trigger-still-the-same"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.postindependent.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-971323" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-jobs-garfield-county-glenwood-springs/8-0000621334-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Jobs at Garfield County in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000621334-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000621334-01.jpg" alt="Government Jobs at Garfield County in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-jobs-garfield-county-glenwood-springs/8-0000621334-01" target="_blank" style="display:block;overflow:hidden;"><h5>Garfield County</h5><h6 style="color:#000;">Government Jobs at Garfield County in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Garfield County, Co is now HIRING for the following positions&#58; Eligibility Technician A -Rifle- Bilingual Skills Preferred - $15.95 -&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/groundskeeper-light-maintenance-the-timbers-club-snowmass-village/8-0000622601-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Groundskeeper / Light Maintenance at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000141555-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000141555-01-0.jpg" alt="Groundskeeper / Light Maintenance at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/groundskeeper-light-maintenance-the-timbers-club-snowmass-village/8-0000622601-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Timbers Club</h5><h6 style="color:#000;">Groundskeeper / Light Maintenance at The Timbers Club in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Accepting Applications for the following full-time seasonal position&#58; Groundskeeper &#47; Light Maintenance Entry level position in the Maintenance Department&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Financial-Banking/banking-specialist-timberline-bank-aspen/8-0000620932-01" target="_blank" style="display:block;overflow:hidden;"><h5>Timberline Bank</h5><h6 style="color:#000;">Banking Specialist at Timberline Bank in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Banking Specialist Timberline Bank Aspen&nbsp; www.timberlinebank.com &nbsp; If you have an interest in working in a growing and thriving community&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Building-Services/facility-property-maintenance-mechanic-aspen-valley-hospital-aspen/8-0000621022-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Facility / Property Maintenance Mechanic at Aspen Valley Hospital in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000621022-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000621022-01-0.jpg" alt="Facility / Property Maintenance Mechanic at Aspen Valley Hospital in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Building-Services/facility-property-maintenance-mechanic-aspen-valley-hospital-aspen/8-0000621022-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen Valley Hospital</h5><h6 style="color:#000;">Facility / Property Maintenance Mechanic at Aspen Valley Hospital in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Facility &#47; Property Maintenance Mechanic Current Colorado driver's license with a (relatively) clean driving record is required. Paid training. Excellent&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Professional/development-coordinator-aspen-center-for-environmental-studies-aspen/8-0000622702-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen Center for Environmental Studies</h5><h6 style="color:#000;">Development Coordinator at Aspen Center for Environmental Studies in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Development Coordinator ACES seeks a Development Coordinator to support the Development Director in fulfilling the organization's operating and capital fundraising&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Education/education-positions-colorado-mountain-college-glenwood-springs/8-0000613153-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Education Positions at Colorado Mountain College in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000613153-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000613153-01.jpg" alt="Education Positions at Colorado Mountain College in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Education/education-positions-colorado-mountain-college-glenwood-springs/8-0000613153-01" target="_blank" style="display:block;overflow:hidden;"><h5>Colorado Mountain College</h5><h6 style="color:#000;">Education Positions at Colorado Mountain College in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>COLORADO MOUNTAIN COLLEGE JOIN TEAM CMC&#58; Elevating the Vitality of Our Beautiful Rocky Mountain Region! FULL-TIME OPENINGS&#58; CENTRAL SERVICES -&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/electricians-and-apprentices-reeves-and-sons-electric-silt/8-0000623616-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Electricians and Apprentices at Reeves & Sons Electric in SILT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000372152-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000372152-01-0.jpg" alt="Electricians and Apprentices at Reeves & Sons Electric in SILT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/electricians-and-apprentices-reeves-and-sons-electric-silt/8-0000623616-01" target="_blank" style="display:block;overflow:hidden;"><h5>Reeves & Sons Electric</h5><h6 style="color:#000;">Electricians and Apprentices at Reeves & Sons Electric in SILT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Hiring Electricians and Apprentices Competitive Pay and Benefits! classifieds@cmnm.org reference &#35;623616</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/front-desk-agent-best-western-plus-eagle-lodge-and-suites-eagle/8-0000621058-01" target="_blank" style="display:block;overflow:hidden;"><h5>Best Western Plus Eagle Lodge & Suites</h5><h6 style="color:#000;">Front Desk Agent at Best Western Plus Eagle Lodge & Suites in EAGLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Front Desk Agent Are you a hardworking, organized person who loves meeting new people? The Best Western Plus Eagle Lodge&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Office-Clerical/administrative-assistant-sopris-capital-associates-aspen/8-0000622204-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Administrative Assistant at Sopris Capital Associates in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000622204-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000622204-01.jpg" alt="Administrative Assistant at Sopris Capital Associates in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Office-Clerical/administrative-assistant-sopris-capital-associates-aspen/8-0000622204-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sopris Capital Associates</h5><h6 style="color:#000;">Administrative Assistant at Sopris Capital Associates in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SOPRIS CAPITAL Administrative&#47; Personal Assistant Looking for an Administrative&#47;Personal Assistant to work 3 days per week, possibility for 5. Enthusiastic,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Customer-Service/customer-servicesales-support-cathers-home-furniture-interior-design-basalt/8-0000624755-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Customer Service/Sales Support at Cathers Home Furniture + Interior Design in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_21957457.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_21957457.jpg" alt="Customer Service/Sales Support at Cathers Home Furniture + Interior Design in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Customer-Service/customer-servicesales-support-cathers-home-furniture-interior-design-basalt/8-0000624755-01" target="_blank" style="display:block;overflow:hidden;"><h5>Cathers Home Furniture + Interior Design</h5><h6 style="color:#000;">Customer Service/Sales Support at Cathers Home Furniture + Interior Design in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Cathers Home Furniture + Interior Design in Basalt is seeking a full time employee to assist our retail sales team&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Building-Services/custodian-colorado-mountain-college-aspen/8-0000624370-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Custodian at Colorado Mountain College in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000238368-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000238368-01-0.jpg" alt="Custodian at Colorado Mountain College in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Building-Services/custodian-colorado-mountain-college-aspen/8-0000624370-01" target="_blank" style="display:block;overflow:hidden;"><h5>Colorado Mountain College</h5><h6 style="color:#000;">Custodian at Colorado Mountain College in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Custodian Colorado Mountain College Aspen Please go to&#58; www.coloradomtn. edu&#47;employment for more information.</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/hospitality-jobs-timberline-condominiums-snowmass-village/8-0000623472-01" target="_blank" style="display:block;overflow:hidden;"><h5>Timberline Condominiums</h5><h6 style="color:#000;">Hospitality Jobs at Timberline Condominiums in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Timberline Condominiums in Snowmass Village is looking for full time winter season Front Desk, Bellman, and Maintenance positions. Competitive pay,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Professional/grants-and-data-manager-youthzone-glenwood-springs/8-0000617657-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Grants and Data Manager at Youthzone in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000436301-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000436301-01-0.jpg" alt="Grants and Data Manager at Youthzone in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Professional/grants-and-data-manager-youthzone-glenwood-springs/8-0000617657-01" target="_blank" style="display:block;overflow:hidden;"><h5>Youthzone</h5><h6 style="color:#000;">Grants and Data Manager at Youthzone in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>YouthZone is Hiring! Every day, the staff of YouthZone works to make a significant difference in the world by supporting&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/cosmetologist-yampah-spa-and-vapor-caves-glenwood-springs/8-0000618627-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cosmetologist at Yampah Spa & Vapor Caves in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000056923-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000056923-01-0.jpg" alt="Cosmetologist at Yampah Spa & Vapor Caves in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/cosmetologist-yampah-spa-and-vapor-caves-glenwood-springs/8-0000618627-01" target="_blank" style="display:block;overflow:hidden;"><h5>Yampah Spa & Vapor Caves</h5><h6 style="color:#000;">Cosmetologist at Yampah Spa & Vapor Caves in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Yampah Spa &amp; Vapor Caves is now hiring&#58; Cosmetologist Full Time position available in our International Destination Salon&#47;Spa. No need&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/property-manager-hansen-homecare-aspen/8-0000623642-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Property Manager at Hansen Homecare in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000587555-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000587555-01-0.jpg" alt="Property Manager at Hansen Homecare in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/property-manager-hansen-homecare-aspen/8-0000623642-01" target="_blank" style="display:block;overflow:hidden;"><h5>Hansen Homecare</h5><h6 style="color:#000;">Property Manager at Hansen Homecare in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Property Manager Responsible for project management and coordination, home inspections and walk throughs, estimating; Reporting on a daily, weekly, monthly,&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-971323" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-971323" data-slide-to="1" class="active"></li><li data-target="#carousel-971323" data-slide-to="2" class=""></li><li data-target="#carousel-971323" data-slide-to="3" class=""></li><li data-target="#carousel-971323" data-slide-to="4" class=""></li><li data-target="#carousel-971323" data-slide-to="5" class=""></li><li data-target="#carousel-971323" data-slide-to="6" class=""></li><li data-target="#carousel-971323" data-slide-to="7" class=""></li><li data-target="#carousel-971323" data-slide-to="8" class=""></li><li data-target="#carousel-971323" data-slide-to="9" class=""></li><li data-target="#carousel-971323" data-slide-to="10" class=""></li><li data-target="#carousel-971323" data-slide-to="11" class=""></li><li data-target="#carousel-971323" data-slide-to="12" class=""></li><li data-target="#carousel-971323" data-slide-to="13" class=""></li><li data-target="#carousel-971323" data-slide-to="14" class=""></li><li data-target="#carousel-971323" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-971323" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.postindependent.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_12132></div><p><script defer src=//api.circularhub.com/12132/circularhub_module.js></script></p><hr /><a href="https://www.postindependent.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div data-cswidget="9643"></div><p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Weekly Poll</h5><hr /><p><div id="polls-125" class="wp-polls"><form id="polls_form_125" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_125_nonce" name="wp-polls-nonce" value="097a12ae7d" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="125" /></p><p style="text-align: center;"><strong>What's your favorite autumn leaf-peeping spot?</strong></p><div id="polls-125-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-569" name="poll_125" value="569" /> <label for="poll-answer-569">McClure Pass</label></li><li><input type="radio" id="poll-answer-570" name="poll_125" value="570" /> <label for="poll-answer-570">Flattops</label></li><li><input type="radio" id="poll-answer-571" name="poll_125" value="571" /> <label for="poll-answer-571">Marion Gulch</label></li><li><input type="radio" id="poll-answer-572" name="poll_125" value="572" /> <label for="poll-answer-572">Sunlight/Four Mile</label></li><li><input type="radio" id="poll-answer-573" name="poll_125" value="573" /> <label for="poll-answer-573">Roan Plateau</label></li><li><input type="radio" id="poll-answer-574" name="poll_125" value="574" /> <label for="poll-answer-574">The Crown</label></li><li><input type="radio" id="poll-answer-575" name="poll_125" value="575" /> <label for="poll-answer-575">Not telling</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(125);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(125); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-125-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5f74d47983739" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5f74d47984f9c"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=G2fwRJtmz3A&refurl=&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/q-a-with-colorado-senator-michael-bennet/">Q &amp; A with Colorado Senator Michael Bennet</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-15T18:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/q-a-with-colorado-senator-michael-bennet/#vf-comments" class="vf-comment-link" data-container-id="q-a-with-colorado-senator-michael-bennet"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f74d47985d2b"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=OZgHrdhakfc&refurl=&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/covid-19-and-education/">COVID-19 and Education</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-07T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/covid-19-and-education/#vf-comments" class="vf-comment-link" data-container-id="covid-19-and-education"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">COVID-19 has disrupted our education system, how schools are meeting student needs, and what’s being put in place to address gaps in resources. Featuring Phil Qualman, superintendent of Eagle County Schools, and Jay Hamric, Director...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f74d47987536"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=tJrVrf_3dmQ&refurl=&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/an-update-on-covid-19-whats-happening-now/">An update on COVID-19 &#038; what&#8217;s happening now</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-30T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/an-update-on-covid-19-whats-happening-now/#vf-comments" class="vf-comment-link" data-container-id="an-update-on-covid-19-whats-happening-now"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f74d4798839e"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=HTQ5Lxk6El4&refurl=&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16T20:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments" class="vf-comment-link" data-container-id="covid-19-how-to-navigate-unemployment-video"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f74d47989429"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=HTQ5Lxk6El4&refurl=&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment/">COVID-19: How to Navigate Unemployment</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16T18:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment/#vf-comments" class="vf-comment-link" data-container-id="covid-19-how-to-navigate-unemployment"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5f74d47983739" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5f74d47983739" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5f74d47983739" data-slide-to="1" class=""></li><li data-target="#video-carousel-5f74d47983739" data-slide-to="2" class=""></li><li data-target="#video-carousel-5f74d47983739" data-slide-to="3" class=""></li><li data-target="#video-carousel-5f74d47983739" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5f74d47983739" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.postindependent.com/videos/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><p><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript" defer></script><iframe id="iframe_eeaf6564d1b31fb177c74b1815a5ef8d" style="overflow: hidden; min-width: 100%; border: none;" src="https://digitalservices.ap.org/widgets/content/eeaf6564d1b31fb177c74b1815a5ef8d" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_eeaf6564d1b31fb177c74b1815a5ef8d');"></iframe></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/GlenwoodPI" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="https://www.postindependent.com/galleries/">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.postindependent.com/">News</a></p><p class="menu-item"> <a href="https://www.postindependent.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.postindependent.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.postindependent.com/advertise-with-us/">Advertise with Us</a></p><p class="menu-item"> <a href="https://www.postindependent.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://postindependent.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.postindependent.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://hosted.ap.org/postindependent/tags/general-news">AP News</a></p><p class="menu-item"> <a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></p><p class="menu-item"> <a href="https://www.postindependent.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-972156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972156"><a href="https://www.postindependent.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-972155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972155"><a href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-972153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972153"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-972154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972154"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/city-conducting-pavement-evaluation-inventory-survey/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/city-conducting-pavement-evaluation-inventory-survey/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"7d0f919d35"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"e28f87b202"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/ee4cad09-187a-4787-a137-d4dc7da0fad6.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2020-09-30','dimension9': 'wp-999833','dimension10': '','dimension12': '2020-09-30 12:54:27','dimension13': '0','dimension14': 'article','dimension15': '209','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2020-09-30','dimension9': 'wp-999833','dimension10': '','dimension12': '2020-09-30 12:54:27','dimension13': '0','dimension14': 'article','dimension15': '209','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'PostIndependent.com,news';
	      	_sf_async_config.authors = 'Staff Report';
	        _sf_async_config.title = 'City conducting pavement evaluation inventory survey | PostIndependent.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.postindependent.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1601492089 -->