<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.postindependent.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.postindependent.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.postindependent.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/main.min-1587402075.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.postindependent.com/news/glenwood-business-community-fights-covid-19-with-innovative-ideas/" /><link rel='shortlink' href='https://www.postindependent.com/?p=995444' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Fglenwood-business-community-fights-covid-19-with-innovative-ideas%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Fglenwood-business-community-fights-covid-19-with-innovative-ideas%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','f70a03d7');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','dba72da0');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','ee220523');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><link rel="manifest" href="https://www.postindependent.com/manifest.json"><meta name="vf:container_id" content="glenwood-business-community-fights-covid-19-with-innovative-ideas" /><meta name="vf:topic" content="category-news"><meta name="vf:topic" content="author-matthew-bennett"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon-32x32.png"><title>Glenwood business community fights COVID-19 with innovative ideas | PostIndependent.com</title><meta name="description" content="With no foot traffic, businesses hope residents will still shop local — just online. " /><meta property="og:title" content="Glenwood business community fights COVID-19 with innovative ideas"/><meta property="og:description" content="With no foot traffic, businesses hope residents will still shop local — just online. "/><meta property="og:url" content="https://www.postindependent.com/news/glenwood-business-community-fights-covid-19-with-innovative-ideas/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-1024x811.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="811" /><meta name="twitter:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-1024x811.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Post Independent | Citizen Telegram | Glenwood business community fights COVID-19 with innovative ideas"><meta name="application-name" content="Post Independent | Citizen Telegram | Glenwood business community fights COVID-19 with innovative ideas"><meta property="article:publisher" content="https://www.facebook.com/glenwoodspringspi/" /><meta name="author" content="Matthew Bennett" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Glenwood business community fights COVID-19 with innovative ideas",
				  "image": [
				    "https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-1024x811.jpg"
				   ],
				  "datePublished": "2020-04-20 17:00:00",
				  "dateModified": "2020-04-20 15:47:04",
					"author": {
						"@type": "Person",
						"name": "Matthew Bennett"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "PostIndependent.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png"
				    }
				  },
				  "description": "Instead of gearing up for summer, Summit Canyon Mountaineering owner Carl Moak has been negotiating with suppliers about extending payment terms and holding orders.&nbsp; For the past 15 years, Moak has worked at his shop, which is now located on Sixth Street near the Hotel Colorado.&nbsp; Not even in his worst nightmare, he explained, has&hellip;"
				}</script><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20200420"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-995444 single-format-standard postindependent category-business category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=502123656511425&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42140566'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }

				// If we have a gallery and survey, hide the gallery loading icon.
				jQuery(function($) {
					$( window ).on( 'load', function(){
						if ( $( '.t402-prompt-iframe-container' ).length ) {
							$( '.gallery-loading' ).hide();
						}
					});
				});</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.postindependent.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Glenwood Springs and Garfield County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-01-22" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-12" href="https://www.postindependent.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-12" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/weather/">Roads &#038; Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/election/">Election</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/longevity/">Longevity</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-342" href="https://www.postindependent.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-342" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-282" href="https://www.postindependent.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-282" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/preps/">Preps</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-349" href="https://www.postindependent.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-349" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/contests/">Current Contests</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/community-calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/food/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/recent-stories/special-sections/">Magazines</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/videos/">Videos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/galleries/">Photos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/rifle/">Rifle</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-972101" href="http://classifieds.postindependent.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-972101" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.postindependent.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.postindependent.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-12" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-12" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/weather/" >Roads &#038; Weather </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/longevity/" >Longevity </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-342" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-342" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/letter-to-the-editor/" >Letter To The Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-282" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-282" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/preps/" >Preps </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-349" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-349" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/contests/" >Current Contests </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/community-calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/food/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/recent-stories/special-sections/" >Magazines </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/videos/" > <span>Videos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/galleries/" > <span>Photos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/news/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/rifle/" > <span>Rifle</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-972101" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-972101" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.postindependent.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.postindependent.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><span>Donate</span></a></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-01-22" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-972288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972288"><a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&#038;pubid=68c2d754-cf8e-471c-a9fc-44273423a41c">E-Edition</a><span>|</span></li><li id="menu-item-972289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972289"><a href="https://www.postindependent.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-972290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972290"><a href="https://www.postindependent.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-972291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972291"><a href="https://www.postindependent.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Glenwood business community fights COVID-19 with innovative ideas</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.postindependent.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-04-20 23:00:00 UTC"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Glenwood business community fights COVID-19 with innovative ideas&url=https://www.postindependent.com/?p=995444" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/glenwood-business-community-fights-covid-19-with-innovative-ideas/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/glenwood-business-community-fights-covid-19-with-innovative-ideas/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="glenwood-business-community-fights-covid-19-with-innovative-ideas"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Glenwood business community fights COVID-19 with innovative ideas&body=With no foot traffic, businesses hope residents will still shop local — just online. %0D%0A%0D%0Ahttps://www.postindependent.com/news/glenwood-business-community-fights-covid-19-with-innovative-ideas/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Matthew Bennett" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2018/09/Matt-gpi-042418-103x150.jpg" /><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2018/09/Matt-gpi-042418-103x150.jpg" alt="Matthew Bennett" /></noscript></div><div class="editor-name"><h6><a href="https://www.postindependent.com/profile/matthew-bennett/" rel="author">Matthew Bennett</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-matthew-bennett" data-topicName="Matthew Bennett" href="#" title="Follow and receive notifications when a new post is published by Matthew Bennett"></a></h6><p><a href="mailto:mabennett@postindependent.com" rel="author">mabennett@postindependent.com</a></p></div></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Glenwood business community fights COVID-19 with innovative ideas&url=https://www.postindependent.com/?p=995444" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/glenwood-business-community-fights-covid-19-with-innovative-ideas/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/glenwood-business-community-fights-covid-19-with-innovative-ideas/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="glenwood-business-community-fights-covid-19-with-innovative-ideas"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Glenwood business community fights COVID-19 with innovative ideas&body=With no foot traffic, businesses hope residents will still shop local — just online. %0D%0A%0D%0Ahttps://www.postindependent.com/news/glenwood-business-community-fights-covid-19-with-innovative-ideas/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="811" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20811'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-1024x811.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-300x238.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-768x608.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-1536x1216.jpg 1536w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-2048x1621.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-1024x811.jpg" /><noscript><img width="1024" height="811" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-1024x811.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-1024x811.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-300x238.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-768x608.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-1536x1216.jpg 1536w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/20200415-20200415DSC_3567-2048x1621.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>A man wearing a mask walks down a quiet Sixth Street near Summit Canyon Mountaineering on the afternoon of Wednesday, April 15.</strong><br /><em>Chelsea Self / Post Independent</em></figcaption></div></figure><p>Instead of gearing up for summer, Summit Canyon Mountaineering owner Carl Moak has been negotiating with suppliers about extending payment terms and holding orders.&nbsp;</p><p>For the past 15 years, Moak has worked at his shop, which is now located on Sixth Street near the Hotel Colorado.&nbsp;</p><p>Not even in his worst nightmare, he explained, has he ever endured anything quite like the COVID-19 crisis.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>“I had to lay everyone off,” Moak said. “All we can do is try to survive right now.”</p><div class="row"><div class="col"><style>.gspi-donation{background:#2B8B5A;max-width:100%;margin:0 auto}.gspi-donation .logo{width:50%;margin:1rem 0 1rem}.gspi-donation h1{font-size:2rem;text-transform:none;color:#fff}.gspi-donation p{color:#fff;font-weight:300}.gspi-donation hr{width:20%;border-top:4px solid #000}.gspi-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.gspi-donation .btn a{color:#2B8B5A}.gspi-donation .btn:hover{background-color:#1a5638!important}.gspi-donation .btn:hover a{color:#fff!important}.gspi-donation .col-xl-5.p-0{background-image:url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.gspi-donation .logo{width:35%}}@media (min-width:1440px){.gspi-donation{text-align:left}.gspi-donation-mobile{display:none}.gspi-donation hr{margin-left:0}}</style><div class="row gspi-donation gspi-donation-mobile p-0" style=";"><div style="background:#2B8B5A;" class="col-xl-4 p-2"><div data-bg="url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/pi-banner-paypal.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button"><a href="https://www.postindependent.com/donate/?utm_source=article&#038;utm_medium=website&#038;utm_campaign=donation&#038;utm_term=&#038;utm_content=mid-article">Donate</a></button></div></div> <br></div></div><h4><strong>DDA, city and chamber support</strong></h4><p>According to Downtown Development Authority Executive Director Laura Kirk, the DDA is working to allocate $100,000 from its budget to help downtown businesses like Summit Canyon get through the crisis. </p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>Glenwood Springs Chief Operating Officer Steve Boyd also said the city was looking to match the DDA’s contribution with a $100,000 commitment of its own. </p><p>“We are putting every idea that comes along on the table,” Boyd said.&nbsp;</p><p>Each year, the city awards approximately $200,000 in discretionary and tourism grants to community nonprofits.</p><p>This year’s application deadline was extended by two weeks to April 17 for additional submissions from nonprofits focused on promoting local economic recovery.&nbsp;</p><p>“It may be that they prioritize economic recovery ideas over what traditionally gets funded,” Boyd said. “That’s going to be up to council.”</p><p>The financial advisory board will make grant recommendations to city council at the end of April. The grants have a target award date of May 14. </p><p>Glenwood Springs Chamber Resort Association President and CEO Angie Anderson said the chamber was actively sharing educational resources to help businesses better understand economic relief packages like the more than $2 trillion CARES Act. </p><p>“We’re also just continuing to promote our local businesses,” Anderson said. “And, promoting how people can support business during this time.”</p><p>On its website, the chamber has compiled a comprehensive list of takeout and delivery options to help support restaurants and bars from Aspen to Parachute. Additionally, on glenwoodchamber.com, residents can also access a spreadsheet, which lists the status of nearly 100 local businesses including restaurants, retail shops and others.&nbsp;</p><p>“We still have these businesses here to support, even though it’s in a different way,” Anderson said. “I think that’s more important now than ever.”</p><h4><strong>Open online</strong></h4><p>Chrissy Lee-Manes, who co-owns Homsted with her husband John Lee downtown, said they temporarily closed their storefront along Cooper Avenue beginning March 26.</p><p>Homsted, like many small businesses, has remained open online during the pandemic.&nbsp;</p><p>Recently, customers donated online to Homsted, which allowed the small business owners to provide hand sanitizer to the River Center in New Castle.</p><p>The local nonprofit organization hosts several community outreach efforts each year including its Life Assistance Program.</p><p>&#8220;They would go on and donate $2 to help us cover some of the costs,&#8221; Lee-Manes said. “We were able to get 60 to 70 hand sanitizers over to the River Center.”</p><p>According to River Center Executive Director Heather Paulson, many of those hand sanitizers were then donated to senior centers throughout the area.</p><p>Another local businesses, Inkswell Screen Printers, has also stayed busy during the stay-at-home order printing logos from businesses across the valley onto t-shirts.</p><p>“This is part of a bigger, nationwide campaign that a lot of screen printing shops are getting into,” Rachel Fulfer, Inkswell Screen Printers owner, said.</p><p>&#8220;Roaring for Recovery,&#8221; the local installment of the nationwide campaign, allows business owners to send their company’s logo to Fulfer, at no cost to them, to have placed on t-shirts.  </p><p>For every t-shirt sold on inkswellprinting.com, $12 goes to the business whose logo was selected and ultimately printed on the shirt.</p><p>“We really wanted to do something that could reach across and help out these other small businesses, too,” Fulfer said.</p><p>One of those small businesses, Ball Brewing in south Glenwood Springs, opened its taproom and home brew supply store shortly before the pandemic.&nbsp;</p><p>“It couldn’t have come at a worse time, that’s for sure,” owner Bobby Ball said. “I didn’t do all of this building and put everything I had into this to just be shut down after five and a half weeks.”</p><p>The local brewer has been able to sell growlers to go and plans to film an online series about homebrewing to share in the coming weeks.</p><p>“Originally, we wanted to do classes here on the weekend, but obviously that can’t happen,” Ball said. “We’re trying to think of every avenue we can to help people and continue to bring in revenue and get through this.”</p><p>Summit Canyon&#8217;s Moak said he recently sent an email to his customers thanking them for their continued support.</p><p>According to Moak, the email’s subject line read “We’ll be back.”</p><p>“There’s no question about that,” Moak said.</p><p><a>mabennett@postindependent.com</a></p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>.gspi-donation{background:#2B8B5A;max-width:100%;margin:0 auto}.gspi-donation .logo{width:50%;margin:1rem 0 1rem}.gspi-donation h1{font-size:2rem;text-transform:none;color:#fff}.gspi-donation p{color:#fff;font-weight:300}.gspi-donation hr{width:20%;border-top:4px solid #000}.gspi-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.gspi-donation .btn a{color:#2B8B5A}.gspi-donation .btn:hover{background-color:#1a5638!important}.gspi-donation .btn:hover a{color:#fff!important}.gspi-donation .col-xl-5.p-0{background-image:url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.gspi-donation .logo{width:35%}}@media (min-width:1440px){.gspi-donation{text-align:left}.gspi-donation hr{margin-left:0}}</style><div class="row gspi-donation p-0" style=";"><div class="col-xl-7 pt-3 pb-4 gspi-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p>Readers around Glenwood Springs and Garfield County make the Post Independent’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference. </strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button"><a href="https://www.postindependent.com/donate/?utm_source=article&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=below-article">Donate</a></button></div><div class="col-xl-5 p-0">  </div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/pi-logo-2x_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.postindependent.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"> <vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_PostIndependent/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <hr /><div id="single-flipp-script"><div id="circularhub_module_12150"></div><div class="js-lazy-script" data-src="//api.circularhub.com/12150/circularhub_module.js"></div></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Business</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.postindependent.com/news/garfield-county-itches-to-reopen-from-covid-19-lockdowns/"><img width="300" height="204" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20204'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-300x204.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-1024x697.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-768x523.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-1536x1046.jpg 1536w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-2048x1394.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-300x204.jpg" /><noscript><img width="300" height="204" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-300x204.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-300x204.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-1024x697.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-768x523.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-1536x1046.jpg 1536w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-2048x1394.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.postindependent.com/news/garfield-county-itches-to-reopen-from-covid-19-lockdowns/">Garfield County itches to reopen from COVID-19 lockdowns</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-20 23:26:49 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/garfield-county-itches-to-reopen-from-covid-19-lockdowns/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="garfield-county-itches-to-reopen-from-covid-19-lockdowns"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">The state&#8217;s stay home order ends April 27, and Garfield County is ready. There are important things that need to be in place to safely reopen, according to county health officials.</p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/glenwood-working-toward-installing-a-new-broadband-system-over-the-next-two-years/"><img width="150" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20100'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/12/FirstNetResponse-VDN-110517-150x100.jpg 150w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/12/FirstNetResponse-VDN-110517-325x217.jpg 325w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/12/FirstNetResponse-VDN-110517.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/12/FirstNetResponse-VDN-110517-150x100.jpg" /><noscript><img width="150" height="100" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/12/FirstNetResponse-VDN-110517-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/12/FirstNetResponse-VDN-110517-150x100.jpg 150w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/12/FirstNetResponse-VDN-110517-325x217.jpg 325w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/12/FirstNetResponse-VDN-110517.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/glenwood-working-toward-installing-a-new-broadband-system-over-the-next-two-years/">Glenwood working toward installing a new broadband system over the next two years</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-18 20:39:04 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/glenwood-working-toward-installing-a-new-broadband-system-over-the-next-two-years/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="glenwood-working-toward-installing-a-new-broadband-system-over-the-next-two-years"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/city-sales-accommodations-taxes-up-in-2019/"><img width="150" height="83" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2083'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/10/salestax-gpi-101417-150x83.jpg 150w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/10/salestax-gpi-101417-325x181.jpg 325w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/10/salestax-gpi-101417.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/10/salestax-gpi-101417-150x83.jpg" /><noscript><img width="150" height="83" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/10/salestax-gpi-101417-150x83.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/10/salestax-gpi-101417-150x83.jpg 150w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/10/salestax-gpi-101417-325x181.jpg 325w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2017/10/salestax-gpi-101417.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/city-sales-accommodations-taxes-up-in-2019/">City sales, accommodations taxes up in 2019</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16 03:56:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/city-sales-accommodations-taxes-up-in-2019/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="city-sales-accommodations-taxes-up-in-2019"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/business/bankers-hours-column-cares-act-funds-not-going-where-needed/"><img width="100" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2018/12/MUG-Dalrymple-GPI-1-100x150.jpg 100w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2018/12/MUG-Dalrymple-GPI-1-217x325.jpg 217w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2018/12/MUG-Dalrymple-GPI-1.jpg 414w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2018/12/MUG-Dalrymple-GPI-1-100x150.jpg" /><noscript><img width="100" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2018/12/MUG-Dalrymple-GPI-1-100x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2018/12/MUG-Dalrymple-GPI-1-100x150.jpg 100w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2018/12/MUG-Dalrymple-GPI-1-217x325.jpg 217w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2018/12/MUG-Dalrymple-GPI-1.jpg 414w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/business/bankers-hours-column-cares-act-funds-not-going-where-needed/">Bankers’ Hours column: CARES Act funds not going where needed</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-14 03:40:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/business/bankers-hours-column-cares-act-funds-not-going-where-needed/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="bankers-hours-column-cares-act-funds-not-going-where-needed"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/thousands-in-denver-protest-business-closures-over-virus/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20110806887576-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20110806887576-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/thousands-in-denver-protest-business-closures-over-virus/">Thousands in Denver protest business closures over virus</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-20 20:45:11 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/thousands-in-denver-protest-business-closures-over-virus/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="thousands-in-denver-protest-business-closures-over-virus"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article></div></div><hr /></section> <a href="https://www.postindependent.com/recent-stories/business/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#Coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/garfield-county-itches-to-reopen-from-covid-19-lockdowns/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/garfield-county-itches-to-reopen-from-covid-19-lockdowns/">Garfield County itches to reopen from COVID-19 lockdowns</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-20 23:26:49 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/garfield-county-itches-to-reopen-from-covid-19-lockdowns/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="garfield-county-itches-to-reopen-from-covid-19-lockdowns"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/updated-garfield-county-coronavirus-stats/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/COVID-19-HCS-1-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/COVID-19-HCS-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/updated-garfield-county-coronavirus-stats/">Updated Garfield County coronavirus stats</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16 23:57:47 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/updated-garfield-county-coronavirus-stats/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="updated-garfield-county-coronavirus-stats"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment-video/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/Covid_Unemployment-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/Covid_Unemployment-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16 20:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="covid-19-how-to-navigate-unemployment-video"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /></section> <a href="https://www.postindependent.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.postindependent.com/news/local-e-commerce-retail/" ><img width="600" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20500'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/ecommerce-600x500-2020.png 600w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/ecommerce-600x500-2020-300x250.png 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/ecommerce-600x500-2020.png" /><noscript><img width="600" height="500" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/ecommerce-600x500-2020.png" class="attachment-full size-full" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/ecommerce-600x500-2020.png 600w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/ecommerce-600x500-2020-300x250.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://glenwoodchamber.com/takeout-delivery/" target="_blank"><img width="1250" height="1042" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201250%201042'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0.jpg 1250w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0-300x250.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0-1024x854.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0-768x640.jpg 768w" data-lazy-sizes="(max-width: 1250px) 100vw, 1250px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0.jpg" /><noscript><img width="1250" height="1042" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0.jpg 1250w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0-300x250.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0-1024x854.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0-768x640.jpg 768w" sizes="(max-width: 1250px) 100vw, 1250px" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-971323" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Education/education-position-colorado-mountain-college-glenwood-springs/8-0000567744-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Education Position at Colorado Mountain College in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000567744-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000567744-01.jpg" alt="Education Position at Colorado Mountain College in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Education/education-position-colorado-mountain-college-glenwood-springs/8-0000567744-01" target="_blank" style="display:block;overflow:hidden;"><h5>Colorado Mountain College</h5><h6 style="color:#000;">Education Position at Colorado Mountain College in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>COLORADO MOUNTAIN COLLEGE JOIN TEAM CMC&#58; Elevating the Vitality of Our Beautiful Rocky Mountain Region!&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/plumbers-r-and-h-mechanical-glenwood-springs/8-0000573622-01" target="_blank" style="display:block;overflow:hidden;"><h5>R & H Mechanical</h5><h6 style="color:#000;">Plumbers at R & H Mechanical in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Hiring Plumbers! Master &amp; Journeyman Employee Owned $18 to $50 per hour Growing Company Team&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/crew-wendys-edwards/8-0000572101-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew at Wendys in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew at Wendys in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/crew-wendys-edwards/8-0000572101-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendys</h5><h6 style="color:#000;">Crew at Wendys in EDWARDS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING **$15.00 HR.** *Depending on Availability* EDWARDS &#149; Management Opportunities &#149; Free Meals &#149;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Building-Services/maintenance-colorado-mountain-news-media-gypsum/8-0000572494-01" target="_blank" style="display:block;overflow:hidden;"><h5>Colorado Mountain News Media</h5><h6 style="color:#000;">Maintenance at Colorado Mountain News Media in GYPSUM</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Services/warehouse-supervisor-the-community-market-gypsum/8-0000572586-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Warehouse Supervisor at The Community Market in GYPSUM" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000572586-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000572586-01.jpg" alt="Warehouse Supervisor at The Community Market in GYPSUM" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Services/warehouse-supervisor-the-community-market-gypsum/8-0000572586-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Community Market</h5><h6 style="color:#000;">Warehouse Supervisor at The Community Market in GYPSUM</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Office-Clerical/sales-assistant-creative-floors-edwards/8-0000572800-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Assistant at Creative Floors in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000438006-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000438006-01-0.jpg" alt="Sales Assistant at Creative Floors in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Office-Clerical/sales-assistant-creative-floors-edwards/8-0000572800-01" target="_blank" style="display:block;overflow:hidden;"><h5>Creative Floors</h5><h6 style="color:#000;">Sales Assistant at Creative Floors in EDWARDS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SALES ASSISTANT Creative Floors &#150; Edwards, CO Company &#150; Creative Floors is an established flooring&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Automotive/service-writer-and-ase-master-mechanic-aspen-total-automotive-aspen/8-0000567784-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Service Writer and ASE Master Mechanic at Aspen Total Automotive in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000567784-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000567784-01-0.jpg" alt="Service Writer and ASE Master Mechanic at Aspen Total Automotive in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Automotive/service-writer-and-ase-master-mechanic-aspen-total-automotive-aspen/8-0000567784-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen Total Automotive</h5><h6 style="color:#000;">Service Writer and ASE Master Mechanic at Aspen Total Automotive in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Aspen Total Automotive is Now Seeking to Fill Two Positions Service Writer Some auto knowledge&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Education/preschool-and-toddler-teachers-roaring-fork-schools-glenwood-springs/8-0000574627-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Preschool & Toddler Teachers at Roaring Fork Schools in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000574627-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000574627-01.jpg" alt="Preschool & Toddler Teachers at Roaring Fork Schools in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Education/preschool-and-toddler-teachers-roaring-fork-schools-glenwood-springs/8-0000574627-01" target="_blank" style="display:block;overflow:hidden;"><h5>Roaring Fork Schools</h5><h6 style="color:#000;">Preschool & Toddler Teachers at Roaring Fork Schools in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>PRESCHOOL &amp; TODDLER TEACHERS NEEDED! Come Make a Difference in the Lives of Valley Children!&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/pump-operators-calco-concrete-pumping-eagle/8-0000574228-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pump Operators at CALCO Concrete Pumping in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000574228-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000574228-01-0.jpg" alt="Pump Operators at CALCO Concrete Pumping in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/pump-operators-calco-concrete-pumping-eagle/8-0000574228-01" target="_blank" style="display:block;overflow:hidden;"><h5>CALCO Concrete Pumping</h5><h6 style="color:#000;">Pump Operators at CALCO Concrete Pumping in EAGLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CALCO Concrete Pumping Hiring pump operators for Front Range and Mountain locations. Competitive pay, full&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/crew-wendys-glenwood-springs/8-0000572095-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew at Wendy's in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew at Wendy's in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/crew-wendys-glenwood-springs/8-0000572095-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendy's</h5><h6 style="color:#000;">Crew at Wendy's in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING **$14.00 HR.** *Depending on Availability* GLENWOOD SPRINGS &#149; Management Opportunities &#149; Free Meals&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-jobs-pitkin-county-aspen/8-0000567928-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Jobs at Pitkin County in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000567928-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000567928-01.jpg" alt="Government Jobs at Pitkin County in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-jobs-pitkin-county-aspen/8-0000567928-01" target="_blank" style="display:block;overflow:hidden;"><h5>Pitkin County</h5><h6 style="color:#000;">Government Jobs at Pitkin County in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Pitkin County is currently hiring for the following&#58; - Pitkin County Sheriff's Office - Deputy,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Seasonal/raft-guide-aspen-whitewater-rafting-aspen/8-0000568288-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Raft Guide at Aspen Whitewater Rafting in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000218966-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000218966-01-0.jpg" alt="Raft Guide at Aspen Whitewater Rafting in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Seasonal/raft-guide-aspen-whitewater-rafting-aspen/8-0000568288-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen Whitewater Rafting</h5><h6 style="color:#000;">Raft Guide at Aspen Whitewater Rafting in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>RAFT GUIDE Aspen Whitewater Rafting is looking for fun adventurous people to join our guide&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/crew-shift-managers-wendys-carbondale/8-0000572106-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew, Shift Managers at Wendy's in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew, Shift Managers at Wendy's in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/crew-shift-managers-wendys-carbondale/8-0000572106-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendy's</h5><h6 style="color:#000;">Crew, Shift Managers at Wendy's in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>&#157; &#157; El Jebel &#157; CREW *$15.00 HR.** SHIFT MANAGERS *$16.00 HR.** &#149; Free Meals&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-jobs-garfield-county-glenwood-springs/8-0000566812-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Jobs at Garfield County in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000566812-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000566812-01.jpg" alt="Government Jobs at Garfield County in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-jobs-garfield-county-glenwood-springs/8-0000566812-01" target="_blank" style="display:block;overflow:hidden;"><h5>Garfield County</h5><h6 style="color:#000;">Government Jobs at Garfield County in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Garfield County, Co is now HIRING for the following positions&#58; Criminal Justice Services Officer I&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/constrution-jobs-heyl-construction-silt/8-0000573996-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Constrution Jobs at Heyl Construction in SILT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000573996-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000573996-01-0.jpg" alt="Constrution Jobs at Heyl Construction in SILT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/constrution-jobs-heyl-construction-silt/8-0000573996-01" target="_blank" style="display:block;overflow:hidden;"><h5>Heyl Construction</h5><h6 style="color:#000;">Constrution Jobs at Heyl Construction in SILT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now hiring. $ -TOP PAY-$ Benefits and Bonus. . Equipment Operators . Main line Pipe&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-971323" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-971323" data-slide-to="1" class="active"></li><li data-target="#carousel-971323" data-slide-to="2" class=""></li><li data-target="#carousel-971323" data-slide-to="3" class=""></li><li data-target="#carousel-971323" data-slide-to="4" class=""></li><li data-target="#carousel-971323" data-slide-to="5" class=""></li><li data-target="#carousel-971323" data-slide-to="6" class=""></li><li data-target="#carousel-971323" data-slide-to="7" class=""></li><li data-target="#carousel-971323" data-slide-to="8" class=""></li><li data-target="#carousel-971323" data-slide-to="9" class=""></li><li data-target="#carousel-971323" data-slide-to="10" class=""></li><li data-target="#carousel-971323" data-slide-to="11" class=""></li><li data-target="#carousel-971323" data-slide-to="12" class=""></li><li data-target="#carousel-971323" data-slide-to="13" class=""></li><li data-target="#carousel-971323" data-slide-to="14" class=""></li><li data-target="#carousel-971323" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-971323" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.postindependent.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_12132></div><p><script src=//api.circularhub.com/12132/circularhub_module.js></script></p><hr /><a href="https://www.postindependent.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div data-cswidget="9643"></div><p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Weekly Poll</h5><hr /><p><div id="polls-103" class="wp-polls"><form id="polls_form_103" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_103_nonce" name="wp-polls-nonce" value="ec681d1238" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="103" /></p><p style="text-align: center;"><strong>How do you plan to use your federal COVID-19 economic relief money?</strong></p><div id="polls-103-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-455" name="poll_103" value="455" /> <label for="poll-answer-455">Food, housing payment, other basics</label></li><li><input type="radio" id="poll-answer-456" name="poll_103" value="456" /> <label for="poll-answer-456">Beer, pot and golf</label></li><li><input type="radio" id="poll-answer-457" name="poll_103" value="457" /> <label for="poll-answer-457">Spending with local restaurants/businesses</label></li><li><input type="radio" id="poll-answer-458" name="poll_103" value="458" /> <label for="poll-answer-458">I/we don't qualify</label></li><li><input type="radio" id="poll-answer-459" name="poll_103" value="459" /> <label for="poll-answer-459">Spring clothes for the kids</label></li><li><input type="radio" id="poll-answer-460" name="poll_103" value="460" /> <label for="poll-answer-460">To move</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(103);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(103); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-103-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5e9e37dfd60bd" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5e9e37dfd6b91"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=HTQ5Lxk6El4&refurl=https%3A%2F%2Fwww.postindependent.com%2F&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16 20:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="covid-19-how-to-navigate-unemployment-video"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e9e37dfd7830"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=Mb_bh_XVBWs&refurl=https%3A%2F%2Fwww.postindependent.com%2F&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/qa-mental-health-and-covid-19/">Q&#038;A: Mental Health and Covid-19</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-03 03:01:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/qa-mental-health-and-covid-19/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-mental-health-and-covid-19"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">This week’s live webinar features mental health professionals and advocates to talk about some of the issues surrounding mental health in the current conditions. Our panelists are: Dr. Matt Wong, a clinical psychologist in South...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e9e37dfd87c6"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=XFZDyFZ-jDY&refurl=https%3A%2F%2Fwww.postindependent.com%2F&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/qa-covid-19-and-the-economy/">Q&#038;A: COVID-19 and the Economy</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-27 03:01:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/qa-covid-19-and-the-economy/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-covid-19-and-the-economy"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">This week’s live webinar focuses on common questions about COVID-19 and its impact on the economy. Our panelists are Martin Shields, professor and Director of the Regional Economics Institute at Colorado State University, and Kat...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e9e37dfd9e86"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=H2RkQ4ZkG0I&refurl=https%3A%2F%2Fwww.postindependent.com%2F&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/videos/coronavirus-webinar-march-19-2020/">Coronavirus Webinar, March 19, 2020</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-20 05:29:08 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/videos/coronavirus-webinar-march-19-2020/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="coronavirus-webinar-march-19-2020"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">Swift Communications newspapers across the Mountain West partnered to host a webinar answering commonly asked questions about coronavirus on Thursday, March 19 at 2 p.m. Mountain Time/1 p.m. Pacific Time. The webinar featured Glen Mays,...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e9e37dfdb212"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=Dvb80pKc4xk&refurl=https%3A%2F%2Fwww.postindependent.com%2F&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/sunday-profile-thank-you-for-your-service/">Sunday Profile: ‘Thank you for your service’</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2019-11-10 05:00:52 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/sunday-profile-thank-you-for-your-service/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="sunday-profile-thank-you-for-your-service"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">Garfield County veteran services officer Lisa Reed-Scott urges the community to show appreciation for our local veterans.</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5e9e37dfd60bd" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5e9e37dfd60bd" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5e9e37dfd60bd" data-slide-to="1" class=""></li><li data-target="#video-carousel-5e9e37dfd60bd" data-slide-to="2" class=""></li><li data-target="#video-carousel-5e9e37dfd60bd" data-slide-to="3" class=""></li><li data-target="#video-carousel-5e9e37dfd60bd" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5e9e37dfd60bd" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.postindependent.com/videos/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-swift-app card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake icon-section"></i> Snow Report</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class="resort"><td class="resortName">Sunlight Mountain</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Aspen Mountain</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Buttermilk</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Snowmass</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Aspen Highlands</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr></table></div> <a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><p><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript" defer></script><iframe id="iframe_eeaf6564d1b31fb177c74b1815a5ef8d" style="overflow: hidden; min-width: 100%; border: none;" src="https://digitalservices.ap.org/widgets/content/eeaf6564d1b31fb177c74b1815a5ef8d" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_eeaf6564d1b31fb177c74b1815a5ef8d');"></iframe></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/GlenwoodPI" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="https://www.postindependent.com/galleries/">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.postindependent.com/">News</a></p><p class="menu-item"> <a href="https://www.postindependent.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.postindependent.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.postindependent.com/advertise-with-us/">Advertise with Us</a></p><p class="menu-item"> <a href="https://www.postindependent.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.postindependent.com/newsletters/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.postindependent.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://hosted.ap.org/postindependent/tags/general-news">AP News</a></p><p class="menu-item"> <a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&pubid=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></p><p class="menu-item"> <a href="https://www.postindependent.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-972156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972156"><a href="https://www.postindependent.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-972155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972155"><a href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-972153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972153"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-972154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972154"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( loadedVFContent );
				function loadedVFContent() {
					jQuery( window ).on( 'load', function(){
						var comment_counts = jQuery( 'span.vf-comments-count' );
						comment_counts.each(function () {
							var comment_count = jQuery( this ).text().trim();
							if ( comment_count != 0 ) {
								jQuery( this ).show();
							}
						});
					});
				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"d219fdadfd"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"85b01dbb7c"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/main-1586886854.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/ee4cad09-187a-4787-a137-d4dc7da0fad6.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Matthew Bennett','dimension7': '','dimension8': '2020-04-20','dimension9': 'wp-995444','dimension10': '','dimension12': '2020-04-20 17:00:00','dimension13': '1','dimension14': 'article','dimension15': '798','dimension16': 'Featured, home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Matthew Bennett','dimension7': '','dimension8': '2020-04-20','dimension9': 'wp-995444','dimension10': '','dimension12': '2020-04-20 17:00:00','dimension13': '1','dimension14': 'article','dimension15': '798','dimension16': 'Featured, home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'PostIndependent.com,news';
	      	_sf_async_config.authors = 'Matthew Bennett';
	        _sf_async_config.title = 'Glenwood business community fights COVID-19 with innovative ideas | PostIndependent.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.postindependent.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1587427295 -->