<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="PostIndependent.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Feed" href="https://www.postindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Comments Feed" href="https://www.postindependent.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-57433c16af8978865691efa2612e365f.js'></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/3cfa06cb9ad402bcc0e809f70da33ea8.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-163d20d93c0440795ee58d9f0f36b69b.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-af6f2f4bb74671ce7899cfd2f5143310.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/Ru7WUshR.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Cousins perfect in Minnesota debut, Vikings beat Broncos, 42-28' href='https://www.postindependent.com/sports/cousins-perfect-in-minnesota-debut-vikings-beat-broncos-42-28/' /><link rel='next' title='Letter: Candidate’s take on Kavanaugh' href='https://www.postindependent.com/news/candidates-take-on-kavanaugh/' /><link rel="canonical" href="https://www.postindependent.com/news/local/gypsum-council-to-consider-smaller-home-55-plus-community-project-at-meeting-aug-14/" /><link rel='shortlink' href='https://www.postindependent.com/?p=941133' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Flocal%2Fgypsum-council-to-consider-smaller-home-55-plus-community-project-at-meeting-aug-14%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Flocal%2Fgypsum-council-to-consider-smaller-home-55-plus-community-project-at-meeting-aug-14%2F&#038;format=xml" /><meta property="tout:article:id" content="33153642"/><meta property="tout:article:author" content="Pam Boyd"/><meta property="tout:article:pubdate" content="2018-08-12T08:38:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="bt:id" content="941133_postindependent"><meta name="bt:type" content="post_postindependent"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-08-12 08:38:00"><meta name="bt:category" content="Local"><meta name="bt:category" content="Main Carousel"><meta name="bt:keywords" content="COMMUNITY, COUNCIL, DEVELOPMENT, GYPSUM, LAKE, MOUNTAIN, PROPERTY, SIENA, TOWN, UNITS"><meta name="bt:author" content="Pam Boyd"><meta name="bt:expDate" content="2018-09-12 08:38:00"><meta name="bt:image" content="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1-325x164.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20180812"><title>Gypsum council to consider smaller home, 55-plus community project at meeting Aug. 14 | PostIndependent.com</title><link rel="stylesheet" href="https://www.postindependent.com/wp-content/cache/min/1/7ee034b0c304a6b7a9ed1fbf673cf956.css" data-minify="1" /><meta name="description" content="GYPSUM — An ambitious plan for development that includes a 55-plus community and a smaller home development on property south of the Eagle County Regional Airport will go before" /><meta name="keywords" content="COMMUNITY, COUNCIL, DEVELOPMENT, GYPSUM, LAKE, MOUNTAIN, PROPERTY, SIENA, TOWN, UNITS" /><meta property="og:title" content="Gypsum council to consider smaller home, 55-plus community project at meeting Aug. 14"/><meta property="og:description" content="GYPSUM — An ambitious plan for development that includes a 55-plus community and a smaller home development on property south of the Eagle County Regional Airport will go before"/><meta property="og:url" content="https://www.postindependent.com/news/local/gypsum-council-to-consider-smaller-home-55-plus-community-project-at-meeting-aug-14/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="313" /><meta name="twitter:image" content="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1.jpg" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="411" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="472" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="413" /><meta property="og:image:height" content="620" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/GlenwoodSprings" /><meta property="og:type" content="article" /><meta property="fb:pages" content="55322558203"></head><body class="post-template-default single single-post postid-941133 single-format-standard cmnm gypsum-council-to-consider-smaller-home-55-plus-community-project-at-meeting-aug-14 cat-local cat-main-carousel"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42140566'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '502123656511425',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.postindependent.com/news/rollover-near-new-castle-closes-eastbound-lane-on-i-70/">Rollover near New Castle temporarily closes eastbound lane on I-70</a></li><li><a href="https://www.postindependent.com/news/sheriffs-officers-respond-to-apparent-suicide-in-battlement-mesa/">Sheriff&#8217;s officers respond to apparent suicide in Battlement Mesa</a></li><li><a href="https://www.postindependent.com/news/winds-cause-cabin-creek-fire-in-flat-tops-to-flare-up/">UPDATE: Structure protection &#8216;top priority&#8217; after winds cause Flat Tops fire to flare up</a></li><li><a href="https://www.postindependent.com/news/crime-briefs-stolen-car-stolen-bikes-all-belong-to-a-friend/">Crime Briefs: Stolen car, stolen bikes &#8230; all belong to a &#8216;friend&#8217;</a></li><li><a href="https://www.postindependent.com/news/local/interview-with-ryan-zinke/">Zinke: Angry people ‘don’t want to look at the truth’</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.postindependent.com"><h1>Serving Glenwood Springs and Rifle, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.postindependent.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/bridge/">Bridge</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="/News/Entertainment/" class="dropdown-toggle" data-toggle="dropdown">Go!</a><ul class="dropdown-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-921330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/cycling/" class="dropdown-toggle" data-toggle="dropdown">Cycling</a><ul class="dropdown-menu"><li id="menu-item-921331" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/cycling/garfield-county/">Garfield County</a></li><li id="menu-item-921332" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/cycling/pitkin-county/">Pitkin County</a></li><li id="menu-item-921333" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/cycling/mesa-county/">Mesa County</a></li><li id="menu-item-921431" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/cycling/cycling-news/">Cycling News</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li id="menu-item-566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook-f dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/GlenwoodSprings" target="_blank" title="Follow us on Facebook-f">Post Independent</a></li><li><a href="https://www.facebook.com/citizentelegram" target="_blank" title="Follow us on Facebook-f">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://twitter.com/GlenwoodPI" target="_blank" title="Follow us on Twitter">Post Independent</a></li><li><a href="https://twitter.com/TheCitizenTeleg" target="_blank" title="Follow us on Twitter">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fas fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/102416097843261729907/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://instagram.com/postindependent/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.postindependent.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-05-15" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-121"><a href="https://www.postindependent.com/">News</a><ul class="sub-menu"><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.postindependent.com/bridge/">Bridge</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="https://www.postindependent.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2731"><a href="/News/Entertainment/">Go!</a><ul class="sub-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902355"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://www.postindependent.com/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-921330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-921330"><a href="https://www.postindependent.com/cycling/">Cycling</a><ul class="sub-menu"><li id="menu-item-921331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921331"><a href="https://www.postindependent.com/cycling/garfield-county/">Garfield County</a></li><li id="menu-item-921332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921332"><a href="https://www.postindependent.com/cycling/pitkin-county/">Pitkin County</a></li><li id="menu-item-921333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921333"><a href="https://www.postindependent.com/cycling/mesa-county/">Mesa County</a></li><li id="menu-item-921431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921431"><a href="https://www.postindependent.com/cycling/cycling-news/">Cycling News</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li><li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="https://www.postindependent.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-941133" class="article-container" data-id="941133" data-url="https://www.postindependent.com/news/local/gypsum-council-to-consider-smaller-home-55-plus-community-project-at-meeting-aug-14/"><h1>Gypsum council to consider smaller home, 55-plus community project at meeting Aug. 14</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Pam Boyd<br>pboyd@vaildaily.com<br></address></strong></div><time>August 12, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/news/local/gypsum-council-to-consider-smaller-home-55-plus-community-project-at-meeting-aug-14/" addthis:title="Gypsum council to consider smaller home, 55-plus community project at meeting Aug. 14"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-941133" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.postindependent.com/?p=941133">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Pam Boyd<br>pboyd@vaildaily.com<br></address></strong></div><p>August 12, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="941133"><div id="single-carousel-941133" class="single-carousel carousel slide 941133" data-id="941133" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1.jpg" class="fancybox photo-contain" rel="group-941133" title="The mountain cottages at Siena Lake will feature small, low-maintenance structures, but they won&rsquo;t be tiny homes."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1-325x164.jpg"></a><span class="byline">TGM Architect | Special to the Daily</span><p class="caption">The mountain cottages at Siena Lake will feature small, low-maintenance structures, but they won’t be tiny homes.</p></div><div class="item "><a href="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1-1.jpg" class="fancybox photo-contain" rel="group-941133" title="Siena Lake includes a total of 591 residential units in a mix of housing types. The proposal will come before the Gypsum Town Council on Tuesday, Aug. 14."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1-1-325x215.jpg"></a><span class="byline">TGM Architect | Special to the Daily</span><p class="caption">Siena Lake includes a total of 591 residential units in a mix of housing types. The proposal will come before the Gypsum Town Council on Tuesday, Aug....</p></div><div class="item "><a href="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1-2.jpg" class="fancybox photo-contain" rel="group-941133" title="Developers of the Siena Lake brought this modular unit to Gypsum earlier this summer to give locals an ideal of the housing type and features they envision at the 559-unit development proposed south of the Eagle County Regional Airport."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1-2-325x247.jpg"></a><span class="byline">Pam Boyd/pboyd@vaildaily.com</span><p class="caption">Developers of the Siena Lake brought this modular unit to Gypsum earlier this summer to give locals an ideal of the housing type and features they env...</p></div><div class="item "><a href="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1-3.jpg" class="fancybox photo-contain" rel="group-941133" title="The inside of the Siena Lake units will feature upgraded, modern finishes."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.postindependent.com/wp-content/uploads/2018/08/SienaLake-VDN-081318-1-3-216x325.jpg"></a><span class="byline">Pam Boyd/pboyd@vaildaily.com</span><p class="caption">The inside of the Siena Lake units will feature upgraded, modern finishes.</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-941133" role="button" data-slide="prev"><i class="fas fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-941133" role="button" data-slide="next">Next<i class="fas fa-chevron-right"></i></a></li></ul></div></div><div id="single-factbox" class="hidden-xs"><p class="STND-STND Factbox Head">Siena Lake PUD</p><p class="STND-STND Factbox ListBullet">• Age 55-and-older active adult community of as many as 332 dwelling units.</p><p class="STND-STND Factbox ListBullet">• Mountain cottage residential community, a high-end RV park or any combination of both up to 227 dwelling units.</p><p class="STND-STND Factbox ListBullet">• Mixed-use commercial development along Cooley Mesa Road, including as many as 32 live-work residential unit.</p><p class="STND-STND Factbox ListBullet">• Private clubhouse, community center, lake and other owner and resident amenities.</p><p class="STND-STND Factbox ListBullet">• Open space and trails system, including improved motorized Bureau of Land Management public access and a town park boarding Alcilia Creek on the western boundary of the property.</p></div></div><div id="single-content"><p class="STND-STND BodyText">GYPSUM — An ambitious plan for development that includes a 55-plus community and a smaller home development on property south of the Eagle County Regional Airport will go before the Gypsum Town Council on Tuesday night, Aug. 14.</p><p class="STND-STND BodyText">Siena Lake, planned on a 170-acre site that was annexed to the town in 2002 as the former Saddleridge proposal, includes a total of 591 residential units in a mix of housing types. Earlier this summer, the Gypsum Planning Commission unanimously recommended approval of the plan.</p><p class="STND-STND BodyText">Property owner George Roberts; Tambi Katieb, of Land Planning Collaborative; and Alison Perry, of Vail Land Co., will present the project to the town council during its Tuesday meeting.</p><p class="STND-STND BodyText">Originally, the Saddleridge proposal for the 170-acre site envisioned a golf club resort. However, the Siena Lake plan is for a very different development that is centered on a lake that will be created on the property. The plan also calls for trails and a clubhouse on the property, with 332 units comprising the 55-plus community and an additional 227 units in a "mountain cottage" and high-end RV neighborhood.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-941133" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">According to Katieb, the proposal's highlights include community amenities and low-maintenance homes.</p><p class="STND-STND BodyText">The Siena Lake project envisions smaller patio homes throughout the development. While the mountain cottages also will feature small, low-maintenance structures, they won't be tiny homes. The RVs allowed at the site will be luxury models.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-postindependent-recommendations"></div></div></div><p class="STND-STND BodyText">Since debuting the plan in 2017, Perry said Siena Lake has generated lots of community interest.</p><p class="STND-STND BodyText">"The two different housing products appeal to different parts of the market," she said. "All of our feedback from the town has been good, and requests that have come up, we have been able to accommodate."</p><p class="STND-STND BodyText">Perry noted that both the Gypsum Town Council and the Gypsum Planning Commission members recently participated in site tours of the Siena Lake property.</p><p class="STND-STND BodyText">The Siena Lake public hearing is planned during the Gypsum Town Council's regularly scheduled meeting Tuesday, Aug. 14. The meeting will begin at 7 p.m. at Gypsum Town Hall.</p><div id="single-factbox-mobile" class="visible-xs-block"><p class="STND-STND Factbox Head">Siena Lake PUD</p><p class="STND-STND Factbox ListBullet">• Age 55-and-older active adult community of as many as 332 dwelling units.</p><p class="STND-STND Factbox ListBullet">• Mountain cottage residential community, a high-end RV park or any combination of both up to 227 dwelling units.</p><p class="STND-STND Factbox ListBullet">• Mixed-use commercial development along Cooley Mesa Road, including as many as 32 live-work residential unit.</p><p class="STND-STND Factbox ListBullet">• Private clubhouse, community center, lake and other owner and resident amenities.</p><p class="STND-STND Factbox ListBullet">• Open space and trails system, including improved motorized Bureau of Land Management public access and a town park boarding Alcilia Creek on the western boundary of the property.</p></div></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/news/local/gypsum-council-to-consider-smaller-home-55-plus-community-project-at-meeting-aug-14/" addthis:title="Gypsum council to consider smaller home, 55-plus community project at meeting Aug. 14"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-941133" id="fb-comment-box-941133" class="fb-comment-box"><div class="fb-comments" data-href="https://www.postindependent.com/?p=941133" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-941133" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12150"></div> <script src="//api.circularhub.com/12150/d96e40f9b9181eba/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Local</h2><ul class="trending-list"><li><a href="https://www.postindependent.com/news/local/interview-with-ryan-zinke/">Zinke: Angry people ‘don’t want to look at the truth’</a></li><li><a href="https://www.postindependent.com/news/local/colorado-gov-candidate-jared-polis-says-basalt-gun-range-safer-alternative/">Colorado Gov. candidate Jared Polis says Basalt gun range safer alternative</a></li><li><a href="https://www.postindependent.com/news/local/protesters-crash-u-s-secretary-of-the-interior-ryan-zinke-speech/">Protesters crash Zinke’s speech</a></li><li><a href="https://www.postindependent.com/news/local/catch-of-the-day/">Catch of the day</a></li><li><a href="https://www.postindependent.com/news/local/new-youthzone-mural-in-rifle-shows-danger-of-processed-foods/">New YouthZone mural in Rifle shows danger of processed foods</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.postindependent.com/news/rollover-near-new-castle-closes-eastbound-lane-on-i-70/">Rollover near New Castle temporarily closes eastbound lane on I-70</a></li><li><a href="https://www.postindependent.com/news/sheriffs-officers-respond-to-apparent-suicide-in-battlement-mesa/">Sheriff&#8217;s officers respond to apparent suicide in Battlement Mesa</a></li><li><a href="https://www.postindependent.com/news/winds-cause-cabin-creek-fire-in-flat-tops-to-flare-up/">UPDATE: Structure protection &#8216;top priority&#8217; after winds cause Flat Tops fire to flare up</a></li><li><a href="https://www.postindependent.com/news/crime-briefs-stolen-car-stolen-bikes-all-belong-to-a-friend/">Crime Briefs: Stolen car, stolen bikes &#8230; all belong to a &#8216;friend&#8217;</a></li><li><a href="https://www.postindependent.com/news/local/interview-with-ryan-zinke/">Zinke: Angry people ‘don’t want to look at the truth’</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title">Confidential</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000277833">Housekeeper</a></div><div class="tilec2description">Aspen, CO  81611<div> HOUSEKEEPER Will pay $35-$45/hr for highly skilled, experienced ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000280272"><div class="tilec2title">City of Aspen</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000280272">Job Opportunities with the City of ...</a></div><div class="tilec2description">Aspen, CO  81611<div>Parking Services OfficerZoning Enforcement OfficerPermit Coordinator</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000275362"><div class="tilec2title">Roaring Fork Schools</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000275362">Bilingual Office Manager</a></div><div class="tilec2description">Carbondale, CO  81623<div></div></div></div><div><div class="tilec2title">HVAC sheet metal company</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000288330">HVAC Project Manager</a></div><div class="tilec2description">Basalt, CO  81621<div> HVAC Project Manager must have HVAC supervision experience, F/T, ...</div></div></div><div><div class="tilec2title">Dowtown GWS Business</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000289273">Case Manager</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div>Case Manager You don&rsquo;t want a job.&nbsp; And you don&rsquo;t want a ...</div></div></div><div><div class="tilec2title">Personal</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000285259">HouseKeeper</a></div><div class="tilec2description">Aspen, CO  81611<div> HouseKeeper Housekeeper needed for busy household. 4 days a week Friday-...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000286746"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/46/0000286746-01-0.jpg"/></a><div class="tilec2title">Young Services</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000286746">Office Position</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div> NOW HIRING Office Position Full Time w/Benefits Wage Dependent on ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000285563"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/53/0000263653-01-0.jpg"/></a><div class="tilec2title">Snowmass Lodging Company</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000285563">Guest Service Agents</a></div><div class="tilec2description">Snowmass, CO  81654<div> Guest Service Agents Starting at $17/hour Must have excellent phone ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000286260"><div class="tilec2title">Climate Control</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000286260">Service Techs, Sheetmetal Journeymen...</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div></div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000287746"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/86/0000192586-01-0.jpg"/></a><div class="tilec2title">T Thompson Construction</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000287746">Framers</a></div><div class="tilec2description">Carbondale, CO  81623<div> FRAMERS Experience Needed Steady Work 970-379-9688</div></div></div><div><div class="tilec2title">A K Electric Inc</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000288509">electricians wanted</a></div><div class="tilec2description">Eagle, CO  81631<div>electricians wanted A K Electric Inc 970-376-8165 good pay for qualified ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000283345"><div class="tilec2title">Aspen Times</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000283345">Account Manager</a></div><div class="tilec2description">Aspen, CO  81611<div>Accountmanager We are looking for an account manager who is energized by ...</div></div></div><div><div class="tilec2title">AMS</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000288404">HVAC Journeymen</a></div><div class="tilec2description">f<div> AMS is looking for HVAC Journeyman Service Technician to join our team...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000286001"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg"/></a><div class="tilec2title">Yampah Spa & Vapor Caves</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000286001">Front Desk Clerk</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div> Like to work in an environment where you can be relaxed and healthy? ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000289394"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg"/></a><div class="tilec2title">Yampah Spa & Vapor Caves</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000289394">Cosmetologist</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div> Yampah Spa & Vapor Caves is now hiring: Cosmetologist Full Time...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Post Independent E-Edition" style="padding: 0px;"><div class="heading"><h2>Post Independent E-Edition</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=68C2D754-CF8E-471C-A9FC-44273423A41C" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=68C2D754-CF8E-471C-A9FC-44273423A41C"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=68C2D754-CF8E-471C-A9FC-44273423A41C" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6b08718f-8d2c-406b-afa5-414b98e5fa2e" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2017/10/AIA.png" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Weekly Poll" style="height: 250px;"><div class="heading"><h2>Weekly Poll</h2></div><div class="nocontent"><div id="polls-37" class="wp-polls"><form id="polls_form_37" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_37_nonce" name="wp-polls-nonce" value="9622ebf776" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="37" /></p><p class="question">Should Glenwood Springs impose mandatory outdoor watering restrictions?</p><div id="polls-37-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-141" name="poll_37" value="141" /> <label for="poll-answer-141">No, voluntary conservation measures are adequate</label></li><li><input type="radio" id="poll-answer-142" name="poll_37" value="142" /> <label for="poll-answer-142">Yes, if people don't have to limit use, they won't</label></li><li><input type="radio" id="poll-answer-143" name="poll_37" value="143" /> <label for="poll-answer-143">Doesn't matter, there's no enforcement anyway</label></li><li><input type="radio" id="poll-answer-144" name="poll_37" value="144" /> <label for="poll-answer-144">Use it or lose it, I say</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(37);" /><a href="#ViewPollResults" onclick="poll_result(37); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-spingo border gatrack" data-tile="Post Independent Events" style="height:px;"><div class="heading"><h2>Post Independent Events</h2></div> <script src="https://widget.spingo.com/events/embed.js?calendarID=604" type="text/javascript"></script> <script>new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});</script> <div id="spingoCal" class="nocontent"></div><p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/news/community-calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=604" target="_blank">Add Your Event</a></p></div><div class="tile tile-html banner border  gatrack " data-tile=" Top News from the AP" style="height: 365px;"><div class="heading"><h2> Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_eeaf6564d1b31fb177c74b1815a5ef8d"></div> <script id="script_wgt_eeaf6564d1b31fb177c74b1815a5ef8d" src="https://digitalservices.ap.org/widget-content/eeaf6564d1b31fb177c74b1815a5ef8d"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-327"><a href="https://www.postindependent.com/">News</a></li><li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-571"><a href="https://www.postindependent.com/">Home</a></li><li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.postindependent.com/news/rifle/">Rifle</a></li><li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.postindependent.com/news/weather/">Weather</a></li><li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://www.postindependent.com/opinion/">Opinion</a></li><li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="https://www.postindependent.com/marketplace/">Marketplace</a></li><li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li id="menu-item-583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585"><a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></li><li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a href="http://www.stealtodaysdeal.com/deal/glenwood-springs/">Deals</a></li><li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li><li id="menu-item-588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588"><a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="http://classifieds.postindependent.com/category/Pets">Pets</a></li><li id="menu-item-590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></li><li id="menu-item-591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591"><a href="http://classifieds.postindependent.com/category/Legals">Legals</a></li><li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></li><li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></li><li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a>Reader Tools</a></li><li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.postindependent.com/contact-us/">Contact Us</a></li><li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://www.postindependent.com/contribute/">Contribute</a></li><li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.postindependent.com/advertise/">Advertise</a></li><li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.postindependent.com/search-results/">Archives</a></li><li id="menu-item-871117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-871117"><a href="https://www.postindependent.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="https://www.postindependent.com/feed/">RSS</a></li><li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.postindependent.com/news/special-sections/">Special Sections</a></li><li id="menu-item-607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607"><a href="https://hosted.ap.org/postindependent/tags/general-news">AP News</a></li><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a></li><li id="menu-item-609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a>News Neighbors</a></li><li id="menu-item-610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-855813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855813"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-855814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855814"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-855815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855815"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-612"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li id="menu-item-611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="https://www.postindependent.com/about-us/">About Us</a></li><li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536"><a href="https://www.postindependent.com/wp-content/uploads/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("ee0485");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-a1bk1DtLRmBjE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.postindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-9d2ad23691f5c5fd40d72bac29b879e4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-29ac0f5bc44167051a90c39b5a4f44e5.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/3c926554-b5fc-459f-9bf2-5c3786721011/lightbox_inline.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-9917d4cb73fec784eae005249149b933.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","fbNonce":"55a80a41f4"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"64c86e3aef"};
var recArticle = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recNonce":"758b2bc90b"};
var recInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recInsertNonce":"b0a451be80"};
var adInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","adInsertNonce":"834b1be22e"};
var moreBriefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefsNonce":"49c5ed5fad"};
var carouselStories = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","carouselNonce":"d759a47198","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","breakingNonce":"36f93e6ec0"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-0b2879d8a9cb1466ba3eefa4b1f81126.js'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article and infinite scroll ads on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle, div[id^=\"div-gpt-ad-300x250-infinite-\"]").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=d449ee00970f893e92ca4fa438655410'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'Pam Boyd','dimension7': '0','dimension8': '2018-08-12','dimension9': '33153642','dimension10': '','dimension12': '2018-08-12 08:38:00','dimension13': '11','dimension14': 'article','dimension15': '330'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'Pam Boyd','dimension7': '0','dimension8': '2018-08-12','dimension9': '33153642','dimension10': '','dimension12': '2018-08-12 08:38:00','dimension13': '11','dimension14': 'article','dimension15': '330'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'PostIndependent.com,news,local';
      	_sf_async_config.authors = 'Pam Boyd';
        _sf_async_config.title = 'Gypsum council to consider smaller home, 55-plus community project at meeting Aug. 14 | PostIndependent.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.12" : "10.12";
	s.src = "https://www.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1534127567 -->