<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="PostIndependent.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//chartbeat.com' />
<link rel='dns-prefetch' href='//quantserve.com' />
<link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Feed" href="https://www.postindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Comments Feed" href="https://www.postindependent.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.postindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.postindependent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=110317' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript'>
          (function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/3cfa06cb9ad402bcc0e809f70da33ea8.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);
</script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/Ru7WUshR.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Roaring Fork Valley boy charged with raping classmate' href='https://www.postindependent.com/news/local/roaring-fork-valley-boy-charged-with-raping-classmate/' />
<link rel='next' title='Pet medical choices ultimately about trust' href='https://www.postindependent.com/opinion/columns/pet-medical-choices-ultimately-about-trust/' />

<link rel="canonical" href="https://www.postindependent.com/news/local/thanks-from-the-kennedy-family/" />
<link rel='shortlink' href='https://www.postindependent.com/?p=903551' />
<link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Flocal%2Fthanks-from-the-kennedy-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Flocal%2Fthanks-from-the-kennedy-family%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29786399"/>
    <meta property="tout:article:author" content=""/>
    <meta property="tout:article:pubdate" content="2017-11-17T21:34:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" />
        <meta name="bt:id" content="903551_postindependent">
        <meta name="bt:type" content="post_postindependent">
        <meta name="bt:modDate" content="2017-11-09 15:30:00">
        <meta name="bt:pubDate" content="2017-11-17 21:34:01"><meta name="bt:category" content="Local"><meta name="bt:category" content="Main Headline">
        <meta name="bt:keywords" content="HAYDEN, CARBONDALE, FAMILY, AVALANCHE, FUND, INGE, KENNEDY, MOUNTAIN, SARAH, ACCESS">
        <meta name="bt:author" content="">
        <meta name="bt:expDate" content="2017-12-17 21:34:01">
  			<meta name="bt:image" content="https://www.postindependent.com/wp-content/uploads/2017/11/Kennedy-GPI-101117-1.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20171117"><title>Thanks from the Kennedy family | PostIndependent.com</title><meta name="description" content="Saturday, Nov. 4, 2017, was a sad day at the Colorado Rocky Mountain School in Carbondale, as family and friends gathered to mourn the loss of two remarkable young" /><meta name="keywords" content="HAYDEN, CARBONDALE, FAMILY, AVALANCHE, FUND, INGE, KENNEDY, MOUNTAIN, SARAH, ACCESS" />
<meta property="og:title" content="Thanks from the Kennedy family"/>
<meta property="og:description" content="Saturday, Nov. 4, 2017, was a sad day at the Colorado Rocky Mountain School in Carbondale, as family and friends gathered to mourn the loss of two remarkable young"/>
<meta property="og:url" content="https://www.postindependent.com/news/local/thanks-from-the-kennedy-family/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2017/11/Kennedy-GPI-101117-1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="463" />
<meta name="twitter:image" content="https://www.postindependent.com/wp-content/uploads/2017/11/Kennedy-GPI-101117-1.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/GlenwoodSprings" /><meta property="og:type" content="article" /><meta property="fb:pages" content="55322558203"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>
</head>

<body class="post-template-default single single-post postid-903551 single-format-standard cmnm cat-local cat-main-headline">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42140566'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502123656511425";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_PostIndependent/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_PostIndependent/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="https://www.postindependent.com/news/woodbridge-under-sec-fraud-investigation/">U.S. fraud investigation targets Woodbridge, big property holder in Roaring Fork Valley</a></li><li><a href="https://www.postindependent.com/news/shapiro-brings-parties-politics-and-big-dollars/">Shapiro brings parties, politics and big dollars</a></li><li><a href="https://www.postindependent.com/news/entertainment/bobby-layman-what-ive-learned-from-a-life-altering-ski-injury/">Bobby Layman: What I’ve learned from a life-altering ski injury</a></li><li><a href="https://www.postindependent.com/news/local/bridge-officials-to-tweak-flow-at-sixth-and-laurel-roundabout/">Bridge officials to tweak flow at Sixth and Laurel roundabout</a></li><li><a href="https://www.postindependent.com/news/crime/5-states-claimed-violations-against-woodbridge/">5 states claimed violations against Woodbridge</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="https://www.postindependent.com">
					<h1>Serving Glenwood Springs and Rifle, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_PostIndependent/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.postindependent.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/crime/">Crime</a></li>	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li>	<li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.postindependent.com/news/local/">Local</a></li>	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li>	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/business/">Business</a></li>	<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li>	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://elections.ap.org/swiftcom/latest">Elections</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="/News/Entertainment/" class="dropdown-toggle" data-toggle="dropdown">Go!</a>
<ul class="dropdown-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li>	<li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li>	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Restaurants</a>
<ul class="dropdown-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li>	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li>	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/new-castle/">New Castle</a></li>	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li>	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/silt/">Silt</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/bridge/">Bridge</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/GlenwoodSprings" target="_blank" title="Follow us on Facebook">Post Independent</a>
							</li><li><a href="https://www.facebook.com/citizentelegram" target="_blank" title="Follow us on Facebook">Citizen Telegram</a>
							</li>
						</ul>
					</li>
						<li class="dropdown">
						  <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://twitter.com/GlenwoodPI" target="_blank" title="Follow us on Twitter">Post Independent</a>
							</li><li><a href="https://twitter.com/TheCitizenTeleg" target="_blank" title="Follow us on Twitter">Citizen Telegram</a>
							</li>
						</ul>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://plus.google.com/102416097843261729907/about" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://instagram.com/postindependent/" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.postindependent.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-08-20" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-121"><a href="https://www.postindependent.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.postindependent.com/news/crime/">Crime</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li>
	<li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="https://www.postindependent.com/news/local/">Local</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://www.postindependent.com/news/business/">Business</a></li>
	<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564"><a href="http://elections.ap.org/swiftcom/latest">Elections</a></li>
</ul>
</li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="https://www.postindependent.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.postindependent.com/sports/">Sports</a></li>
<li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2731"><a href="/News/Entertainment/">Go!</a>
<ul  class="sub-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li>
	<li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902355"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li>
</ul>
</li>
<li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124"><a href="https://www.postindependent.com/restaurants/">Restaurants</a>
<ul  class="sub-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="https://www.postindependent.com/restaurants/new-castle/">New Castle</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.postindependent.com/restaurants/silt/">Silt</a></li>
</ul>
</li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.postindependent.com/bridge/">Bridge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li>
<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="https://www.postindependent.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_PostIndependent/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Thanks from the Kennedy family</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->												<time>November 17, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.postindependent.com/?p=903551"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->								<p>November 17, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.postindependent.com/wp-content/uploads/2017/11/Kennedy-GPI-101117-1.jpg" class="fancybox photo-contain" title="Ing Perkins and Hayden Kennedy"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="243" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.postindependent.com/wp-content/uploads/2017/11/Kennedy-GPI-101117-1-325x243.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.postindependent.com/wp-content/uploads/2017/11/Kennedy-GPI-101117-1-325x243.jpg 325w, https://www.postindependent.com/wp-content/uploads/2017/11/Kennedy-GPI-101117-1-150x112.jpg 150w, https://www.postindependent.com/wp-content/uploads/2017/11/Kennedy-GPI-101117-1.jpg 620w" data-lazy-sizes="(max-width: 325px) 100vw, 325px" /><noscript><img width="325" height="243" src="https://www.postindependent.com/wp-content/uploads/2017/11/Kennedy-GPI-101117-1-325x243.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.postindependent.com/wp-content/uploads/2017/11/Kennedy-GPI-101117-1-325x243.jpg 325w, https://www.postindependent.com/wp-content/uploads/2017/11/Kennedy-GPI-101117-1-150x112.jpg 150w, https://www.postindependent.com/wp-content/uploads/2017/11/Kennedy-GPI-101117-1.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></noscript></a><span class="byline"></span><p class="caption">Ing Perkins and Hayden Kennedy</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">Saturday, Nov. 4, 2017, was a sad day at the Colorado Rocky Mountain School in Carbondale, as family and friends gathered to mourn the loss of two remarkable young people: our son Hayden Kennedy, a Carbondale native and CRMS graduate, and his partner Inge Perkins, from Bozeman, Montana. </p>
<p class="STND-STND BodyText">Both died as the result of an avalanche in the southern Madison Mountains near Bozeman, Montana, on Oct. 7. Inge's body was recovered by the Gallatin National Forest Avalanche Center at the base of Mount Imp on Oct. 9. Hayden survived the avalanche but not the unbearable loss of his partner. He chose to end his life, a decision we sorrowfully respect.</p>
<p class="STND-STND BodyText">Hayden and Inge touched many lives, and a thousand of you joined us at CRMS on a blustery afternoon to celebrate their compassion, humility and independence, their embrace of the challenges of life, and their deep love for their community and the wild places we share. Many more were with us in spirit. We laughed and cried, shared stories and pictures, hugged and broke bread together.</p>
<p class="STND-STND BodyText">We want to thank the countless friends and family who donated their time and energy to make this tribute so special. So many of you have been unwavering in your love and support these last few weeks. In particular, we'd like to thank Lisa Dawson, Sarah Jane Johnson, Julie Oldham, Sarah Uhl and Tracy Wilson for their incredible work in putting the memorial together; Heather and Franz Froelicher for rallying the troops to make the sage bundles; and all of Hayden's loving Carbondale moms for the baked goods.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="STND-STND BodyText">We would also like to express our deepest gratitude to the many organizations that generously contributed to making this memorial a special one:</p>
<p class="STND-STND BodyText">5Point Adventure Film Festival, the Access Fund, Alchemy Audio Visual Concert Systems, Anson Fogel, Aspen Skiing Co., Bethel Party Rentals, Black Diamond Equipment, Carbondale Arts, Colorado Rocky Mountain School, Dos Gringos Burritos, El Pollo Rico, Erin's Acres, Louis Swiss Pastries, Marble Distilling Company, Mountain Waste &#038; Recycling, Patagonia, Peppino's Pizza, Rainy Day Designs, Roaring Fork Beer Co., Sarah-Jane Johnson Public Relations, Slow Groovin' BBQ, Sopris Liquor and Wine, Suerte Tequila, The Beat, The Infinite Monkey Theorem and Wagner Rents.</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-postindependent-recommendations">
					</div>
				</div>
				</div>
<p class="STND-STND BodyText">In Hayden's memory, the Kennedy family along with the Access Fund, Black Diamond Equipment and Patagonia have established a fund to fight for the preservation of public lands, a cause Hayden cared for deeply. In lieu of cards or flowers, please consider donating to this important national cause. For more information please go to <a id="N0x29a4a90N0x2907080:N0x29a4a90N0x2a0eae8" href="http://www.haydenfund.org">http://www.haydenfund.org</a>.</p>
<p class="STND-STND Letter Name">— Julie and Michael Kennedy</p>
<p class="STND-STND Letter Title">Carbondale</p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-postindependent-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Local</h2>
											<ul class="trending-list">
												<li><a href="https://www.postindependent.com/news/local/bridge-officials-to-tweak-flow-at-sixth-and-laurel-roundabout/">Bridge officials to tweak flow at Sixth and Laurel roundabout</a></li><li><a href="https://www.postindependent.com/news/local/glenwood-springs-may-scrap-for-sale-affordable-housing-requirement/">Glenwood Springs may scrap for-sale affordable housing requirement</a></li><li><a href="https://www.postindependent.com/news/local/big-wins-prep-sports-help-cope-with-real-life/">Big wins — prep sports help cope with real life</a></li><li><a href="https://www.postindependent.com/news/local/local-woodbridge-office-to-close-colorado-securities-division-claims-violations/">Local Woodbridge office to close, Colorado securities division claims violations</a></li><li><a href="https://www.postindependent.com/news/local/immigrant-woman-clings-to-hope-in-carbondale-sanctuary/">Immigrant woman clings to hope in Carbondale sanctuary</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="https://www.postindependent.com/news/woodbridge-under-sec-fraud-investigation/">U.S. fraud investigation targets Woodbridge, big property holder in Roaring Fork Valley</a></li><li><a href="https://www.postindependent.com/news/shapiro-brings-parties-politics-and-big-dollars/">Shapiro brings parties, politics and big dollars</a></li><li><a href="https://www.postindependent.com/news/entertainment/bobby-layman-what-ive-learned-from-a-life-altering-ski-injury/">Bobby Layman: What I’ve learned from a life-altering ski injury</a></li><li><a href="https://www.postindependent.com/news/local/bridge-officials-to-tweak-flow-at-sixth-and-laurel-roundabout/">Bridge officials to tweak flow at Sixth and Laurel roundabout</a></li><li><a href="https://www.postindependent.com/news/crime/5-states-claimed-violations-against-woodbridge/">5 states claimed violations against Woodbridge</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_PostIndependent/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
	 
		<a href="http://classifieds.postindependent.com/adredirect/8-0000137154"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/90/0000118190-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000137154">Custodians</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Oct 24, 2017 - ad id: 8-0000137154
</div>
<div class="tilec2description"> FT CUSTODIANS RFSD seeks full-time school custodians for immediate hire...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000139092">Apprentices, Residential Wireman, ...</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Oct 27, 2017 - ad id: 8-0000139092
</div>
<div class="tilec2description"> Electricians R&A Enterprises NOW HIRING: Apprentices, Residential ...</div>
</div><div>
	 
		<a href="http://classifieds.postindependent.com/adredirect/8-0000149687"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/22/0000055522-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000149687">PM Hot & Cold Line Cooks, AM Prep ...</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Nov 16, 2017 - ad id: 8-0000149687
</div>
<div class="tilec2description"> Private club in Aspen seeking new culinary team members. Current Openings...</div>
</div><div>
	 
		<a href="http://classifieds.postindependent.com/adredirect/8-0000144794"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/94/0000144794-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000144794">Multiple Positions</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Nov  8, 2017 - ad id: 8-0000144794
</div>
<div class="tilec2description">Pine Creek Cookhouse now hiring: *Full Time and Part Time Reservationists*...</div>
</div><div>
	 
		<a href="http://classifieds.postindependent.com/adredirect/8-0000136533"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/96/0000059796-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000136533">Detailer, Service Writer, Part ...</a></div>
<div class="tilec2admeta">
Silverthorne, CO  80498 - Oct 23, 2017 - ad id: 8-0000136533
</div>
<div class="tilec2description"> Hudson Auto Source in Silverthorne is looking for: * Detailer * Exp...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000144035">Orthodontic Assistant</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Nov  8, 2017 - ad id: 8-0000144035
</div>
<div class="tilec2description"> Love to make people smile? Come join our team! FT orthodontic assistant...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000150152">Kitchen Help Cook and Prep Cook</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Nov 16, 2017 - ad id: 8-0000150152
</div>
<div class="tilec2description"> Trattoria Brava is hiring for the positions of prep cook and cook. Call ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000145388">Club Assistant/ Bellman</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Nov  7, 2017 - ad id: 8-0000145388
</div>
<div class="tilec2description"> Dancing Bear Aspen is hiring for: Winter Season * Club Assistant/ ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000148768">Housekeeper for Private Residences </a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Nov 14, 2017 - ad id: 8-0000148768
</div>
<div class="tilec2description"> HOUSEKEEPER FOR PRIVATE RESIDENCES Fantastic opportunity and pay for ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000150494">Probation Officer</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Nov 17, 2017 - ad id: 8-0000150494
</div>
<div class="tilec2description"> The 9th Judicial District Probation Department is currently accepting ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000148182">Line Service Tech</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Nov 14, 2017 - ad id: 8-0000148182
</div>
<div class="tilec2description"> Line Service Tech Atlantic Aviation - ASE seasonal position. Service ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000148780">CLINICAL SUPERVIOR</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Nov 14, 2017 - ad id: 8-0000148780
</div>
<div class="tilec2description"> CLINICAL SUPERVIOR: Administer, direct and oversee all clinical activities...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000148416">Custodian</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Nov 14, 2017 - ad id: 8-0000148416
</div>
<div class="tilec2description"> Custodian needed in Aspen; position includes competitive pay and RFTA's...</div>
</div><div>
	 
		<a href="http://classifieds.postindependent.com/adredirect/8-0000144392">
	<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000144392">School Bus Drivers</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Nov  9, 2017 - ad id: 8-0000144392
</div>
<div class="tilec2description"></div>
</div><div>
	 
		<a href="http://classifieds.postindependent.com/adredirect/8-0000149732">
	<div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000149732">Editor,Editor</a></div>
<div class="tilec2admeta">
Glenwood Springs,Glenwood Springs, CO  81601 - Nov 16, 2017 - ad id: 8-0000149732
</div>
<div class="tilec2description">NOW HIRING // EDITOR The Glenwood Springs Post Independent is looking for a ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_PostIndependent/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6b08718f-8d2c-406b-afa5-414b98e5fa2e" target="_blank">
      <img src="https://www.postindependent.com/wp-content/uploads/2017/10/AIA.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="Weekly Poll" style="height: 250px;">
      <div class="heading">
      <h2>Weekly Poll</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <div id="polls-11" class="wp-polls">
	<form id="polls_form_11" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_11_nonce" name="wp-polls-nonce" value="27c289d725" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="11" /></p>
		<p class="question">What are you thankful for?</p><div id="polls-11-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-37" name="poll_11" value="37" /> <label for="poll-answer-37">Standard time and early darkness.</label></li>
		<li><input type="radio" id="poll-answer-38" name="poll_11" value="38" /> <label for="poll-answer-38">The bridge is done.</label></li>
		<li><input type="radio" id="poll-answer-39" name="poll_11" value="39" /> <label for="poll-answer-39">Essex is leaving.</label></li>
		<li><input type="radio" id="poll-answer-40" name="poll_11" value="40" /> <label for="poll-answer-40">The holidays are near.</label></li>
		</ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(11);" /><a href="#ViewPollResults" onclick="poll_result(11); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
   </div><!-- END .nocontent -->
</div><!-- END .tile -->
  <div class="tile tile-cloud tile-cloud banner border gatrack" data-tile="" style="height:250px;">
        <div class="nocontent">
      <div id="contest-tile">
	<div id="nimbleBuyWidget26851">loading...</div><a id="key26851" href="http://www.nimblebuy.com" style="display:none;"></a><script id="nimbleBuyWidgetScript26851" src="http://us2widget.nimblecommerce.com/widget.action?wId=26851"></script>
</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->
  <div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather Forecast" style="height:250px;">
        <div class="heading"><h2>Weather Forecast</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">31&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">NA</div>
		<div id="tile-weather-wind">Wind 0 mph North West</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">42&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">51&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/rasn20.png" alt="Slight Chance Rain/Snow"/></div>
			<div class="tile-weather-forecast-day">Mon</div>
			<div class="tile-weather-forecast-temp">52&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Tue</div>
			<div class="tile-weather-forecast-temp">53&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Wed</div>
			<div class="tile-weather-forecast-temp">58&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

 <div class="tile tile-spingo border gatrack" data-tile="Post Independent Daily Events" style="height:px;">

   <div class="heading">
     <h2>Post Independent Daily Events</h2>
   </div><!-- END .heading -->


    <script src="https://widget.spingo.com/events/embed.js?calendarID=604" type="text/javascript"></script>
    <script>
    	new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});
    </script>
    <div id="spingoCal" class="nocontent"></div>
    <p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/news/community-calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=604" target="_blank">Add Your Event</a></p>

 </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-327"><a href="https://www.postindependent.com/">News</a></li>
<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-571"><a href="https://www.postindependent.com/">Home</a></li>
<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.postindependent.com/news/rifle/">Rifle</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.postindependent.com/news/crime/">Crime</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.postindependent.com/news/weather/">Weather</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://www.postindependent.com/opinion/">Opinion</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.postindependent.com/sports/">Sports</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="https://www.postindependent.com/marketplace/">Marketplace</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://classifieds.postindependent.com/">Classifieds</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585"><a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a href="http://www.stealtodaysdeal.com/deal/glenwood-springs/">Deals</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588"><a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="http://classifieds.postindependent.com/category/Pets">Pets</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591"><a href="http://classifieds.postindependent.com/category/Legals">Legals</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a>Reader Tools</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.postindependent.com/contact-us/">Contact Us</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://www.postindependent.com/contribute/">Contribute</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.postindependent.com/advertise/">Advertise</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.postindependent.com/search-results/">Archives</a></li>
<li id="menu-item-871117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-871117"><a href="https://www.postindependent.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="https://www.postindependent.com/feed/">RSS</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.postindependent.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607"><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COGLE&#038;SECTION=HOME">AP News</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a>News Neighbors</a></li>
<li id="menu-item-610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-855813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855813"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-855814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855814"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-855815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855815"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-612"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="https://www.postindependent.com/about-us/">About Us</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536"><a href="https://www.postindependent.com/wp-content/uploads/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("ee0485");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-a1bk1DtLRmBjE"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.postindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","fbNonce":"3c64149ac7"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"e41d4bab18"};
var moreBriefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefsNonce":"75cc31c7bb"};
var carouselStories = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","carouselNonce":"528a986995","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","breakingNonce":"51a18ca3a2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=110317'></script>
<script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='https://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=c893fc173432657b8ad7e08a5111edd4'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Local',
          'dimension3': 'News/Local',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-11-17',
          'dimension9': '29786399',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Local',
          'dimension3': 'News/Local',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-11-17',
          'dimension9': '29786399',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'PostIndependent.com,news,local';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'Thanks from the Kennedy family | PostIndependent.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
