<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.postindependent.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.postindependent.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.postindependent.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-css-2.75.5.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/main.min-1590601201.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' defer></script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.postindependent.com/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/" /><link rel='shortlink' href='https://www.postindependent.com/?p=996710' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Fmaroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Fmaroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','f70a03d7');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','dba72da0');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','ee220523');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><link rel="manifest" href="https://www.postindependent.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-beca306bff6e" /><meta name="vf:container_id" content="maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer" /><meta name="vf:topic" content="category-news"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon-32x32.png"><title>Maroon Bells bus price to double and parking rules change for 2020 summer | PostIndependent.com</title><meta name="description" content="The fee to ride the Maroon Bells shuttle bus will double this summer and fall, while parking at Maroon Lake before and after bus hours will be allowed by a $10 online reservation only, officials..." /><meta property="og:title" content="Maroon Bells bus price to double and parking rules change for 2020 summer"/><meta property="og:description" content="The fee to ride the Maroon Bells shuttle bus will double this summer and fall, while parking at Maroon Lake before and after bus hours will be allowed by a $10 online reservation only, officials..."/><meta property="og:url" content="https://www.postindependent.com/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="416" /><meta name="twitter:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Post Independent | Citizen Telegram | Maroon Bells bus price to double and parking rules change for 2020 summer"><meta name="application-name" content="Post Independent | Citizen Telegram | Maroon Bells bus price to double and parking rules change for 2020 summer"><meta property="article:publisher" content="https://www.facebook.com/glenwoodspringspi/" /><meta name="author" content="Jason Auslander" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Maroon Bells bus price to double and parking rules change for 2020 summer",
				  "image": [
				    "https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus.jpg"
				   ],
				  "datePublished": "2020-05-27 13:59:37",
				  "dateModified": "2020-05-27 13:59:40",
					"author": {
						"@type": "Person",
						"name": "Jason Auslander"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "PostIndependent.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png"
				    }
				  },
				  "description": "The fee to ride the Maroon Bells shuttle bus will double this summer and fall, while parking at Maroon Lake before and after bus hours will be allowed by a $10 online reservation only, officials said Tuesday. Maroon Creek Road will open June 8 — three weeks later than usual — while the U.S. Forest&hellip;"
				}</script><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20200527"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-996710 single-format-standard postindependent category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=502123656511425&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42140566'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.postindependent.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Glenwood Springs and Garfield County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-02-27" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-12" href="https://www.postindependent.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-12" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/weather/">Roads &#038; Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/election/">Election</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/longevity/">Longevity</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-342" href="https://www.postindependent.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-342" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-282" href="https://www.postindependent.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-282" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/preps/">Preps</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-349" href="https://www.postindependent.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-349" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/contests/">Current Contests</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/community-calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/food/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/recent-stories/special-sections/">Magazines</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/videos/">Videos</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-990571" href="https://www.postindependent.com/galleries/">Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-990571" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/rifle/">Rifle</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-972101" href="http://classifieds.postindependent.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-972101" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.postindependent.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.postindependent.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-12" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-12" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/weather/" >Roads &#038; Weather </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/longevity/" >Longevity </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-342" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-342" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/letter-to-the-editor/" >Letter To The Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-282" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-282" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/preps/" >Preps </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-349" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-349" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/contests/" >Current Contests </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/community-calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/food/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/recent-stories/special-sections/" >Magazines </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/videos/" > <span>Videos</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-990571" aria-expanded="false"> <span>Photos</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-990571" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/galleries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/puzzle" >Puzzle Photos </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/news/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/rifle/" > <span>Rifle</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-972101" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-972101" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.postindependent.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.postindependent.com/donate/"><span>Donate</span></a></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu .sub-menu a.nav-link' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-02-27" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-972288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972288"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=68c2d754-cf8e-471c-a9fc-44273423a41c">E-Edition</a><span>|</span></li><li id="menu-item-972289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972289"><a href="https://www.postindependent.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-972290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972290"><a href="https://www.postindependent.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-972291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972291"><a href="https://www.postindependent.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Maroon Bells bus price to double and parking rules change for 2020 summer</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.postindependent.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-05-27T19:59:37Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Maroon Bells bus price to double and parking rules change for 2020 summer&url=https://www.postindependent.com/?p=996710" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Maroon Bells bus price to double and parking rules change for 2020 summer&body=The fee to ride the Maroon Bells shuttle bus will double this summer and fall, while parking at Maroon Lake before and after bus hours will be allowed by a $10 online reservation only, officials...%0D%0A%0D%0Ahttps://www.postindependent.com/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>Jason Auslander<br>The Aspen Times<br></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Maroon Bells bus price to double and parking rules change for 2020 summer&url=https://www.postindependent.com/?p=996710" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Maroon Bells bus price to double and parking rules change for 2020 summer&body=The fee to ride the Maroon Bells shuttle bus will double this summer and fall, while parking at Maroon Lake before and after bus hours will be allowed by a $10 online reservation only, officials...%0D%0A%0D%0Ahttps://www.postindependent.com/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="620" height="416" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20416'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus.jpg 620w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus-300x201.jpg 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus.jpg" /><noscript><img width="620" height="416" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus.jpg 620w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus-300x201.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></div></figure><p>The fee to ride the Maroon Bells shuttle bus will double this summer and fall, while parking at Maroon Lake before and after bus hours will be allowed by a $10 online reservation only, officials said Tuesday.</p><p>Maroon Creek Road will open June 8 — three weeks later than usual — while the U.S. Forest Service will open the Maroon Bells Recreation Area the same day, said Brian Pettet, Pitkin County public works director, and Shelly Grail, Forest Service recreation manager for the Aspen-Sopris Ranger District. Shuttle service starts June 28.</p><p>“This is a dramatic change,” Pettet told Pitkin County commissioners Tuesday during their weekly work session. “We’re still expecting to see high use this year.”</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>Commissioners supported the plan.</p><div class="row"><div class="col"><style>.gspi-donation{background:#2B8B5A;max-width:100%;margin:0 auto}.gspi-donation .logo{width:50%;margin:1rem 0 1rem}.gspi-donation h1{font-size:2rem;text-transform:none;color:#fff}.gspi-donation p{color:#fff;font-weight:300}.gspi-donation hr{width:20%;border-top:4px solid #000}.gspi-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.gspi-donation .btn{color:#2B8B5A}.gspi-donation .btn:hover{background-color:#1a5638!important}.gspi-donation .btn:hover{color:#fff!important}.gspi-donation .col-xl-5.p-0{background-image:url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.gspi-donation .logo{width:35%}}@media (min-width:1440px){.gspi-donation{text-align:left}.gspi-donation-mobile{display:none}.gspi-donation hr{margin-left:0}}</style><div class="row gspi-donation gspi-donation-mobile p-0" style=";"><div style="background:#2B8B5A;" class="col-xl-4 p-2"><div data-bg="url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/pi-banner-paypal.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div> <br></div></div><p>“I think it’s great,” Commissioner Greg Poschman said. “I’m all in favor of seeing it move forward and making it happen.”</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>Bus service to the Bells — one of the most popular tourist destinations in Colorado —&nbsp;<a href="https://www.aspentimes.com/news/maroon-bells-summer-bus-service-in-doubt/" target="_blank">was in jeopardy this year</a><i class="fas fa-external-link-alt"></i>&nbsp;after more than four decades because of tourism and labor uncertainties caused by the coronavirus pandemic. Instead, officials from various sectors were working on a parking reservation system at the Bells to regulate traffic through the fragile environment.</p><p>Then about two weeks ago, Roaring Fork Transportation Authority CEO Dan Blankenship told his agency’s board members&nbsp;<a href="https://www.aspentimes.com/news/local/maroon-bells-service-will-require-online-reservations-only-15-riders-per-bus/" target="_blank">he could make the service work</a><i class="fas fa-external-link-alt"></i>. The board agreed, though it told him to keep the subsidy for the Maroon Bells shuttle to 10% or below.</p><p>The key was the ability to quickly implement an online reservation system for the bus shuttle, Blankenship said Tuesday.</p><p>“Much of the (tourism) uncertainty around the demand could be overcome by having a reservation system,” he said.</p><p>The price, however, had to double from $8 per adult last year to $15.95 per adult this year because instead of the usual 35 passengers per bus, social distancing guidelines will keep that to 15, at least initially, Blankenship said. With chunks of the shuttle fare going to the reservation system company, the Forest Service and credit card processing fees, the increase had to happen.</p><p>“That’s the only way we could do it,” he said.</p><p>Maroon Bells shuttle bus reservations will only be able to be made online this year. Passengers will not be able to book tickets at Aspen Highlands as in past years, though buses will continue to pickup and drop off Bells passengers at the ski area. Parking at Aspen Highlands is a separate charge.</p><p>Shuttle bus service will run from 8 a.m. to 5 p.m., every day and will begin June 28. Reservations will be made through the Aspen Chamber Resort Association website —&nbsp;<a href="https://aspenchamber.org/" target="_blank">aspenchamber.org</a><i class="fas fa-external-link-alt"></i>&nbsp;— and will accepted starting June 2.</p><p>This season marks the first year that those who choose to drive to the Bells before bus service begins or before or after hours will have to make parking reservation before heading up Maroon Creek Road.</p><p>Between June 8 and June 28, visitors to the Maroon Bells will have to make a parking reservation on the same ACRA website where they would make a bus reservation, Pettet said. Parking permits will cost $10 per car. Before 8 a.m. and after 5 p.m., visitors to the Bells also will have to make parking reservations, Pettet said.</p><p>“It’s a way of metering how many people can go to the Bells,” he said. “Otherwise we have no control.”</p><p>The area has roughly 60 day-use spaces, though it’s not yet clear exactly how many of those spaces will be permitted at any one time, he said.</p><p>Pettet told commissioners that backcountry users will be able to reserve the area’s 27 overnight parking spaces for $10 per car.</p><p>Parking enforcement will be the Forest Service’s job, Grail said Tuesday.</p><p>The agency’s summer staff is already working, and likely will begin manning the welcome station June 8 from about 7 a.m. to 7 p.m., she said. Rangers at the station will check parking reservation tickets, while others posted at the actual recreation area will check cars there.</p><p>The Forest Service will receive the parking funds — minus a fee to the reservation system company — and will use that money to fund the Bells area, Grail said.</p><p><a href="mailto:jauslander@aspentimes.com" target="_blank">jauslander@aspentimes.com</a><i class="fas fa-external-link-alt"></i></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.gspi-donation{background:#2B8B5A;max-width:100%;margin:0 auto}.gspi-donation .logo{width:50%;margin:1rem 0 1rem}.gspi-donation h1{font-size:2rem;text-transform:none;color:#fff}.gspi-donation p{color:#fff;font-weight:300}.gspi-donation hr{width:20%;border-top:4px solid #000}.gspi-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.gspi-donation .btn{color:#2B8B5A}.gspi-donation .btn:hover{background-color:#1a5638!important}.gspi-donation .btn:hover{color:#fff!important}.gspi-donation .col-xl-5.p-0{background-image:url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.gspi-donation .logo{width:35%}}@media (min-width:1440px){.gspi-donation{text-align:left}.gspi-donation hr{margin-left:0}}</style><div class="row gspi-donation p-0" style=";"><div class="col-xl-7 pt-3 pb-4 gspi-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p>Readers around Glenwood Springs and Garfield County make the Post Independent’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference. </strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/postindependent" target="_blank" title="Tax deductible donations to the Post Independent.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/pi-logo-2x_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.postindependent.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_PostIndependent/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <hr /><div id="single-flipp-script"><div id="circularhub_module_12150"></div><div class="js-lazy-script" data-src="//api.circularhub.com/12150/circularhub_module.js"></div></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.postindependent.com/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/"><img width="300" height="201" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20201'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus-300x201.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus.jpg 620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus-300x201.jpg" /><noscript><img width="300" height="201" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus-300x201.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus-300x201.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Maroon-Bells-bus.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.postindependent.com/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/">Maroon Bells bus price to double and parking rules change for 2020 summer</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-27T19:59:37Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/#vf-comments" class="vf-comment-link" data-container-id="maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/resiliency-for-mountain-economies-means-protecting-public-lands/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/HickColumn-gpi-052720-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/HickColumn-gpi-052720-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/resiliency-for-mountain-economies-means-protecting-public-lands/">Resiliency for mountain economies means protecting public lands</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-27T05:08:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/resiliency-for-mountain-economies-means-protecting-public-lands/#vf-comments" class="vf-comment-link" data-container-id="resiliency-for-mountain-economies-means-protecting-public-lands"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/garfield-county-to-ask-again-on-reopening-of-hot-springs-other-tourist-attractions/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/covidfollo-gpi-052720-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/covidfollo-gpi-052720-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/garfield-county-to-ask-again-on-reopening-of-hot-springs-other-tourist-attractions/">Garfield County to ask again on reopening of hot springs, other tourist attractions</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-27T02:04:27Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/garfield-county-to-ask-again-on-reopening-of-hot-springs-other-tourist-attractions/#vf-comments" class="vf-comment-link" data-container-id="garfield-county-to-ask-again-on-reopening-of-hot-springs-other-tourist-attractions"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/university-of-colorado-boulder-says-students-back-this-fall/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/AP20147789263965-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/AP20147789263965-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/university-of-colorado-boulder-says-students-back-this-fall/">University of Colorado Boulder says students back this fall</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-27T01:07:49Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/university-of-colorado-boulder-says-students-back-this-fall/#vf-comments" class="vf-comment-link" data-container-id="university-of-colorado-boulder-says-students-back-this-fall"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/court-case-against-shooters-grill-dismissed-but-license-still-suspended-as-county-owner-negotiate-reopening/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Shooters-gpi-051520-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Shooters-gpi-051520-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/court-case-against-shooters-grill-dismissed-but-license-still-suspended-as-county-owner-negotiate-reopening/">Court case against Shooters Grill dismissed, but license still suspended as county, owner negotiate reopening</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-27T00:19:50Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/court-case-against-shooters-grill-dismissed-but-license-still-suspended-as-county-owner-negotiate-reopening/#vf-comments" class="vf-comment-link" data-container-id="court-case-against-shooters-grill-dismissed-but-license-still-suspended-as-county-owner-negotiate-reopening"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.postindependent.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#Coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/expanded-testing-reveals-coronavirus-was-likely-present-in-garfield-county-as-early-as-february/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/AP20111836288136-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/expanded-testing-reveals-coronavirus-was-likely-present-in-garfield-county-as-early-as-february/">Expanded testing reveals coronavirus was likely present in Garfield County as early as February</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-21T22:57:25Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/expanded-testing-reveals-coronavirus-was-likely-present-in-garfield-county-as-early-as-february/#vf-comments" class="vf-comment-link" data-container-id="expanded-testing-reveals-coronavirus-was-likely-present-in-garfield-county-as-early-as-february"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/valley-view-hospital-grand-river-health-update-covid-19-numbers/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/COVID-19-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/COVID-19-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/valley-view-hospital-grand-river-health-update-covid-19-numbers/">Valley View Hospital, Grand River Health update COVID-19 numbers</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-19T23:13:16Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/valley-view-hospital-grand-river-health-update-covid-19-numbers/#vf-comments" class="vf-comment-link" data-container-id="valley-view-hospital-grand-river-health-update-covid-19-numbers"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/college-can-wait-with-families-struggling-colorado-students-are-working-to-help-make-ends-meet/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Colorado-Sun-story-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/05/Colorado-Sun-story-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/college-can-wait-with-families-struggling-colorado-students-are-working-to-help-make-ends-meet/">&#8216;College can wait&#8217;: With families struggling, Colorado students are working to help make ends meet</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-18T13:53:52Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/college-can-wait-with-families-struggling-colorado-students-are-working-to-help-make-ends-meet/#vf-comments" class="vf-comment-link" data-container-id="college-can-wait-with-families-struggling-colorado-students-are-working-to-help-make-ends-meet"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.postindependent.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.postindependent.com/news/local-e-commerce-retail/" ><img width="600" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20500'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/support-local-retailers-600x500at2-3.jpg 600w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/support-local-retailers-600x500at2-3-300x250.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/support-local-retailers-600x500at2-3.jpg" /><noscript><img width="600" height="500" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/support-local-retailers-600x500at2-3.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/support-local-retailers-600x500at2-3.jpg 600w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/04/support-local-retailers-600x500at2-3-300x250.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://glenwoodchamber.com/takeout-delivery/" target="_blank"><img width="1250" height="1042" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201250%201042'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0.jpg 1250w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0-300x250.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0-1024x854.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0-768x640.jpg 768w" data-lazy-sizes="(max-width: 1250px) 100vw, 1250px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0.jpg" /><noscript><img width="1250" height="1042" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0.jpg 1250w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0-300x250.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0-1024x854.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/dining-tile-2.0-768x640.jpg 768w" sizes="(max-width: 1250px) 100vw, 1250px" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-971323" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Professional/operations-manager-blue-star-recyclers-basalt/8-0000581850-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Operations Manager at Blue Star Recyclers in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000581850-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000581850-01-0.jpg" alt="Operations Manager at Blue Star Recyclers in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Professional/operations-manager-blue-star-recyclers-basalt/8-0000581850-01" target="_blank" style="display:block;overflow:hidden;"><h5>Blue Star Recyclers</h5><h6 style="color:#000;">Operations Manager at Blue Star Recyclers in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Operations Manager POSITION SUMMARY Manages all activities related to Operations; material management, employee supervision, health and safety, building and vehicle&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-jobs-pitkin-county-aspen/8-0000575265-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Jobs at Pitkin County in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000575265-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000575265-01.jpg" alt="Government Jobs at Pitkin County in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-jobs-pitkin-county-aspen/8-0000575265-01" target="_blank" style="display:block;overflow:hidden;"><h5>Pitkin County</h5><h6 style="color:#000;">Government Jobs at Pitkin County in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Pitkin County is currently hiring for the following&#58;&nbsp; - Pitkin County Sheriff's Office - Sergeant - Solid Waste Center Gatekeeper&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/professional-housekeeper-pmi-property-management-aspen/8-0000583591-01" target="_blank" style="display:block;overflow:hidden;"><h5>PMI Property Management</h5><h6 style="color:#000;">Professional Housekeeper at PMI Property Management in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Professional Housekeeper needed with 2 years experience in a luxury lodging or high end homes capacity. Preferred certification in CVRI&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-jobs-garfield-county-glenwood-springs/8-0000584649-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Jobs at Garfield County in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000584649-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000584649-01.jpg" alt="Government Jobs at Garfield County in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-jobs-garfield-county-glenwood-springs/8-0000584649-01" target="_blank" style="display:block;overflow:hidden;"><h5>Garfield County</h5><h6 style="color:#000;">Government Jobs at Garfield County in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Garfield County, Co is now HIRING for the following positions&#58; Heavy Equipment Mechanic I (Rifle) - $17.77 - $22.21 hourly&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-jobs-pitkin-county-aspen/8-0000583842-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Jobs at Pitkin County in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000583842-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000583842-01.jpg" alt="Government Jobs at Pitkin County in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-jobs-pitkin-county-aspen/8-0000583842-01" target="_blank" style="display:block;overflow:hidden;"><h5>Pitkin County</h5><h6 style="color:#000;">Government Jobs at Pitkin County in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Pitkin County is currently hiring for the following&#58;&nbsp; - Pitkin County Sheriff's Office - Sergeant - Solid Waste Center Gatekeeper&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/dental-office-receptionist-robert-m-christensen-ddspc-aspen/8-0000582981-01" target="_blank" style="display:block;overflow:hidden;"><h5>Robert M. Christensen DDS,PC</h5><h6 style="color:#000;">Dental office receptionist at Robert M. Christensen DDS,PC in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Dental office receptionist Dental office receptionist for a well-established practice in Aspen, CO.&nbsp; Experience preferred but will train the right&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/property-maintenance-workers-private-company-glenwood-springs/8-0000580899-01" target="_blank" style="display:block;overflow:hidden;"><h5>Private Company</h5><h6 style="color:#000;">Property Maintenance Workers at Private Company in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Seeking Experienced Property Maintenance Workers, Part-Time Laborers, Part-Time Gardeners Irrigation, Mowing Able to drive manual truck with trailer Irrigation experience&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Management-Exec/homless-shelter-2-positions-aspen-homeless-shelter-aspen/8-0000584691-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen Homeless Shelter</h5><h6 style="color:#000;">Homless Shelter - 2 Positions at Aspen Homeless Shelter in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HOMELESS SHELTER 2-POSITIONS Starting June Case Manager &amp; Shift Supervisor, PT to FT, Variable hours Please contact Dr. Vince Savage,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Education/camp-counselors-red-brick-center-of-the-arts-aspen/8-0000584440-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Camp Counselors at Red Brick Center of the Arts in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000584440-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000584440-01-0.jpg" alt="Camp Counselors at Red Brick Center of the Arts in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Education/camp-counselors-red-brick-center-of-the-arts-aspen/8-0000584440-01" target="_blank" style="display:block;overflow:hidden;"><h5>Red Brick Center of the Arts</h5><h6 style="color:#000;">Camp Counselors at Red Brick Center of the Arts in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>EXPLORE. CONNECT. INSPIRE Join us in cultivating a creative center focused around the discovery and promotion of the arts. Red&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Media/post-press-machine-operator-colorado-news-media-gypsum/8-0000579860-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Post Press Machine Operator at Colorado News Media in GYPSUM" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000579860-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000579860-01.jpg" alt="Post Press Machine Operator at Colorado News Media in GYPSUM" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Media/post-press-machine-operator-colorado-news-media-gypsum/8-0000579860-01" target="_blank" style="display:block;overflow:hidden;"><h5>Colorado News Media</h5><h6 style="color:#000;">Post Press Machine Operator at Colorado News Media in GYPSUM</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/experienced-cabinetmaker-and-shop-helper-aren-design-gypsum/8-0000582012-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aren Design</h5><h6 style="color:#000;">Experienced Cabinetmaker & Shop Helper at Aren Design in GYPSUM</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Experienced Cabinetmaker &amp; Shop Helper Aren Design&#58; Dotsero, CO (970) 524-7551 ext. 229</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Office-Clerical/real-estate-internship-position-aspen-office-aspen/8-0000580287-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen office</h5><h6 style="color:#000;">Real Estate Internship position at Aspen office in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Real Estate Internship position&#58; small very busy firm seeking individual with great energy willing to learn all aspects of real&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Retail/retail-sales-associate-cathers-home-furniture-interior-design-basalt/8-0000582358-01" target="_blank" style="display:block;overflow:hidden;"><h5>Cathers Home Furniture + Interior Design</h5><h6 style="color:#000;">Retail Sales Associate at Cathers Home Furniture + Interior Design in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Cathers Home Furniture + Interior Design in Basalt is seeking a full time retail sales associate. Experience in sales and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Sales-Marketing/sales-rep-vail-area-quality-brands-distribution-glenwood-springs/8-0000580111-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Rep Vail Area at Quality Brands Distribution in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_21665149.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_21665149.jpg" alt="Sales Rep Vail Area at Quality Brands Distribution in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Sales-Marketing/sales-rep-vail-area-quality-brands-distribution-glenwood-springs/8-0000580111-01" target="_blank" style="display:block;overflow:hidden;"><h5>Quality Brands Distribution</h5><h6 style="color:#000;">Sales Rep Vail Area at Quality Brands Distribution in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>About Quality Brands Distribution &nbsp;&nbsp; Quality Brands Distribution is a family-owned and operated Beer and Non Alcohol distributor. We operate&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/summer-food-program-roaring-fork-schools-glenwood-springs/8-0000580262-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Summer Food Program at Roaring Fork Schools in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000580262-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000580262-01.jpg" alt="Summer Food Program at Roaring Fork Schools in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/summer-food-program-roaring-fork-schools-glenwood-springs/8-0000580262-01" target="_blank" style="display:block;overflow:hidden;"><h5>Roaring Fork Schools</h5><h6 style="color:#000;">Summer Food Program at Roaring Fork Schools in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Roaring Fork School District WE ARE NOW HIRING FOR OUR SUMMER FOOD PROGRAM $17 per hour Starting Date&#58; June 5&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-971323" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-971323" data-slide-to="1" class="active"></li><li data-target="#carousel-971323" data-slide-to="2" class=""></li><li data-target="#carousel-971323" data-slide-to="3" class=""></li><li data-target="#carousel-971323" data-slide-to="4" class=""></li><li data-target="#carousel-971323" data-slide-to="5" class=""></li><li data-target="#carousel-971323" data-slide-to="6" class=""></li><li data-target="#carousel-971323" data-slide-to="7" class=""></li><li data-target="#carousel-971323" data-slide-to="8" class=""></li><li data-target="#carousel-971323" data-slide-to="9" class=""></li><li data-target="#carousel-971323" data-slide-to="10" class=""></li><li data-target="#carousel-971323" data-slide-to="11" class=""></li><li data-target="#carousel-971323" data-slide-to="12" class=""></li><li data-target="#carousel-971323" data-slide-to="13" class=""></li><li data-target="#carousel-971323" data-slide-to="14" class=""></li><li data-target="#carousel-971323" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-971323" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.postindependent.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_12132></div><p><script defer src=//api.circularhub.com/12132/circularhub_module.js></script></p><hr /><a href="https://www.postindependent.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div data-cswidget="9643"></div><p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Weekly Poll</h5><hr /><p><div id="polls-109" class="wp-polls"><form id="polls_form_109" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_109_nonce" name="wp-polls-nonce" value="1fa10906ff" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="109" /></p><p style="text-align: center;"><strong>Any plans for summer travel given the pandemic concerns?</strong></p><div id="polls-109-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-482" name="poll_109" value="482" /> <label for="poll-answer-482">Local, just within the area</label></li><li><input type="radio" id="poll-answer-483" name="poll_109" value="483" /> <label for="poll-answer-483">Within Colorado</label></li><li><input type="radio" id="poll-answer-484" name="poll_109" value="484" /> <label for="poll-answer-484">Around the Four Corners region</label></li><li><input type="radio" id="poll-answer-485" name="poll_109" value="485" /> <label for="poll-answer-485">Domestic travel elsewhere in U.S.</label></li><li><input type="radio" id="poll-answer-486" name="poll_109" value="486" /> <label for="poll-answer-486">No plans yet. I'm just going to wait and see.</label></li><li><input type="radio" id="poll-answer-487" name="poll_109" value="487" /> <label for="poll-answer-487">International travel</label></li><li><input type="radio" id="poll-answer-488" name="poll_109" value="488" /> <label for="poll-answer-488">I hope to be serving visitors from all over who come here</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(109);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(109); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-109-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5ecec6b47c37f" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5ecec6b47e98e"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=OZgHrdhakfc&refurl=https%3A%2F%2Fwww.postindependent.com%2Ffeed&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/covid-19-and-education/">COVID-19 and Education</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-07T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/covid-19-and-education/#vf-comments" class="vf-comment-link" data-container-id="covid-19-and-education"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">COVID-19 has disrupted our education system, how schools are meeting student needs, and what’s being put in place to address gaps in resources. Featuring Phil Qualman, superintendent of Eagle County Schools, and Jay Hamric, Director...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ecec6b480501"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=tJrVrf_3dmQ&refurl=https%3A%2F%2Fwww.postindependent.com%2Ffeed&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/an-update-on-covid-19-whats-happening-now/">An update on COVID-19 &#038; what&#8217;s happening now</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-30T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/an-update-on-covid-19-whats-happening-now/#vf-comments" class="vf-comment-link" data-container-id="an-update-on-covid-19-whats-happening-now"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ecec6b4821c9"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=HTQ5Lxk6El4&refurl=https%3A%2F%2Fwww.postindependent.com%2Ffeed&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16T20:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments" class="vf-comment-link" data-container-id="covid-19-how-to-navigate-unemployment-video"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ecec6b483fb6"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=HTQ5Lxk6El4&refurl=https%3A%2F%2Fwww.postindependent.com%2Ffeed&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment/">COVID-19: How to Navigate Unemployment</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16T18:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/covid-19-how-to-navigate-unemployment/#vf-comments" class="vf-comment-link" data-container-id="covid-19-how-to-navigate-unemployment"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ecec6b485785"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=Mb_bh_XVBWs&refurl=https%3A%2F%2Fwww.postindependent.com%2Ffeed&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/qa-mental-health-and-covid-19/">Q&#038;A: Mental Health and Covid-19</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-03T03:01:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.postindependent.com/news/qa-mental-health-and-covid-19/#vf-comments" class="vf-comment-link" data-container-id="qa-mental-health-and-covid-19"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">This week’s live webinar features mental health professionals and advocates to talk about some of the issues surrounding mental health in the current conditions. Our panelists are: Dr. Matt Wong, a clinical psychologist in South...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5ecec6b47c37f" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5ecec6b47c37f" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5ecec6b47c37f" data-slide-to="1" class=""></li><li data-target="#video-carousel-5ecec6b47c37f" data-slide-to="2" class=""></li><li data-target="#video-carousel-5ecec6b47c37f" data-slide-to="3" class=""></li><li data-target="#video-carousel-5ecec6b47c37f" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5ecec6b47c37f" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.postindependent.com/videos/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><p><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript" defer></script><iframe id="iframe_eeaf6564d1b31fb177c74b1815a5ef8d" style="overflow: hidden; min-width: 100%; border: none;" src="https://digitalservices.ap.org/widgets/content/eeaf6564d1b31fb177c74b1815a5ef8d" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_eeaf6564d1b31fb177c74b1815a5ef8d');"></iframe></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/GlenwoodPI" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="https://www.postindependent.com/galleries/">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.postindependent.com/">News</a></p><p class="menu-item"> <a href="https://www.postindependent.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.postindependent.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.postindependent.com/advertise-with-us/">Advertise with Us</a></p><p class="menu-item"> <a href="https://www.postindependent.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.postindependent.com/newsletters/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.postindependent.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://hosted.ap.org/postindependent/tags/general-news">AP News</a></p><p class="menu-item"> <a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></p><p class="menu-item"> <a href="https://www.postindependent.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-972156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972156"><a href="https://www.postindependent.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-972155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972155"><a href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-972153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972153"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-972154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972154"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/maroon-bells-bus-price-to-double-and-parking-rules-change-for-2020-summer/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-js-2.75.5.js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"edd12e257e"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"874c9cae65"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/main-1588779277.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/ee4cad09-187a-4787-a137-d4dc7da0fad6.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Jason Auslander','dimension7': '','dimension8': '2020-05-27','dimension9': 'wp-996710','dimension10': '','dimension12': '2020-05-27 13:59:37','dimension13': '0','dimension14': 'article','dimension15': '692','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Jason Auslander','dimension7': '','dimension8': '2020-05-27','dimension9': 'wp-996710','dimension10': '','dimension12': '2020-05-27 13:59:37','dimension13': '0','dimension14': 'article','dimension15': '692','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'PostIndependent.com,news';
	      	_sf_async_config.authors = 'Jason Auslander';
	        _sf_async_config.title = 'Maroon Bells bus price to double and parking rules change for 2020 summer | PostIndependent.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.postindependent.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1590609588 -->