<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.postindependent.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.postindependent.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/plugins/wp-polls/polls-css-ccd0730777eae519fe179f4e358add06.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/main.min-1559580312.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-87a2cfe1683fca5bfb52c353bd189191.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-66fbf848a89e18d97dca889129fe159b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-52b1811d2d7142419b745ee7e3948b66.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/Ru7WUshR.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-a9574a52a5246d9aaa990e048a83f8d1.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_PostIndependent/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.postindependent.com",
			"UrlPath" : "/news/new-garfield-county-summer-guide-escape-is-out-now",
			
		},
		slots = [{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-marquee",
      "sizes": {
    "xs": [[320, 50]],
	"s": [[320, 50]],
	"m": [[970, 250]],
	"l": [[970, 250]],
	"xl": [[970, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box4",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "4"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Preschool on Wheels makes its final stop' href='https://www.postindependent.com/rifle/preschool-on-wheels-makes-its-final-stop/' /><link rel='next' title='Parachute ready to rock for signature summer event' href='https://www.postindependent.com/rifle/parachute-ready-to-rock-for-signature-summer-event/' /><meta name="generator" content="WordPress 5.2.1" /><link rel="canonical" href="https://www.postindependent.com/news/new-garfield-county-summer-guide-escape-is-out-now/" /><link rel='shortlink' href='https://www.postindependent.com/?p=979958' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Fnew-garfield-county-summer-guide-escape-is-out-now%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Fnew-garfield-county-summer-guide-escape-is-out-now%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','dba72da0');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','728a32f9');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="__sync_contentCategory" content="Paid" /><link rel="shortcut icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon-32x32.png"><title>New Garfield County Summer Guide &#8216;Escape&#8217; is out now | PostIndependent.com</title><meta name="description" content="Escape is the new Summer Guide magazine covering all summer activities from Carbondale to Parachute. From festivals to trails, to golfing and rafting, Escape features tips, lists, events calendar, and reviews of local spots, products, and more. Locals and visitors can find Escape at stands and locals businesses across Garfield County, or read it online&hellip;" /><meta property="og:title" content="New Garfield County Summer Guide &#8216;Escape&#8217; is out now"/><meta property="og:description" content="Escape is the new Summer Guide magazine covering all summer activities from Carbondale to Parachute. From festivals to trails, to golfing and rafting, Escape features tips, lists, events calendar, and reviews of local spots, products, and more. Locals and visitors can find Escape at stands and locals businesses across Garfield County, or read it online&hellip;"/><meta property="og:url" content="https://www.postindependent.com/news/new-garfield-county-summer-guide-escape-is-out-now/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape-garfield-county-1024x808.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="808" /><meta name="twitter:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape-garfield-county-1024x808.jpg" /><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape2-789x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="789" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape3-789x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="789" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape4-789x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="789" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape5-789x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="789" /><meta property="og:image:height" content="1024" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/glenwoodspringspi/" /><meta name="author" content="Staff Report" /><meta property="og:type" content="article" /><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20190605"></head><body class="post-template-default single single-post postid-979958 single-format-standard postindependent category-business category-entertainment category-local category-news category-outdoors category-rifle"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=502123656511425&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");
	        (function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42140566'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.postindependent.com"> <img  src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/pi-logo.png" srcset="https://www.postindependent.com/wp-content/uploads/sites/6/2019/03/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Glenwood Springs and Garfield County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-03-07" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 84&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-12" href="https://www.postindependent.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-12" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/weather/">Roads &#038; Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/election/">Election</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/longevity/">Longevity</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-342" href="https://www.postindependent.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-342" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-282" href="https://www.postindependent.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-282" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/preps/">Preps</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-349" href="https://www.postindependent.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-349" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/community-calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/food/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/recent-stories/special-sections/">Magazines</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/videos/">Videos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/rifle/">Rifle</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-972101" href="http://classifieds.postindependent.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-972101" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.postindependent.com"> <img  src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/pi-logo.png" srcset="https://www.postindependent.com/wp-content/uploads/sites/6/2019/03/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-12" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-12" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/weather/" >Roads &#038; Weather </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/longevity/" >Longevity </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-342" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-342" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/letter-to-the-editor/" >Letter To The Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-282" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-282" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/preps/" >Preps </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-349" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-349" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/community-calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/food/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/recent-stories/special-sections/" >Magazines </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/videos/" > <span>Videos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/news/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/rifle/" > <span>Rifle</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-972101" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-972101" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.postindependent.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent" >Place an ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-03-07" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-972288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972288"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=bca9002c-03eb-474e-bf65-c39532ad24c3">E-Edition</a><span>|</span></li><li id="menu-item-972289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972289"><a href="https://www.postindependent.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-972290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972290"><a href="https://www.postindependent.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-972291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972291"><a href="https://www.postindependent.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>New Garfield County Summer Guide &#8216;Escape&#8217; is out now</h1><p class="article-meta"><a href="https://www.postindependent.com/recent-stories/news">News</a> <span class="text-muted">| June 5, 2019</span></p><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/pi-150x150.jpg" alt="Staff Report" /></div><div class="editor-name"><h6><a href="https://www.postindependent.com/profile/978414/">Staff Report</a></h6><p><a href="mailto:"></a></p></div><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=New Garfield County Summer Guide &#8216;Escape&#8217; is out now&url=https://www.postindependent.com/?p=979958" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/new-garfield-county-summer-guide-escape-is-out-now/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=New Garfield County Summer Guide &#8216;Escape&#8217; is out now&body=Escape is the new Summer Guide magazine covering all summer activities from Carbondale to Parachute. From festivals to trails, to golfing and rafting, Escape features tips, lists, events calendar, and reviews of local spots, products,...%0D%0A%0D%0Ahttps://www.postindependent.com/news/new-garfield-county-summer-guide-escape-is-out-now/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image"><div class="caption-container"> <img width="1024" height="808" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape-garfield-county-1024x808.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape-garfield-county-1024x808.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape-garfield-county-300x237.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape-garfield-county-768x606.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape-garfield-county.jpg 1314w" sizes="(max-width: 1024px) 100vw, 1024px" /></div></figure><p></p><p></p><p>Escape is the new Summer Guide magazine covering all summer activities from Carbondale to Parachute.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p>From festivals to trails, to golfing and rafting, Escape features tips, lists, events calendar, and reviews of local spots, products, and more.</p><p>Locals and visitors can find Escape at stands and locals businesses across Garfield County, or read it online <a rel="noreferrer noopener" aria-label="here (opens in a new tab)" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;edid=4e04a0d7-e002-487d-8960-8744ab0768c4" target="_blank">here</a>.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><h3>Preview</h3> <script>jQuery(document).ready(function($) {
			    $('#imageGallery-979958-535').lightSlider({
			        gallery:true,
			        item:1,
			        loop:true,
			        thumbItem:9,
			        slideMargin:0,
							enableTouch:true,
			        enableDrag: false,
			        currentPagerPosition:'left',
			        onSliderLoad: function(el) {
								var maxHeight = 0,
								container = $(el),
								children = container.children();
								children.each(function () {
									var childHeight = $(this).height();
									if (childHeight > maxHeight) {
										maxHeight = childHeight;
									}
								});
								container.height(maxHeight);
			        }

			    });
			  });</script> <div class="swift-gallery"><ul id="imageGallery-979958-535" class="gallery list-unstyled"><li data-thumb="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape2-150x150.jpg" data-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape2-789x1024.jpg" data-sub-html=" | " class="h-100"><div class="caption"><p><strong></strong><br/></p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape2-789x1024.jpg" alt="" /></div></div></li><li data-thumb="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape3-150x150.jpg" data-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape3-789x1024.jpg" data-sub-html=" | " class="h-100"><div class="caption"><p><strong></strong><br/></p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape3-789x1024.jpg" alt="" /></div></div></li><li data-thumb="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape4-150x150.jpg" data-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape4-789x1024.jpg" data-sub-html=" | " class="h-100"><div class="caption"><p><strong></strong><br/></p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape4-789x1024.jpg" alt="" /></div></div></li><li data-thumb="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape5-150x150.jpg" data-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape5-789x1024.jpg" data-sub-html=" | " class="h-100"><div class="caption"><p><strong></strong><br/></p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape5-789x1024.jpg" alt="" /></div></div></li></ul><p class="caption-toggle"><a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a></p></div><p></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.postindependent.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.postindependent.com/?p=979958" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12150"></div> <script src="//api.circularhub.com/12150/d96e40f9b9181eba/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Business</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.postindependent.com/news/new-garfield-county-summer-guide-escape-is-out-now/"><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/escape-garfield-county-1024x808.jpg" alt="New Garfield County Summer Guide &#8216;Escape&#8217; is out now" /></a></div><div class="col card-text"><h4><a href="https://www.postindependent.com/news/new-garfield-county-summer-guide-escape-is-out-now/">New Garfield County Summer Guide &#8216;Escape&#8217; is out now</a></h4><p class="card-meta"><span class="text-muted">June 5, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/glenwood-music-to-celebrate-expansion-with-door-prizes-on-june-15-2/"><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/GlenwoodMusic-GPI-060419-300x202.jpg" alt="Glenwood Music to celebrate expansion with door prizes on June 15" /></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/glenwood-music-to-celebrate-expansion-with-door-prizes-on-june-15-2/">Glenwood Music to celebrate expansion with door prizes on June 15</a></h6><p class="card-meta"><span class="text-muted">June 3, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/business/business-briefs-june-4-2019/"><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/BIZ-Suresh_Khilani-GPI-300x200.jpg" alt="Business Briefs June 4, 2019" /></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/business/business-briefs-june-4-2019/">Business Briefs June 4, 2019</a></h6><p class="card-meta"><span class="text-muted">June 3, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/west-springs-hospitals-covington-honored-as-colorado-health-care-star/"><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/06/CovingtonHonored-gpi-060419-240x300.jpg" alt="West Springs Hospital’s Covington honored as Colorado health care star" /></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/west-springs-hospitals-covington-honored-as-colorado-health-care-star/">West Springs Hospital’s Covington honored as Colorado health care star</a></h6><p class="card-meta"><span class="text-muted">June 3, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.postindependent.com/news/anb-bank-and-sturm-family-partner-to-give-450000-for-a-mobile-mechatronics-training-unit/">ANB Bank and Sturm Family partner to give $450,000 for a Mobile Mechatronics Training Unit</a></h6><p class="card-meta"><span class="text-muted">June 3, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.postindependent.com/recent-stories/business/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-971323" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/maintenance-person-property-manager-sup/8-0000433339-01" target="_blank">n/a</a></h5><h6>Maintenance Person/ Property Manager Support</h6><p style="font-size:.875rem;"><em></em><br><span>Position open for Full time year round Maintenance Person/ Property Manager Support. Basic maintenance skills&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/experienced-plumbers-wanted/8-0000433240-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20653335.jpg" alt="EXPERIENCED PLUMBERS WANTED" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/experienced-plumbers-wanted/8-0000433240-01" target="_blank">MTech Mechanical</a></h5><h6>EXPERIENCED PLUMBERS WANTED</h6><p style="font-size:.875rem;"><em></em><br><span>EXPERIENCED PLUMBERS WANTED Job Summary Perform Plumber job assignments according to MTech Mechanical safety standards&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/skilled-finisherplasterer/8-0000435184-01" target="_blank">Clean Lines Drywall & Plaster LLC</a></h5><h6>Skilled Finisher/Plasterer</h6><p style="font-size:.875rem;"><em></em><br><span>Skilled Finisher/Plasterer Drywall Finisher and Plasterer needed for work in the Aspen area. 5 yrs.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/operator-ii/8-0000427966-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/23/0000124323-01-0.jpg" alt="Operator II" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/operator-ii/8-0000427966-01" target="_blank">Bachelor Gulch Metro District</a></h5><h6>Operator II</h6><p style="font-size:.875rem;"><em></em><br><span>OPERATOR II, Starting at $23/hr DOE. Great Benefits. Opportunity to work for local municipality. FT/year-round&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/multiple-positions/8-0000433896-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000433896-01.jpg" alt="Multiple Positions" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Government/multiple-positions/8-0000433896-01" target="_blank">Town of Avon</a></h5><h6>Multiple Positions</h6><p style="font-size:.875rem;"><em></em><br><span>The Town of Avon is seeking to hire: Full -Time Police Officer$51,535(Laterals considered at higher&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/cleaning-tech/8-0000435467-01" target="_blank">Mr.  Vac</a></h5><h6>Cleaning Tech</h6><p style="font-size:.875rem;"><em></em><br><span>Mr Vac cleaning and restoration is seeking an exp carpet cleaning tech. Must have valid&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/laundry-supervisor-housekeeper/8-0000433363-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/34/0000419434-01-0.jpg" alt="Laundry Supervisor, Housekeeper" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/laundry-supervisor-housekeeper/8-0000433363-01" target="_blank">The Westin Riverfront </a></h5><h6>Laundry Supervisor, Housekeeper</h6><p style="font-size:.875rem;"><em></em><br><span>We're Hiring! * Laundry Supervisor * Housekeeper Join our team today! Apply at Jobs.eastwest.com</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/housekeepers-and-maintenance-technicians/8-0000424992" target="_blank">North of Nell</a></h5><h6>Housekeepers & Maintenance Technicians</h6><p style="font-size:.875rem;"><em></em><br><span>The North of Nell has IMMEDIATE openings for the following positions Full Time Housekeepers Great&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/line-cook-breakfast/8-0000435077-01" target="_blank">The Little Diner</a></h5><h6>Line Cook / Breakfast</h6><p style="font-size:.875rem;"><em></em><br><span>The Little Diner is now hiring experienced Full Time Year Round Line Cook/Breakfast $20-22.00/hr+ (DOE)&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/laborers-and-equipment-operators/8-0000430203-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/03/0000430203-01-0.jpg" alt="Laborers & Equipment Operators" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/laborers-and-equipment-operators/8-0000430203-01" target="_blank">Timberline Excavation</a></h5><h6>Laborers & Equipment Operators</h6><p style="font-size:.875rem;"><em></em><br><span>Laborers & Equipment Operators Looking for Excavation Laborers & Equipment Operators. Must be fluent in&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/job-opportunities-with-the-city-of-aspen/8-0000432193-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/62/0000400762-01-0.jpg" alt="Job Opportunities with the City of Aspen" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Government/job-opportunities-with-the-city-of-aspen/8-0000432193-01" target="_blank">City of Aspen</a></h5><h6>Job Opportunities with the City of Aspen</h6><p style="font-size:.875rem;"><em></em><br><span>Now Hiring! - Senior Process Improvement Analyst - Business Support Technician - Water Resource &&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/guest-services-manager/8-0000427762-01" target="_blank">Solaris Residences</a></h5><h6>Guest Services Manager</h6><p style="font-size:.875rem;"><em></em><br><span>The Solaris Residences is looking for a Guest Services Manager to join our team in&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Retail/optician-luxury-sales-associate/8-0000433909-01" target="_blank">Morgenthal Frederics</a></h5><h6>OPTICIAN / LUXURY SALES ASSOCIATE</h6><p style="font-size:.875rem;"><em></em><br><span>Morgenthal Frederics is a luxury eyewear boutique. &nbsp; We are seeking sales oriented, goal focused&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/part-time-custodian/8-0000423479" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/66/0000103866-01-0.jpg" alt="Part-Time Custodian " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Government/part-time-custodian/8-0000423479" target="_blank">Town of Eagle</a></h5><h6>Part-Time Custodian</h6><p style="font-size:.875rem;"><em></em><br><span>Part-Time Custodian $13-$16/hr Cleans park facilities, meet Pavilion rental customers for check in/out. 8-14 hrs&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/sous-chef-am-prep-and-dish-pm-hot-and/8-0000431170-01" target="_blank">The Caribou Club</a></h5><h6>Sous chef, AM prep and dish, PM hot and cold line cooks and dish.</h6><p style="font-size:.875rem;"><em></em><br><span>The Caribou Club of Aspen is pleased to announce the following opportunities for employment for&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-971323" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-971323" data-slide-to="1" class="active"></li><li data-target="#carousel-971323" data-slide-to="2" class=""></li><li data-target="#carousel-971323" data-slide-to="3" class=""></li><li data-target="#carousel-971323" data-slide-to="4" class=""></li><li data-target="#carousel-971323" data-slide-to="5" class=""></li><li data-target="#carousel-971323" data-slide-to="6" class=""></li><li data-target="#carousel-971323" data-slide-to="7" class=""></li><li data-target="#carousel-971323" data-slide-to="8" class=""></li><li data-target="#carousel-971323" data-slide-to="9" class=""></li><li data-target="#carousel-971323" data-slide-to="10" class=""></li><li data-target="#carousel-971323" data-slide-to="11" class=""></li><li data-target="#carousel-971323" data-slide-to="12" class=""></li><li data-target="#carousel-971323" data-slide-to="13" class=""></li><li data-target="#carousel-971323" data-slide-to="14" class=""></li><li data-target="#carousel-971323" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-971323" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.postindependent.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events</h5><hr /><p><script src="https://postindependent.spingo.com/list-widget.js"></script></p><div id="spingo-list-widget"></div><p><script>new SpinGoWidget({
  	title: "Local",
        perPage: 2
  });</script></p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Use #postsnaps on Instagram to have your photos featured in the paper and online!</h5><hr /><div style="height: 400px;"> <script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe src="about:blank" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//lightwidget.com/widgets/d1b01539eec85f659c31dcd9190a37a6.html"></iframe><noscript><iframe src="//lightwidget.com/widgets/d1b01539eec85f659c31dcd9190a37a6.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;"></iframe></noscript></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/GlenwoodPI" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-971393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971393"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971394"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971395"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971396"><a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971397"><a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971398"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971399"><a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971400"><a href="http://classifieds.postindependent.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971401"><a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971402"><a href="http://classifieds.postindependent.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971403"><a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971404"><a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971405"><a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971406"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-971259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-971259"><a href="https://www.postindependent.com/">News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971408"><a href="https://www.postindependent.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971407"><a href="https://www.postindependent.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-972107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972107"><a href="https://secure.adpay.com/AdEntry.aspx?p=6713">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971409"><a href="https://www.postindependent.com/advertise/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971414"><a href="https://www.postindependent.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971411"><a href="https://postindependent.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971412"><a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971413"><a href="https://www.postindependent.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971415"><a href="https://hosted.ap.org/postindependent/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971416"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=5843025d-5cd0-4702-aa30-3f2712589842">Post Independent E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971417"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971418"><a href="https://www.postindependent.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-971419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971419"><a href="https://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971420"><a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971421"><a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971422"><a href="https://www.parkrecord.com/">Park City-Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971423"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971424"><a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971425"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-972156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972156"><a href="https://www.postindependent.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-972155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972155"><a href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-972153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972153"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-972154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972154"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-a1bk1DtLRmBjE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'IKyOF0lp9mmko6Ldwje6zetddvT9VmgML6rV',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'IKyOF0lp9mmko6Ldwje6zetddvT9VmgML6rV',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/plugins/wp-polls/polls-js-22d10c3a5094f55cad07711b214b2e5f.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/popper-c52046390cc7993b0a5ff18b713f32ce.js'></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-c2104da34690291825be840b7f2341e7.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-84ea40fd00c6546212127f8e1635f4b2.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-f64dbc25aed38fc871122d2fbc88d3df.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-9fe9e0a1c6badd5fefd9ff0188c99501.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-a1734389797adb41f6bd1558e0c35a66.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-fbb8e81120824a56ae7d670e3ef0c701.js'></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefs_nonce":"29473af99a"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/main-b4a4592ce25e8d2a0f049f6aec02048e.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/ee4cad09-187a-4787-a137-d4dc7da0fad6.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2019-06-05','dimension9': 'wp-979958','dimension10': '','dimension12': '2019-06-05 14:30:42','dimension13': '0','dimension14': 'article','dimension15': '57','dimension16': 'home'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2019-06-05','dimension9': 'wp-979958','dimension10': '','dimension12': '2019-06-05 14:30:42','dimension13': '0','dimension14': 'article','dimension15': '57','dimension16': 'home'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'PostIndependent.com,news';
	      	_sf_async_config.authors = 'Staff Report';
	        _sf_async_config.title = 'New Garfield County Summer Guide &#8216;Escape&#8217; is out now | PostIndependent.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1559767416 -->