<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.postindependent.com/wp-content/cache/min/1/e34a9acef26ecba5d7218a7e3b90a514.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="PostIndependent.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Feed" href="https://www.postindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Comments Feed" href="https://www.postindependent.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-fb7978a34ce73f4dcae7a89ce4efaa65.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/3cfa06cb9ad402bcc0e809f70da33ea8.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-042317be52ff2737f65333ea7f02b45c.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-a7f73c768fe864588cdab076a4cea168.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/Ru7WUshR.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Glenwood named ‘Bicycle Friendly Community’' href='https://www.postindependent.com/news/local/glenwood-named-bicycle-friendly-community/' /><link rel='next' title='Primary ballots sent out this week; election is June 26' href='https://www.postindependent.com/news/primary-ballots-sent-out-this-week-election-is-june-26/' /><link rel="canonical" href="https://www.postindependent.com/news/stage-1-fire-restrictions-imposed-on-area-blm-lands/" /><link rel='shortlink' href='https://www.postindependent.com/?p=928319' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Fstage-1-fire-restrictions-imposed-on-area-blm-lands%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Fstage-1-fire-restrictions-imposed-on-area-blm-lands%2F&#038;format=xml" /><meta property="tout:article:id" content="32369556"/><meta property="tout:article:author" content="Matthew Bennett"/><meta property="tout:article:pubdate" content="2018-06-06T19:16:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="bt:id" content="928319_postindependent"><meta name="bt:type" content="post_postindependent"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-06-06 19:16:00"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="FIRE, RESTRICTIONS, LANDS, BLM, COUNTIES, GARFIELD, MANAGEMENT, MESA, STAGE, AREA"><meta name="bt:author" content="Matthew Bennett"><meta name="bt:expDate" content="2018-07-06 19:16:00"><meta name="bt:image" content="https://www.postindependent.com/wp-content/uploads/2016/06/GP_GP201210120639997AR-325x176.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20180606"><title>Stage 1 fire restrictions imposed on area BLM lands | PostIndependent.com</title><meta name="description" content="Stage 1 fire restrictions will go in effect for most of Bureau of Land Management lands in Garfield and Mesa counties beginning Friday.The restrictions encompass all property administered by" /><meta name="keywords" content="FIRE, RESTRICTIONS, LANDS, BLM, COUNTIES, GARFIELD, MANAGEMENT, MESA, STAGE, AREA" /><meta property="og:title" content="Stage 1 fire restrictions imposed on area BLM lands"/><meta property="og:description" content="Stage 1 fire restrictions will go in effect for most of Bureau of Land Management lands in Garfield and Mesa counties beginning Friday.The restrictions encompass all property administered by"/><meta property="og:url" content="https://www.postindependent.com/news/stage-1-fire-restrictions-imposed-on-area-blm-lands/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2016/06/GP_GP201210120639997AR.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="800" /><meta property="og:image:height" content="433" /><meta name="twitter:image" content="https://www.postindependent.com/wp-content/uploads/2016/06/GP_GP201210120639997AR.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/GlenwoodSprings" /><meta property="og:type" content="article" /><meta property="fb:pages" content="55322558203"></head><body class="post-template-default single single-post postid-928319 single-format-standard cmnm stage-1-fire-restrictions-imposed-on-area-blm-lands cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42140566'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '502123656511425',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.postindependent.com/news/two-more-suspects-arrested-in-suspected-drug-ring/">Two more suspects arrested in suspected drug ring</a></li><li><a href="https://www.postindependent.com/news/dui-suspected-in-fatal-saturday-night-bike-wreck-in-south-glenwood-springs/">DUI suspected in fatal Saturday night bike wreck in south Glenwood Springs</a></li><li><a href="https://www.postindependent.com/news/glenwood-springs-residents-rally-to-fight-rocky-mountain-resources-quarry-plans/">Glenwood Springs residents rally to fight Rocky Mountain Resources’ quarry plans</a></li><li><a href="https://www.postindependent.com/news/business/glenwood-springs-historic-hotel-colorado-under-new-ownership/">Glenwood Springs&#8217; historic Hotel Colorado under new ownership</a></li><li><a href="https://www.postindependent.com/news/crime/judge-hears-arguments-in-silt-vehicular-homicide-case/">Judge hears arguments in Silt vehicular homicide case</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.postindependent.com"><h1>Serving Glenwood Springs and Rifle, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.postindependent.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/bridge/">Bridge</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="/News/Entertainment/" class="dropdown-toggle" data-toggle="dropdown">Go!</a><ul class="dropdown-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-921330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/cycling/" class="dropdown-toggle" data-toggle="dropdown">Cycling</a><ul class="dropdown-menu"><li id="menu-item-921331" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/cycling/garfield-county/">Garfield County</a></li><li id="menu-item-921332" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/cycling/pitkin-county/">Pitkin County</a></li><li id="menu-item-921333" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/cycling/mesa-county/">Mesa County</a></li><li id="menu-item-921431" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/cycling/cycling-news/">Cycling News</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li id="menu-item-566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/GlenwoodSprings" target="_blank" title="Follow us on Facebook">Post Independent</a></li><li><a href="https://www.facebook.com/citizentelegram" target="_blank" title="Follow us on Facebook">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://twitter.com/GlenwoodPI" target="_blank" title="Follow us on Twitter">Post Independent</a></li><li><a href="https://twitter.com/TheCitizenTeleg" target="_blank" title="Follow us on Twitter">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/102416097843261729907/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://instagram.com/postindependent/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.postindependent.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-03-09" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-121"><a href="https://www.postindependent.com/">News</a><ul class="sub-menu"><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.postindependent.com/bridge/">Bridge</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="https://www.postindependent.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2731"><a href="/News/Entertainment/">Go!</a><ul class="sub-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902355"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://www.postindependent.com/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-921330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-921330"><a href="https://www.postindependent.com/cycling/">Cycling</a><ul class="sub-menu"><li id="menu-item-921331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921331"><a href="https://www.postindependent.com/cycling/garfield-county/">Garfield County</a></li><li id="menu-item-921332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921332"><a href="https://www.postindependent.com/cycling/pitkin-county/">Pitkin County</a></li><li id="menu-item-921333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921333"><a href="https://www.postindependent.com/cycling/mesa-county/">Mesa County</a></li><li id="menu-item-921431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921431"><a href="https://www.postindependent.com/cycling/cycling-news/">Cycling News</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li><li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="https://www.postindependent.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-928319" class="article-container" data-id="928319" data-url="https://www.postindependent.com/news/stage-1-fire-restrictions-imposed-on-area-blm-lands/"><h1>Stage 1 fire restrictions imposed on area BLM lands</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Matthew Bennett<br>mabennett@postindependent.com<br></address></strong></div><time>June 6, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/news/stage-1-fire-restrictions-imposed-on-area-blm-lands/" addthis:title="Stage 1 fire restrictions imposed on area BLM lands"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-928319" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.postindependent.com/?p=928319">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Matthew Bennett<br>mabennett@postindependent.com<br></address></strong></div><p>June 6, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.postindependent.com/wp-content/uploads/2016/06/GP_GP201210120639997AR.jpg" class="fancybox photo-contain" title="Kelley Cox Post Independent"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="176" src="https://www.postindependent.com/wp-content/uploads/2016/06/GP_GP201210120639997AR-325x176.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.postindependent.com/wp-content/uploads/2016/06/GP_GP201210120639997AR-325x176.jpg 325w, https://www.postindependent.com/wp-content/uploads/2016/06/GP_GP201210120639997AR-150x81.jpg 150w, https://www.postindependent.com/wp-content/uploads/2016/06/GP_GP201210120639997AR-620x336.jpg 620w, https://www.postindependent.com/wp-content/uploads/2016/06/GP_GP201210120639997AR.jpg 800w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">ALL |</span><p class="caption">Kelley Cox Post Independent</p></div></div><div id="single-content"><p class="STND-STND BodyText">Stage 1 fire restrictions will go in effect for most of Bureau of Land Management lands in Garfield and Mesa counties beginning Friday.</p><p class="STND-STND BodyText">The restrictions encompass all property administered by the Grand Junction Field Office in addition to BLM lands in Garfield and Mesa counties managed by the Colorado River Valley Field Office.</p><p class="STND-STND BodyText">In addition, Stage 1 fire restrictions have already been designated for unincorporated private lands in Garfield and Mesa counties. All unincorporated private lands as well as all BLM property in Montrose County are also now under fire restrictions.</p><p class="STND-STND BodyText">The decision comes after fire managers assessed further moisture measurements in vegetation and other hazardous factors.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-928319" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">"Recent hot and dry weather is increasing fire danger, and we are seeing particularly high fire danger at elevations below about 8,000 feet," Upper Colorado River Interagency Fire and Aviation Management Unit Fire Management Officer Rob Berger said in a news release. "Stage 1 fire restrictions help reduce the number of human-caused fires as well as increase public awareness of the high fire danger."</p><p class="STND-STND BodyText">According to the release, the Bureau of Land Management will be enforcing temporary restrictions of the following activities.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-postindependent-recommendations"></div></div></div><p class="STND-STND BodyText ListBullet">Campfires are only allowed within designated fire grates in developed campgrounds (i.e. a metal, in ground containment structure –fire pans and rock campfire rings are not acceptable).</p><p class="STND-STND BodyText ListBullet">No fires of any type including charcoal outside of developed areas.</p><p class="STND-STND BodyText ListBullet">No smoking except within an enclosed vehicle or building, a developed recreation site or in a barren area free of vegetation.</p><p class="STND-STND BodyText ListBullet">No use of explosive materials, including explosive targets.</p><p class="STND-STND BodyText ListBullet">No welding or operation of an acetylene or other similar torch with open flame except from an area that has been cleared of vegetation.</p><p class="STND-STND BodyText ListBullet">No operation of any internal combustion engine without a spark arresting device properly installed and in working order.</p><p class="STND-STND BodyText">These restrictions will remain in place until further notice. Violation of federal fire restrictions is punishable by a fine of no more than $100,000 or imprisonment for not more than 12 months or both.</p><p class="STND-STND BodyText">Fireworks are never allowed on BLM, National Forest or National Park Service lands.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/news/stage-1-fire-restrictions-imposed-on-area-blm-lands/" addthis:title="Stage 1 fire restrictions imposed on area BLM lands"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-928319" id="fb-comment-box-928319" class="fb-comment-box"><div class="fb-comments" data-href="https://www.postindependent.com/?p=928319" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-928319" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12150"></div> <script src="//circulars.postindependent.com/12150/d96e40f9b9181eba/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.postindependent.com/news/two-more-suspects-arrested-in-suspected-drug-ring/"><img width="100" height="150" src="https://www.postindependent.com/wp-content/uploads/2018/06/tridentbust-gpi-060518-100x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.postindependent.com/wp-content/uploads/2018/06/tridentbust-gpi-060518-100x150.jpg 100w, https://www.postindependent.com/wp-content/uploads/2018/06/tridentbust-gpi-060518-217x325.jpg 217w, https://www.postindependent.com/wp-content/uploads/2018/06/tridentbust-gpi-060518.jpg 414w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="caption"><p><a href="https://www.postindependent.com/news/two-more-suspects-arrested-in-suspected-drug-ring/">Two more suspects arrested in suspected drug ring</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.postindependent.com/news/dui-suspected-in-fatal-saturday-night-bike-wreck-in-south-glenwood-springs/"><img width="150" height="105" src="https://www.postindependent.com/wp-content/uploads/2018/06/Crash-gpi-060518-150x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.postindependent.com/wp-content/uploads/2018/06/Crash-gpi-060518-150x105.jpg 150w, https://www.postindependent.com/wp-content/uploads/2018/06/Crash-gpi-060518-325x228.jpg 325w, https://www.postindependent.com/wp-content/uploads/2018/06/Crash-gpi-060518.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.postindependent.com/news/dui-suspected-in-fatal-saturday-night-bike-wreck-in-south-glenwood-springs/">DUI suspected in fatal Saturday night bike wreck in south Glenwood Springs</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.postindependent.com/news/glenwood-springs-residents-rally-to-fight-rocky-mountain-resources-quarry-plans/"><img width="150" height="100" src="https://www.postindependent.com/wp-content/uploads/2018/06/quarrymeet-gpi-060518-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.postindependent.com/wp-content/uploads/2018/06/quarrymeet-gpi-060518-1-150x100.jpg 150w, https://www.postindependent.com/wp-content/uploads/2018/06/quarrymeet-gpi-060518-1-325x216.jpg 325w, https://www.postindependent.com/wp-content/uploads/2018/06/quarrymeet-gpi-060518-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.postindependent.com/news/glenwood-springs-residents-rally-to-fight-rocky-mountain-resources-quarry-plans/">Glenwood Springs residents rally to fight Rocky Mountain Resources’ quarry plans</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.postindependent.com/news/business/glenwood-springs-historic-hotel-colorado-under-new-ownership/"><img width="150" height="102" src="https://www.postindependent.com/wp-content/uploads/2018/06/Melville-gpi-00604182-150x102.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.postindependent.com/wp-content/uploads/2018/06/Melville-gpi-00604182-150x102.jpg 150w, https://www.postindependent.com/wp-content/uploads/2018/06/Melville-gpi-00604182-325x222.jpg 325w, https://www.postindependent.com/wp-content/uploads/2018/06/Melville-gpi-00604182.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.postindependent.com/news/business/glenwood-springs-historic-hotel-colorado-under-new-ownership/">Glenwood Springs&#8217; historic Hotel Colorado under new ownership</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000239161"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/03/0000099103-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000239161">Yard Help, Cashier</a></div><div class="tilec2admeta"> Aspen, CO  81611 - May 31, 2018 - ad id: 8-0000239161</div><div class="tilec2description"> Builders FirstSource Now hiring for Aspen Yard Help Cashier ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000249891"><img class="tilec2image" src="https://secure.adpay.com/images/items/19142484.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000249891">Dental Hygienist</a></div><div class="tilec2admeta"> Glenwood, CO  81601 - May 30, 2018 - ad id: 8-0000249891</div><div class="tilec2description">Dental Hygienist Our office expansion will be complete in mid-June and we ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000248540">Equipment Operators & Laborers</a></div><div class="tilec2admeta"> Rifle, CO  81650 - May 28, 2018 - ad id: 8-0000248540</div><div class="tilec2description">Equipment Operators & Laborers Equipment Operators &amp; Laborers Now ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000254203">Multiple Position</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Jun  5, 2018 - ad id: 8-0000254203</div><div class="tilec2description"> Tiki Mana Island Grill Now Hiring Bartenders Breakfast Chef ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000254531"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/76/0000162476-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000254531">Assistant Landscape Manager</a></div><div class="tilec2admeta"> Basalt, CO  81621 - Jun  6, 2018 - ad id: 8-0000254531</div><div class="tilec2description"> Roaring Fork Club 100 Arbaney Ranch Rd. Basalt, CO. 81621. Assistant...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000253385">Kitchen/Harvesting</a></div><div class="tilec2admeta"> New Castle, CO  81647 - Jun  5, 2018 - ad id: 8-0000253385</div><div class="tilec2description"> Osage Gardens is looking for self- motivated people to work in a fast ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000249308"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/43/0000057143-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000249308">Accounts Payable Accountant</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - May 29, 2018 - ad id: 8-0000249308</div><div class="tilec2description"> Accounts Payable Accountant Colorado Mountain College Central Services...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000242843">Cashier/Baristas</a></div><div class="tilec2admeta"> Aspen, CO  81611 - May 21, 2018 - ad id: 8-0000242843</div><div class="tilec2description"> The Gant in Aspen is looking for: 2, Full-Time Seasonal Cashier/Baristas ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000250712"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/23/0000234723-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000250712">Electricians</a></div><div class="tilec2admeta"> Basalt/Aspen Area, CO  81621 - May 30, 2018 - ad id: 8-0000250712</div><div class="tilec2description"> Lassiter Electric is NOW HIRING Electricians Licensed Preferred Work ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000246487">Weekend Dinner Help</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Jun  1, 2018 - ad id: 8-0000246487</div><div class="tilec2description"> Weekend Dinner Help Aspen family seeks help on weekend evenings. 1-2 ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000249397">gardener</a></div><div class="tilec2admeta"> aspen, CO  81612 - May 29, 2018 - ad id: 8-0000249397</div><div class="tilec2description">Busy Beavers Gardening, Aspen, CO. &nbsp;We are looking for full or part ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000254227">Boutique Store Manager</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Jun  5, 2018 - ad id: 8-0000254227</div><div class="tilec2description">Boutique Store Manager Nina McLemore is a designer apparel company focusing...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000245111"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/63/0000210363-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000245111">The Monarch Steak House, The Wild Fig</a></div><div class="tilec2admeta"> Aspen, CO  81611 - May 21, 2018 - ad id: 8-0000245111</div><div class="tilec2description"> Now hiring for the summer season! The Monarch Steak House: Chef de ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000254548"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/31/0000167631-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000254548">High School Assistant Principal</a></div><div class="tilec2admeta"> Garfield County, CO  81601 - Jun  6, 2018 - ad id: 8-0000254548</div><div class="tilec2description"> Encourage, Nurture, Challenge Do you have a passion to lead in the...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000247795"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/47/0000061347-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000247795">Servers/Bartenders</a></div><div class="tilec2admeta"> Aspen, CO  81611 - May 25, 2018 - ad id: 8-0000247795</div><div class="tilec2description"> Servers/Bartenders White House Tavern is Hiring FT & PT Servers & ...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_PostIndependent/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Post Independent E-Edition" style="padding: 0px;"><div class="heading"><h2>Post Independent E-Edition</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=68C2D754-CF8E-471C-A9FC-44273423A41C" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=68C2D754-CF8E-471C-A9FC-44273423A41C"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=68C2D754-CF8E-471C-A9FC-44273423A41C" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6b08718f-8d2c-406b-afa5-414b98e5fa2e" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2017/10/AIA.png" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Weekly Poll" style="height: 250px;"><div class="heading"><h2>Weekly Poll</h2></div><div class="nocontent"><div id="polls-30" class="wp-polls"><form id="polls_form_30" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_30_nonce" name="wp-polls-nonce" value="41167cd61d" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="30" /></p><p class="question">What's your advice to the 2018 high school graduates?</p><div id="polls-30-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-113" name="poll_30" value="113" /> <label for="poll-answer-113">Go to college, you'll need the extra education in life</label></li><li><input type="radio" id="poll-answer-114" name="poll_30" value="114" /> <label for="poll-answer-114">Avoid debt, check out a trade or the military</label></li><li><input type="radio" id="poll-answer-115" name="poll_30" value="115" /> <label for="poll-answer-115">Travel the world first, then decide</label></li><li><input type="radio" id="poll-answer-116" name="poll_30" value="116" /> <label for="poll-answer-116">Gee, pretty comfy here at the folks' house</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(30);" /><a href="#ViewPollResults" onclick="poll_result(30); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-spingo border gatrack" data-tile="Post Independent Events" style="height:px;"><div class="heading"><h2>Post Independent Events</h2></div> <script src="https://widget.spingo.com/events/embed.js?calendarID=604" type="text/javascript"></script> <script>new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});</script> <div id="spingoCal" class="nocontent"></div><p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/news/community-calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=604" target="_blank">Add Your Event</a></p></div><div class="tile tile-html banner border  gatrack " data-tile=" Top News from the AP" style="height: 365px;"><div class="heading"><h2> Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_eeaf6564d1b31fb177c74b1815a5ef8d"></div> <script id="script_wgt_eeaf6564d1b31fb177c74b1815a5ef8d" src="https://digitalservices.ap.org/widget-content/eeaf6564d1b31fb177c74b1815a5ef8d"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-327"><a href="https://www.postindependent.com/">News</a></li><li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-571"><a href="https://www.postindependent.com/">Home</a></li><li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.postindependent.com/news/rifle/">Rifle</a></li><li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.postindependent.com/news/weather/">Weather</a></li><li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://www.postindependent.com/opinion/">Opinion</a></li><li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="https://www.postindependent.com/marketplace/">Marketplace</a></li><li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li id="menu-item-583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585"><a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></li><li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a href="http://www.stealtodaysdeal.com/deal/glenwood-springs/">Deals</a></li><li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li><li id="menu-item-588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588"><a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="http://classifieds.postindependent.com/category/Pets">Pets</a></li><li id="menu-item-590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></li><li id="menu-item-591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591"><a href="http://classifieds.postindependent.com/category/Legals">Legals</a></li><li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></li><li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></li><li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a>Reader Tools</a></li><li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.postindependent.com/contact-us/">Contact Us</a></li><li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://www.postindependent.com/contribute/">Contribute</a></li><li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.postindependent.com/advertise/">Advertise</a></li><li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.postindependent.com/search-results/">Archives</a></li><li id="menu-item-871117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-871117"><a href="https://www.postindependent.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="https://www.postindependent.com/feed/">RSS</a></li><li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.postindependent.com/news/special-sections/">Special Sections</a></li><li id="menu-item-607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607"><a href="https://hosted.ap.org/postindependent/tags/general-news">AP News</a></li><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a></li><li id="menu-item-609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a>News Neighbors</a></li><li id="menu-item-610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-855813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855813"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-855814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855814"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-855815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855815"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-612"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li id="menu-item-611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="https://www.postindependent.com/about-us/">About Us</a></li><li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536"><a href="https://www.postindependent.com/wp-content/uploads/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("ee0485");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-a1bk1DtLRmBjE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.postindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-332d9f113b72800d4b016017980e64e6.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-b58ff5ff1a4ba375c18e2c22e6d385b0.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/3c926554-b5fc-459f-9bf2-5c3786721011/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-f350e409311d02cffedbdeb673c49145.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","fbNonce":"66c83368d2"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"530cc1546f"};
var recArticle = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recNonce":"8f55d207a2"};
var recInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recInsertNonce":"02ff6646c4"};
var adInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","adInsertNonce":"0b071d34f3"};
var moreBriefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefsNonce":"d7abbdf2c5"};
var carouselStories = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","carouselNonce":"d5c6b1b17c","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","breakingNonce":"bd7d49463e"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-488785cbd57d78c212641f8c44a91bba.js' data-minify="1"></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article and infinite scroll ads on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle, div[id^=\"div-gpt-ad-300x250-infinite-\"]").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=a73f416e8d8bd24716e141dd414f6a1a'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Matthew Bennett','dimension7': '0','dimension8': '2018-06-06','dimension9': '32369556','dimension10': '','dimension12': '2018-06-06 19:16:00','dimension13': '2','dimension14': 'article','dimension15': '340'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Matthew Bennett','dimension7': '0','dimension8': '2018-06-06','dimension9': '32369556','dimension10': '','dimension12': '2018-06-06 19:16:00','dimension13': '2','dimension14': 'article','dimension15': '340'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'PostIndependent.com,news';
      	_sf_async_config.authors = 'Matthew Bennett';
        _sf_async_config.title = 'Stage 1 fire restrictions imposed on area BLM lands | PostIndependent.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->