<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.postindependent.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.postindependent.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.postindependent.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/main.min-1575916184.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Providence Apothecary blooms into Homsted in downtown Glenwood Springs' href='https://www.postindependent.com/news/providence-apothecary-blooms-into-homsted-in-downtown-glenwood-springs/' /><meta name="generator" content="WordPress 5.3.1" /><link rel="canonical" href="https://www.postindependent.com/news/wednesday-vigil-calls-attention-to-local-immigrant-family-separated-for-holidays/" /><link rel='shortlink' href='https://www.postindependent.com/?p=991835' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Fwednesday-vigil-calls-attention-to-local-immigrant-family-separated-for-holidays%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fnews%2Fwednesday-vigil-calls-attention-to-local-immigrant-family-separated-for-holidays%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','f70a03d7');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','dba72da0');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','ee220523');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon-32x32.png"><title>Wednesday vigil calls attention to local immigrant family separated for holidays | PostIndependent.com</title><meta name="description" content="The interfaith vigil, beginning at 4:30 p.m. Wednesday outside the Garfield County Courthouse in downtown Glenwood Springs, is being organized by the Sanctuary Unidos committee of Two Rivers Unitarian Universalist congregation." /><meta property="og:title" content="Wednesday vigil calls attention to local immigrant family separated for holidays"/><meta property="og:description" content="The interfaith vigil, beginning at 4:30 p.m. Wednesday outside the Garfield County Courthouse in downtown Glenwood Springs, is being organized by the Sanctuary Unidos committee of Two Rivers Unitarian Universalist congregation."/><meta property="og:url" content="https://www.postindependent.com/news/wednesday-vigil-calls-attention-to-local-immigrant-family-separated-for-holidays/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/Vigil-gpi-071319-1-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="404" /><meta name="twitter:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/Vigil-gpi-071319-1-3.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/glenwoodspringspi/" /><meta name="author" content="Staff Report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Wednesday vigil calls attention to local immigrant family separated for holidays",
				  "image": [
				    "https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/Vigil-gpi-071319-1-3.jpg"
				   ],
				  "datePublished": "2019-12-16 16:04:10",
				  "dateModified": "2019-12-16 16:20:41",
					"author": {
						"@type": "Person",
						"name": "Staff Report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "PostIndependent.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png"
				    }
				  },
				  "description": "A Wednesday candlelight vigil and march in Glenwood Springs aims to call attention to immigrant families being separated during the holidays as a result of immigration enforcement detentions. The interfaith&nbsp;vigil, beginning at 4:30 p.m. Wednesday outside the Garfield County Courthouse in downtown Glenwood Springs,&nbsp;is being organized by members of the Sanctuary Unidos committee of Two&hellip;"
				}</script><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20191216"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-991835 single-format-standard postindependent category-local category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=502123656511425&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42140566'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.postindependent.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Glenwood Springs and Garfield County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-09-18" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-night-clear"></i> 22&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-12" href="https://www.postindependent.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-12" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/weather/">Roads &#038; Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/election/">Election</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/longevity/">Longevity</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-342" href="https://www.postindependent.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-342" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-282" href="https://www.postindependent.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-282" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/preps/">Preps</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-349" href="https://www.postindependent.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-349" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/contests/">Current Contests</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/community-calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/food/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/recent-stories/special-sections/">Magazines</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/videos/">Videos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/galleries/">Photos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/rifle/">Rifle</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-972101" href="http://classifieds.postindependent.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-972101" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.postindependent.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-12" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-12" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/weather/" >Roads &#038; Weather </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/longevity/" >Longevity </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-342" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-342" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/letter-to-the-editor/" >Letter To The Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-282" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-282" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/preps/" >Preps </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-349" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-349" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/contests/" >Current Contests </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/community-calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/food/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/recent-stories/special-sections/" >Magazines </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/videos/" > <span>Videos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/galleries/" > <span>Photos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/news/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/rifle/" > <span>Rifle</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-972101" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-972101" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.postindependent.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-09-18" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-972288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972288"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=bca9002c-03eb-474e-bf65-c39532ad24c3">E-Edition</a><span>|</span></li><li id="menu-item-972289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972289"><a href="https://www.postindependent.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-972290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972290"><a href="https://www.postindependent.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-972291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972291"><a href="https://www.postindependent.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Wednesday vigil calls attention to local immigrant family separated for holidays</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.postindependent.com/recent-stories/news">News</a> <span class="text-muted">| December 16, 2019</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Wednesday vigil calls attention to local immigrant family separated for holidays&url=https://www.postindependent.com/?p=991835" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/wednesday-vigil-calls-attention-to-local-immigrant-family-separated-for-holidays/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/wednesday-vigil-calls-attention-to-local-immigrant-family-separated-for-holidays/" target="_blank"><span class="fb-counter">2</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Wednesday vigil calls attention to local immigrant family separated for holidays&body=The interfaith vigil, beginning at 4:30 p.m. Wednesday outside the Garfield County Courthouse in downtown Glenwood Springs, is being organized by the Sanctuary Unidos committee of Two Rivers Unitarian Universalist congregation.%0D%0A%0D%0Ahttps://www.postindependent.com/news/wednesday-vigil-calls-attention-to-local-immigrant-family-separated-for-holidays/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Staff Report" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/pi-150x150.jpg" /><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/pi-150x150.jpg" alt="Staff Report" /></noscript></div><div class="editor-name"><h6><a href="https://www.postindependent.com/profile/978414/" rel="author">Staff Report</a></h6><p><a href="mailto:" rel="author"></a></p></div><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Wednesday vigil calls attention to local immigrant family separated for holidays&url=https://www.postindependent.com/?p=991835" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/wednesday-vigil-calls-attention-to-local-immigrant-family-separated-for-holidays/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/news/wednesday-vigil-calls-attention-to-local-immigrant-family-separated-for-holidays/" target="_blank"><span class="fb-counter">2</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Wednesday vigil calls attention to local immigrant family separated for holidays&body=The interfaith vigil, beginning at 4:30 p.m. Wednesday outside the Garfield County Courthouse in downtown Glenwood Springs, is being organized by the Sanctuary Unidos committee of Two Rivers Unitarian Universalist congregation.%0D%0A%0D%0Ahttps://www.postindependent.com/news/wednesday-vigil-calls-attention-to-local-immigrant-family-separated-for-holidays/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="620" height="404" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20404'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/Vigil-gpi-071319-1-3.jpg 620w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/Vigil-gpi-071319-1-3-300x195.jpg 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/Vigil-gpi-071319-1-3.jpg" /><noscript><img width="620" height="404" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/Vigil-gpi-071319-1-3.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/Vigil-gpi-071319-1-3.jpg 620w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/Vigil-gpi-071319-1-3-300x195.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><figcaption><strong>In this July 2019 photo, Glenwood Springs-area immigrant rights advocates gather at Sayre Park for the "Lights for LIberty" rally and candlelight vigil, which also called attention to ICE detentions.</strong><br /><em>Chelsea Self / Post Independent file</em></figcaption></div></figure><div class="swift-infobox alignleft p402_hide"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"> <strong>WHAT:</strong> Vigil and march <strong>WHEN:</strong> 4:30 p.m. Wednesday, Dec. 18 <strong>WHERE:</strong> Garfield County Courthouse, 109 8th St., Glenwood Springs, followed by procession to Centennial Park</div></div></div><p>A Wednesday candlelight vigil and march in Glenwood Springs aims to call attention to immigrant families being separated during the holidays as a result of immigration enforcement detentions.</p><p>The interfaith&nbsp;vigil, beginning at 4:30 p.m. Wednesday outside the Garfield County Courthouse in downtown Glenwood Springs,&nbsp;is being organized by members of the Sanctuary Unidos committee of Two Rivers Unitarian Universalist congregation in Carbondale.</p><p>The committee is calling attention to what it says is regular Immigration and Customs Enforcement (ICE) activity taking place at the Garfield County Courthouse.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>“We know that one of the most active sites of ICE activity in our area is at this courthouse,&#8221; Sophia Clark, a member of Sanctuary Unidos, said in a news release announcing the event.</p><p>&#8220;Individuals appearing for court are approached by plainclothes immigration officers and arrested,&#8221; she said. &#8220;We believe this is fundamentally wrong: it violates our Constitutional right to due process and it preempts equal access to justice.”</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>Sanctuary Unidos has recently been supporting a local family who was impacted by ICE actions at the courthouse.</p><p>Clark said the family wishes to remain anonymous, but the case involves an immigrant man whose court process was interrupted before his case was concluded.</p><p>&#8220;He was undergoing medical care for a serious neck injury,&#8221; Clark explained. &#8220;Now, his family is devastated to be facing Christmas without him.&#8221;</p><p>Clark said the man is currently being held at the for-profit GEO immigration detention center in Aurora, and appears to be lacking&nbsp;adequate medical treatment.</p><p>&#8220;There have been multiple allegations of medical neglect at the facility,&#8221; she said in the release.</p><p>The ACLU sued GEO Group last month for the wrongful death of an inmate in 2017, alleging &#8220;extreme mistreatment.&#8221; The facility was also cited for rights violations in a Department of Homeland Security report in June.</p><p>Clark added that Sanctuary Unidos believes that courthouses should be places that are protected from ICE detentions and deportations.</p><p>Colorado HB19-1124, which went into effect in August, added several protections of people&#8217;s rights to ICE’s dealings with local agencies. Included among the provisions were: prohibiting police from agreeing to “detainers” (requests from ICE to local police to hold people for longer than their sentence); requiring an advisement of rights to individuals ICE wants to interview while in custody of local police; and requiring ICE to provide a warrant signed by a judge in order to get personal information from probation officers.</p><p>“We need to see even stronger protections from those in power,” Rev. Laurie Bushbaum of Two Rivers Unitarian Universalist said in the release. “Those protections include banning ICE from courthouses at the local level and passing humane immigration reform at the federal level.”</p><p>Sanctuary Unidos also recently organized a Colorado Rapid Response Network (CORRN) training for Garfield County. CORRN is a statewide hotline, run by a coalition of advocacy organizations, to report ICE activity, gather information about suspected raids and to inform people of their rights, the release explained.</p><p>The Unitarian congregation, for several months in 2017-18, hosted sanctuary in Carbondale for Sandra Lopez, a Silt mother who was facing imminent deportation despite numerous attempts to obtain legal status. She left sanctuary in August 2018.</p><p>“The spirit of this season calls for love,” Bushbaum says. “It is a time when we remember the teachings of Jesus: to practice generosity and loving kindness to our neighbors. We as a community have the choice to hold each other in love, courage, and righteous anger.”</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.postindependent.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.postindependent.com/?p=991835" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Local</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.postindependent.com/news/seven-students-charged-for-sparking-sunrise-court-fire/"><img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/sunrise-court-burn-area-300x225.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/sunrise-court-burn-area-768x576.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/sunrise-court-burn-area.jpg 810w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/sunrise-court-burn-area-300x225.jpg" /><noscript><img width="300" height="225" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/sunrise-court-burn-area-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/sunrise-court-burn-area-300x225.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/sunrise-court-burn-area-768x576.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/sunrise-court-burn-area.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.postindependent.com/news/seven-students-charged-for-sparking-sunrise-court-fire/">Seven students charged for sparking Sunrise Court Fire</a></h4><p class="card-meta"><span class="text-muted">December 16, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"><p>The son of the White River National Forest supervisor is among the students charged with illegal use of fireworks and reckless endangerment.</p></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/wednesday-vigil-calls-attention-to-local-immigrant-family-separated-for-holidays/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/Vigil-gpi-071319-1-3-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/07/Vigil-gpi-071319-1-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/wednesday-vigil-calls-attention-to-local-immigrant-family-separated-for-holidays/">Wednesday vigil calls attention to local immigrant family separated for holidays</a></h6><p class="card-meta"><span class="text-muted">December 16, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/providence-apothecary-blooms-into-homsted-in-downtown-glenwood-springs/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/IMG_1256-150x150.jpeg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/IMG_1256-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/providence-apothecary-blooms-into-homsted-in-downtown-glenwood-springs/">Providence Apothecary blooms into Homsted in downtown Glenwood Springs</a></h6><p class="card-meta"><span class="text-muted">December 16, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/forest-service-eases-disclosure-on-ski-area-fees-after-complaint-by-vail-resorts/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/feefight-atd-121619-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/feefight-atd-121619-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/forest-service-eases-disclosure-on-ski-area-fees-after-complaint-by-vail-resorts/">Forest Service eases disclosure on ski area fees after complaint by Vail Resorts</a></h6><p class="card-meta"><span class="text-muted">December 16, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/glenwood-springs-hopes-more-hanging-lake-hikers-will-hang-out-downtown/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/hang-GPI-121619-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/12/hang-GPI-121619-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/glenwood-springs-hopes-more-hanging-lake-hikers-will-hang-out-downtown/">Glenwood Springs hopes more Hanging Lake hikers will hang out downtown</a></h6><p class="card-meta"><span class="text-muted">December 15, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.postindependent.com/recent-stories/local/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12150"></div> <script src="//api.circularhub.com/12150/d96e40f9b9181eba/circularhub_module.js"></script> </div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-971323" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Drivers/delivery-driver-napa-auto-parts-gypsum/8-0000520759-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Delivery Driver at NAPA Auto Parts in GYPSUM" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000423018-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000423018-01-0.jpg" alt="Delivery Driver at NAPA Auto Parts in GYPSUM" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Drivers/delivery-driver-napa-auto-parts-gypsum/8-0000520759-01" target="_blank" style="display:block;overflow:hidden;"><h5>NAPA Auto Parts</h5><h6 style="color:#000;">Delivery Driver at NAPA Auto Parts in GYPSUM</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Delivery Driver NAPA Auto Parts Gypsum looking for FT&#47;PT Delivery Driver Competitive Pay Full Benefits.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/housekeepers-frias-properties-of-aspen-aspen/8-0000520945-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Housekeepers at Frias Properties of Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000055668-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000055668-01-0.jpg" alt="Housekeepers at Frias Properties of Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/housekeepers-frias-properties-of-aspen-aspen/8-0000520945-01" target="_blank" style="display:block;overflow:hidden;"><h5>Frias Properties of Aspen</h5><h6 style="color:#000;">Housekeepers at Frias Properties of Aspen in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Full-Time Seasonal Housekeepers Needed Must pay attention to detail, be hardworking and reliable. Experience and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/crew-shift-managers-wendys-carbondale/8-0000524136-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew, Shift Managers at Wendy's in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew, Shift Managers at Wendy's in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/crew-shift-managers-wendys-carbondale/8-0000524136-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendy's</h5><h6 style="color:#000;">Crew, Shift Managers at Wendy's in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>&#157; &#157;&#157; El Jebel &#157;&#157;&#157;&#157;&#157; CREW *$15.00 HR.** SHIFT MANAGERS *$16.00 HR.** &#149; Free Meals&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/lead-cook-and-dishwasher-aspen-brewing-co-aspen/8-0000519304-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen Brewing Co</h5><h6 style="color:#000;">Lead Cook & Dishwasher at Aspen Brewing Co in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Lead Cook & Dishwasher Lead Cook &amp; Dishwasher needed at Aspen Brewing Co / Aspen&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/pitkin-county-pitkin-county-aspen/8-0000514703-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pitkin County at Pitkin County in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000514703-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000514703-01.jpg" alt="Pitkin County at Pitkin County in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/pitkin-county-pitkin-county-aspen/8-0000514703-01" target="_blank" style="display:block;overflow:hidden;"><h5>Pitkin County</h5><h6 style="color:#000;">Pitkin County at Pitkin County in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Pitkin County is currently hiring for the following&#58; - Airport Facilities Technician (On-Call, Winter Season)&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Drivers/chauffeurtransportation-concierges-elite-transportation-eagle/8-0000522427-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Chauffeur/Transportation Concierge's at Elite Transportation in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_21336672.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_21336672.jpg" alt="Chauffeur/Transportation Concierge's at Elite Transportation in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Drivers/chauffeurtransportation-concierges-elite-transportation-eagle/8-0000522427-01" target="_blank" style="display:block;overflow:hidden;"><h5>Elite Transportation</h5><h6 style="color:#000;">Chauffeur/Transportation Concierge's at Elite Transportation in EAGLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Winter Season is here and our operation is continuing to grow, we are looking for&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/prepbakesouslead-anderson-ranch-arts-center-snowmass-village/8-0000520834-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Prep/Bake/Sous/Lead at Anderson Ranch Arts Center in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000224696-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000224696-01-0.jpg" alt="Prep/Bake/Sous/Lead at Anderson Ranch Arts Center in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/prepbakesouslead-anderson-ranch-arts-center-snowmass-village/8-0000520834-01" target="_blank" style="display:block;overflow:hidden;"><h5>Anderson Ranch Arts Center</h5><h6 style="color:#000;">Prep/Bake/Sous/Lead at Anderson Ranch Arts Center in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Anderson Ranch Arts Center Seeking skilled kitchen staff to work full time or part time&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Retail/sales-associate-aviator-nation-aspen/8-0000524891-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aviator Nation</h5><h6 style="color:#000;">Sales Associate at Aviator Nation in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Looking for customer service oriented sales associates to join our RAD team in Aspen! Lots&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/full-and-part-time-club-assistants-driverbellman-ski-concerige-the-timbers-club-snowmass-village/8-0000515932-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Full & Part Time Club Assistants (Driver/Bellman), Ski Concerige at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000141555-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000141555-01-0.jpg" alt="Full & Part Time Club Assistants (Driver/Bellman), Ski Concerige at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/full-and-part-time-club-assistants-driverbellman-ski-concerige-the-timbers-club-snowmass-village/8-0000515932-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Timbers Club</h5><h6 style="color:#000;">Full & Part Time Club Assistants (Driver/Bellman), Ski Concerige at The Timbers Club in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Accepting Applications for the following positions&#58; Full &amp; Part Time Club Assistants (Driver&#47;Bellman) Must&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Building-Services/part-time-cleaning-job-private-aspen/8-0000522225-01" target="_blank" style="display:block;overflow:hidden;"><h5>Private</h5><h6 style="color:#000;">Part Time Cleaning Job at Private in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Part time cleaning job in Aspen. 4 hours per day, year round. 530am - 930am,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/housekeepers-the-timbers-club-snowmass-village/8-0000523811-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Housekeepers at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000141555-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000141555-01-0.jpg" alt="Housekeepers at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/housekeepers-the-timbers-club-snowmass-village/8-0000523811-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Timbers Club</h5><h6 style="color:#000;">Housekeepers at The Timbers Club in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring Full &amp; Part Time Seasonal Houskeepers Must be able to work weekends &amp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Retail/sales-associates-assistant-manager-ute-mountaineer-aspen/8-0000524765-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Associates, Assistant Manager at Ute Mountaineer in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000130990-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000130990-01-0.jpg" alt="Sales Associates, Assistant Manager at Ute Mountaineer in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Retail/sales-associates-assistant-manager-ute-mountaineer-aspen/8-0000524765-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ute Mountaineer</h5><h6 style="color:#000;">Sales Associates, Assistant Manager at Ute Mountaineer in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Ute Mountaineer is seeking an Assistant Manager &amp; Sales Associates We are people who&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/reservations-agent-bell-person-concierge-and-room-attendants-timbers-bachelor-gulch-edwards/8-0000515519-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Reservations Agent, Bell Person, Concierge and Room Attendants at Timbers Bachelor Gulch in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000515519-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000515519-01.jpg" alt="Reservations Agent, Bell Person, Concierge and Room Attendants at Timbers Bachelor Gulch in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/reservations-agent-bell-person-concierge-and-room-attendants-timbers-bachelor-gulch-edwards/8-0000515519-01" target="_blank" style="display:block;overflow:hidden;"><h5>Timbers Bachelor Gulch</h5><h6 style="color:#000;">Reservations Agent, Bell Person, Concierge and Room Attendants at Timbers Bachelor Gulch in EDWARDS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Timbers Bachelor Gulch is currently seeking talents individuals to fill our year round positions&#58; Reservations&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Drivers/driver-high-mountain-taxi-aspen/8-0000524612-01" target="_blank" style="display:block;overflow:hidden;"><h5>High Mountain Taxi</h5><h6 style="color:#000;">Driver at High Mountain Taxi in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Driver High Mountain Taxi has multiple driver positions available. Day and Night shifts available. Earn&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/all-positions-w-aspen-aspen/8-0000520264-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="All Positions at W Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000520264-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000520264-01.jpg" alt="All Positions at W Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/all-positions-w-aspen-aspen/8-0000520264-01" target="_blank" style="display:block;overflow:hidden;"><h5>W Aspen</h5><h6 style="color:#000;">All Positions at W Aspen in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING! &iexcl;ESTAMOS CONTRATANDO! HIRING FOR ALL POSITIONS BE PART OF SOMETHING NEW Apply Online&#47;Come&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-971323" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-971323" data-slide-to="1" class="active"></li><li data-target="#carousel-971323" data-slide-to="2" class=""></li><li data-target="#carousel-971323" data-slide-to="3" class=""></li><li data-target="#carousel-971323" data-slide-to="4" class=""></li><li data-target="#carousel-971323" data-slide-to="5" class=""></li><li data-target="#carousel-971323" data-slide-to="6" class=""></li><li data-target="#carousel-971323" data-slide-to="7" class=""></li><li data-target="#carousel-971323" data-slide-to="8" class=""></li><li data-target="#carousel-971323" data-slide-to="9" class=""></li><li data-target="#carousel-971323" data-slide-to="10" class=""></li><li data-target="#carousel-971323" data-slide-to="11" class=""></li><li data-target="#carousel-971323" data-slide-to="12" class=""></li><li data-target="#carousel-971323" data-slide-to="13" class=""></li><li data-target="#carousel-971323" data-slide-to="14" class=""></li><li data-target="#carousel-971323" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-971323" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.postindependent.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=dd9b1c07-5c52-491b-aa06-a47262fd8a4b" target="_blank"><img width="600" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20500'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/408638-300x250-1-2x.jpg 600w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/408638-300x250-1-2x-300x250.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/408638-300x250-1-2x.jpg" /><noscript><img width="600" height="500" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/408638-300x250-1-2x.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/408638-300x250-1-2x.jpg 600w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/05/408638-300x250-1-2x-300x250.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events</h5><hr /><p><script src="https://postindependent.spingo.com/list-widget.js"></script></p><div id="spingo-list-widget"></div><p><script>new SpinGoWidget({
  	title: "Local",
        perPage: 2
  });</script></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Weekly Poll</h5><hr /><p><div id="polls-87" class="wp-polls"><form id="polls_form_87" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_87_nonce" name="wp-polls-nonce" value="8f013b3513" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="87" /></p><p style="text-align: center;"><strong>What's your take on Sunlight's decision to charge for uphill access?</strong></p><div id="polls-87-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-364" name="poll_87" value="364" /> <label for="poll-answer-364">I'm fine with paying to access groomed runs</label></li><li><input type="radio" id="poll-answer-365" name="poll_87" value="365" /> <label for="poll-answer-365">As long as uphill skiers and hikers are responsible, it should be free</label></li><li><input type="radio" id="poll-answer-366" name="poll_87" value="366" /> <label for="poll-answer-366">I'll just skirt the base area and hike onto their leased public land</label></li><li><input type="radio" id="poll-answer-367" name="poll_87" value="367" /> <label for="poll-answer-367">It's a great way to support the local ski mountain</label></li><li><input type="radio" id="poll-answer-368" name="poll_87" value="368" /> <label for="poll-answer-368">Who in their right mind would hike up when there's a dang lift?</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(87);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(87); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-87-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5df81cd813d47" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5df81cd80cfbd"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=Dvb80pKc4xk&refurl=https%3A%2F%2Fwww.postindependent.com%2Ffeed&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/sunday-profile-thank-you-for-your-service/">Sunday Profile: ‘Thank you for your service’</a></h4><p class="card-meta"><span class="text-muted">November 9, 2019</span></p><p class="card-excerpt">Garfield County veteran services officer Lisa Reed-Scott urges the community to show appreciation for our local veterans.</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5df81cd80e424"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=wEwifiqWoFo&refurl=https%3A%2F%2Fwww.postindependent.com%2Ffeed&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/sunlight-snowmaking-is-in-full-swing-in-anticipation-of-possible-early-opening/">Sunlight snowmaking is in full swing, in anticipation of possible early opening</a></h4><p class="card-meta"><span class="text-muted">November 3, 2019</span></p><p class="card-excerpt">After last week's cold, snowy weather, snowmaking operations continued at Sunlight during the colder nighttime and morning hours through the weekend. Weather permitting, Sunlight could open early.</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5df81cd80f87e"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=BL3rKQJgoAM&refurl=https%3A%2F%2Fwww.postindependent.com%2Ffeed&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/rifle/pumpkin-carving-with-ct-editor-kyle-mills/">Video: Halloween pumpkin carving with CT editor Kyle Mills</a></h4><p class="card-meta"><span class="text-muted">October 31, 2019</span></p><p class="card-excerpt">This Halloween we challenged our Citizen Telegram editor and western Garfield County reporter Kyle Mills to show us his pumpkin carving skills at the CT office in downtown Rifle. Mills did not disappoint and created...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5df81cd81108f"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=Kfxt0F087AY&refurl=https%3A%2F%2Fwww.postindependent.com%2Ffeed&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/entertainment/video-glenwood-springs-spookiest-outdoor-halloween-decorations/">Video: Glenwood Springs spookiest outdoor Halloween decorations</a></h4><p class="card-meta"><span class="text-muted">October 25, 2019</span></p><p class="card-excerpt">This week we went on a hunt for the spookiest outdoor Halloween decorations across Glenwood Springs and were not disappointed!</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5df81cd813030"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=SINfEtffK2E&refurl=https%3A%2F%2Fwww.postindependent.com%2Ffeed&refhost=www.postindependent.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.postindependent.com/news/dozens-turn-out-for-carbondales-first-indigenous-peoples-celebration/">Dozens turn out for Carbondale&#8217;s first indigenous peoples&#8217; celebration</a></h4><p class="card-meta"><span class="text-muted">October 14, 2019</span></p><p class="card-excerpt">Ute leaders, singers and dancers share their culture for the first Indigenous Peoples Day in Carbondale. Event organizers see environmental benefits to thinking indigenous peoples.</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5df81cd813d47" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel" data-slide-to="0" class="active"></li><li data-target="#video-carousel" data-slide-to="1" class=""></li><li data-target="#video-carousel" data-slide-to="2" class=""></li><li data-target="#video-carousel" data-slide-to="3" class=""></li><li data-target="#video-carousel" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5df81cd813d47" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.postindependent.com/videos/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://postindependent.secondstreetapp.com/Home-Free-For-A-Year-Sweepstakes/" ><img width="600" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20500'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/11/free-rent.png 600w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/11/free-rent-300x250.png 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/11/free-rent.png" /><noscript><img width="600" height="500" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/11/free-rent.png" class="attachment-full size-full" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/11/free-rent.png 600w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/11/free-rent-300x250.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake"></i> Snow Report</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Sunlight Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>2&rdquo;</td><td class='resortBase'>20"</td></tr><tr class='resort'><td class='resortName'>Aspen Mountain</td><td class='resortSnowfall'>1&rdquo;</td><td class='resortSnowfall48'>12&rdquo;</td><td class='resortBase'>40"</td></tr><tr class='resort'><td class='resortName'>Buttermilk</td><td class='resortSnowfall'>1&rdquo;</td><td class='resortSnowfall48'>8&rdquo;</td><td class='resortBase'>28"</td></tr><tr class='resort'><td class='resortName'>Snowmass</td><td class='resortSnowfall'>1&rdquo;</td><td class='resortSnowfall48'>13&rdquo;</td><td class='resortBase'>49"</td></tr><tr class='resort'><td class='resortName'>Aspen Highlands</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>15&rdquo;</td><td class='resortBase'>53"</td></tr></table></div> <a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><div id="ap_widget_container_eeaf6564d1b31fb177c74b1815a5ef8d"></div><p><script id="script_wgt_eeaf6564d1b31fb177c74b1815a5ef8d" src="https://digitalservices.ap.org/widget-content/eeaf6564d1b31fb177c74b1815a5ef8d"></script></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/GlenwoodPI" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-971393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971393"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971394"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971395"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971396"><a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971397"><a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971398"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971399"><a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971400"><a href="http://classifieds.postindependent.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971401"><a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971402"><a href="http://classifieds.postindependent.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971403"><a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971404"><a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971405"><a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971406"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-971259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-971259"><a href="https://www.postindependent.com/">News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971408"><a href="https://www.postindependent.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971407"><a href="https://www.postindependent.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-972107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972107"><a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-985240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-985240"><a href="https://www.postindependent.com/advertise-with-us/">Advertise with Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971414"><a href="https://www.postindependent.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-989982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989982"><a href="https://www.postindependent.com/newsletters/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971412"><a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971413"><a href="https://www.postindependent.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971415"><a href="https://hosted.ap.org/postindependent/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971416"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=5843025d-5cd0-4702-aa30-3f2712589842">Post Independent E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971417"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971418"><a href="https://www.postindependent.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-971419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971419"><a href="https://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971420"><a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971421"><a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971422"><a href="https://www.parkrecord.com/">Park City-Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971423"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971424"><a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971425"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-972156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972156"><a href="https://www.postindependent.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-972155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972155"><a href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-972153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972153"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-972154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972154"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script>  <script type="text/javascript">var _qevents = _qevents || [];

				(function() {
				  var elem = document.createElement('script');
				  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				  elem.async = true;
				  elem.type = "text/javascript";
				  var scpt = document.getElementsByTagName('script')[0];
				  scpt.parentNode.insertBefore(elem, scpt);
				 })();

				_qevents.push({qacct: "p-a1bk1DtLRmBjE"});</script> <noscript> <img src="//pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif?labels" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript>  <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <link rel="manifest" href="https://cdn.postindependent.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'IKyOF0lp9mmko6Ldwje6zetddvT9VmgML6rV',
					});</script> <link rel="manifest" href="https://cdn.postindependent.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'IKyOF0lp9mmko6Ldwje6zetddvT9VmgML6rV',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-js-2.75.3.js'></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js'></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefs_nonce":"265a8cb385"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/main-1575581449.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/ee4cad09-187a-4787-a137-d4dc7da0fad6.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js'></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2019-12-16','dimension9': 'wp-991835','dimension10': '','dimension12': '2019-12-16 16:04:10','dimension13': '1','dimension14': 'article','dimension15': '575','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2019-12-16','dimension9': 'wp-991835','dimension10': '','dimension12': '2019-12-16 16:04:10','dimension13': '1','dimension14': 'article','dimension15': '575','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'PostIndependent.com,news';
	      	_sf_async_config.authors = 'Staff Report';
	        _sf_async_config.title = 'Wednesday vigil calls attention to local immigrant family separated for holidays | PostIndependent.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.postindependent.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1576541400 -->