<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-ND4X867':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-ND4X867"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//analyticsreporting.googleapis.comclose' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//api.circularhub.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//cdn.postindependent.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.postindependent.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.postindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.postindependent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.postindependent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.postindependent.com/wp-json/wp/v2/posts/1001362" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.postindependent.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.postindependent.com/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/" />
<link rel='shortlink' href='https://www.postindependent.com/?p=1001362' />
<link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fopinion%2Fcolumns%2Fdoctors-tip-new-recommendations-for-vitamin-b12-supplementation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fopinion%2Fcolumns%2Fdoctors-tip-new-recommendations-for-vitamin-b12-supplementation%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2kdpya2HPY4IXWsRsDpMwKjCz3KYRBQZ5K8MtyqvuyruCAb8YP_5erfCdoGZ9H3w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><link rel="manifest" href="https://www.postindependent.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-beca306bff6e" /><meta name="vf:container_id" content="doctors-tip-new-recommendations-for-vitamin-b12-supplementation" /><meta name="vf:topic" content="category-columns"><meta name="vf:topic" content="author-charlie-wertheim">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon-32x32.png?ver=3.0">
<title>Doctor’s Tip: New recommendations for Vitamin B12 supplementation | PostIndependent.com</title>
<meta name="description" content="Vitamins are substances that the body can’t make that are necessary in trace amounts for normal metabolic functioning. Vitamin B12 is made by bacteria in dirt, and as humans were evolving over millions of years&hellip;" />
<meta property="og:title" content="Doctor’s Tip: New recommendations for Vitamin B12 supplementation"/>
<meta property="og:description" content="Vitamins are substances that the body can’t make that are necessary in trace amounts for normal metabolic functioning. Vitamin B12 is made by bacteria in dirt, and as humans were evolving over millions of years&hellip;"/>
<meta property="og:url" content="https://www.postindependent.com/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=07e487a3-83f0-5f3f-b36a-babf0083f53b&type=preview&function=cover&width=1024&q=80"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="1350" />
<meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=07e487a3-83f0-5f3f-b36a-babf0083f53b&type=preview&function=cover&width=1024&q=80" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="Post Independent | Citizen Telegram | Doctor’s Tip: New recommendations for Vitamin B12 supplementation">
			<meta name="application-name" content="Post Independent | Citizen Telegram | Doctor’s Tip: New recommendations for Vitamin B12 supplementation"><meta property="article:publisher" content="https://www.facebook.com/glenwoodspringspi/" /><meta name="author" content="Charlie Wertheim" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Doctor&rsquo;s Tip: New recommendations for Vitamin B12 supplementation",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=07e487a3-83f0-5f3f-b36a-babf0083f53b&type=preview&function=cover&width=1024&q=80"
				   ],
				  "datePublished": "2020-12-28 06:00:00",
				  "dateModified": "2020-12-29 08:17:15",
					"author": {
						"@type": "Person",
						"name": "Charlie Wertheim"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "PostIndependent.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/12/PI_Mobile_COVID_SevereRisk_2x.png"
				    }
				  },
				  "description": "Vitamins are substances that the body can’t make that are necessary in trace amounts for normal metabolic functioning. Vitamin B12 is made by bacteria in dirt, and as humans were evolving over millions of years they ate plenty of dirt.In modern times, though, with treated water and pre-washed produce, most of us don’t eat much&hellip;"
				}
				</script><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20201228"><link rel="icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-1001362 single-format-standard postindependent category-columns category-health">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=502123656511425&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_42140566'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.postindependent.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/12/PI_Mobile_COVID_SevereRisk_2x.png 2x" alt="PostIndependent.com Logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/12/PI_Web_COVID_SevereRisk_2x.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/12/PI_Web_COVID_SevereRisk_2x.png" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/12/PI_Mobile_COVID_SevereRisk_2x.png 2x" alt="PostIndependent.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Glenwood Springs and Garfield County, CO</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.postindependent.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-09-30" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-12" href="https://www.postindependent.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-12" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/local/">Local</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/announcements/">Community</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/crime/">Crime</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/weather/">Roads &amp; Weather</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/business/">Business</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/election/">Election</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/education/">Education</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/health/">Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/longevity/">Longevity</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.postindependent.com/coronavirus/">Coronavirus</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-342" href="https://www.postindependent.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-342" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/columns/">Columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/submissions/letter-to-the-editor/">Submit Letter to the Editor</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-282" href="https://www.postindependent.com/sports/">Sports</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-282" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/preps/">Preps</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-349" href="https://www.postindependent.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-349" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/contests/">Current Contests</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/community-calendar/">Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/food/">Food &#038; Drink</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/recent-stories/special-sections/">Magazines</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.postindependent.com/videos/">Videos</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-990571" href="https://www.postindependent.com/galleries/">Photos</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-990571" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/galleries/">Photo Gallery</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/puzzle">Photo Products</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-999972" href="/obituaries/">Announcements</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-999972" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.postindependent.com/celebrations/">Celebrations</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.postindependent.com/rifle/">Rifle</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-972101" href="http://classifieds.postindependent.com">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-972101" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent">Place an ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
								<a href="https://www.postindependent.com/donate/"><button class="sponsor-button btn  " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.postindependent.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/12/PI_Mobile_COVID_SevereRisk_2x.png 2x" alt="PostIndependent.com Logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/12/PI_Web_COVID_SevereRisk_2x.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/12/PI_Web_COVID_SevereRisk_2x.png" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/12/PI_Mobile_COVID_SevereRisk_2x.png 2x" alt="PostIndependent.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.postindependent.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.postindependent.com/news/local/">Local</a></li><li><a href="https://www.postindependent.com/news/announcements/">Community</a></li><li><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li><a href="https://www.postindependent.com/weather/">Roads &amp; Weather</a></li><li><a href="https://www.postindependent.com/news/business/">Business</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/election/">Election</a></li><li><a href="https://www.postindependent.com/news/education/">Education</a></li><li><a href="https://www.postindependent.com/news/health/">Health</a></li><li><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.postindependent.com/longevity/">Longevity</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.postindependent.com/coronavirus/">Coronavirus</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.postindependent.com/opinion/">Opinion</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li><li><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/submissions/letter-to-the-editor/">Submit Letter to the Editor</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.postindependent.com/sports/">Sports</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/sports/preps/">Preps</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.postindependent.com/entertainment/">Entertainment</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.postindependent.com/contests/">Current Contests</a></li><li><a href="https://www.postindependent.com/entertainment/community-calendar/">Calendar</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/entertainment/food/">Food &#038; Drink</a></li><li><a href="https://www.postindependent.com/recent-stories/special-sections/">Magazines</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.postindependent.com/videos/">Videos</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.postindependent.com/galleries/">Photos</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.postindependent.com/galleries/">Photo Gallery</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/puzzle">Photo Products</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="/obituaries/">Announcements</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.postindependent.com/celebrations/">Celebrations</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.postindependent.com/rifle/">Rifle</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.postindependent.com">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent">Place an ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					
					<li class=""><a href="https://www.postindependent.com/donate/">Donate</a></li>
					
					<li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li>
					<li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li>
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.postindependent.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-09-30" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-972288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972288"><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=68c2d754-cf8e-471c-a9fc-44273423a41c">E-Edition</a><span>|</span></li>
<li id="menu-item-972289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972289"><a href="https://www.postindependent.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-972290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972290"><a href="https://www.postindependent.com/advertise/">Advertise</a><span>|</span></li>
<li id="menu-item-972291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972291"><a href="https://www.postindependent.com/contact-us/">Contact Us</a><span>|</span></li>

					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Doctor’s Tip: New recommendations for Vitamin B12 supplementation</h1>

										
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.postindependent.com/recent-stories/columns">Columns</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-columns" data-topicName="Columns" href="#" title="Follow and receive notifications when a new post is published to the Columns category."> Columns</a> | <time class="relative-date" datetime="2020-12-28T13:00:00Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Doctor’s Tip: New recommendations for Vitamin B12 supplementation&url=https://www.postindependent.com/?p=1001362" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="doctors-tip-new-recommendations-for-vitamin-b12-supplementation"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Doctor’s Tip: New recommendations for Vitamin B12 supplementation&body=Vitamins are substances that the body can’t make that are necessary in trace amounts for normal metabolic functioning. Vitamin B12 is made by bacteria in dirt, and as humans were evolving over millions of years&hellip;%0D%0A%0D%0Ahttps://www.postindependent.com/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Charlie Wertheim" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/06/Charlie-Wertheim-e1595979319667-150x150.jpg" /><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/06/Charlie-Wertheim-e1595979319667-150x150.jpg" alt="Charlie Wertheim" /></noscript></div><div class="editor-name">
					<h6><a href="https://www.postindependent.com/profile/charlie-wertheim/" rel="author">Charlie Wertheim</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-charlie-wertheim" data-topicName="Charlie Wertheim" href="#" title="Follow and receive notifications when a new post is published by Charlie Wertheim"></a></h6>
					<p><a href="mailto:cwertheim@postindependent.com" rel="author">cwertheim@postindependent.com</a></p>
				</div>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Doctor’s Tip: New recommendations for Vitamin B12 supplementation&url=https://www.postindependent.com/?p=1001362" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="doctors-tip-new-recommendations-for-vitamin-b12-supplementation"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Doctor’s Tip: New recommendations for Vitamin B12 supplementation&body=Vitamins are substances that the body can’t make that are necessary in trace amounts for normal metabolic functioning. Vitamin B12 is made by bacteria in dirt, and as humans were evolving over millions of years&hellip;%0D%0A%0D%0Ahttps://www.postindependent.com/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<p><!-- oc-post --></p>
<p class="oc-body">Vitamins are substances that the body can’t make that are necessary in trace amounts for normal metabolic functioning. Vitamin B12 is made by bacteria in dirt, and as humans were evolving over millions of years they ate plenty of dirt.</p>
<p class="oc-body">In modern times, though, with treated water and pre-washed produce, most of us don’t eat much dirt.</p>
<p class="oc-body">Animals get some dirt in what they eat, and B12 is stored in their flesh. So most people who eat animal products (fish included) get enough B12, with the following exceptions:</p>
<p><!-- paragraph-3-ad begin --></p>
<div class="col-sm-12 text-center p402_hide">
<div class="module-ad">
<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div>
</div>
</div>
<p><!-- paragraph-3-ad end --></p>
<p class="oc-body">1. People over age 65, who don’t absorb B12 as well;</p>
<p class="oc-body">2. People with the rare autoimmune disease pernicious anemia, that destroys intrinsic factor, which is need for B12 absorption;</p>
<p><!-- paragraph-5-ad begin --></p>
<div class="row">
<div class="col">
<style>
						.gspi-donation {						
								background: #2B8B5A;
                                max-width: 100%;
                                margin: 0 auto;
						}</p>
<p>						.gspi-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}</p>
<p>						.gspi-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.gspi-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.gspi-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}</p>
<p>						.gspi-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.gspi-donation .btn { 
							color: #2B8B5A;
						}</p>
<p>						.gspi-donation .btn:hover {
							background-color: #1a5638 !important;
						}
						.gspi-donation .btn:hover  {
							color: #fff !important;
						}
                        .gspi-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	</p>
<p>						@media ( min-width: 768px ) {
							.gspi-donation .logo {
								width: 35%;
							}
						}</p>
<p>						@media ( min-width: 1440px ) {
							.gspi-donation {
								text-align: left;
							}
							.gspi-donation-mobile {
								display: none;
							}</p>
<p>							.gspi-donation hr {
								margin-left: 0;
							}</p>
<p>						}</style>
<p><!--

<div class="row gspi-donation gspi-donation-mobile p-0" style="">
						

<div style="background:#2B8B5A;" class="col-xl-4 p-2">
							

<div data-bg="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div>

</div>


						

<div data-bg="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/pi-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">


<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3>

<button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>


					</div>


<br />--></div>
</div>
<div class="col-sm-12 text-center p402_hide">
<div class="module-ad">
<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div>
</div>
</div>
<p><!-- paragraph-5-ad end --></p>
<p class="oc-body">3. People who have had obesity surgery that affects the part of the intestine where B12 is absorbed;</p>
<p class="oc-body">4. People with diseases that affect intestinal health, such as celiac disease and Crohn’s disease;</p>
<p class="oc-body">5. People who take the diabetes drug metformin; and,</p>
<p class="oc-body">6. People on long-term drugs that prevent the stomach from making acid, such as Nexium, Prilosec, Pepcid and Zantac.</p>
<p class="oc-body">B12 is involved in the function of every cell in the human body. In particular, it is necessary for brain, nervous system and red blood cell health. Low B12 levels can result in the following problems:</p>
<p class="oc-body">1. Anemia, associated with abnormally large red blood cells;</p>
<p class="oc-body">2. Fatigue;</p>
<p class="oc-body">3. Numbness and tingling in hands and feet and poor balance — both of which can be irreversible;</p>
<p class="oc-body">4. Poor memory, depression, psychosis and dementia; and,</p>
<p class="oc-body">5. Elevated homocysteine, which is a risk factor for cardiovascular disease.</p>
<p class="oc-body">In the absence of eating dirt, vegans (no animal products) and vegetarians (small amounts of animal products) tend to become B12 deficient, and must take a supplement. It is possible to get enough B12 “naturally” through products such as nutritional yeast, which is usually — depending on the brand — fortified with B12. But it’s so important not to become deficient that experts such as Dr. Greger (nutritionfacts.org, “How Not to Die”), recommend supplements instead.</p>
<p class="oc-body">B12 levels can be measured through a blood test, the most accurate test being methylmalonic acid. However, B12 tests can be falsely negative, and there have been cases of symptomatic B12 deficiency in people with normal B12 blood tests. Dr. Greger does not recommend checking B12 levels as long as people follow his guidelines, except in pregnant and breast-feeding women, people with unexplained neurologic symptoms, and people with abnormally large red blood cells.</p>
<p class="oc-body">There are two types of B12 supplements, and Dr. Greger recommends cyanocobalamin, which can be found at any pharmacy and most grocery stores. He recommends getting tablets and chewing them, because absorption is markedly improved with interaction of the B12 supplement with your saliva and mouth microbiome. Taking B12 simultaneously with other vitamins as in multivitamins can interfere with it, so Dr. Greger recommends taking it separately. Following are the daily doses he recommends:</p>
<p class="oc-body">• Age 6 months to 3 years:  5 micrograms (mcg)</p>
<p class="oc-body">• Age 4 to 10 years: 25 mcg</p>
<p class="oc-body">• Above 10 years: 50 mcg</p>
<p class="oc-body">• Pregnant and lactating women, whether they’re meat eaters or not: 50 mcg (adequate B12 levels in the mother is necessary for adequate brain development in the fetus and infant).</p>
<p class="oc-body">• Vegetarians, vegans and meat eaters 65 and above: 50 mcg.</p>
<p class="oc-body">People on metformin or stomach acid-blockers should take 50 mcg. People with celiac disease, Crohn’s disease or history of obesity surgery should take sublingual B12 preparations or consider injections. B12 injections are not recommended otherwise, because of the inconvenience, the extra cost and the fact that high blood levels associated with injection aren’t “natural” and in one person out of 10 can cause acne.</p>
<p class="oc-body"><em id="emphasis-8fd64c80018cbf66e1eda6fbc0f3b1e2">Greg Feinsinger, M.D., is a retired family physician with a special interest in heart disease and diabetes prevention and reversal, ideally though lifestyle changes. He’s available for free, one-hour consultations — call 379-5718.</em></p>
						<p class="article-tagline"><em></em></p>					</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
					<style>
div#tax-ded {
    margin-top: 20px;
    color: white;
    font-size: 0.8em;
}
div#tax-ded a {
    color: white;
    font-weight: 800;
}
						.gspi-donation {						
								background: #2B8B5A;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.gspi-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.gspi-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.gspi-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.gspi-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.gspi-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.gspi-donation .btn { 
							color: #2B8B5A;
						}

						.gspi-donation .btn:hover {
							background-color: #1a5638 !important;
						}
						.gspi-donation .btn:hover {
							color: #fff !important;
						}
                        .gspi-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.gspi-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.gspi-donation {
								text-align: left;
							}

							.gspi-donation hr {
								margin-left: 0;
							}

						}
						.mobile-flex-fix {
								display:none !important;
						}
						.desk-flex-fix {
								display:flex !important;
						}
						@media ( max-width: 768px ) {
							.mobile-flex-fix {
								display:block !important;
							}
						       .desk-flex-fix {
								display:none !important;
						       }
						}</style>
<div class="row gspi-donation gspi-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style="">
						<div style="background:#2B8B5A;" class="col-xl-4 p-2">
							<div data-bg="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div data-bg="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/pi-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<div class="row gspi-donation p-0 d-xs-none d-sm-none desk-flex-fix" style="">
						<div class="col-xl-7 pt-3 pb-4 gspi-4 pl-4">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/03/PI-logo-white.png" class="logo"></noscript>
							<h1>Support Local Journalism</h1>
<p>Readers around Glenwood Springs and Garfield County make the Post Independent’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p>
<p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.
</strong></p>
<p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p>
							<button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button>
<div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/postindependent" target="_blank" title="Tax deductible donations to the Post Independent.">click here</a>.</div>
						</div>
						<div class="col-xl-5 p-0">
							 
						</div>
					</div><hr />					
				<div id="fb-comment-policy">
					<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.postindependent.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
					</style>
					<div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span>  <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span>
					</p>
					</div>
				</div>
				<hr />
				<div id="vf-comments" class="vf-comments-container">
		      <div class="viafoura">
						<style>
						</style>
						<vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations>
		      </div>
				</div>
					<style>.vf-promo__label{left:15px !important;}</style>
					<script>
						window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_PostIndependent/ROS/opinion', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});
					</script>
				
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Columns</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="featured col-12 col-lg-5 text-center card-img">
							<a href="https://www.postindependent.com/opinion/superintendents-corner-column-holiday-wishes-to-keep-our-kids-in-school/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E"
				width="300"
				height="300"
			 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=4463a2dc-7e9f-56e6-9b60-63d05e1ed205&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=4463a2dc-7e9f-56e6-9b60-63d05e1ed205&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=4463a2dc-7e9f-56e6-9b60-63d05e1ed205&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=4463a2dc-7e9f-56e6-9b60-63d05e1ed205&type=preview&width=2048&q=80 2048w"
			 data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=4463a2dc-7e9f-56e6-9b60-63d05e1ed205&type=preview&function=square&width=300&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=4463a2dc-7e9f-56e6-9b60-63d05e1ed205&type=preview&function=square&width=300&q=80"
				width="300"
				height="300"
				srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=4463a2dc-7e9f-56e6-9b60-63d05e1ed205&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=4463a2dc-7e9f-56e6-9b60-63d05e1ed205&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=4463a2dc-7e9f-56e6-9b60-63d05e1ed205&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=4463a2dc-7e9f-56e6-9b60-63d05e1ed205&type=preview&width=2048&q=80 2048w"
				sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .col -->
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.postindependent.com/opinion/superintendents-corner-column-holiday-wishes-to-keep-our-kids-in-school/">Superintendent’s Corner column: Holiday wishes to keep our kids in school</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-28T17:00:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.postindependent.com/opinion/superintendents-corner-column-holiday-wishes-to-keep-our-kids-in-school/#vf-comments" class="vf-comment-link" data-container-id="superintendents-corner-column-holiday-wishes-to-keep-our-kids-in-school"><i class="far fa-comment"></i> </a>
									
									
								</p>
								<p class="card-excerpt">The other day, I got an email from Zach, a student from Glenwood Springs, who provided the best holiday cheer:
</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.postindependent.com/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=07e487a3-83f0-5f3f-b36a-babf0083f53b&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=07e487a3-83f0-5f3f-b36a-babf0083f53b&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.postindependent.com/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/">Doctor’s Tip: New recommendations for Vitamin B12 supplementation</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-28T13:00:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.postindependent.com/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/#vf-comments" class="vf-comment-link" data-container-id="doctors-tip-new-recommendations-for-vitamin-b12-supplementation"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.postindependent.com/opinion/columns/bankers-hours-column-the-impending-mortgage-servicing-nightmare/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=38cf3e5a-40c6-50a6-97e3-7c4f7decd1cc&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=38cf3e5a-40c6-50a6-97e3-7c4f7decd1cc&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.postindependent.com/opinion/columns/bankers-hours-column-the-impending-mortgage-servicing-nightmare/">Bankers&#8217; Hours column: The impending mortgage servicing nightmare</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-28T00:30:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.postindependent.com/opinion/columns/bankers-hours-column-the-impending-mortgage-servicing-nightmare/#vf-comments" class="vf-comment-link" data-container-id="bankers-hours-column-the-impending-mortgage-servicing-nightmare"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.postindependent.com/opinion/sundin-column-day-of-infamy-a-yearly-reminder-about-u-s-role-in-world-history/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=18b3c25d-4c1a-52b4-ad40-67ad83703d62&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=18b3c25d-4c1a-52b4-ad40-67ad83703d62&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.postindependent.com/opinion/sundin-column-day-of-infamy-a-yearly-reminder-about-u-s-role-in-world-history/">Sundin column: &#8216;Day of Infamy’ a yearly reminder about U.S. role in world history</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-27T23:45:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.postindependent.com/opinion/sundin-column-day-of-infamy-a-yearly-reminder-about-u-s-role-in-world-history/#vf-comments" class="vf-comment-link" data-container-id="sundin-column-day-of-infamy-a-yearly-reminder-about-u-s-role-in-world-history"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.postindependent.com/opinion/columns/integrative-pet-vet-column-covid-19-and-pets-an-update/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=cd27e674-8b14-582f-823f-e368ff88a3b1&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=cd27e674-8b14-582f-823f-e368ff88a3b1&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.postindependent.com/opinion/columns/integrative-pet-vet-column-covid-19-and-pets-an-update/">Integrative Pet Vet column: COVID-19 and pets, an update</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-27T21:40:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.postindependent.com/opinion/columns/integrative-pet-vet-column-covid-19-and-pets-an-update/#vf-comments" class="vf-comment-link" data-container-id="integrative-pet-vet-column-covid-19-and-pets-an-update"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.postindependent.com/recent-stories/columns/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>
				
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_12150"></div>
				<div class="js-lazy-script" data-src="//api.circularhub.com/12150/circularhub_module.js"></div>
			</div><!-- END #flipp-script -->
			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-971323" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/cosmetologist-yampah-spa-and-vapor-caves-glenwood-springs/8-0000643401-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cosmetologist at Yampah Spa & Vapor Caves in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000056923-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000056923-01-0.jpg" alt="Cosmetologist at Yampah Spa & Vapor Caves in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/cosmetologist-yampah-spa-and-vapor-caves-glenwood-springs/8-0000643401-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Yampah Spa & Vapor Caves</h5><h6 style="color:#000;">Cosmetologist at Yampah Spa & Vapor Caves in GLENWOOD SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Yampah Spa &amp; Vapor Caves is now hiring&#58; Cosmetologist Full Time position available in our International Destination Salon&#47;Spa. No need&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Government/full-time-maintenance-workerrefuse-collector-position-town-of-gypsum-gypsum/8-0000648447-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=" FULL-TIME MAINTENANCE WORKER/REFUSE COLLECTOR POSITION  at Town of Gypsum in GYPSUM" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000622704-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000622704-01-0.jpg" alt=" FULL-TIME MAINTENANCE WORKER/REFUSE COLLECTOR POSITION  at Town of Gypsum in GYPSUM" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Government/full-time-maintenance-workerrefuse-collector-position-town-of-gypsum-gypsum/8-0000648447-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Town of Gypsum</h5><h6 style="color:#000;"> FULL-TIME MAINTENANCE WORKER/REFUSE COLLECTOR POSITION  at Town of Gypsum in GYPSUM</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>FULL-TIME WATER&#47;WASTEWATER UTILITY MANAGER $36.54 -$54.81&#47;hr. DOQ, plus excellent benefits package. Directs, manages, and supervises the operations of the Town's&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Automotive/warehouse-glenwood-springs-auto-parts-glenwood-springs/8-0000649116-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Warehouse at Glenwood Springs Auto Parts in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_22094504.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_22094504.jpg" alt="Warehouse at Glenwood Springs Auto Parts in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Automotive/warehouse-glenwood-springs-auto-parts-glenwood-springs/8-0000649116-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Glenwood Springs Auto Parts</h5><h6 style="color:#000;">Warehouse at Glenwood Springs Auto Parts in GLENWOOD SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Warehouse NAPA Auto Parts Glenwood Springs looking FT Warehouse, $19 per Hour, Full Benefits, Please Apply in Person, or Email&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Government/government-job-opportunities-city-of-aspen-aspen/8-0000648962-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Job Opportunities at City of Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000648962-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000648962-01-0.jpg" alt="Government Job Opportunities at City of Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Government/government-job-opportunities-city-of-aspen-aspen/8-0000648962-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>City of Aspen</h5><h6 style="color:#000;">Government Job Opportunities at City of Aspen in ASPEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Now Hiring! - Parks Crew Supervisor Great Benefits APPLY TODAY! www.cityofaspen.com EOE</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/integrative-health-care-practitioner-elemental-healing-llc-glenwood-springs/8-0000643053-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Elemental Healing LLC</h5><h6 style="color:#000;">Integrative Health Care practitioner at Elemental Healing LLC in GLENWOOD SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Business space for RENT in a well established Integrative Health Care facility, Elemental Healing LLC in GLENWOOD SPRINGS.I am looking&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Accounting/bookkeeper-randa-enterprises-carbondale/8-0000648032-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>R&A Enterprises</h5><h6 style="color:#000;">Bookkeeper at R&A Enterprises in CARBONDALE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>NOW HIRING&#58; BOOKKEEPER Job Costing Receivables Payroll Taxes Some Insurance Items Salary&#47; Wages negotiable based on experience and advancement opportunities.&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Education/multiple-school-district-opportunities-garfield-county-school-district-rifle-silt-and-new-castle/8-0000648355-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple School District Opportunities at Garfield County School District in Rifle, Silt and New Castle" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000648355-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000648355-01.jpg" alt="Multiple School District Opportunities at Garfield County School District in Rifle, Silt and New Castle" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Education/multiple-school-district-opportunities-garfield-county-school-district-rifle-silt-and-new-castle/8-0000648355-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Garfield County School District</h5><h6 style="color:#000;">Multiple School District Opportunities at Garfield County School District in Rifle, Silt and New Castle</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>WORK WHERE YOU PLAY - THE MOUNTAINS ARE CALLING YOU Come and share your passion and join one of the&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Government/government-job-opportunities-city-of-aspen-aspen/8-0000645015-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Job Opportunities at City of Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000645015-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000645015-01-0.jpg" alt="Government Job Opportunities at City of Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Government/government-job-opportunities-city-of-aspen-aspen/8-0000645015-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>City of Aspen</h5><h6 style="color:#000;">Government Job Opportunities at City of Aspen in ASPEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Now Hiring! - Administrative Assistant II - Early Childhood Teacher Intern - Parks Crew Supervisor Great Benefits APPLY TODAY! www.cityofaspen.com&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Management-Exec/aspen-destination-manager-cuvee-aspen/8-0000646519-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Aspen Destination Manager at Cuvee in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000628425-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000628425-01-0.jpg" alt="Aspen Destination Manager at Cuvee in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Management-Exec/aspen-destination-manager-cuvee-aspen/8-0000646519-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Cuvee</h5><h6 style="color:#000;">Aspen Destination Manager at Cuvee in ASPEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>DESTINATION MANAGER | CUV&Eacute;E ASPEN, CO About Cuv&eacute;e Cuv&eacute;e owns and curates the world's most exquisite collection of ultra- luxury&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/hospitality-positions-hyatt-grand-aspen-aspen/8-0000645708-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Positions at Hyatt Grand Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000436766-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000436766-01-0.jpg" alt="Hospitality Positions at Hyatt Grand Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/hospitality-positions-hyatt-grand-aspen-aspen/8-0000645708-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Hyatt Grand Aspen</h5><h6 style="color:#000;">Hospitality Positions at Hyatt Grand Aspen in ASPEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Maintenance Engineer Full and Part Time Apply Online&#58; https&#58;&#47;&#47;www.careers.hyattresidenceclub.com Hyatt Residence Club is an equal opportunity employer committed to employing&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Education/enrollment-serivces-assistant-colorado-mountain-college-glenwood-springs/8-0000645760-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Enrollment Serivces Assistant  at Colorado Mountain College in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000238368-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000238368-01-0.jpg" alt="Enrollment Serivces Assistant  at Colorado Mountain College in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Education/enrollment-serivces-assistant-colorado-mountain-college-glenwood-springs/8-0000645760-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Colorado Mountain College</h5><h6 style="color:#000;">Enrollment Serivces Assistant  at Colorado Mountain College in GLENWOOD SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Enrollment Serivces Assistant Colorado Mountain College Aspen &amp; Carbondale Please go to&#58; www.coloradomtn. edu&#47;employment for more information.</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Retail/warehouse-quality-brands-of-the-rockies-glenwood-springs/8-0000649193-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Warehouse at Quality Brands of the Rockies in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000625681-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000625681-01-0.jpg" alt="Warehouse at Quality Brands of the Rockies in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Retail/warehouse-quality-brands-of-the-rockies-glenwood-springs/8-0000649193-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Quality Brands of the Rockies</h5><h6 style="color:#000;">Warehouse at Quality Brands of the Rockies in GLENWOOD SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>QUALITY BRANDS (Budweiser) NOW HIRING! Full Time Warehouse Responsible for accurately picking, by hand, beverage product orders using a voice-automated&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Retail/store-sales-associate-edwards-station-edwards/8-0000649054-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Edwards Station</h5><h6 style="color:#000;">Store Sales  Associate at Edwards Station in EDWARDS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>We're Hiring! Store Sales Associate FT Seasonal $17&#47;hr $500 Signing Bonus! Customer service exp. &amp; English proficiency req'd. Must be&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Sales-Marketing/marketing-aspen-office-aspen/8-0000646569-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Aspen Office</h5><h6 style="color:#000;">Marketing at Aspen Office in ASPEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Seeking part time experienced marketing person with knowledge and experience utilizing Adobe In Design. Creative writing skills a must. Eye&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/crew-wendys-edwards/8-0000647420-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew at Wendys in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew at Wendys in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/crew-wendys-edwards/8-0000647420-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Wendys</h5><h6 style="color:#000;">Crew at Wendys in EDWARDS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>NOW HIRING **$15.00 HR.** *Depending on Availability* EDWARDS &#149; Management Opportunities &#149; Free Meals &#149; Free Uniforms &#149; Flexible Schedules&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-971323" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-971323" data-slide-to="1" class="active"></li><li data-target="#carousel-971323" data-slide-to="2" class=""></li><li data-target="#carousel-971323" data-slide-to="3" class=""></li><li data-target="#carousel-971323" data-slide-to="4" class=""></li><li data-target="#carousel-971323" data-slide-to="5" class=""></li><li data-target="#carousel-971323" data-slide-to="6" class=""></li><li data-target="#carousel-971323" data-slide-to="7" class=""></li><li data-target="#carousel-971323" data-slide-to="8" class=""></li><li data-target="#carousel-971323" data-slide-to="9" class=""></li><li data-target="#carousel-971323" data-slide-to="10" class=""></li><li data-target="#carousel-971323" data-slide-to="11" class=""></li><li data-target="#carousel-971323" data-slide-to="12" class=""></li><li data-target="#carousel-971323" data-slide-to="13" class=""></li><li data-target="#carousel-971323" data-slide-to="14" class=""></li><li data-target="#carousel-971323" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-971323" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-971323 -->

								<hr />

							<a href="http://classifieds.postindependent.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Top News from the AP</h5><hr />
						<p><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript" defer></script><iframe id="iframe_eeaf6564d1b31fb177c74b1815a5ef8d" style="overflow: hidden; min-width: 100%; border: none;" src="https://digitalservices.ap.org/widgets/content/eeaf6564d1b31fb177c74b1815a5ef8d" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_eeaf6564d1b31fb177c74b1815a5ef8d');"></iframe></p>

						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.postindependent.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.postindependent.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/GlenwoodPI" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/glenwoodspringspi/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://instagram.com/glenwoodspringspi/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://classifieds.postindependent.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.postindependent.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.postindependent.com/category/Transportation">Autos</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a>
							</p>
							<p class="menu-item">
								<a href="http://apps.postindependent.com/utils/coupons/">Coupons</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.postindependent.com/category/Pets">Pets</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.postindependent.com/category/Legals">Legals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm & Ranch</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/galleries/">Buy Photos</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.postindependent.com/">News</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/advertise-with-us/">Advertise with Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/search-results/">Archives</a>
							</p>
							<p class="menu-item">
								<a href="https://postindependent.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a>
							</p>
							<p class="menu-item">
								<a href="https://www.cmnmprinting.com/">Commercial Print Sales</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.postindependent.com/feed/">RSS</a>
							</p>
							<p class="menu-item">
								<a href="https://hosted.ap.org/postindependent/tags/general-news">AP News</a>
							</p>
							<p class="menu-item">
								<a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.aspentimes.com/">Aspen-Snowmass</a>
							</p>
							<p class="menu-item">
								<a href="http://www.summitdaily.com/">Breckenridge-Summit County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/">Craig-Moffatt County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.parkrecord.com/">Park City-Utah</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.vaildaily.com/">Vail-Eagle Valley</a>
							</p>
							<p class="menu-item">
								<a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-972156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972156"><a href="https://www.postindependent.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-972155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972155"><a href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li>
<li id="menu-item-972153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972153"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-972154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972154"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/opinion/columns/doctors-tip-new-recommendations-for-vitamin-b12-supplementation/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div>
      <style type="text/css">
        #goog-gt-tt {display:none !important;}
        .goog-te-banner-frame {display:none !important;}
        .goog-te-menu-value:hover {text-decoration:none !important;}
        .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
        body {top:0 !important;}
        #google_translate_element2 {display:none!important;}
      </style>


      <script type="text/javascript">

      (function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );

      </script>

      <div id="google_translate_element2"></div>
      <script type="text/javascript">
        function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
      </script>

      <script type="text/javascript">
        function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
      </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.postindependent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/wrapper\/my-capture\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/swiftcom-login\/|\/wp-admin\/|\/logout\/|\/swiftcom-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.postindependent.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"f43f748761"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"039530e7c8"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1608607731' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/ee4cad09-187a-4787-a137-d4dc7da0fad6.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.postindependent.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.postindependent.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script>
var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Opinion','dimension2': 'Columns','dimension3': 'Opinion/Columns','dimension5': loggedIn,'dimension6': 'Charlie Wertheim','dimension7': '','dimension8': '2020-12-28','dimension9': 'c64b8de3-92e8-43e4-b1ba-c417b6e73e80','dimension10': '','dimension12': '2020-12-28 06:00:00','dimension13': '26','dimension14': 'article','dimension15': '624','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'Columns','dimension3': 'Opinion/Columns','dimension5': loggedIn,'dimension6': 'Charlie Wertheim','dimension7': '','dimension8': '2020-12-28','dimension9': 'c64b8de3-92e8-43e4-b1ba-c417b6e73e80','dimension10': '','dimension12': '2020-12-28 06:00:00','dimension13': '26','dimension14': 'article','dimension15': '624','dimension16': '','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'PostIndependent.com,opinion,columns';
	      	_sf_async_config.authors = 'Charlie Wertheim';
	        _sf_async_config.title = 'Doctor’s Tip: New recommendations for Vitamin B12 supplementation | PostIndependent.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.postindependent.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434647","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":7,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1609255045 -->