<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.postindependent.com/wp-content/cache/min/1/25073955aaf4bfb1a7ae8e4ab9a928d4.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="PostIndependent.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Feed" href="https://www.postindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Comments Feed" href="https://www.postindependent.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-78f5e195986290515f487cbd09d609fa.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/3cfa06cb9ad402bcc0e809f70da33ea8.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-c128c642a33b596a4c734f06ed1437ac.js' data-minify="1"></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-4951a13f335de87a0f4a446274391b31.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/Ru7WUshR.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Letter: Questioning Martin reimbursement' href='https://www.postindependent.com/opinion/letter-questioning-martin-reimbursement/' /><link rel='next' title='Letter: Infrastructure plan falls short' href='https://www.postindependent.com/opinion/letter-infrastructure-plan-falls-short/' /><link rel="canonical" href="https://www.postindependent.com/opinion/letter-consider-mitsch-bush/" /><link rel='shortlink' href='https://www.postindependent.com/?p=915698' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fopinion%2Fletter-consider-mitsch-bush%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fopinion%2Fletter-consider-mitsch-bush%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content=""/><meta property="tout:article:pubdate" content="2018-02-26T17:51:44+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="bt:id" content="915698_postindependent"><meta name="bt:type" content="post_postindependent"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-02-26 17:51:44"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Letter To The Editor"><meta name="bt:category" content="Opinion"><meta name="bt:keywords" content=""><meta name="bt:author" content=""><meta name="bt:expDate" content="2018-03-26 17:51:44"><meta name="bt:image" content="https://www.postindependent.com/wp-content/uploads/2016/04/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20180226"><title>Letter: Consider Mitsch Bush | PostIndependent.com</title><meta name="description" content="With so much going on in the news last week, some of you may not have noticed that the U.S. House of Representatives voted to gut the Americans with Disabilities Act. This not only harms our disabled Veterans, but it also harms families with disabled children, those hurt on the job and the elderly. CD3&hellip;" /><meta property="og:title" content="Letter: Consider Mitsch Bush"/><meta property="og:description" content="With so much going on in the news last week, some of you may not have noticed that the U.S. House of Representatives voted to gut the Americans with Disabilities Act. This not only harms our disabled Veterans, but it also harms families with disabled children, those hurt on the job and the elderly. CD3&hellip;"/><meta property="og:url" content="https://www.postindependent.com/opinion/letter-consider-mitsch-bush/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2016/04/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/GlenwoodSprings" /><meta property="og:type" content="article" /><meta property="fb:pages" content="55322558203"></head><body class="post-template-default single single-post postid-915698 single-format-standard cmnm letter-consider-mitsch-bush cat-headline cat-letter-to-the-editor cat-opinion"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42140566'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '502123656511425',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_PostIndependent/ROS/opinion" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_PostIndependent/ROS/opinion" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.postindependent.com/news/rfta-bus-involved-in-fatal-car-crash-near-aspen-on-highway-82/">NBA agent Dan Fegan killed when his SUV was hit by bus on Highway 82 near Aspen</a></li><li><a href="https://www.postindependent.com/news/crime-briefs-five-arrested-in-one-motel-room-two-make-a-getaway-on-skateboards/">Crime Briefs: Five arrested in one motel room, two make a getaway on skateboards</a></li><li><a href="https://www.postindependent.com/news/local/the-top-flight-locals-behind-glenwood-springs-municipal-airport/">The top-flight locals behind Glenwood Springs Municipal Airport</a></li><li><a href="https://www.postindependent.com/news/two-new-downtown-restaurants-offer-global-cuisine-in-glenwood-springs/">Two new downtown restaurants offer global cuisine in Glenwood Springs</a></li><li><a href="https://www.postindependent.com/news/passengers-injured-sunday-in-fatal-crash-on-highway-82-remain-hospitalized/">Passengers injured Sunday in fatal crash on Highway 82 remain hospitalized</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.postindependent.com"><h1>Serving Glenwood Springs and Rifle, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_PostIndependent/ROS/opinion" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.postindependent.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/bridge/">Bridge</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.postindependent.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="/News/Entertainment/" class="dropdown-toggle" data-toggle="dropdown">Go!</a><ul class="dropdown-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li></ul></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Restaurants</a><ul class="dropdown-menu"><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li><li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/new-castle/">New Castle</a></li><li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li><li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/silt/">Silt</a></li></ul></li><li id="menu-item-907090" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/pyeongchang-2018-winter-olympics/">Olympics</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li id="menu-item-566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/GlenwoodSprings" target="_blank" title="Follow us on Facebook">Post Independent</a></li><li><a href="https://www.facebook.com/citizentelegram" target="_blank" title="Follow us on Facebook">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://twitter.com/GlenwoodPI" target="_blank" title="Follow us on Twitter">Post Independent</a></li><li><a href="https://twitter.com/TheCitizenTeleg" target="_blank" title="Follow us on Twitter">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/102416097843261729907/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://instagram.com/postindependent/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.postindependent.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-11-29" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-121"><a href="https://www.postindependent.com/">News</a><ul class="sub-menu"><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.postindependent.com/bridge/">Bridge</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="https://www.postindependent.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2731"><a href="/News/Entertainment/">Go!</a><ul class="sub-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902355"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li></ul></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124"><a href="https://www.postindependent.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li><li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="https://www.postindependent.com/restaurants/new-castle/">New Castle</a></li><li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li><li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.postindependent.com/restaurants/silt/">Silt</a></li></ul></li><li id="menu-item-907090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907090"><a href="https://www.postindependent.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li><li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="https://www.postindependent.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_PostIndependent/ROS/opinion" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-915698" class="article-container" data-id="915698" data-url="https://www.postindependent.com/opinion/letter-consider-mitsch-bush/"><h1>Letter: Consider Mitsch Bush</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address></address></strong></div><time>February 26, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/opinion/letter-consider-mitsch-bush/" addthis:title="Letter: Consider Mitsch Bush"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-915698" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.postindependent.com/?p=915698">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address></address></strong></div><p>February 26, 2018</p></div><div class="p402_premium"><div id="single-content"><p class="p2"><span class="s1">With so much going on in the news last week, some of you may not have noticed that the U.S. House of Representatives voted to gut the Americans with Disabilities Act. This not only harms our disabled Veterans, but it also harms families with disabled children, those hurt on the job and the elderly. </span></p><p class="p2"><span class="s2">CD3 Rep. Scott Tipton voted in favor of this gutting — not a surprise considering he's no friend of the needy. It's time we have a representative that fights for and votes for the people in our district. We need a representative who will protect all our neighbors, not a representative that grovels at the feet of big campaign donors.</span></p><p class="p2"><span class="s2">We as voters are currently in the processes of interviewing for a very important and difficult job: to be our representative in the House. As with any other job, we should be looking for experience, an understanding of what the job entails, and a past track record of success. Being a legislator is a difficult job that requires an intricate understanding of how to craft and pass meaningful legislation with coworkers that benefits constituents. It requires an understanding of local government bodies, experience with avoiding bureaucratic red tape, and a vast knowledge of past and current policy to inform a successful path forward.</span></p><p class="p2">Diane Mitsch Bush has worked tirelessly (and quite successfully) as an elected public servant for over a decade to help increase opportunities for all of her constituents, including our children, the disabled and the elderly — to name just a few. She's listened to her voters, earned their trust, and worked on the issues most important to them.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-915698" data-adunit="CMNM_PostIndependent/ROS/opinion" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="p3"><b>Tricia Farrell</b></p><p class="p4"><span class="s1"><b>Glenwood Springs</b></span></p><p class="p4"></p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/opinion/letter-consider-mitsch-bush/" addthis:title="Letter: Consider Mitsch Bush"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-915698" id="fb-comment-box-915698" class="fb-comment-box"><div class="fb-comments" data-href="https://www.postindependent.com/?p=915698" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-915698" data-adunit="CMNM_PostIndependent/ROS/opinion" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Opinion</h2><ul class="trending-list"><li><a href="https://www.postindependent.com/opinion/stein-column-school-safety-measures-alone-cant-prevent-threat-of-gun-violence/">Stein column: School safety measures alone can’t prevent threat of gun violence</a></li><li><a href="https://www.postindependent.com/opinion/letter-downright-appalled/">Letter: Downright appalled</a></li><li><a href="https://www.postindependent.com/opinion/letter-i-shot-the-sheriff/">Letter: ‘I shot the sheriff’</a></li><li><a href="https://www.postindependent.com/opinion/letter-congrats-or-condolences/">Letter: Congrats (or condolences?)</a></li><li><a href="https://www.postindependent.com/opinion/letter-abuse-of-office/">Letter: Abuse of office</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.postindependent.com/news/rfta-bus-involved-in-fatal-car-crash-near-aspen-on-highway-82/">NBA agent Dan Fegan killed when his SUV was hit by bus on Highway 82 near Aspen</a></li><li><a href="https://www.postindependent.com/news/crime-briefs-five-arrested-in-one-motel-room-two-make-a-getaway-on-skateboards/">Crime Briefs: Five arrested in one motel room, two make a getaway on skateboards</a></li><li><a href="https://www.postindependent.com/news/local/the-top-flight-locals-behind-glenwood-springs-municipal-airport/">The top-flight locals behind Glenwood Springs Municipal Airport</a></li><li><a href="https://www.postindependent.com/news/two-new-downtown-restaurants-offer-global-cuisine-in-glenwood-springs/">Two new downtown restaurants offer global cuisine in Glenwood Springs</a></li><li><a href="https://www.postindependent.com/news/passengers-injured-sunday-in-fatal-crash-on-highway-82-remain-hospitalized/">Passengers injured Sunday in fatal crash on Highway 82 remain hospitalized</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_PostIndependent/ROS/opinion" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000200557">Roofers</a></div><div class="tilec2admeta"> Basalt, CO  81621 - Feb 21, 2018 - ad id: 8-0000200557</div><div class="tilec2description"> Roofers Ajax Roofing is hiring experienced formen and roofers for work in...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000195921"><img class="tilec2image" src="https://secure.adpay.com/images/items/18738797.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000195921">PT Firefighter/EMT, preferred ...</a></div><div class="tilec2admeta"> Snowmass Village, CO  81615 - Feb 12, 2018 - ad id: 8-0000195921</div><div class="tilec2description">PT Firefighter/EMT, preferred Paramedic Snowmass and Basalt Fire Districts ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000188149">Housekeeper</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Jan 29, 2018 - ad id: 8-0000188149</div><div class="tilec2description"> HOUSEKEEPER SALARY: $60,000-$80,000 Full-time, year- round ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000196001"><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000196001">Executive Chef, Safety Security ...</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Feb 23, 2018 - ad id: 8-0000196001</div><div class="tilec2description">The St. Regis Aspen Resort 315 E. Dean St. Aspen 81611 Is now hiring for the...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000199367">Communications Coordinator</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81602 - Feb 26, 2018 - ad id: 8-0000199367</div><div class="tilec2description"> Comunications Coordinator Glenwood Springs Headquarters Full-time ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000190437"><img class="tilec2image" src="https://secure.adpay.com/images/items/18701383.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000190437">Sales Associate</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Jan 31, 2018 - ad id: 8-0000190437</div><div class="tilec2description">MONCLER is seeking a full time seasonal Sales Associate for the Aspen ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000199422"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/45/0000192345-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000199422">Mathematics Teacher </a></div><div class="tilec2admeta"> Carrbondale, CO  81623 - Feb 20, 2018 - ad id: 8-0000199422</div><div class="tilec2description"> Hiring a mathematics teacher for the 2018-19 academic year. CRMS is a ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000181802">Recreation Coordinator- Athletics</a></div><div class="tilec2admeta"> Rifle, CO  81650 - Feb  8, 2018 - ad id: 8-0000181802</div><div class="tilec2description"> Recreation Coordinator Athletics Rifle Recreation is currently ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000195935"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/06/0000111706-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000195935">El Jebel</a></div><div class="tilec2admeta"> El Jebel, CO  81621 - Feb 12, 2018 - ad id: 8-0000195935</div><div class="tilec2description"> N O W H I R I N G **$14 HR.** E L J E B E L - $14 HR depending ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000196717"><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000196717">Multiple Positions</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Feb 13, 2018 - ad id: 8-0000196717</div><div class="tilec2description">Roaring Fork School District - WE NEED COACHES! Give back to your comminity ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000201787">Boutique Floral Shop Assistant/...</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Feb 23, 2018 - ad id: 8-0000201787</div><div class="tilec2description"> Boutique Floral Shop Assistant/Social Medial Specialist We are looking ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000195021"><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000195021">Landscape Architect,Landscape ...</a></div><div class="tilec2admeta"> Aspen,Aspen, CO  81611 - Feb  9, 2018 - ad id: 8-0000195021</div><div class="tilec2description"></div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000188649">Architect Professional</a></div><div class="tilec2admeta"> Basalt, CO  81621 - Feb 26, 2018 - ad id: 8-0000188649</div><div class="tilec2description"> Design-oriented Architecture Firm in Basalt seeking professional with ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000199867">Mechanic</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Feb 20, 2018 - ad id: 8-0000199867</div><div class="tilec2description"> Mechanic Maintenance Mechanic Needed Full-time, great pay & benefits...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000200553"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/19/0000118819-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000200553">Direct Support Professional</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Feb 21, 2018 - ad id: 8-0000200553</div><div class="tilec2description"> Direct Support Professional (DSP) Do you have a desire to make a ...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_PostIndependent/ROS/opinion" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-spingo border gatrack" data-tile="Post Independent Events" style="height:px;"><div class="heading"><h2>Post Independent Events</h2></div> <script src="https://widget.spingo.com/events/embed.js?calendarID=604" type="text/javascript"></script> <script>new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});</script> <div id="spingoCal" class="nocontent"></div><p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/news/community-calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=604" target="_blank">Add Your Event</a></p></div><div class="tile tile-cloud tile-cloud banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Sunlight Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>2&rdquo;</td><td class='resortBase'>43"</td></tr><tr class='resort'><td class='resortName'>Aspen Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>50"</td></tr><tr class='resort'><td class='resortName'>Buttermilk</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>33"</td></tr><tr class='resort'><td class='resortName'>Snowmass</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>69"</td></tr><tr class='resort'><td class='resortName'>Aspen Highlands</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>62"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=68c2d754-cf8e-471c-a9fc-44273423a41c" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2017/11/edition-placholder-pi.png" width="300" height="250"> </a></div><div class="tile tile-html banner border  " data-tile="" style="height: px;"><div class="nocontent"> <var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=901551ad-3e88-4f59-85c9-265ab4b21020&?h=250&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("ee0485");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-a1bk1DtLRmBjE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.postindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-205d78b6472721a41c642692609a09ef.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-89e26a955d52b3deb125611a5362a7dc.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/3c926554-b5fc-459f-9bf2-5c3786721011/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-9e862c84f812fbd93afcf5e02427c53d.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","fbNonce":"7bd32eb29c"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"8d08230dab"};
var recArticle = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recNonce":"9c167a7da3"};
var recInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recInsertNonce":"a7dc39017c"};
var adInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","adInsertNonce":"a2626d94fd"};
var moreBriefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefsNonce":"62240de9a4"};
var carouselStories = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","carouselNonce":"2ff6f706d6","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","breakingNonce":"646adf3d37"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-6b29ae992060ebec5065dec948852103.js' data-minify="1"></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						//console.log("mobile-layout");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=3e2893eca0b3465b54b196d3fed8bc64'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'Opinion',
				'dimension2': 'None',
				'dimension3': 'Opinion/None',
				'dimension5': loggedIn,
				'dimension6': '(none)',
				'dimension7': '',
				'dimension8': '2018-02-26',
				'dimension9': 'wp-915698',
				'dimension10': '',
				'dimension12': '2018-02-26 17:51:44',
				'dimension13': '1'
			});
			ga('newTracker.set', {
				'dimension1': 'Opinion',
				'dimension2': 'None',
				'dimension3': 'Opinion/None',
				'dimension5': loggedIn,
				'dimension6': '(none)',
				'dimension7': '',
				'dimension8': '2018-02-26',
				'dimension9': 'wp-915698',
				'dimension10': '',
				'dimension12': '2018-02-26 17:51:44',
				'dimension13': '1'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'PostIndependent.com,opinion';
      	_sf_async_config.authors = '(none)';
        _sf_async_config.title = 'Letter: Consider Mitsch Bush | PostIndependent.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1519698307 -->