<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.postindependent.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.postindependent.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.postindependent.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/main.min-1578437321.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Re-2 Choir students honored' href='https://www.postindependent.com/news/re-2-choir-students-honored/' /><link rel='next' title='Photo Essay: A look back at the best sports images of 2019 in western Garfield County' href='https://www.postindependent.com/sports/photo-essay-a-look-back-at-the-best-sports-images-of-2019-in-western-garfield-county/' /><meta name="generator" content="WordPress 5.3.1" /><link rel="canonical" href="https://www.postindependent.com/rifle/around-the-corner-saying-goodbye-is-the-hardest-part/" /><link rel='shortlink' href='https://www.postindependent.com/?p=992409' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Frifle%2Faround-the-corner-saying-goodbye-is-the-hardest-part%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Frifle%2Faround-the-corner-saying-goodbye-is-the-hardest-part%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','f70a03d7');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','dba72da0');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','728a32f9');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/favicon-32x32.png"><title>Around the Corner: Saying goodbye is the hardest part | PostIndependent.com</title><meta name="description" content="Losing my dad made the holidays extra hard to celebrate last year, but in his memory is continue on trying to remember the good times we had." /><meta property="og:title" content="Around the Corner: Saying goodbye is the hardest part"/><meta property="og:description" content="Losing my dad made the holidays extra hard to celebrate last year, but in his memory is continue on trying to remember the good times we had."/><meta property="og:url" content="https://www.postindependent.com/rifle/around-the-corner-saying-goodbye-is-the-hardest-part/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-1024x691.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="691" /><meta name="twitter:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-1024x691.jpg" /><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-819x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="819" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-819x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="819" /><meta property="og:image:height" content="1024" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/glenwoodspringspi/" /><meta name="author" content="Kyle Mills" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Around the Corner: Saying goodbye is the hardest part",
				  "image": [
				    "https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-1024x691.jpg","https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-819x1024.jpg","https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-819x1024.jpg"
				   ],
				  "datePublished": "2020-01-08 14:42:27",
				  "dateModified": "2020-01-08 15:02:00",
					"author": {
						"@type": "Person",
						"name": "Kyle Mills"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "PostIndependent.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png"
				    }
				  },
				  "description": "My dad wasn’t one to brag or boast about his abilities or accomplishments, but heaven gained one heck of a farmer, an amazing person, and the best father a son could ask for a little less than a month ago.&nbsp; In my last column, I wrote about finding out my dad's cancer had spread, but&hellip;"
				}</script><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20200108"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-992409 single-format-standard postindependent category-rifle"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=502123656511425&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42140566'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.postindependent.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Glenwood Springs and Garfield County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-10-10" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-12" href="https://www.postindependent.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-12" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/weather/">Roads &#038; Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/election/">Election</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/longevity/">Longevity</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-342" href="https://www.postindependent.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-342" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-282" href="https://www.postindependent.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-282" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/sports/preps/">Preps</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-349" href="https://www.postindependent.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-349" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/contests/">Current Contests</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/community-calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/entertainment/food/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.postindependent.com/recent-stories/special-sections/">Magazines</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/videos/">Videos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/galleries/">Photos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="https://www.postindependent.com/rifle/">Rifle</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-972101" href="http://classifieds.postindependent.com">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-972101" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.postindependent.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png"><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo.png" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/08/pi-logo-2x.png 2x" alt="PostIndependent.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-12" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-12" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/weather/" >Roads &#038; Weather </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/longevity/" >Longevity </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-342" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-342" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/opinion/letter-to-the-editor/" >Letter To The Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-282" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-282" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/sports/preps/" >Preps </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-349" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-349" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.postindependent.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.postindependent.com/contests/" >Current Contests </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/community-calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/entertainment/food/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.postindependent.com/recent-stories/special-sections/" >Magazines </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/videos/" > <span>Videos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/galleries/" > <span>Photos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/news/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.postindependent.com/rifle/" > <span>Rifle</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-972101" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-972101" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.postindependent.com">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.postindependent.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&brand=PostIndependent" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.postindependent.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-10-10" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-972288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972288"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=bca9002c-03eb-474e-bf65-c39532ad24c3">E-Edition</a><span>|</span></li><li id="menu-item-972289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972289"><a href="https://www.postindependent.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-972290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972290"><a href="https://www.postindependent.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-972291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972291"><a href="https://www.postindependent.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.postindependent.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><style>.promo-banner{display:none}a.promo-banner{display:block;margin-bottom:20px}.xs .promo-banner,.sm .promo-banner{width:298px;height:58px;background-image:url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/rifle-header-mob.png)}.md .promo-banner{width:766px;height:86px;background-image:url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/rifle-header-tab.png)}.lg .promo-banner,.xl .promo-banner{width:988px;height:111px;background:url(https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/rifle-header.png) 0 0 no-repeat}</style><div class="row"><div class="col-sm-12"> <a class="promo-banner mx-auto" href="/rifle/"></a></div></div><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Around the Corner: Saying goodbye is the hardest part</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.postindependent.com/recent-stories/rifle">Rifle</a> <span class="text-muted">| January 8, 2020</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Around the Corner: Saying goodbye is the hardest part&url=https://www.postindependent.com/?p=992409" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/rifle/around-the-corner-saying-goodbye-is-the-hardest-part/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/rifle/around-the-corner-saying-goodbye-is-the-hardest-part/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Around the Corner: Saying goodbye is the hardest part&body=Losing my dad made the holidays extra hard to celebrate last year, but in his memory is continue on trying to remember the good times we had.%0D%0A%0D%0Ahttps://www.postindependent.com/rifle/around-the-corner-saying-goodbye-is-the-hardest-part/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kyle Mills" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2018/10/20180911DSC_8762-107x150.jpg" /><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2018/10/20180911DSC_8762-107x150.jpg" alt="Kyle Mills" /></noscript></div><div class="editor-name"><h6><a href="https://www.postindependent.com/profile/kyle-mills/" rel="author">Kyle Mills</a></h6><p><a href="mailto:kmills@postindependent.com" rel="author">kmills@postindependent.com</a></p></div><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Around the Corner: Saying goodbye is the hardest part&url=https://www.postindependent.com/?p=992409" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/rifle/around-the-corner-saying-goodbye-is-the-hardest-part/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=502123656511425&href=https://www.postindependent.com/rifle/around-the-corner-saying-goodbye-is-the-hardest-part/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Around the Corner: Saying goodbye is the hardest part&body=Losing my dad made the holidays extra hard to celebrate last year, but in his memory is continue on trying to remember the good times we had.%0D%0A%0D%0Ahttps://www.postindependent.com/rifle/around-the-corner-saying-goodbye-is-the-hardest-part/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="691" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20691'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-1024x691.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-300x202.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-768x518.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-1536x1036.jpg 1536w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-2048x1381.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-1024x691.jpg" /><noscript><img width="1024" height="691" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-1024x691.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-1024x691.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-300x202.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-768x518.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-1536x1036.jpg 1536w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-2048x1381.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>One of the many photos of me and my dad. I always enjoyed his reaction to opening his gifts during Christmas. My dad was just like one of us kids, always smiling and excited to see what we would give him for presents.</strong><br /><em></em></figcaption></div></figure><p>My dad wasn’t one to brag or boast about his abilities or accomplishments, but heaven gained one heck of a farmer, an amazing person, and the best father a son could ask for a little less than a month ago.&nbsp;</p><p>In my last column, I wrote about finding out my dad&#8217;s cancer had spread, but my family and I were in denial of how bad it really was.</p><p>We had hoped there would be one more Christmas, one more anniversary, and maybe one more birthday.&nbsp;</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>He was a tough guy; forged in the dusty and unforgiving farm fields of southern Idaho. Growing food to feed his family, the community, and the world for over a half-century.</p><p>He said he wanted to fight it and we were right there to fight with him. If anyone could go toe to toe with cancer it was my pop.&nbsp;</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>I truly believe he never let us know how much pain he was really in, and how long he had been battling this ugly disease.</p><p>It is hard not to count the days after losing someone so close, especially when they have been with you right from the start.</p><p>Twenty-eight days have gone by since I held his hand for the last time.</p><p>I use numbers to help the mourning process, because my dad was one of the smartest men I have ever known; he had no need for a calculator. I could give him the most abstract math problem and within seconds he would solve it.</p><p>Unfortunately that trait skipped me, but I was blessed with many others including his patience and ability to see an idea in my head and build it.</p><div class="p402_hide"><figure class="wp-block-image size-large"><div class="caption-container"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-992465" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-819x1024.jpg 819w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-240x300.jpg 240w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-768x960.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-1229x1536.jpg 1229w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-1638x2048.jpg 1638w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1.jpg 1750w" data-lazy-sizes="(max-width: 819px) 100vw, 819px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-819x1024.jpg" /><noscript><img src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-819x1024.jpg" alt="" class="wp-image-992465" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-819x1024.jpg 819w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-240x300.jpg 240w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-768x960.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-1229x1536.jpg 1229w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1-1638x2048.jpg 1638w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-1-1.jpg 1750w" sizes="(max-width: 819px) 100vw, 819px" /></noscript></div></figure><div class="mb-4"></div></div><p>I was blessed that for 43 years and 240 days my dad was either within shouting distance, just down the road, or a phone call away.</p><p>He was there to watch me learn to walk and ride a bike. He was there to lift me up in praise when I achieved a goal. He was there to pick me up when I fell, quick to tell me to rub some dirt on it and get back in there and try again.</p><p>We could talk about anything and everything, but mostly about farming, fast cars and horses, three of his greatest loves in life, besides his wife of 49 years, his four children and all his family and friends.</p><p>But the best moments were spent in silence observing the way he worked tirelessly hour after hour, and still had that smile and sparkle in his eyes every time he walked through the door.</p><p>Being the youngest of four, he always chose my older siblings to help out around the farm. Maybe it was because they were bigger and stronger than me or maybe it was because he had a plan for me all those years ago, which is what I believe.</p><p>He knew my mom would need someone to help her fix things at the house when he was unable to get out of the field or was away for one of his meetings for the many organizations he volunteered for.</p><p>Most of all he knew someone would need to look after mom for those days after he was gone.</p><p>In the end, we had 26 days as a family to tell stories, reconnect with old friends, and just be together.</p><p>My dad was a great storyteller and enjoyed the time he was given to the fullest.</p><p>Before he lost the ability to talk he told me about the time he and his friends were driving his 1969 gold Dodge Charger.</p><p>The Charger was the first new car he was able to purchase for $3,500 after a summer of hard work after graduating high school.&nbsp;</p><p>After making a few modifications and adding some high-performance parts, dad and a few of his friends were cruising, and decided to head out in the country and see what the car could do.</p><p>The smile lines under his eyes crinkled as that signature grin lit up his face while he described opening up the throttle on that Charger RT.</p><p>With the windows down, he mashed the throttle to the floorboard with his size 12 boot.</p><p>He said the lines on the country road began to blur as the 440 cubic inch engine roared to life.</p><p>Easily hitting 100 mph he said he kept his foot in it, and at 150 the dotted line in the middle of the road became solid and a silence overcame the interior of the charger as the wind rushed by.</p><p>He loved to drive fast, and averaged a speeding ticket every year – he was even issued one early last year.</p><p>I know he is somewhere speeding down an old country road in that old Charger, the wind whipping through his hair, that ear to ear grin on his face, and a twinkle in his eyes as he drives into the sunset.</p><p>I’m so glad I was able to spend as much time as I did with him, but like everything, I wanted a little more.</p><p>But he fought as long as he could, waited for all his friends and family to visit one last time, enjoying lots of laughs, some good food and a few tears.</p><p>We got to take one last ride together in a fast ambulance for the ride home.</p><p>He held on long enough to watch one last rodeo, have one last night at home and to let each one of us tell him how much we loved him and say our goodbyes.</p><p><em><a href="mailto:kmills@postindependent.com">kmills@postindependent.com</a></em></p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.postindependent.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.postindependent.com/?p=992409" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Rifle</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.postindependent.com/news/longtime-rifle-business-will-close-its-doors-this-week/"><img width="300" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20198'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/ClosingTime-rct-010920-300x198.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/ClosingTime-rct-010920-1024x677.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/ClosingTime-rct-010920-768x507.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/ClosingTime-rct-010920-1536x1015.jpg 1536w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/ClosingTime-rct-010920-2048x1353.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/ClosingTime-rct-010920-300x198.jpg" /><noscript><img width="300" height="198" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/ClosingTime-rct-010920-300x198.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/ClosingTime-rct-010920-300x198.jpg 300w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/ClosingTime-rct-010920-1024x677.jpg 1024w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/ClosingTime-rct-010920-768x507.jpg 768w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/ClosingTime-rct-010920-1536x1015.jpg 1536w, https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/ClosingTime-rct-010920-2048x1353.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.postindependent.com/news/longtime-rifle-business-will-close-its-doors-this-week/">Longtime Rifle Business will close its doors this week</a></h4><p class="card-meta"> <span class="text-muted">January 8, 2020</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/sports/photo-essay-a-look-back-at-the-best-sports-images-of-2019-in-western-garfield-county/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/Bestof2019-gpi-010920-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/Bestof2019-gpi-010920-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/sports/photo-essay-a-look-back-at-the-best-sports-images-of-2019-in-western-garfield-county/">Photo Essay: A look back at the best sports images of 2019 in western Garfield County</a></h6><p class="card-meta"> <span class="text-muted">January 8, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/rifle/around-the-corner-saying-goodbye-is-the-hardest-part/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/SayingGoodbye-rct-010920-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/rifle/around-the-corner-saying-goodbye-is-the-hardest-part/">Around the Corner: Saying goodbye is the hardest part</a></h6><p class="card-meta"> <span class="text-muted">January 8, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/re-2-choir-students-honored/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/AllstateChior-rct-010920-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/AllstateChior-rct-010920-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/re-2-choir-students-honored/">Re-2 Choir students honored</a></h6><p class="card-meta"> <span class="text-muted">January 8, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.postindependent.com/news/outdoor-careers-internship-open-to-coal-ridge-and-rifle-high-school-students/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/image-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2020/01/image-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.postindependent.com/news/outdoor-careers-internship-open-to-coal-ridge-and-rifle-high-school-students/">Outdoor Careers Internship open to Coal Ridge and Rifle High School students</a></h6><p class="card-meta"> <span class="text-muted">January 8, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.postindependent.com/recent-stories/rifle/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12150"></div><div class="js-lazy-script" data-src="//api.circularhub.com/12150/d96e40f9b9181eba/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-971323" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Retail/sales-consultants-baristas-ski-technicians-boot-fitters-gorsuch-aspen/8-0000532289-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Consultants, Baristas, Ski Technicians, Boot Fitters at Gorsuch in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000532289-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000532289-01.jpg" alt="Sales Consultants, Baristas, Ski Technicians, Boot Fitters at Gorsuch in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Retail/sales-consultants-baristas-ski-technicians-boot-fitters-gorsuch-aspen/8-0000532289-01" target="_blank" style="display:block;overflow:hidden;"><h5>Gorsuch</h5><h6 style="color:#000;">Sales Consultants, Baristas, Ski Technicians, Boot Fitters at Gorsuch in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Join Our Legacy. Be Our Future. Now hiring&#58; Sales Associates If you want to experience&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Trades-Construction/superintendent-dm-neuman-const-co-glenwood-springs/8-0000532997-01" target="_blank" style="display:block;overflow:hidden;"><h5>D.M. Neuman Const. Co.</h5><h6 style="color:#000;">Superintendent at D.M. Neuman Const. Co. in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>DM Neuman Construction Co. is looking for a job-site super to run projects primarily in&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Retail/retail-sales-rootsrx-aspen/8-0000524326-01" target="_blank" style="display:block;overflow:hidden;"><h5>rootsRX</h5><h6 style="color:#000;">Retail Sales at rootsRX in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring - Roots Rx Aspen &amp; Basalt Locations FT&#47;PT options available. Must have MED&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Professional/bilingual-paralegal-smith-immigration-glenwood-springs/8-0000533528-01" target="_blank" style="display:block;overflow:hidden;"><h5>Smith Immigration</h5><h6 style="color:#000;">Bilingual Paralegal at Smith Immigration in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Bilingual Paralegal Fast paced law firm seeks full time, BILINGUAL paralegal. Must be organized, motivated,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/parks-and-recreation-positions-rifle-parks-and-recreation-rifle/8-0000516984-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Parks & Recreation positions at Rifle Parks & Recreation in RIFLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000516984-01.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000516984-01.jpg" alt="Parks & Recreation positions at Rifle Parks & Recreation in RIFLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/parks-and-recreation-positions-rifle-parks-and-recreation-rifle/8-0000516984-01" target="_blank" style="display:block;overflow:hidden;"><h5>Rifle Parks & Recreation</h5><h6 style="color:#000;">Parks & Recreation positions at Rifle Parks & Recreation in RIFLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Rifle Parks &amp; Recreation Seeking candidates for seasonal employee positions. Apply now candidate selection begins&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/program-manager-and-coordinator-imprint-events-edwards/8-0000535925-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Program Manager & Coordinator at Imprint Events in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_21397554.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_21397554.jpg" alt="Program Manager & Coordinator at Imprint Events in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/program-manager-and-coordinator-imprint-events-edwards/8-0000535925-01" target="_blank" style="display:block;overflow:hidden;"><h5>Imprint Events</h5><h6 style="color:#000;">Program Manager & Coordinator at Imprint Events in EDWARDS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Program Manager & Coordinator Imprint Events is currently seeking a Program Manager &amp; Coordinator in&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Professional/hr-coordinator-and-office-manager-quietkaturge-media-eagle/8-0000535035-01" target="_blank" style="display:block;overflow:hidden;"><h5>QuietKat/Urge Media</h5><h6 style="color:#000;">HR Coordinator & Office Manager at QuietKat/Urge Media in EAGLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HR Coordinator &amp; Office Manager QuietKat is an outdoor industry leader in high-powered electric mountain&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-job-opportunities-city-of-aspen-aspen/8-0000530692-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Job Opportunities at City of Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000400762-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000400762-01-0.jpg" alt="Government Job Opportunities at City of Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Government/government-job-opportunities-city-of-aspen-aspen/8-0000530692-01" target="_blank" style="display:block;overflow:hidden;"><h5>City of Aspen</h5><h6 style="color:#000;">Government Job Opportunities at City of Aspen in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring! Water Maintenance Tech II Capital Asset Director Utilities Resource Manager Records Manager Business&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/counter-staff-ollies-aspen-aspen/8-0000534810-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ollies Aspen</h5><h6 style="color:#000;">Counter Staff at Ollies Aspen in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Counter Staff Ollies Aspen Counter Staff Needed, Full Time/Part Time. Contact Lauren (310) 867-0770 &nbsp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Building-Services/multiple-maintenance-positions-valley-view-hospital-glenwood-springs/8-0000534351-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Maintenance positions at Valley View Hospital in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000503672-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000503672-01-0.jpg" alt="Multiple Maintenance positions at Valley View Hospital in GLENWOOD SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Building-Services/multiple-maintenance-positions-valley-view-hospital-glenwood-springs/8-0000534351-01" target="_blank" style="display:block;overflow:hidden;"><h5>Valley View Hospital</h5><h6 style="color:#000;">Multiple Maintenance positions at Valley View Hospital in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Valley View's Facilities Dept. has the following openings&#58; Facilities and Ops Manager (FT days) Senior&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/housekeepers-the-timbers-club-snowmass-village/8-0000523811-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Housekeepers at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000141555-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000141555-01-0.jpg" alt="Housekeepers at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/housekeepers-the-timbers-club-snowmass-village/8-0000523811-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Timbers Club</h5><h6 style="color:#000;">Housekeepers at The Timbers Club in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring Full &amp; Part Time Seasonal Houskeepers Must be able to work weekends &amp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/medical-assistant-cardiology-clinic-aspen-valley-hospital-aspen/8-0000529554-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Medical Assistant - Cardiology Clinic at Aspen Valley Hospital in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_0000327819-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_0000327819-01-0.jpg" alt="Medical Assistant - Cardiology Clinic at Aspen Valley Hospital in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Health-Care/medical-assistant-cardiology-clinic-aspen-valley-hospital-aspen/8-0000529554-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen Valley Hospital</h5><h6 style="color:#000;">Medical Assistant - Cardiology Clinic at Aspen Valley Hospital in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>MEDICAL ASSISTANT Cardiology Clinic Minimum of 1 year experience as an MA required. Highly competitive&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/front-desk-and-bell-staff-timberline-condominiums-snowmass-village/8-0000533815-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Front Desk & Bell Staff at Timberline Condominiums in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_21385182.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_21385182.jpg" alt="Front Desk & Bell Staff at Timberline Condominiums in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Hospitality/front-desk-and-bell-staff-timberline-condominiums-snowmass-village/8-0000533815-01" target="_blank" style="display:block;overflow:hidden;"><h5>Timberline Condominiums</h5><h6 style="color:#000;">Front Desk & Bell Staff at Timberline Condominiums in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Timberline Condominiums in Snowmass Village is looking for a front desk and bell staff, full&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Financial-Banking/full-time-bank-teller-glenwood-location-bank-of-colorado-glenwood-springs/8-0000531087-01" target="_blank" style="display:block;overflow:hidden;"><h5>Bank of Colorado</h5><h6 style="color:#000;">Full Time Bank Teller (Glenwood Location) at Bank of Colorado in GLENWOOD SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Full Time Bank Teller - Glenwood Location Competitive salary and benefits including Insurance, PTO and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/restaurant-manager-meat-and-cheese-restaurant-and-farm-shop-aspen/8-0000536535-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Restaurant Manager at Meat & Cheese Restaurant and Farm Shop in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.postindependent.com/data/thumbnails/t_21400818.jpg"><noscript><img class="slide-image" src="https://classifieds.postindependent.com/data/thumbnails/t_21400818.jpg" alt="Restaurant Manager at Meat & Cheese Restaurant and Farm Shop in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.postindependent.com/ad/Employment/Restaurant-Clubs/restaurant-manager-meat-and-cheese-restaurant-and-farm-shop-aspen/8-0000536535-01" target="_blank" style="display:block;overflow:hidden;"><h5>Meat & Cheese Restaurant and Farm Shop</h5><h6 style="color:#000;">Restaurant Manager at Meat & Cheese Restaurant and Farm Shop in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Restaurant Manager NOW HIRINGRESTAURANT MANAGER, full time salaried position with bonus, health insurance and paid&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-971323" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-971323" data-slide-to="1" class="active"></li><li data-target="#carousel-971323" data-slide-to="2" class=""></li><li data-target="#carousel-971323" data-slide-to="3" class=""></li><li data-target="#carousel-971323" data-slide-to="4" class=""></li><li data-target="#carousel-971323" data-slide-to="5" class=""></li><li data-target="#carousel-971323" data-slide-to="6" class=""></li><li data-target="#carousel-971323" data-slide-to="7" class=""></li><li data-target="#carousel-971323" data-slide-to="8" class=""></li><li data-target="#carousel-971323" data-slide-to="9" class=""></li><li data-target="#carousel-971323" data-slide-to="10" class=""></li><li data-target="#carousel-971323" data-slide-to="11" class=""></li><li data-target="#carousel-971323" data-slide-to="12" class=""></li><li data-target="#carousel-971323" data-slide-to="13" class=""></li><li data-target="#carousel-971323" data-slide-to="14" class=""></li><li data-target="#carousel-971323" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-971323" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.postindependent.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.rockymountaingolfcard.com" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/GolfCard-2019.gif" /><noscript><img width="300" height="250" src="https://cdn.postindependent.com/wp-content/uploads/sites/6/2019/03/GolfCard-2019.gif" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=901551ad-3e88-4f59-85c9-265ab4b21020&#038;?h=250&#038;min_featured_level=0&#038;category=all&#038;subcategory=all&#038;days_ago=30"></script></var></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.postindependent.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/GlenwoodPI" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://instagram.com/glenwoodspringspi/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-971393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971393"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971394"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971395"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971396"><a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971397"><a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971398"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971399"><a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971400"><a href="http://classifieds.postindependent.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971401"><a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971402"><a href="http://classifieds.postindependent.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971403"><a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971404"><a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971405"><a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971406"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-971259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-971259"><a href="https://www.postindependent.com/">News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971408"><a href="https://www.postindependent.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971407"><a href="https://www.postindependent.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-972107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972107"><a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-985240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-985240"><a href="https://www.postindependent.com/advertise-with-us/">Advertise with Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971414"><a href="https://www.postindependent.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-989982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989982"><a href="https://www.postindependent.com/newsletters/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971412"><a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971413"><a href="https://www.postindependent.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971415"><a href="https://hosted.ap.org/postindependent/tags/general-news">AP News</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971416"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=5843025d-5cd0-4702-aa30-3f2712589842">Post Independent E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971417"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971418"><a href="https://www.postindependent.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-971419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971419"><a href="https://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971420"><a href="http://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971421"><a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971422"><a href="https://www.parkrecord.com/">Park City-Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971423"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971424"><a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-971425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971425"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-972156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972156"><a href="https://www.postindependent.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-972155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972155"><a href="https://cdn.postindependent.com/wp-content/uploads/sites/6/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-972153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972153"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-972154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972154"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script>  <script type="text/javascript">var _qevents = _qevents || [];

				(function() {
				  var elem = document.createElement('script');
				  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				  elem.async = true;
				  elem.type = "text/javascript";
				  var scpt = document.getElementsByTagName('script')[0];
				  scpt.parentNode.insertBefore(elem, scpt);
				 })();

				_qevents.push({qacct: "p-a1bk1DtLRmBjE"});</script> <noscript> <img src="//pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif?labels" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript>  <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <link rel="manifest" href="https://cdn.postindependent.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'IKyOF0lp9mmko6Ldwje6zetddvT9VmgML6rV',
					});</script> <link rel="manifest" href="https://cdn.postindependent.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'IKyOF0lp9mmko6Ldwje6zetddvT9VmgML6rV',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-js-2.75.3.js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefs_nonce":"14fae03763"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"907eeb3806"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"fe21dd8819"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/main-1577989724.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/ee4cad09-187a-4787-a137-d4dc7da0fad6.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.postindependent.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'Rifle','dimension2': 'None','dimension3': 'Rifle/None','dimension5': loggedIn,'dimension6': 'Kyle Mills','dimension7': '','dimension8': '2020-01-08','dimension9': 'wp-992409','dimension10': '','dimension12': '2020-01-08 14:42:27','dimension13': '0','dimension14': 'article','dimension15': '924','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Rifle','dimension2': 'None','dimension3': 'Rifle/None','dimension5': loggedIn,'dimension6': 'Kyle Mills','dimension7': '','dimension8': '2020-01-08','dimension9': 'wp-992409','dimension10': '','dimension12': '2020-01-08 14:42:27','dimension13': '0','dimension14': 'article','dimension15': '924','dimension16': '','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'PostIndependent.com,rifle';
	      	_sf_async_config.authors = 'Kyle Mills';
	        _sf_async_config.title = 'Around the Corner: Saying goodbye is the hardest part | PostIndependent.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.postindependent.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1578520935 -->