<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="PostIndependent.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Feed" href="https://www.postindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Comments Feed" href="https://www.postindependent.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-98928add549ad761af658065d9f67f99.js'></script> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-389f42408b854208f1380853d026a986.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-840c0f1723865d464595338320790a9b.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/Ru7WUshR.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='CDOT tells travelers to stay off I-70 through mountains' href='https://www.postindependent.com/news/cdot-tells-travelers-to-stay-off-i-70-through-mountains/' /><link rel="canonical" href="https://www.postindependent.com/sports/broncos-re-sign-pro-bowl-long-snapper-casey-kreiter/" /><link rel='shortlink' href='https://www.postindependent.com/?p=971096' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fsports%2Fbroncos-re-sign-pro-bowl-long-snapper-casey-kreiter%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fsports%2Fbroncos-re-sign-pro-bowl-long-snapper-casey-kreiter%2F&#038;format=xml" /><meta property="tout:article:id" content="35506017"/><meta property="tout:article:author" content="Arnie Stapleton"/><meta property="tout:article:pubdate" content="2019-03-07T13:32:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="bt:id" content="971096_postindependent"><meta name="bt:type" content="post_postindependent"><meta name="bt:modDate" content="2019-03-07 13:32:00"><meta name="bt:pubDate" content="2019-03-07 13:32:00"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Sports"><meta name="bt:keywords" content="BRONCOS, KREITER, PRO, BOWL, DENVER, STEWART, CORNERBACK, FREE, SNAPPER, AGENT"><meta name="bt:author" content="Arnie Stapleton"><meta name="bt:expDate" content="2019-04-07 13:32:00"><meta name="bt:image" content="https://www.postindependent.com/wp-content/uploads/2016/04/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20190307"><title>Broncos re-sign Pro Bowl long snapper Casey Kreiter | PostIndependent.com</title><link rel="stylesheet" href="https://www.postindependent.com/wp-content/cache/min/1/d8ef5bbd5248d1a1f98dac216ef939ae.css" data-minify="1" /><meta name="description" content="ENGLEWOOD, Colo. — Broncos Pro Bowl long snapper Casey Kreiter signed a one-year, $1 million contract to stay in Denver on Thursday, the same day the team officially released" /><meta name="keywords" content="BRONCOS, KREITER, PRO, BOWL, DENVER, STEWART, CORNERBACK, FREE, SNAPPER, AGENT" /><meta property="og:title" content="Broncos re-sign Pro Bowl long snapper Casey Kreiter"/><meta property="og:description" content="ENGLEWOOD, Colo. — Broncos Pro Bowl long snapper Casey Kreiter signed a one-year, $1 million contract to stay in Denver on Thursday, the same day the team officially released"/><meta property="og:url" content="https://www.postindependent.com/sports/broncos-re-sign-pro-bowl-long-snapper-casey-kreiter/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2016/04/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/glenwoodspringspi/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="55322558203"></head><body class="post-template-default single single-post postid-971096 single-format-standard cmnm broncos-re-sign-pro-bowl-long-snapper-casey-kreiter cat-headline cat-sports"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42140566'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '502123656511425',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.postindependent.com/news/safeway-says-it-will-close-glenwood-location-by-mid-april/">Safeway says it will close Glenwood Springs location by mid-April</a></li><li><a href="https://www.postindependent.com/news/safeway-closing-to-impact-job-source-for-glenwood-human-service-agency/">Safeway closing to impact job source for Glenwood human service agency</a></li><li><a href="https://www.postindependent.com/news/lake-christine-fire-suspect-miller-rescued-after-going-out-of-bounds-at-aspen-highlands/">Lake Christine Fire suspect Miller rescued after going out of bounds at Aspen Highlands</a></li><li><a href="https://www.postindependent.com/news/spanglish-mexican-american-kitchen-comes-to-glenwood-springs/">Spanglish Mexican-American kitchen comes to Glenwood Springs</a></li><li><a href="https://www.postindependent.com/news/cdot-tells-travelers-to-stay-off-i-70-through-mountains/">CDOT tells travelers to stay off I-70 through mountains</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.postindependent.com"><h1>Serving Glenwood Springs and Rifle, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.postindependent.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/announcements/">Community</a></li><li id="menu-item-965100" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.postindependent.com/weather/">Roads &#038; Weather</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li><li id="menu-item-950354" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/election/">Elections</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.postindependent.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li></ul></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.postindependent.com/news/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/">Food &#038; Drink</a></li></ul></li><li id="menu-item-965102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li id="menu-item-965101" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.postindependent.com/news/rifle/">Rifle</a></li><li id="menu-item-945876" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/video/">Video</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li id="menu-item-566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook-f dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/glenwoodspringspi/" target="_blank" title="Follow us on Facebook-f">Post Independent</a></li><li><a href="https://www.facebook.com/citizentelegram" target="_blank" title="Follow us on Facebook-f">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://twitter.com/GlenwoodPI" target="_blank" title="Follow us on Twitter">Post Independent</a></li><li><a href="https://twitter.com/TheCitizenTeleg" target="_blank" title="Follow us on Twitter">Citizen Telegram</a></li></ul></li><li> <a href="https://instagram.com/glenwoodspringspi/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.postindependent.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-12-07" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-121"><a href="https://www.postindependent.com/">News</a><ul class="sub-menu"><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.postindependent.com/news/announcements/">Community</a></li><li id="menu-item-965100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-965100"><a href="https://www.postindependent.com/weather/">Roads &#038; Weather</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li><li id="menu-item-950354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-950354"><a href="https://www.postindependent.com/election/">Elections</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="https://www.postindependent.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-392"><a href="https://www.postindependent.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li></ul></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902355"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://www.postindependent.com/restaurants/">Food &#038; Drink</a></li></ul></li><li id="menu-item-965102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-965102"><a href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li id="menu-item-965101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-965101"><a href="https://www.postindependent.com/news/rifle/">Rifle</a></li><li id="menu-item-945876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945876"><a href="https://www.postindependent.com/video/">Video</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li><li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="https://www.postindependent.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-971096" class="article-container" data-id="971096" data-url="https://www.postindependent.com/sports/broncos-re-sign-pro-bowl-long-snapper-casey-kreiter/"><h1>Broncos re-sign Pro Bowl long snapper Casey Kreiter</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Arnie Stapleton<br>Associated Press<br></address></strong></div><time>March 7, 2019</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/sports/broncos-re-sign-pro-bowl-long-snapper-casey-kreiter/" addthis:title="Broncos re-sign Pro Bowl long snapper Casey Kreiter"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-971096" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.postindependent.com/?p=971096">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Arnie Stapleton<br>Associated Press<br></address></strong></div><p>March 7, 2019</p></div><div class="p402_premium"><div id="single-content"><p class="STND-STND BodyText">ENGLEWOOD, Colo. — Broncos Pro Bowl long snapper Casey Kreiter signed a one-year, $1 million contract to stay in Denver on Thursday, the same day the team officially released strong safety Darian Stewart.</p><p class="STND-STND BodyText">The fourth-year pro from Iowa was set to become a restricted free agent next week.</p><p class="STND-STND BodyText">Kreiter became the first long snapper in franchise history to earn a Pro Bowl berth last season after he snapped 146 times (85 punts, 35 extra points, 25 field goals and a fake punt) without an unplayable delivery.</p><p class="STND-STND BodyText">Kreiter has appeared in 42 games for the Broncos the last three seasons. An All-Big Ten Conference selection at Iowa, he joined the NFL as a college free agent with Dallas in 2014 and competed in the Cowboys' training camp in 2014-15 before signing with Denver in 2016.</p><div class="swift-ad-wrapper"><div id="ad-parallax2" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit "  data-dimensions="600x300" data-targeting="{&quot;position&quot;:&quot;2&quot;}" data-position="parallax"  style="width: 1px; height: 1px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-971096" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Kreiter's signing came on the same day Stewart's release became official.</p><p class="STND-STND BodyText">With cornerback Bradley Roby set to move on in free agency, only cornerback Chris Harris Jr. will remain from the famed "No-Fly Zone" secondary that was the backbone of Denver's Super Bowl season three years ago. The Broncos cut safety T.J. Ward in 2017 and traded cornerback Aqib Talib to the Rams last year.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-postindependent-recommendations"></div></div></div><p class="STND-STND BodyText">With the Broncos going 11-21 over the last two seasons, Harris said, "every veteran is on a nonguaranteed deal." In addition to Stewart, linebacker Brandon Marshall has been informed he's not being retained, and the Broncos are also letting defensive tackle Domata Peko test the open market.</p><p class="STND-STND BodyText">Stewart was slated to count $6.37 million against the cap in 2019. The ninth-year pro, who had two years left on his contract, had started 61 games for Denver since 2015, collecting 250 tackles, nine interceptions, 24 pass breakups, two forced fumbles and two fumble recoveries.</p> <script>jQuery(document).ready(function (){
						if ( jQuery("body").hasClass( "layout-mobile") ) {
							jQuery("#ad-parallax2").data("dimensions", "300x600");
							jQuery("div[id^=\"div-gpt-ad-300x250-infinite-\"]").remove();
						}
					});</script> </div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/sports/broncos-re-sign-pro-bowl-long-snapper-casey-kreiter/" addthis:title="Broncos re-sign Pro Bowl long snapper Casey Kreiter"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><a name="fb-comment-box-971096" id="fb-comment-box-971096" class="fb-comment-box"><div class="fb-comments" data-href="https://www.postindependent.com/?p=971096" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-971096" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12150"></div> <script src="//api.circularhub.com/12150/d96e40f9b9181eba/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Sports</h2><ul class="trending-list"><li><a href="https://www.postindependent.com/sports/resurrection-christians-hot-shooting-knocks-off-coal-ridge-in-regional-title-game/">Resurrection Christian’s hot shooting knocks off Coal Ridge in regional title game</a></li><li><a href="https://www.postindependent.com/sports/vidakovich-column-going-the-distance/">Vidakovich Column: Going the distance</a></li><li><a href="https://www.postindependent.com/sports/3a-wsl-boys-and-girls-well-represented-in-regional-playoffs/">3A WSL boys and girls well-represented in regional playoffs</a></li><li><a href="https://www.postindependent.com/sports/5-defensive-players-and-kicker-get-franchise-tags/">5 defensive players and kicker get franchise tags</a></li><li><a href="https://www.postindependent.com/sports/some-prospects-saw-their-stock-slide-at-combine/">Some prospects saw their stock slide at combine</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.postindependent.com/news/safeway-says-it-will-close-glenwood-location-by-mid-april/">Safeway says it will close Glenwood Springs location by mid-April</a></li><li><a href="https://www.postindependent.com/news/safeway-closing-to-impact-job-source-for-glenwood-human-service-agency/">Safeway closing to impact job source for Glenwood human service agency</a></li><li><a href="https://www.postindependent.com/news/lake-christine-fire-suspect-miller-rescued-after-going-out-of-bounds-at-aspen-highlands/">Lake Christine Fire suspect Miller rescued after going out of bounds at Aspen Highlands</a></li><li><a href="https://www.postindependent.com/news/spanglish-mexican-american-kitchen-comes-to-glenwood-springs/">Spanglish Mexican-American kitchen comes to Glenwood Springs</a></li><li><a href="https://www.postindependent.com/news/cdot-tells-travelers-to-stay-off-i-70-through-mountains/">CDOT tells travelers to stay off I-70 through mountains</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000390643"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/90/0000280990-01-0.jpg"/></a><div class="tilec2title">Covenant Towing</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000390643">Drivers</a></div><div class="tilec2description">Rifle, CO  81650<div> Covenant Towing Now Hiring for a driving position and a class A ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000391260"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/06/0000111706-01-0.jpg"/></a><div class="tilec2title">Wendy's</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000391260">Glenwood Springs</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div> NOW HIRING **$13.50 HR.** *Depending on Availability* GLENWOOD ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000392089"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/27/0000384127-01-0.jpg"/></a><div class="tilec2title">CITY OF GLENWOOD SPRINGS</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000392089">Seasonal Maintenance Workers I-II</a></div><div class="tilec2description">Glenwood Springs , CO  81601<div> The City of Glenwood SpringsParks Departmentis currently accepting ...</div></div></div><div><div class="tilec2title">Aspen Tree Service</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000392681">Multiple Postion</a></div><div class="tilec2description">Aspen, CO  81611<div> Aspen Tree Service has immediate openings for tree care, lawn care, and...</div></div></div><div><div class="tilec2title">Aspen Valley Hospital</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000393032">Medical Assistant, Ear Nose Throat ...</a></div><div class="tilec2description">Aspen, CO  81611<div> Medical Assistant (Ear, Nose, Throat Clinic) Full-time (Mon-Fri), ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000386259"><div class="tilec2title">Garfield County</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000386259">Multiple Positions</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div>Garfield County, CO is now HIRING for the following positions: - Vegetation ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000378826"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg"/></a><div class="tilec2title">Yampah Spa & Vapor Caves</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000378826">Massage Therapist Positions</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div> Yampah Spa & Vapor Caves is now hiring: Massage Therapist ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000387862"><div class="tilec2title">City of Aspen</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000387862">Job Opportunities with the City of ...</a></div><div class="tilec2description">Aspen, CO  81611<div> </div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000387860"><div class="tilec2title">Pitkin County</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000387860">Pitkin County</a></div><div class="tilec2description">Aspen, CO  81611<div>Pitkin County Is currently hiring for the following: For more information ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000392486"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg"/></a><div class="tilec2title">Yampah Spa & Vapor Caves</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000392486">Massage Therapist Positions</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div> Yampah Spa & Vapor Caves is now hiring: Massage Therapist ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000388597"><img class="tilec2image" src="https://secure.adpay.com/images/items/20329557.jpg"/></a><div class="tilec2title">St. Stephen Catholic School</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000388597">Teacher - Lang. Arts</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div>Teacher - Lang. Arts Teaching Position Opening for the 2019-2020 academic ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000385353"><div class="tilec2title">Roaring Fork Schools</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000385353">PRESCHOOL & K-12 SUBSTITUTES NEEDED!</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div>Preschool & Substitutes Needed!Come make a difference in the Lives of Valley...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000389753"><img class="tilec2image" src="https://secure.adpay.com/images/items/20336019.jpg"/></a><div class="tilec2title">SSCS LLC</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000389753">Construction Estimator</a></div><div class="tilec2description">Rifle, CO  81650<div>SSCS LLC Rifle area preferred. Robert 9703668648 ...</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000384099"><div class="tilec2title">Westin Snowmass</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000384099">We are looking for Great Talent! </a></div><div class="tilec2description">Snowmass Village, CO  81615<div>Please send your resume britney.delano@westinsnowmass.comor http://www....</div></div></div><div> <a href="http://classifieds.postindependent.com/topjobs/8-0000388009"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/69/0000058669-01-0.jpg"/></a><div class="tilec2title">Mountain Temp Services, LLC</div><div class="tilec2admeta"><a href="http://classifieds.postindependent.com/topjobs/8-0000388009">Trabajadores, trabajadores ...</a></div><div class="tilec2description">Aspen, Carbondale, Rifle, CO  81623<div> Contratando para las siguiente posiciones: Tiempo parcial y completo ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: 250px;"> <a href="http://postindependent.profootball.upickem.net/profootball/registration/login.asp" > <img src="https://www.postindependent.com/wp-content/uploads/2016/02/tile-profootball.png" width="300" height="250"> </a></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Post Independent E-Edition" style="padding: 0px;"><div class="heading"><h2>Post Independent E-Edition</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="about:blank" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=68C2D754-CF8E-471C-A9FC-44273423A41C"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=68C2D754-CF8E-471C-A9FC-44273423A41C" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&edid=763088a5-141a-4c1f-a25c-3ae0bbf12401" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2016/05/cycling-1.jpg" width="300" height="250"> </a></div><div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather Forecast" style="height:250px;"><div class="heading"><h2>Weather Forecast</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">43&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Lt Rain</div><div id="tile-weather-wind">Wind 0 mph North West</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn70.png" alt="Snow Showers"/></div><div class="tile-weather-forecast-day">Thu</div><div class="tile-weather-forecast-temp">46&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn80.png" alt="Snow Showers Likely"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">46&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">38&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">43&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn20.png" alt="Slight Chance Snow Showers"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">46&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div></div></div></div> <script>console.log('SwiftDebug | Template path: templates/widgetstemplates/widgets/tile/tout.php, could not be found.');</script> <div class="tile tile-html banner border  gatrack " data-tile=" Top News from the AP" style="height: 365px;"><div class="heading"><h2> Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_eeaf6564d1b31fb177c74b1815a5ef8d"></div> <script id="script_wgt_eeaf6564d1b31fb177c74b1815a5ef8d" src="https://digitalservices.ap.org/widget-content/eeaf6564d1b31fb177c74b1815a5ef8d"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-327"><a href="https://www.postindependent.com/">News</a></li><li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-571"><a href="https://www.postindependent.com/">Home</a></li><li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.postindependent.com/news/rifle/">Rifle</a></li><li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.postindependent.com/weather/forecast/">Forecast</a></li><li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://www.postindependent.com/opinion/">Opinion</a></li><li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="https://www.postindependent.com/marketplace/">Marketplace</a></li><li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li id="menu-item-583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585"><a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></li><li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li><li id="menu-item-588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588"><a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="http://classifieds.postindependent.com/category/Pets">Pets</a></li><li id="menu-item-590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></li><li id="menu-item-591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591"><a href="http://classifieds.postindependent.com/category/Legals">Legals</a></li><li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></li><li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></li><li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a>Reader Tools</a></li><li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.postindependent.com/contact-us/">Contact Us</a></li><li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://www.postindependent.com/contribute/">Contribute</a></li><li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.postindependent.com/advertise/">Advertise</a></li><li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.postindependent.com/search-results/">Archives</a></li><li id="menu-item-871117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-871117"><a href="https://www.postindependent.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="https://www.postindependent.com/feed/">RSS</a></li><li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.postindependent.com/news/special-sections/">Special Sections</a></li><li id="menu-item-607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607"><a href="https://hosted.ap.org/postindependent/tags/general-news">AP News</a></li><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a></li><li id="menu-item-609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li><li id="menu-item-953159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953159"><a href="https://www.postindependent.com/cookie-list/">Cookie List</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a>News Neighbors</a></li><li id="menu-item-610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-855813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855813"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-855814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855814"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-855815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855815"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-612"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li id="menu-item-611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="https://www.postindependent.com/about-us/">About Us</a></li><li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536"><a href="https://www.postindependent.com/wp-content/uploads/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2019 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("ee0485");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-a1bk1DtLRmBjE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'IKyOF0lp9mmko6Ldwje6zetddvT9VmgML6rV',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.postindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-730e96a3f415e312d4a93c2b4f07d2cd.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-8a663f8ea4e188156bd10d8d0b28321b.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/3c926554-b5fc-459f-9bf2-5c3786721011/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/ee4cad09-187a-4787-a137-d4dc7da0fad6.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-f516f1b2441ae858cb8e8f34cbdd1734.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","fbNonce":"33d49f0b62"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"a3686fc057"};
var recArticle = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recNonce":"9f52d31324"};
var recInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recInsertNonce":"63cd51ca56"};
var adInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","adInsertNonce":"b58777de81"};
var moreBriefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefsNonce":"9a04418566"};
var carouselStories = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","carouselNonce":"80bc84a771","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","breakingNonce":"ea17b182bb"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-efbd2d47b5787e6fa5f15d09870eb000.js'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article and infinite scroll ads on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle, div[id^=\"div-gpt-ad-300x250-infinite-\"]").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=ba812176416bd098d961a3d11e195636'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'Sports','dimension2': 'None','dimension3': 'Sports/None','dimension5': loggedIn,'dimension6': 'Arnie Stapleton','dimension7': '0','dimension8': '2019-03-07','dimension9': '35506017','dimension10': '','dimension12': '2019-03-07 13:32:00','dimension13': '0','dimension14': 'article','dimension15': '281','dimension16': ''});
ga('newTracker.set', {'dimension1': 'Sports','dimension2': 'None','dimension3': 'Sports/None','dimension5': loggedIn,'dimension6': 'Arnie Stapleton','dimension7': '0','dimension8': '2019-03-07','dimension9': '35506017','dimension10': '','dimension12': '2019-03-07 13:32:00','dimension13': '0','dimension14': 'article','dimension15': '281','dimension16': ''});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'PostIndependent.com,sports';
      	_sf_async_config.authors = 'Arnie Stapleton';
        _sf_async_config.title = 'Broncos re-sign Pro Bowl long snapper Casey Kreiter | PostIndependent.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1551990993 -->