<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.postindependent.com/wp-content/cache/min/1/c247cebace9c518b85b19c9965ab02c4.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="PostIndependent.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Feed" href="https://www.postindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Comments Feed" href="https://www.postindependent.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-ad71daab86e4c94200d3a22f2cf8a4cc.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/3cfa06cb9ad402bcc0e809f70da33ea8.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-9d51a68f6eaf0e8199a587ddd31194bf.js' data-minify="1"></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-76d36ce63dfd90fd25d48d87269f8469.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/Ru7WUshR.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Shiffrin dominates slalom for 40th career WC win' href='https://www.postindependent.com/sports/olympic-champ-shiffrin-dominates-slalom-for-40th-career-win/' /><link rel='next' title='Letter: Knock it off' href='https://www.postindependent.com/opinion/letter-knock-it-off/' /><link rel="canonical" href="https://www.postindependent.com/sports/jaguars-beat-bills-10-3-in-ugly-sometimes-unwatchable-game/" /><link rel='shortlink' href='https://www.postindependent.com/?p=909347' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fsports%2Fjaguars-beat-bills-10-3-in-ugly-sometimes-unwatchable-game%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fsports%2Fjaguars-beat-bills-10-3-in-ugly-sometimes-unwatchable-game%2F&#038;format=xml" /><meta property="tout:article:id" content="30489311"/><meta property="tout:article:author" content="Mark Long"/><meta property="tout:article:pubdate" content="2018-01-07T17:59:01+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="bt:id" content="909347_postindependent"><meta name="bt:type" content="post_postindependent"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-01-07 17:59:01"><meta name="bt:category" content="Carousel"><meta name="bt:category" content="Sports"><meta name="bt:keywords" content="GAME, BORTLES, BILLS, JACKSONVILLE, JAGUARS, THIRD, PLAYOFF, WIN, YARDS, CLAY"><meta name="bt:author" content="Mark Long"><meta name="bt:expDate" content="2018-02-07 17:59:01"><meta name="bt:image" content="https://www.postindependent.com/wp-content/uploads/2018/01/Bills_Jaguars_Football_26741-f6f11.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20180107"><title>Jaguars beat Bills 10-3 in ugly wild-card game | PostIndependent.com</title><meta name="description" content="JACKSONVILLE, Fla. — Blake Bortles never had a game like this. Not in college. Not in high school. Not in peewee football. Not even in the backyard against family" /><meta name="keywords" content="GAME, BORTLES, BILLS, JACKSONVILLE, JAGUARS, THIRD, PLAYOFF, WIN, YARDS, CLAY" /><meta property="og:title" content="Jaguars beat Bills 10-3 in ugly wild-card game"/><meta property="og:description" content="JACKSONVILLE, Fla. — Blake Bortles never had a game like this. Not in college. Not in high school. Not in peewee football. Not even in the backyard against family"/><meta property="og:url" content="https://www.postindependent.com/sports/jaguars-beat-bills-10-3-in-ugly-sometimes-unwatchable-game/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/01/Bills_Jaguars_Football_26741-f6f11.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="506" /><meta name="twitter:image" content="https://www.postindependent.com/wp-content/uploads/2018/01/Bills_Jaguars_Football_26741-f6f11.jpg" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/01/Bills_Jaguars_Football_26741-f6f11-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="476" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/01/Bills_Jaguars_Football_26741-f6f11-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="478" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/01/Bills_Jaguars_Football_26741-f6f11-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="467" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/01/Bills_Jaguars_Football_26741-f6f11-4.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="421" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/01/Bills_Jaguars_Football_26741-f6f11-5.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="492" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/01/Bills_Jaguars_Football_26741-f6f11-6.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="377" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/01/Bills_Jaguars_Football_26741-f6f11-7.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="471" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/01/Bills_Jaguars_Football_26741-f6f11-8.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="496" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/01/Bills_Jaguars_Football_26741-f6f11-9.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="480" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/GlenwoodSprings" /><meta property="og:type" content="article" /><meta property="fb:pages" content="55322558203"></head><body class="post-template-default single single-post postid-909347 single-format-standard cmnm jaguars-beat-bills-10-3-in-ugly-sometimes-unwatchable-game cat-carousel cat-sports"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42140566'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '502123656511425',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.postindependent.com/news/local/pair-of-friends-examines-tiny-home-opportunity/">Pair of friends examines tiny home opportunity</a></li><li><a href="https://www.postindependent.com/news/crime/crime-briefs-man-banned-from-store-after-shoplifting-whiskey-returns-is-arrested/">Crime Briefs: Man banned from store after shoplifting whiskey returns is arrested</a></li><li><a href="https://www.postindependent.com/news/local/two-injured-in-thursday-morning-wreck-on-82/">Two injured in Thursday morning wreck on 82</a></li><li><a href="https://www.postindependent.com/news/crime/driver-faces-dui-and-vehicular-homicide-charges-in-double-fatality/">Driver faces DUI and vehicular homicide charges in double fatality</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.postindependent.com"><h1>Serving Glenwood Springs and Rifle, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.postindependent.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/bridge/">Bridge</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-parent"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="/News/Entertainment/" class="dropdown-toggle" data-toggle="dropdown">Go!</a><ul class="dropdown-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li></ul></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Restaurants</a><ul class="dropdown-menu"><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li><li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/new-castle/">New Castle</a></li><li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li><li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/silt/">Silt</a></li></ul></li><li id="menu-item-907090" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/pyeongchang-2018-winter-olympics/">Olympics</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li id="menu-item-566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/GlenwoodSprings" target="_blank" title="Follow us on Facebook">Post Independent</a></li><li><a href="https://www.facebook.com/citizentelegram" target="_blank" title="Follow us on Facebook">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://twitter.com/GlenwoodPI" target="_blank" title="Follow us on Twitter">Post Independent</a></li><li><a href="https://twitter.com/TheCitizenTeleg" target="_blank" title="Follow us on Twitter">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/102416097843261729907/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://instagram.com/postindependent/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.postindependent.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-10-10" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-121"><a href="https://www.postindependent.com/">News</a><ul class="sub-menu"><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.postindependent.com/bridge/">Bridge</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="https://www.postindependent.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2731"><a href="/News/Entertainment/">Go!</a><ul class="sub-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902355"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li></ul></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124"><a href="https://www.postindependent.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li><li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="https://www.postindependent.com/restaurants/new-castle/">New Castle</a></li><li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li><li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.postindependent.com/restaurants/silt/">Silt</a></li></ul></li><li id="menu-item-907090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907090"><a href="https://www.postindependent.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li><li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="https://www.postindependent.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-909347" class="article-container" data-id="909347" data-url="https://www.postindependent.com/sports/jaguars-beat-bills-10-3-in-ugly-sometimes-unwatchable-game/"><h1>Jaguars beat Bills 10-3 in ugly wild-card game</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Mark Long<br>AP Sports Writer<br></address></strong></div><time>January 7, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/sports/jaguars-beat-bills-10-3-in-ugly-sometimes-unwatchable-game/" addthis:title="Jaguars beat Bills 10-3 in ugly wild-card game"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-909347" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.postindependent.com/?p=909347">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Mark Long<br>AP Sports Writer<br></address></strong></div><p>January 7, 2018</p></div><div class="p402_premium"><div class="galleria galleria-909347 p402_hide"></div><script>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</script> <div id="single-content"><p class="STND-STND BodyText">JACKSONVILLE, Fla. — Blake Bortles never had a game like this.</p><p class="STND-STND BodyText">Not in college. Not in high school. Not in peewee football. Not even in the backyard against family and friends.</p><p class="STND-STND BodyText">Bortles put together one decent drive all day, doing as much with his legs as his arm, and the defensive-minded Jacksonville Jaguars eked out an ugly and sometimes unwatchable 10-3 victory against the Buffalo Bills in an AFC wild-card game Sunday.</p><p class="STND-STND BodyText">Bortles became the second starting quarterback in the past 25 years to win a playoff game with more rushing yards (88) than passing (87). Atlanta's Michael Vick also did it against the St. Louis Rams in the 2004 playoffs.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-909347" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">"That's usually not ideal for a quarterback," Bortles said.</p><p class="STND-STND BodyText">It was enough to help the third-seeded Jaguars (11-6) get to the next round against No. 2 seed Pittsburgh.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-postindependent-recommendations"></div></div></div><p class="STND-STND BodyText">The sixth-seeded Bills (9-8) will head home after ending the longest, current playoff drought in North American professional sports.</p><p class="STND-STND BodyText">"We had bigger goals," Buffalo linebacker Preston Brown said. "Once we got in the dance, we didn't want to be one and done. We didn't want to treat this like a bowl game, go down to Florida and everybody relaxes. We wanted to move on.</p><p class="STND-STND BodyText">"This really stings to lose in this way when you hold them to 10 points. We just didn't find a way to hold them to zero points to win the game."</p><p class="STND-STND BodyText">Bortles was a big reason Jacksonville won its first playoff game since January 2008. He was big reason it was so close, too.</p><p class="STND-STND BodyText">This was far from a passing clinic. It was more like a painful exercise in overcoming poor passing.</p><p class="STND-STND BodyText">Bortles made up for it with his scrambling ability. He had several long runs, with the highlight coming in the fourth quarter when he fumbled a shotgun snap, picked it up and outran two defenders for an 18-yard gain.</p><p class="STND-STND BodyText">The play prompted a Bills assistant to slam his clipboard to the ground, which left Bortles smiling as he flipped the ball to an official.</p><p class="STND-STND BodyText">"We weren't sharp. We made some bad plays and did some stupid stuff," Bortles said. "But we found a way to win, and that's all that matters."</p><p class="STND-STND BodyText">He completed 12 of 23 passes for 87 yards, with a touchdown. His TD pass to backup tight end Ben Koyack late in the third quarter was his best throw of the game. It also was a gutsy call on fourth-and-goal from the 1.</p><p class="STND-STND BodyText">Bortles did the rest on the ground, picking up first downs and helping Jacksonville win its first playoff game at home since the 1999 season.</p><p class="STND-STND BodyText">"He found a way," cornerback Aaron Colvin said. "You've got to find a way. Whatever it takes, we've got to get to these goals we talked about. All this work we put in in the offseason is for moments like this. For him to find a way and do it with his legs, I have the utmost respect for him."</p><p class="STND-STND BodyText">The Bills had plenty of chances down the stretch, but a huge penalty against tight end Charles Clay, a dropped pass by Zay Jones and then a tackle that knocked quarterback Tyrod Taylor out of the game ended any threat of a comeback.</p><p class="STND-STND BodyText">Taylor's helmet slammed hard against the ground after getting thrown down by Dante Fowler Jr. He had to be helped off the field, forcing backup Nathan Peterman into the game with 1:27 remaining.</p><p class="STND-STND BodyText">All-Pro cornerback Jalen Ramsey tipped and then intercepted Peterman's third pass, and the Jaguars ran out the clock.</p><p class="STND-STND BodyText">"I don't care what people call it, we got a playoff win," Ramsey said. "We're going to come to work for another week while other teams are sitting home."</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">YARDAGE NUMBERS</p><p class="STND-STND BodyText">The Bills finished with 263 yards, 119 of those coming from hobbled running back LeSean McCoy (ankle). The Jags had a measly 230 yards, the team's third-fewest total of the season. Leonard Fournette ran 21 times for 57 yards.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">HUGE SWING</p><p class="STND-STND BodyText">Trailing 10-3 with about six minutes to play, the Bills looked as if they picked up a first down on an 11-yard pass from Tyrod Taylor to Clay. Jacksonville players standing on the sideline pointed to Clay's feet, and coach Doug Marrone threw the challenge flag. Officials overturned the completion, saying Clay was out of bounds and setting up a third-and-10 play from the Jacksonville 48-yard line. Linebacker Myles Jack sacked Taylor on the next play, forcing a punt.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">INJURIES</p><p class="STND-STND BodyText">Bills: Safety Micah Hyde left the game in the third quarter and was being evaluated for a concussion. Cornerback Tre'Davious White went to the locker room in the fourth to be treated for cramps. Safety Colt Anderson injured his right shoulder in the fourth trying to make a diving interception.</p><p class="STND-STND BodyText">Jaguars: Linebacker Paul Posluszny (hip) left, tried to return and then headed to the locker room. He did not return. Receiver/punt returner Jaydon Mickens (hamstring) also left the game.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">UP NEXT</p><p class="STND-STND BodyText">The Jaguars will play at second-seeded Pittsburgh next Sunday, a rematch from Week 5. Ben Roethlisberger threw five interceptions, and Jacksonville won 30-9. The Steelers have won 10 of 11 since, the lone loss coming against New England.</p><p class="STND-STND BodyText">"I'm sure they're thinking that game was a fluke," Ramsey said.</p><p class="STND-STND BodyText">———</p><p class="STND-STND BodyText">For more NFL coverage: <a href="http://www.pro32.ap.org" rel="nofollow">http://www.pro32.ap.org</a> and <a href="http://www.twitter.com/AP—NFL" rel="nofollow">http://www.twitter.com/AP—NFL</a></p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/sports/jaguars-beat-bills-10-3-in-ugly-sometimes-unwatchable-game/" addthis:title="Jaguars beat Bills 10-3 in ugly wild-card game"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-909347" id="fb-comment-box-909347" class="fb-comment-box"><div class="fb-comments" data-href="https://www.postindependent.com/?p=909347" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-909347" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Sports</h2><ul class="trending-list"><li><a href="https://www.postindependent.com/sports/rifle-second-half-comeback-comes-up-short-against-palisade/">Rifle second-half comeback comes up short against Palisade</a></li><li><a href="https://www.postindependent.com/sports/yampah-hockey-opens-season-with-dominant-win/">Yampah hockey opens season with dominant win</a></li><li><a href="https://www.postindependent.com/sports/titans-swept-by-cougars-in-non-conference-tilt/">Titans swept by Cougars in non-conference tilt</a></li><li><a href="https://www.postindependent.com/sports/rams-split-with-panthers-on-the-road/">Rams split with Panthers on the road</a></li><li><a href="https://www.postindependent.com/sports/demons-split-with-bulldogs-in-4a-western-slope-league-opener/">Demons split with Bulldogs in 4A Western Slope League opener</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.postindependent.com/news/local/pair-of-friends-examines-tiny-home-opportunity/">Pair of friends examines tiny home opportunity</a></li><li><a href="https://www.postindependent.com/news/crime/crime-briefs-man-banned-from-store-after-shoplifting-whiskey-returns-is-arrested/">Crime Briefs: Man banned from store after shoplifting whiskey returns is arrested</a></li><li><a href="https://www.postindependent.com/news/local/two-injured-in-thursday-morning-wreck-on-82/">Two injured in Thursday morning wreck on 82</a></li><li><a href="https://www.postindependent.com/news/crime/driver-faces-dui-and-vehicular-homicide-charges-in-double-fatality/">Driver faces DUI and vehicular homicide charges in double fatality</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000169705"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/84/0000110784-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000169705">City of Aspen Jobs</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Jan  4, 2018 - ad id: 8-0000169705</div><div class="tilec2description"> City of Aspen Jobs NOW HIRING: - Public Outreach Coordinator Visit ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000170666">CDL Driver</a></div><div class="tilec2admeta"> Basalt, CO  81621 - Dec 27, 2017 - ad id: 8-0000170666</div><div class="tilec2description"> CDL DRIVER Local Delivery Driver Wanted. Rac Transport in Basalt is ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000174861">FT Room attendants</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Jan  2, 2018 - ad id: 8-0000174861</div><div class="tilec2description"> The Gant in Aspen is hiring for: FT Laundry Attendant FT Room ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000174133"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/33/0000174133-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000174133">Security</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Jan  2, 2018 - ad id: 8-0000174133</div><div class="tilec2description"> NIGHT WATCH Security, 7pm -3am, Year round , Clean DR, FBI Clearance...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000175416"><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000175416">Case Manager A & B, Appraiser I or ...</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Jan  3, 2018 - ad id: 8-0000175416</div><div class="tilec2description">GARFIELD COUNTY Case Manager A or B - Single Entry Point (DOQ) - A: $21.27...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000163580"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/90/0000130990-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000163580">Rental/Shop Technicians.</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Dec 12, 2017 - ad id: 8-0000163580</div><div class="tilec2description"> The Ute Mountaineer is seeking Rental/Shop Technicians. This person should...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000168371"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/55/0000141555-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000168371">Housekeepers</a></div><div class="tilec2admeta"> Snowmass, CO  81615 - Dec 20, 2017 - ad id: 8-0000168371</div><div class="tilec2description"> Ahora estamos contratando a tiepo parcial debe ser capaz de trabajar ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000177565">Medical Assistant</a></div><div class="tilec2admeta"> Basalt, CO  81621 - Jan  5, 2018 - ad id: 8-0000177565</div><div class="tilec2description"> Accounts Payable Specialist Required: Detail-oriented, team player, ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000177262"><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000177262">Concierge, F & B Supervisor, Bell ...</a></div><div class="tilec2admeta"> Snowmass Village, CO  81615 - Jan  5, 2018 - ad id: 8-0000177262</div><div class="tilec2description">We are looking for Great Talent Be part of our new winning team and enjoy ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000176751">Housekeeper</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Jan  4, 2018 - ad id: 8-0000176751</div><div class="tilec2description"> Affordable Inns is hiring PT/FT Housekeeper Apply in person at 51823 ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000177338">PM Construction</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Jan  5, 2018 - ad id: 8-0000177338</div><div class="tilec2description"> Plaza Inn Hotel in Glenwood Springs is looking for AM/PM crew for the ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000174979"><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000174979">Reporter</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Jan  2, 2018 - ad id: 8-0000174979</div><div class="tilec2description"></div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000176669"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/65/0000140965-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000176669">Receptionist</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Jan  4, 2018 - ad id: 8-0000176669</div><div class="tilec2description"> Receptionist (Full-time) Aspen Medical Care, a distinctive family ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000164388"><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000164388">Tech Support Team Leader</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Dec 13, 2017 - ad id: 8-0000164388</div><div class="tilec2description"></div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000168366">Club Assistant</a></div><div class="tilec2admeta"> Snowmass, CO  81615 - Dec 20, 2017 - ad id: 8-0000168366</div><div class="tilec2description"> We are currently accepting applications for the following full time ...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=68c2d754-cf8e-471c-a9fc-44273423a41c" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2017/11/edition-placholder-pi.png" width="300" height="250"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ad7b8f02-2722-4319-a3fa-66905245803e" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2017/09/football-preview.png" width="300" height="250"> </a></div><div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather Forecast" style="height:250px;"><div class="heading"><h2>Weather Forecast</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">32&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">NA</div><div id="tile-weather-wind">Wind 0 mph South East</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Increasing Clouds"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">46&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn30.png" alt="Chance Snow"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">47&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/rasn60.png" alt="Rain/Snow Likely"/></div><div class="tile-weather-forecast-day">Wed</div><div class="tile-weather-forecast-temp">41&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Thu</div><div class="tile-weather-forecast-temp">38&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">41&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div></div></div></div> <script>console.log('SwiftDebug | Template path: templates/widgetstemplates/widgets/tile/tout.php, could not be found.');</script> <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.rockymountaingolfcard.com/" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2017/11/tile-GolfCard.gif" width="300" height="250"> </a></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("ee0485");</script> <div style="display:none;"> <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript></div><script>_qevents.push({qacct:"p-a1bk1DtLRmBjE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.postindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-33ad65a76142acd8bf810b6dfd08b766.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-c3b1f3a9ebbee2fabee1cc3e12b1f151.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/3c926554-b5fc-459f-9bf2-5c3786721011/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-eb4aefc830b098e85f6fe15cd1177c7e.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","fbNonce":"a826185dff"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"59a8a236fe"};
var recArticle = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recNonce":"a6b0b6402b"};
var recInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recInsertNonce":"46a8a1d178"};
var adInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","adInsertNonce":"3a908e4843"};
var moreBriefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefsNonce":"29cd023e3c"};
var carouselStories = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","carouselNonce":"7c42075ff5","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","breakingNonce":"a4b107ce71"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-8b97d2b791bedb291a895e59afe63e77.js' data-minify="1"></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=390379a3b0cbaac02c36f6cf293d8c51'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'Sports',
				'dimension2': 'None',
				'dimension3': 'Sports/None',
				'dimension5': loggedIn,
				'dimension6': 'Mark Long',
				'dimension7': '0',
				'dimension8': '2018-01-07',
				'dimension9': '30489311',
				'dimension10': '',
				'dimension12': '2018-01-07 17:59:01',
				'dimension13': '0'
			});
			ga('newTracker.set', {
				'dimension1': 'Sports',
				'dimension2': 'None',
				'dimension3': 'Sports/None',
				'dimension5': loggedIn,
				'dimension6': 'Mark Long',
				'dimension7': '0',
				'dimension8': '2018-01-07',
				'dimension9': '30489311',
				'dimension10': '',
				'dimension12': '2018-01-07 17:59:01',
				'dimension13': '0'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'PostIndependent.com,sports';
    	_sf_async_config.authors = 'Mark Long';
      _sf_async_config.title = 'Jaguars beat Bills 10-3 in ugly wild-card game | PostIndependent.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1515375903 -->