<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.postindependent.com/wp-content/cache/min/1/25073955aaf4bfb1a7ae8e4ab9a928d4.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="PostIndependent.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Feed" href="https://www.postindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Comments Feed" href="https://www.postindependent.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-78f5e195986290515f487cbd09d609fa.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/3cfa06cb9ad402bcc0e809f70da33ea8.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-c128c642a33b596a4c734f06ed1437ac.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-4951a13f335de87a0f4a446274391b31.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/Ru7WUshR.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Colorado lawmakers urged to unveil misconduct investigations' href='https://www.postindependent.com/news/colorado-lawmakers-urged-to-unveil-misconduct-investigations/' /><link rel='next' title='Colorado Senate approves $28.9 billion state budget' href='https://www.postindependent.com/news/colorado-senate-approves-28-9-billion-state-budget/' /><link rel="canonical" href="https://www.postindependent.com/sports/marquette-king-signs-with-raiders-rival-denver/" /><link rel='shortlink' href='https://www.postindependent.com/?p=919441' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fsports%2Fmarquette-king-signs-with-raiders-rival-denver%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fsports%2Fmarquette-king-signs-with-raiders-rival-denver%2F&#038;format=xml" /><meta property="tout:article:id" content="31670646"/><meta property="tout:article:author" content="Arnie Stapleton"/><meta property="tout:article:pubdate" content="2018-04-05T16:52:01+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="bt:id" content="919441_postindependent"><meta name="bt:type" content="post_postindependent"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-04-05 16:52:01"><meta name="bt:category" content="Carousel"><meta name="bt:category" content="Sports"><meta name="bt:keywords" content="KING, DENVER, RAIDERS, BRONCOS, DANCE, FLAGS, PRO, TEAM, THINK, YARD"><meta name="bt:author" content="Arnie Stapleton"><meta name="bt:expDate" content="2018-05-05 16:52:01"><meta name="bt:image" content="https://www.postindependent.com/wp-content/uploads/2018/04/Brocos_King_Football_35379-4be54-325x235.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20180405"><title>Marquette King signs with Raiders’ rival Denver | PostIndependent.com</title><meta name="description" content="ENGLEWOOD, Colo. — Marquette King has found a team will allow him to keep it real, seek his revenge and maybe pursue records. “Denver is a punter’s paradise,” King" /><meta name="keywords" content="KING, DENVER, RAIDERS, BRONCOS, DANCE, FLAGS, PRO, TEAM, THINK, YARD" /><meta property="og:title" content="Marquette King signs with Raiders’ rival Denver"/><meta property="og:description" content="ENGLEWOOD, Colo. — Marquette King has found a team will allow him to keep it real, seek his revenge and maybe pursue records. “Denver is a punter’s paradise,” King"/><meta property="og:url" content="https://www.postindependent.com/sports/marquette-king-signs-with-raiders-rival-denver/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/04/Brocos_King_Football_35379-4be54.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="449" /><meta name="twitter:image" content="https://www.postindependent.com/wp-content/uploads/2018/04/Brocos_King_Football_35379-4be54.jpg" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/04/Brocos_King_Football_35379-4be54-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="449" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/GlenwoodSprings" /><meta property="og:type" content="article" /><meta property="fb:pages" content="55322558203"></head><body class="post-template-default single single-post postid-919441 single-format-standard cmnm marquette-king-signs-with-raiders-rival-denver cat-carousel cat-sports"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42140566'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '502123656511425',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.postindependent.com/news/basalt-man-accused-of-throwing-chemical-laced-bottle-into-river-faces-six-felonies/">Basalt man accused of throwing chemical-laced bottle into river faces six felonies</a></li><li><a href="https://www.postindependent.com/news/rockfall-blocking-wb-right-lane-of-i-70-in-glenwood-canyon/">Lane reopened after rockslide on I-70 in Glenwood Canyon</a></li><li><a href="https://www.postindependent.com/news/you-might-recognize-new-aspen-jail-directors-name/">You might recognize new Aspen jail director’s name</a></li><li><a href="https://www.postindependent.com/news/crime/federal-agents-raid-silverthorne-dentists-office-in-prescription-fraud-probe/">Federal agents raid Silverthorne dentist’s office in prescription fraud probe</a></li><li><a href="https://www.postindependent.com/news/silt-results-show-tight-mayoral-election/">Silt results show tight mayoral election</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.postindependent.com"><h1>Serving Glenwood Springs and Rifle, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.postindependent.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/bridge/">Bridge</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-parent"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="/News/Entertainment/" class="dropdown-toggle" data-toggle="dropdown">Go!</a><ul class="dropdown-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li></ul></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Restaurants</a><ul class="dropdown-menu"><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li><li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/new-castle/">New Castle</a></li><li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li><li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/silt/">Silt</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li id="menu-item-566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/GlenwoodSprings" target="_blank" title="Follow us on Facebook">Post Independent</a></li><li><a href="https://www.facebook.com/citizentelegram" target="_blank" title="Follow us on Facebook">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://twitter.com/GlenwoodPI" target="_blank" title="Follow us on Twitter">Post Independent</a></li><li><a href="https://twitter.com/TheCitizenTeleg" target="_blank" title="Follow us on Twitter">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/102416097843261729907/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://instagram.com/postindependent/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.postindependent.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-01-06" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-121"><a href="https://www.postindependent.com/">News</a><ul class="sub-menu"><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.postindependent.com/bridge/">Bridge</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="https://www.postindependent.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2731"><a href="/News/Entertainment/">Go!</a><ul class="sub-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902355"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li></ul></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124"><a href="https://www.postindependent.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li><li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="https://www.postindependent.com/restaurants/new-castle/">New Castle</a></li><li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li><li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.postindependent.com/restaurants/silt/">Silt</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li><li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="https://www.postindependent.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-919441" class="article-container" data-id="919441" data-url="https://www.postindependent.com/sports/marquette-king-signs-with-raiders-rival-denver/"><h1>Marquette King signs with Raiders’ rival Denver</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Arnie Stapleton<br>Associated Press<br></address></strong></div><time>April 5, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/sports/marquette-king-signs-with-raiders-rival-denver/" addthis:title="Marquette King signs with Raiders’ rival Denver"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-919441" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.postindependent.com/?p=919441">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Arnie Stapleton<br>Associated Press<br></address></strong></div><p>April 5, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="919441"><div id="single-carousel-919441" class="single-carousel carousel slide 919441" data-id="919441" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.postindependent.com/wp-content/uploads/2018/04/Brocos_King_Football_35379-4be54.jpg" class="fancybox photo-contain" rel="group-919441" title="FILE - In this Oct. 19, 2017, file photo, Oakland Raiders' Marquette King punts against the Kansas City Chiefs during the second half of an NFL football game in Oakland, Calif. King has signed a three-year, $7 million contract with the Denver Broncos less than a week after his surprising release from the Raiders. (AP Photo/Marcio Jose Sanchez, File)"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.postindependent.com/wp-content/uploads/2018/04/Brocos_King_Football_35379-4be54-325x235.jpg"></a><span class="byline">AP | AP</span><p class="caption">FILE - In this Oct. 19, 2017, file photo, Oakland Raiders' Marquette King punts against the Kansas City Chiefs during the second half of an NFL footba...</p></div><div class="item "><a href="https://www.postindependent.com/wp-content/uploads/2018/04/Brocos_King_Football_35379-4be54-1.jpg" class="fancybox photo-contain" rel="group-919441" title="FILE - In this Oct. 19, 2017, file photo, Oakland Raiders' Marquette King punts against the Kansas City Chiefs during the second half of an NFL football game in Oakland, Calif. King has signed a three-year, $7 million contract with the Denver Broncos less than a week after his surprising release from the Raiders. (AP Photo/Marcio Jose Sanchez, File)"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.postindependent.com/wp-content/uploads/2018/04/Brocos_King_Football_35379-4be54-1-325x235.jpg"></a><span class="byline">AP | AP</span><p class="caption">FILE - In this Oct. 19, 2017, file photo, Oakland Raiders' Marquette King punts against the Kansas City Chiefs during the second half of an NFL footba...</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-919441" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-919441" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p class="STND-STND BodyText">ENGLEWOOD, Colo. — Marquette King has found a team will allow him to keep it real, seek his revenge and maybe pursue records.</p><p class="STND-STND BodyText">"Denver is a punter's paradise," King said after signing a three-year, $7 million deal with the Broncos on Thursday, less than a week after his surprising release from the Oakland Raiders.</p><p class="STND-STND BodyText">King said he doubts his oft-flagged on-field antics is what led new Raiders coach Jon Gruden to release him. He added, however, that "the cool thing about the Broncos is the people that work at the Broncos encourage you to be yourself. Players play a lot better when they can let their hair down and be themselves. It's cool. They encourage it."</p><p class="STND-STND BodyText">King said he never had the chance to speak with Gruden before he was jettisoned.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-919441" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">"I just saw him on car commercials and stuff," King said with a laugh. "I get to see him two times a year."</p><p class="STND-STND BodyText">And that was certainly a factor in King's decision to stay in the AFC West.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-postindependent-recommendations"></div></div></div><p class="STND-STND BodyText">"I just wanted to find the best place that I thought I would fit," King said. "I think there is somewhat of a revenge factor in there, too."</p><p class="STND-STND BodyText">The sixth-year pro who had appeared in all of the Raiders' games since 2013, was a Pro Bowl alternate last season and a second-team All Pro in 2016. He's the only punter in NFL history to post at least a 40-yard net average in each of his first five seasons.</p><p class="STND-STND BodyText">Last year, he posted a career-high 42.7-yard net punting average, and he expects to do even better at altitude.</p><p class="STND-STND BodyText">King has averaged a whopping 50 yards a punt in his five games in Denver, where he'll replace Riley Dixon, who slumped last year after a solid rookie season. In 2016, King averaged 56.5 yards on eight punts in Denver's mile-high air.</p><p class="STND-STND BodyText">"I've always enjoyed punting out here in the altitude just because the ball travels further," King said. "It's something I'm going to have to get used to, too. I definitely have to get a feel for my leg when it comes to putting the ball inside the corners and everything."</p><p class="STND-STND BodyText">He said he plans to continue his celebrations following big punts in Denver, but aims to avoid the 15-yard flags that dogged him in Oakland.</p><p class="STND-STND BodyText">"I'm still going to have fun. I'm still going to dance and still celebrate. I'm going to be me. Nothing is going to stop me from being me," King said.</p><p class="STND-STND BodyText">"The flags — I got three flags two years ago and one flag last year — it's in the past. I'm just looking forward to doing my thing and making sure I'm working on my composure and doing the right things to making sure the team is in the best situation possible."</p><p class="STND-STND BodyText">He knows he has to come up with a new ritual to replace his "Bucking Bronco" dance.</p><p class="STND-STND BodyText">"Now it's time to find a new celebration because that was one when I was trying to troll y'all," King said on a conference call with Denver media. "Now I've got to find something else. It's definitely going to be a nice little dance. We'll figure something out."</p><p class="STND-STND BodyText">And he realizes he'll have to pick out a new number, too, because boss John Elway's No. 7 isn't going anywhere.</p><p class="STND-STND BodyText">"I've got to take him out to a nice steak dinner, but I don't think that's going to work. I was thinking about getting him a helicopter or something, a big gift," King said. "But I don't think he's going to give that '7' up. I've got to figure out another number."</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/sports/marquette-king-signs-with-raiders-rival-denver/" addthis:title="Marquette King signs with Raiders’ rival Denver"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-919441" id="fb-comment-box-919441" class="fb-comment-box"><div class="fb-comments" data-href="https://www.postindependent.com/?p=919441" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-919441" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Sports</h2><ul class="trending-list"><li><a href="https://www.postindependent.com/sports/prep-roundup-titans-lose-lead-late-fall-to-eagles-demons-drop-heated-affair-against-huskies/">PREP ROUNDUP:  Titans lose lead late, fall to Eagles; Demons drop heated affair against Huskies</a></li><li><a href="https://www.postindependent.com/sports/rough-second-quarter-too-much-to-overcome-for-glenwood-lax/">Rough second quarter too much to overcome for Glenwood lax</a></li><li><a href="https://www.postindependent.com/sports/glenwood-tracksters-stay-hot-in-arizona-heat/">Glenwood tracksters stay hot in Arizona heat</a></li><li><a href="https://www.postindependent.com/sports/chsaa-implements-arbiterathlete/">CHSAA implements ArbiterAthlete</a></li><li><a href="https://www.postindependent.com/sports/area-track-athletes-compete-at-different-venues/">Area track athletes compete at different venues</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.postindependent.com/news/basalt-man-accused-of-throwing-chemical-laced-bottle-into-river-faces-six-felonies/">Basalt man accused of throwing chemical-laced bottle into river faces six felonies</a></li><li><a href="https://www.postindependent.com/news/rockfall-blocking-wb-right-lane-of-i-70-in-glenwood-canyon/">Lane reopened after rockslide on I-70 in Glenwood Canyon</a></li><li><a href="https://www.postindependent.com/news/you-might-recognize-new-aspen-jail-directors-name/">You might recognize new Aspen jail director’s name</a></li><li><a href="https://www.postindependent.com/news/crime/federal-agents-raid-silverthorne-dentists-office-in-prescription-fraud-probe/">Federal agents raid Silverthorne dentist’s office in prescription fraud probe</a></li><li><a href="https://www.postindependent.com/news/silt-results-show-tight-mayoral-election/">Silt results show tight mayoral election</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000217343"><img class="tilec2image" src="https://secure.adpay.com/images/items/18906712.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000217343">Closing Processor</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Mar 28, 2018 - ad id: 8-0000217343</div><div class="tilec2description">Closing Processor Land Title is looking for people with excellent customer ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000216589"><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000216589">Various Positions</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Apr  3, 2018 - ad id: 8-0000216589</div><div class="tilec2description">Visit cityofaspen.com to apply and for application deadlines. EOE.</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000217612">Excavation crew foreman/ Operator</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Mar 28, 2018 - ad id: 8-0000217612</div><div class="tilec2description">LMCI Glenwood Springs area preferred. Larry 945-7227 larrymartinconstruction...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000216127">Front Desk</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr  3, 2018 - ad id: 8-0000216127</div><div class="tilec2description"> Red MTN Inn Front Desk F/T Weekends, some mornings and evenings. will ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000220546"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/03/0000099103-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000220546">Cashier, CDl Driver</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr  3, 2018 - ad id: 8-0000220546</div><div class="tilec2description"> Builders FirstSource Now hiring for Aspen Cashier Glenwood CDL ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000220411"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/69/0000202569-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000220411">Full Charge Bookkeeper</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr  3, 2018 - ad id: 8-0000220411</div><div class="tilec2description"> Glenwood Springs CPA Firm is seeking a Full-charge Bookkeeper A ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000213621">Delivery Driver</a></div><div class="tilec2admeta"> New Castle, CO  81647 - Apr  5, 2018 - ad id: 8-0000213621</div><div class="tilec2description"> Is accepting applications for a FT Delivery Driver. This is a year ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000215761">CDL Driver</a></div><div class="tilec2admeta"> New Castle, CO  81647 - Mar 27, 2018 - ad id: 8-0000215761</div><div class="tilec2description"> CDL DRIVER Local Delivery Driver Wanted. Rac Transport in New ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000214563"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/63/0000214563-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000214563">Professional Driver</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Mar 23, 2018 - ad id: 8-0000214563</div><div class="tilec2description"> PROFESSIONAL DRIVER Full-time permanent position in private home. ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000212997"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/71/0000203271-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000212997">Caregivers</a></div><div class="tilec2admeta"> Carbondale, Rifle, Aspen, Glenwood Springs, CO  81623 - Mar 23, 2018 - ad id: 8-0000212997</div><div class="tilec2description"> InnovAge Home Care is looking for caregivers who are passionate ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000221138">Multiple Positions</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Apr  4, 2018 - ad id: 8-0000221138</div><div class="tilec2description"> Executive Chef Events Chef Kitchen Manager AM Sous Chef ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000220443">Mixer Truck Drivers</a></div><div class="tilec2admeta"> Carbondale, CO  81623 - Apr  3, 2018 - ad id: 8-0000220443</div><div class="tilec2description"> MIXER TRUCK DRIVERS Western Slope Concrete dba Casey Concrete is ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000214131"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/32/0000089232-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000214131">Maintenance Worker I</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Mar 22, 2018 - ad id: 8-0000214131</div><div class="tilec2description"> PT Maintenance Worker I Community Center Salary: $14.57-$18.21/hour/DOQ ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000213229"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/29/0000213229-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000213229">Senior Accountant</a></div><div class="tilec2admeta"> Rifle, CO  81650 - Apr  3, 2018 - ad id: 8-0000213229</div><div class="tilec2description"> Senior Accountant ~ City of Rifle currently seeking skilled ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000214210"><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000214210">Engagement Editor</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Mar 28, 2018 - ad id: 8-0000214210</div><div class="tilec2description"></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=68c2d754-cf8e-471c-a9fc-44273423a41c" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2017/11/edition-placholder-pi.png" width="300" height="250"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ad7b8f02-2722-4319-a3fa-66905245803e" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2017/09/football-preview.png" width="300" height="250"> </a></div><div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather Forecast" style="height:250px;"><div class="heading"><h2>Weather Forecast</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">33&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">NA</div><div id="tile-weather-wind">Wind 0 mph West</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/hi_shwrs70.png" alt="Rain Showers Likely"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">57&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/hi_shwrs60.png" alt="Rain Showers"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">65&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/rasn80.png" alt="Rain/Snow"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">55&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">59&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">68&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div></div></div></div> <script>console.log('SwiftDebug | Template path: templates/widgetstemplates/widgets/tile/tout.php, could not be found.');</script> <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.rockymountaingolfcard.com/" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2017/11/tile-GolfCard-v2.gif" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-327"><a href="https://www.postindependent.com/">News</a></li><li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-571"><a href="https://www.postindependent.com/">Home</a></li><li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.postindependent.com/news/obituaries/">Obituaries</a></li><li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.postindependent.com/news/rifle/">Rifle</a></li><li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.postindependent.com/news/weather/">Weather</a></li><li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://www.postindependent.com/opinion/">Opinion</a></li><li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors &#038; Travel</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="https://www.postindependent.com/marketplace/">Marketplace</a></li><li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li id="menu-item-583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a href="http://classifieds.postindependent.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585"><a href="http://classifieds.postindependent.com/category/Rentals">Rentals</a></li><li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a href="http://www.stealtodaysdeal.com/deal/glenwood-springs/">Deals</a></li><li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a href="http://apps.postindependent.com/utils/coupons/">Coupons</a></li><li id="menu-item-588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588"><a href="http://classifieds.postindependent.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="http://classifieds.postindependent.com/category/Pets">Pets</a></li><li id="menu-item-590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="http://classifieds.postindependent.com/category/Merchandise">Merchandise</a></li><li id="menu-item-591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591"><a href="http://classifieds.postindependent.com/category/Legals">Legals</a></li><li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a href="http://classifieds.postindependent.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a href="http://classifieds.postindependent.com/category/Recreation">Recreation</a></li><li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://classifieds.postindependent.com/category/Announcements">Announcements</a></li><li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a href="http://postindependent.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a>Reader Tools</a></li><li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.postindependent.com/contact-us/">Contact Us</a></li><li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://www.postindependent.com/contribute/">Contribute</a></li><li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.postindependent.com/advertise/">Advertise</a></li><li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.postindependent.com/search-results/">Archives</a></li><li id="menu-item-871117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-871117"><a href="https://www.postindependent.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="https://www.postindependent.com/feed/">RSS</a></li><li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.postindependent.com/news/special-sections/">Special Sections</a></li><li id="menu-item-607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607"><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COGLE&#038;SECTION=HOME">AP News</a></li><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=68c2d754-cf8e-471c-a9fc-44273423a41c">Post Independent E-Edition</a></li><li id="menu-item-609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8d70521-3a05-4715-ad05-01b090620c9b">Citizen Telegram E-Edition</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a>News Neighbors</a></li><li id="menu-item-610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610"><a href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-855813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855813"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-855814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855814"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-855815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855815"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-612"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li id="menu-item-611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="https://www.postindependent.com/about-us/">About Us</a></li><li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536"><a href="https://www.postindependent.com/wp-content/uploads/2016/03/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.postindependent.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.postindependent.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("ee0485");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-a1bk1DtLRmBjE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.postindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-08ca3e70f9d76c8d4a0b3c52675251b3.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-89e26a955d52b3deb125611a5362a7dc.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/3c926554-b5fc-459f-9bf2-5c3786721011/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-9e862c84f812fbd93afcf5e02427c53d.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","fbNonce":"664068b105"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"ab3931df9b"};
var recArticle = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recNonce":"4c1ae81b70"};
var recInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recInsertNonce":"1788bbe11b"};
var adInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","adInsertNonce":"4024bfda03"};
var moreBriefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefsNonce":"bf91737322"};
var carouselStories = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","carouselNonce":"0463179fff","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","breakingNonce":"c7ca548983"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-8a5a16e22d7340a2d3b3029d80f5e503.js' data-minify="1"></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					// use jquery visible plugin to check if ad container is in viewport
					// https://github.com/customd/jquery-visible
					$(".adunit").each(function(index) {
						if ($(this).visible(true)) $(this).addClass("visibleAd");
					});

					// render ads except for mobile-layout mid-article ad on initial page load
					$(".visibleAd").not(".layout-mobile .tile-middle").dfp({dfpID : "5195"});

					// lazy load non-visible ad containers on scroll
					$(window).scroll(function(event) {
						$(".adunit:not(\".visibleAd\")").each(function(i, el) {
							var el = $(el);
							if (el.visible(true)) {
								el.addClass("visibleAd");
								el.dfp({dfpID:"5195", enableSingleRequest: false });
							}
						});
					});

				});

				$(window).load(function() {
					$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
				});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=8f0df4fb7b982e23d492089890e48b45'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'Sports',
				'dimension2': 'None',
				'dimension3': 'Sports/None',
				'dimension5': loggedIn,
				'dimension6': 'Arnie Stapleton',
				'dimension7': '0',
				'dimension8': '2018-04-05',
				'dimension9': '31670646',
				'dimension10': '',
				'dimension12': '2018-04-05 16:52:01',
				'dimension13': '1'
			});
			ga('newTracker.set', {
				'dimension1': 'Sports',
				'dimension2': 'None',
				'dimension3': 'Sports/None',
				'dimension5': loggedIn,
				'dimension6': 'Arnie Stapleton',
				'dimension7': '0',
				'dimension8': '2018-04-05',
				'dimension9': '31670646',
				'dimension10': '',
				'dimension12': '2018-04-05 16:52:01',
				'dimension13': '1'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'PostIndependent.com,sports';
      	_sf_async_config.authors = 'Arnie Stapleton';
        _sf_async_config.title = 'Marquette King signs with Raiders’ rival Denver | PostIndependent.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1522974679 -->