<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.postindependent.com/wp-content/cache/min/1/25073955aaf4bfb1a7ae8e4ab9a928d4.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.postindependent.com/wp-content/themes/post-independent-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="PostIndependent.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Feed" href="https://www.postindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Post Independent | Citizen Telegram &raquo; Comments Feed" href="https://www.postindependent.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.postindependent.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-78f5e195986290515f487cbd09d609fa.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/3cfa06cb9ad402bcc0e809f70da33ea8.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-c128c642a33b596a4c734f06ed1437ac.js' data-minify="1"></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-4951a13f335de87a0f4a446274391b31.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/Ru7WUshR.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.postindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postindependent.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Defense begins presenting case in re-trial of Michael Blagg' href='https://www.postindependent.com/news/defense-begins-presenting-case-in-re-trial-of-michael-blagg/' /><link rel='next' title='Parker column: Women to the swamp' href='https://www.postindependent.com/opinion/parker-column-women-to-the-swamp/' /><link rel="canonical" href="https://www.postindependent.com/sports/rfs-thompson-gvs-chenoweth-land-on-all-state-second-teams/" /><link rel='shortlink' href='https://www.postindependent.com/?p=917866' /><link rel="alternate" type="application/json+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fsports%2Frfs-thompson-gvs-chenoweth-land-on-all-state-second-teams%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.postindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postindependent.com%2Fsports%2Frfs-thompson-gvs-chenoweth-land-on-all-state-second-teams%2F&#038;format=xml" /><meta property="tout:article:id" content="31543885"/><meta property="tout:article:author" content="Joshua Carney"/><meta property="tout:article:pubdate" content="2018-03-24T21:08:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-10', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="bX0tPVaZk4zZosOVq1M3tuflNMH7VJq10LMW6_3BBMg" /><meta name="bt:id" content="917866_postindependent"><meta name="bt:type" content="post_postindependent"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-03-24 21:08:00"><meta name="bt:category" content="Carousel"><meta name="bt:category" content="Sports"><meta name="bt:keywords" content="SENIOR, GAME, PER, SEASON, LEAGUE, POINTS, REBOUNDS, SLOPE, STATE, THOMPSON"><meta name="bt:author" content="Joshua Carney"><meta name="bt:expDate" content="2018-04-24 21:08:00"><meta name="bt:image" content="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="502123656511425" /><meta name="pubdate" content="20180324"><title>RF’s Thompson, GV’s Chenoweth land on all-state second teams | PostIndependent.com</title><meta name="description" content="Following stellar seasons for the Roaring Fork Rams’ boys basketball team and the Grand Valley Cardinals’ girls basketball team, senior guard/forward Justin Thompson and junior guard Shaya Chenoweth earned" /><meta name="keywords" content="SENIOR, GAME, PER, SEASON, LEAGUE, POINTS, REBOUNDS, SLOPE, STATE, THOMPSON" /><meta property="og:title" content="RF’s Thompson, GV’s Chenoweth land on all-state second teams"/><meta property="og:description" content="Following stellar seasons for the Roaring Fork Rams’ boys basketball team and the Grand Valley Cardinals’ girls basketball team, senior guard/forward Justin Thompson and junior guard Shaya Chenoweth earned"/><meta property="og:url" content="https://www.postindependent.com/sports/rfs-thompson-gvs-chenoweth-land-on-all-state-second-teams/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@GlenwoodPI"/><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="496" /><meta name="twitter:image" content="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2.jpg" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="583" /><meta property="og:image:height" content="620" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="504" /><meta property="og:image" content="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-4.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="430" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/GlenwoodSprings" /><meta property="og:type" content="article" /><meta property="fb:pages" content="55322558203"></head><body class="post-template-default single single-post postid-917866 single-format-standard cmnm rfs-thompson-gvs-chenoweth-land-on-all-state-second-teams cat-carousel cat-sports"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42140566'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '502123656511425',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.postindependent.com/news/crime-briefs-dude-thats-my-car-man-sees-stolen-jeep-while-on-way-to-work/">Crime Briefs: Dude, that&#8217;s my car! Man sees stolen Jeep while on way to work</a></li><li><a href="https://www.postindependent.com/news/local/police-officers-shot-2-believing-escaped-inmate-was-in-car/">Officers shot 2, believing escaped inmate was in car</a></li><li><a href="https://www.postindependent.com/news/crime/evidence-delays-slow-progress-in-rifle-vehicular-homicide-case/">Evidence delays slow progress in Rifle vehicular homicide case</a></li><li><a href="https://www.postindependent.com/news/crime/two-teens-seriously-injured-in-friday-morning-crash/">Two teens seriously injured in Friday morning Hwy 82 crash</a></li><li><a href="https://www.postindependent.com/news/announcements/local-march-for-our-lives-event-saturday/">Local &#8216;March for Our Lives&#8217; event Saturday</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.postindependent.com"><h1>Serving Glenwood Springs and Rifle, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.postindependent.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/bridge/">Bridge</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-parent"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="/News/Entertainment/" class="dropdown-toggle" data-toggle="dropdown">Go!</a><ul class="dropdown-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li></ul></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.postindependent.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Restaurants</a><ul class="dropdown-menu"><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li><li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/new-castle/">New Castle</a></li><li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li><li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.postindependent.com/restaurants/silt/">Silt</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li id="menu-item-566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/GlenwoodSprings" target="_blank" title="Follow us on Facebook">Post Independent</a></li><li><a href="https://www.facebook.com/citizentelegram" target="_blank" title="Follow us on Facebook">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="twitter dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://twitter.com/GlenwoodPI" target="_blank" title="Follow us on Twitter">Post Independent</a></li><li><a href="https://twitter.com/TheCitizenTeleg" target="_blank" title="Follow us on Twitter">Citizen Telegram</a></li></ul></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/102416097843261729907/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://instagram.com/postindependent/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.postindependent.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-12-25" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-121"><a href="https://www.postindependent.com/">News</a><ul class="sub-menu"><li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="https://www.postindependent.com/bridge/">Bridge</a></li><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.postindependent.com/news/crime/">Crime</a></li><li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://www.postindependent.com/news/obituaries/">Obits</a></li><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="https://www.postindependent.com/news/local/">Local</a></li><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.postindependent.com/news/announcements/">Announcements</a></li><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://www.postindependent.com/news/business/">Business</a></li><li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="https://www.postindependent.com/news/rifle/">Rifle Citizen Telegram</a></li><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.postindependent.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="https://www.postindependent.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://www.postindependent.com/opinion/letter-to-the-editor/">Letter To The Editor</a></li><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.postindependent.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.postindependent.com/sports/">Sports</a></li><li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2731"><a href="/News/Entertainment/">Go!</a><ul class="sub-menu"><li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.postindependent.com/sports/outdoors/">Outdoors</a></li><li id="menu-item-902355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902355"><a href="https://www.postindependent.com/news/entertainment/">Entertainment</a></li><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.postindependent.com/news/community-calendar/">Events</a></li></ul></li><li id="menu-item-124" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124"><a href="https://www.postindependent.com/restaurants/">Restaurants</a><ul class="sub-menu"><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://www.postindependent.com/restaurants/carbondale/">Carbondale</a></li><li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://www.postindependent.com/restaurants/glenwood/">Glenwood</a></li><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="https://www.postindependent.com/restaurants/new-castle/">New Castle</a></li><li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.postindependent.com/restaurants/rifle-restaurants/">Rifle</a></li><li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.postindependent.com/restaurants/silt/">Silt</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://classifieds.postindependent.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://classifieds.postindependent.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566"><a href="http://classifieds.postindependent.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a href="http://classifieds.postindependent.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=gs">Place Ad</a></li><li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="https://www.postindependent.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-917866" class="article-container" data-id="917866" data-url="https://www.postindependent.com/sports/rfs-thompson-gvs-chenoweth-land-on-all-state-second-teams/"><h1>RF’s Thompson, GV’s Chenoweth land on all-state second teams</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="https://www.postindependent.com/wp-content/uploads/2016/06/Carney-100x150.jpg" width="35" /> <address><strong><a href="https://www.postindependent.com/profile/joshua-carney/">Joshua Carney</a></strong><br/></address></div><time>March 24, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/sports/rfs-thompson-gvs-chenoweth-land-on-all-state-second-teams/" addthis:title="RF’s Thompson, GV’s Chenoweth land on all-state second teams"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-917866" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.postindependent.com/?p=917866">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="https://www.postindependent.com/wp-content/uploads/2016/06/Carney-100x150.jpg" width="35" /> <address><strong><a href="https://www.postindependent.com/profile/joshua-carney/">Joshua Carney</a></strong><br/></address></div><p>March 24, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="917866"><div id="single-carousel-917866" class="single-carousel carousel slide 917866" data-id="917866" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2.jpg" class="fancybox photo-contain" rel="group-917866" title="Grand Valley junior Shaya Chenoweth, shown here in a game against the Rifle Bears during the 2016-17 season, earned 3A Second-Team All-State honors after leading the Cardinals to the 3A regional playoffs. (Lynn J. Shore)"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-325x260.jpg"></a><span class="byline"></span><p class="caption">Grand Valley junior Shaya Chenoweth, shown here in a game against the Rifle Bears during the 2016-17 season, earned 3A Second-Team All-State honors af...</p></div><div class="item "><a href="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-1.jpg" class="fancybox photo-contain" rel="group-917866" title="Coal Ridge's Brandon Herrera looks to get around a pair of Gunnison defenders during a home game in New Castle. Herrera earned 3A all-state honorable mention accolades for the 2017-18 season. (Chelsea Self / Post Independent)"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-1-325x216.jpg"></a><span class="byline"></span><p class="caption">Coal Ridge's Brandon Herrera looks to get around a pair of Gunnison defenders during a home game in New Castle. Herrera earned 3A all-state honorable ...</p></div><div class="item "><a href="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-2.jpg" class="fancybox photo-contain" rel="group-917866" title="Roaring Fork senior Justin Thompson goes up for a dunk during a home game in Carbondale during the 2017-18 season. Thompson earned Second Team All-State honors in 3A. (Chelsea Self / Post Independent)"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-2-306x325.jpg"></a><span class="byline"></span><p class="caption">Roaring Fork senior Justin Thompson goes up for a dunk during a home game in Carbondale during the 2017-18 season. Thompson earned Second Team All-Sta...</p></div><div class="item "><a href="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-3.jpg" class="fancybox photo-contain" rel="group-917866" title="Rifle senior guard Elly Walters drives around a defender during a home playoff game at Jack Smith Gymnasium in Rifle during the 2017-18 season. Walters earned 4A honorable mention accolades after leading the Bears to a round of 16 berth for the third time in four seasons. (Chelsea Self / Post Independent)"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-3-325x264.jpg"></a><span class="byline"></span><p class="caption">Rifle senior guard Elly Walters drives around a defender during a home playoff game at Jack Smith Gymnasium in Rifle during the 2017-18 season. Walter...</p></div><div class="item "><a href="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-4.jpg" class="fancybox photo-contain" rel="group-917866" title="Glenwood senior guard Maddie Bolitho looks up at the clock after stealing the ball from a Mountain View player during the Demons' home playoff game at Chavez-Spencer Gymnasium. Bolitho earned honorable mention honors in 4A. (Chelsea Self / Post Independent)"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.postindependent.com/wp-content/uploads/2018/03/AllStatebasketball-GPI-032518-2-4-325x225.jpg"></a><span class="byline"></span><p class="caption">Glenwood senior guard Maddie Bolitho looks up at the clock after stealing the ball from a Mountain View player during the Demons' home playoff game at...</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-917866" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-917866" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p class="STND-STND BodyText">Following stellar seasons for the Roaring Fork Rams' boys basketball team and the Grand Valley Cardinals' girls basketball team, senior guard/forward Justin Thompson and junior guard Shaya Chenoweth earned Colorado High School Activities Association Second Team All-State honors at the 3A level.</p><p class="STND-STND BodyText">Thompson, the 3A Western Slope League Co-Player of the Year, helped guide the Rams to a 19-4 (8-1 3A Western Slope League) record in the 2017-18 season. He averaged a league-high 19.5 points per game for a Roaring Fork squad that reached the 3A state playoffs but lost to Colorado Academy in the first round.</p><p class="STND-STND BodyText">The Roaring Fork senior also chipped in with 7.1 rebounds and 1.6 assists per game in 23 games under head coach Larry Williams.</p><p class="STND-STND BodyText">Chenoweth, who cracked 1,000 career points in a win over Aspen at home in Parachute in February and won the 3A Western Slope League Player of the Year award, led the Cardinals to a 15-8 (7-2 3A Western Slope League) record on the season. That record included a 3A state playoff berth, where the Cardinals lost to University in the first round of the regional tournament.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-917866" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">On the year, Chenoweth led the 3A Western Slope League in scoring, pouring in 22.6 points per game, while averaging 5.5 steals, 4.7 rebounds and 2.6 assists on the season.</p><p class="STND-STND BodyText">Aside from Chenoweth and Thompson on the second team, five other players in the valley earned all-state recognition, as Glenwood Springs senior Maddie Bolitho and Rifle senior Elly Walters earned honorable mention accolades in 4A, while Coal Ridge senior Brandon Herrera, Grand Valley senior Kade Hurst and Basalt senior Justin Henderson earned honorable mention accolades in 3A.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-postindependent-recommendations"></div></div></div><p class="STND-STND BodyText">Bolitho helped lead the Demons to a 16-9 (10-2 4A WSL) record on the season, as Glenwood reached the second round of the 4A state playoffs. Bolitho finished her senior season averaging 7.6 points per game, 3.5 assists, 2.6 steals and 2.3 rebounds per game under head coach Rhonda Moser.</p><p class="STND-STND BodyText">Walters, the 4A Western Slope League Player of the Year, led the Bears (22-3, 11-1 4A WSL) to a second straight league championship and a third straight round of 16 berth in her final season as a Bear.</p><p class="STND-STND BodyText">The senior point guard finished with 16.7 points per game, 7.2 rebounds, 5.5 assists and 3.3 steals under head coach Kristy Wallner.</p><p class="STND-STND BodyText">On the boy's side, Herrera, who won the 3A Western Slope League Co-Player of the Year award with Thompson, helped the Titans win their third straight regular season league championship, and second straight district tournament championship. The senior point guard also became the winningest player in program history under veteran head coach Paul Harvey, all while averaging 15.8 points per game, 4.7 assists, 4.5 rebounds and 2.6 steals in his senior season. For his career, Herrera finishes with 1,061 points for Coal Ridge.</p><p class="STND-STND BodyText">Hurst had a breakout year for the Cardinals, leading Grand Valley to the 3A regional playoff title game under head coach Scott Parker. Hurst, a do-it-all point guard in the Cardinals' run-and-gun system, finished his senior season averaging 17.6 points per game, 6.7 rebounds and 4.1 assists per game.</p><p class="STND-STND BodyText">Henderson helped keep the Longhorns afloat in the first season under new head coach CP Martinez. The senior guard averaged 19.0 points per game, 4.0 rebounds and 2.6 steals per game, while shooting 51 percent from the floor, including 48 percent from 3-point range.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.postindependent.com/sports/rfs-thompson-gvs-chenoweth-land-on-all-state-second-teams/" addthis:title="RF’s Thompson, GV’s Chenoweth land on all-state second teams"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-917866" id="fb-comment-box-917866" class="fb-comment-box"><div class="fb-comments" data-href="https://www.postindependent.com/?p=917866" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-917866" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Sports</h2><ul class="trending-list"><li><a href="https://www.postindependent.com/sports/rfs-nieslanik-signs-with-avila-university/">Roaring Fork’s Nieslanik signs with Avila University</a></li><li><a href="https://www.postindependent.com/sports/varsity-hockey-approved-by-board-of-education-for-glenwood/">Varsity hockey approved by board of education for Glenwood</a></li><li><a href="https://www.postindependent.com/sports/rams-tripped-up-by-skiers-in-middle-innings/">Rams tripped up by Skiers in middle innings</a></li><li><a href="https://www.postindependent.com/sports/swanson-pooler-tops-runners-at-saturdays-sequoia-glen-5k/">Swanson, Pooler tops runners at Saturday’s Sequoia Glen 5k</a></li><li><a href="https://www.postindependent.com/sports/titan-boys-place-third-at-hotchkiss-invitational-girls-sixth/">Titan boys place third at Hotchkiss Invitational; girls sixth</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.postindependent.com/news/crime-briefs-dude-thats-my-car-man-sees-stolen-jeep-while-on-way-to-work/">Crime Briefs: Dude, that&#8217;s my car! Man sees stolen Jeep while on way to work</a></li><li><a href="https://www.postindependent.com/news/local/police-officers-shot-2-believing-escaped-inmate-was-in-car/">Officers shot 2, believing escaped inmate was in car</a></li><li><a href="https://www.postindependent.com/news/crime/evidence-delays-slow-progress-in-rifle-vehicular-homicide-case/">Evidence delays slow progress in Rifle vehicular homicide case</a></li><li><a href="https://www.postindependent.com/news/crime/two-teens-seriously-injured-in-friday-morning-crash/">Two teens seriously injured in Friday morning Hwy 82 crash</a></li><li><a href="https://www.postindependent.com/news/announcements/local-march-for-our-lives-event-saturday/">Local &#8216;March for Our Lives&#8217; event Saturday</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000203215"><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000203215">Flaggers , TCS s and a Dispatch ...</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Mar 14, 2018 - ad id: 8-0000203215</div><div class="tilec2description">A1 Traffic Control & Barricade Under New Management is wanting to hire new ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000209794"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/43/0000057143-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000209794">Facilities Fiscal Manager</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Mar 12, 2018 - ad id: 8-0000209794</div><div class="tilec2description"> Facilities Fiscal Manager Colorado Mountain College Foundation ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000210628"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/28/0000208928-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000210628">Lifeguards, Swim Instructors, ...</a></div><div class="tilec2admeta"> Basalt, CO  81621 - Mar 14, 2018 - ad id: 8-0000210628</div><div class="tilec2description"> The Basalt Pool is hiring Lifeguards, swim instructors, managers, ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000211785"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/74/0000082374-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000211785">Pool and Spa Service Tech</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Mar 16, 2018 - ad id: 8-0000211785</div><div class="tilec2description"> Pool and Spa Service Tech Positions available in the Roaring Fork ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000212938"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/13/0000110813-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000212938">Box Office Manager</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Mar 20, 2018 - ad id: 8-0000212938</div><div class="tilec2description"> BOX OFFICE MANAGER In-venue Night Supervisor Team Management Customer...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000211648">Logistics & Warehouse Associate</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Mar 16, 2018 - ad id: 8-0000211648</div><div class="tilec2description"> Logistics & Warehouse Associate Xssentials is looking for a qualified ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000211842"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/43/0000057143-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000211842">Campus Budget Manager</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Mar 16, 2018 - ad id: 8-0000211842</div><div class="tilec2description"> Campus Budget Manager Colorado Mountain College Spring Valley at ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000212997"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/71/0000203271-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000212997">Caregivers</a></div><div class="tilec2admeta"> Carbondale, Rifle, Aspen, Glenwood Springs, CO  81623 - Mar 23, 2018 - ad id: 8-0000212997</div><div class="tilec2description"> InnovAge Home Care is looking for caregivers who are passionate ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000212361">Landscape crew member</a></div><div class="tilec2admeta"> Basalt, CO  81621 - Mar 19, 2018 - ad id: 8-0000212361</div><div class="tilec2description">Landscape crew member Now interviewing and hiring landscape installation ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000209927"><img class="tilec2image" src="https://secure.adpay.com/images/items/18842776.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000209927">Summer Camp Counselor</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Mar 12, 2018 - ad id: 8-0000209927</div><div class="tilec2description">Summer Camp Counselor Camp Counselor Positions at Ajax Adventure Camp! Go ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000212966"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/51/0000159951-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000212966">Senior Program Van Driver</a></div><div class="tilec2admeta"> Gypsum, CO  81631 - Mar 20, 2018 - ad id: 8-0000212966</div><div class="tilec2description"> Senior Program Van Operator - Healthy Aging - Gypsum, Colorado Part-...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000210894">CDL class B truck driver</a></div><div class="tilec2admeta"> Carbondale, CO  81623 - Mar 14, 2018 - ad id: 8-0000210894</div><div class="tilec2description">CDL class B truck driver B &amp; R Septic Service is seeking a full time ...</div></div><div><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000206394">Residential Project Managers & ...</a></div><div class="tilec2admeta"> Vail & Aspen, CO  81611 - Mar 19, 2018 - ad id: 8-0000206394</div><div class="tilec2description"> Aspen GC Seeks PMs & Supers in the Aspen & Vail Valleys with high-end ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000214790"><img class="tilec2image" src="https://secure.adpay.com/images/items/18887216.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000214790">Drivers/Asphalt Crew</a></div><div class="tilec2admeta"> GLENWOOD SPRINGS, CO  81602 - Mar 23, 2018 - ad id: 8-0000214790</div><div class="tilec2description">Drivers/Asphalt Crew Grand River Construction GLENWOOD SPRINGS area ...</div></div><div> <a href="http://classifieds.postindependent.com/adredirect/8-0000211709"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/98/0000135798-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.postindependent.com/adredirect/8-0000211709">FACILITIES MAINTENANCE SPECIALIST</a></div><div class="tilec2admeta"> Snowmass Village, CO  81615 - Mar 16, 2018 - ad id: 8-0000211709</div><div class="tilec2description"> FACILITIES MAINTENANCE SPECIALIST General repair technician with a min ...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.postindependent.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_PostIndependent/ROS/sports" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=68c2d754-cf8e-471c-a9fc-44273423a41c" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2017/11/edition-placholder-pi.png" width="300" height="250"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ad7b8f02-2722-4319-a3fa-66905245803e" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2017/09/football-preview.png" width="300" height="250"> </a></div><div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather Forecast" style="height:250px;"><div class="heading"><h2>Weather Forecast</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">42&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">NA</div><div id="tile-weather-wind">Wind 0 mph North</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Increasing Clouds"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">57&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">50&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">52&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Wed</div><div class="tile-weather-forecast-temp">55&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.postindependent.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Thu</div><div class="tile-weather-forecast-temp">56&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div></div></div></div> <script>console.log('SwiftDebug | Template path: templates/widgetstemplates/widgets/tile/tout.php, could not be found.');</script> <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.rockymountaingolfcard.com/" target="_blank"> <img src="https://www.postindependent.com/wp-content/uploads/2017/11/tile-GolfCard-v2.gif" width="300" height="250"> </a></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("ee0485");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-a1bk1DtLRmBjE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.postindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-08ca3e70f9d76c8d4a0b3c52675251b3.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-89e26a955d52b3deb125611a5362a7dc.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/3c926554-b5fc-459f-9bf2-5c3786721011/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-9e862c84f812fbd93afcf5e02427c53d.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","fbNonce":"4ac177b3ba"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"2f85ad41a7"};
var recArticle = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recNonce":"3a1ace8565"};
var recInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","recInsertNonce":"c6e3c306fb"};
var adInsert = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","adInsertNonce":"8b76ab97a5"};
var moreBriefs = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","briefsNonce":"bc6878fd0e"};
var carouselStories = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","carouselNonce":"e76d7035f9","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.postindependent.com\/wp-admin\/admin-ajax.php","breakingNonce":"99748cd1e0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-09ed8ef465f54c7fa6c3261b07a67b86.js' data-minify="1"></script> <script type='text/javascript' src='https://www.postindependent.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.postindependent.com/wp-includes/js/wp-embed.min.js?ver=3e2893eca0b3465b54b196d3fed8bc64'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'Sports',
				'dimension2': 'None',
				'dimension3': 'Sports/None',
				'dimension5': loggedIn,
				'dimension6': 'Joshua Carney',
				'dimension7': '0',
				'dimension8': '2018-03-24',
				'dimension9': '31543885',
				'dimension10': '',
				'dimension12': '2018-03-24 21:08:00',
				'dimension13': '4'
			});
			ga('newTracker.set', {
				'dimension1': 'Sports',
				'dimension2': 'None',
				'dimension3': 'Sports/None',
				'dimension5': loggedIn,
				'dimension6': 'Joshua Carney',
				'dimension7': '0',
				'dimension8': '2018-03-24',
				'dimension9': '31543885',
				'dimension10': '',
				'dimension12': '2018-03-24 21:08:00',
				'dimension13': '4'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'PostIndependent.com,sports';
      	_sf_async_config.authors = 'Joshua Carney';
        _sf_async_config.title = 'RF’s Thompson, GV’s Chenoweth land on all-state second teams | PostIndependent.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.postindependent.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1521964871 -->